B6.7 CM2350 B148B

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Panne interne critique du module de commande moteur - Mauvais composant ou dispositif intelligent. Erreur interne du module de commande moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits d'alimentation de tension ECM internes. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 12-DEC-2016
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 12-DEC-2016


Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 124

Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 0/16 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessus de la limite maximale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un turbocompresseur à géométrie variable (VGT) en dysfonctionnement
  • Grande restriction d'échappement.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 124.

Dernière modification: 12-DEC-2016


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: P102 SPN: 102 FMI: 1/18 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur inférieure au niveau prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur. L'ECM lance une commande de flux de charge et le VGT et la soupape EGR se déplacent pour exécuter cette commande. Si le moteur ne parvient pas à atteindre le niveau d'oxygène souhaité nécessaire pour achever la combustion, ce code de défaut est enregistré.

Les causes possibles de ce défaut sont :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Restriction de post-refroidissement
  • Fuite ou restriction dans la raccorderie de système EGR
  • Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint).
Se reporter à Dépistage du code de défaut 125.

Dernière modification: 12-DEC-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P91 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 131.

Dernière modification: 12-DEC-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P91 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous la forme de changements soudains de tension de signal sur l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 132.

Dernière modification: 12-DEC-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance avait dépassé 4,37 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 133.

Dernière modification: 12-DEC-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pédale d'accélérateur à distance était inférieure à 0,132 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 134.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P100 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression d'huile moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs : des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent activer plusieurs codes de défaut. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 12-DEC-2016


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 1/18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Réduction possible des performances du moteur.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était inférieure aux limites de protection du moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque la pression d'huile moteur devient inférieure à la limite de protection moteur. Diagnostiquer le moteur à la recherche d'une basse pression d'huile.

Se reporter à Dépistage du code de défaut 143.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température de liquide de refroidissement moteur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de température du liquide de refroidissement du moteur
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 12-DEC-2016


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 117°C [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien du moteur concerné.

Se reporter à Dépistage du code de défaut 146.

Dernière modification: 12-DEC-2016


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 117°C [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut 151.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande de moteur (ECM).
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du collecteur d'admission était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement du capteur de pression/température du collecteur d'admission
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 12-DEC-2016


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission avait dépassé 120 °C [248 °F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 155.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

Se reporter à Dépistage du code de défaut 187.

Dernière modification: 12-DEC-2016


Fault Code Path Selection

CODE DE DEFAUT 195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement 1 est-il un capteur à 2 fils ? | Aller à fr496-fc195-2wire
Le capteur de niveau de liquide de refroidissement 1 est-il un capteur à 3 fils ? | Aller à fr496-fc195-3wire

Dernière modification: 13-JAN-2017


Fault Code Path Selection

CODE DE DEFAUT 196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement 1 est-il un capteur à 2 fils ? | Aller à fr496-fc196-2wire
Le capteur de niveau de liquide de refroidissement 1 est-il un capteur à 3 fils ? | Aller à fr496-fc196-3wire

Dernière modification: 13-JAN-2017


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P111 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal du capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et rechercher des traces de liquide de refroidissement sur les connecteurs. S'il est constaté du liquide de refroidissement sur les connecteurs électriques, il y a un dysfonctionnement du capteur qui doit être remplacé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau moteur.
  • Un circuit de retour ouvert dans le faisceau moteur
  • Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement
  • Un module de commande de moteur en dysfonctionnement (ECM)
Se reporter à Dépistage du code de défaut 221.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de pression d'admission de compresseur de turbocompresseur est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau moteur
  • Un circuit ouvert dans le faisceau moteur
  • Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement
  • Un module de commande de moteur en dysfonctionnement (ECM)
Se reporter à Dépistage du code de défaut 222.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 2

Description de circuit

Le circuit d'alimentation de capteur 2 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 2 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 2 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 12-DEC-2016


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Réduction possible des performances du moteur.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime moteur a dépassé la limite d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement pendant le freinage moteur et que les freins moteur ne s'enclenchent pas, rechercher un court-circuit à la masse dans le faisceau de câblage de frein moteur. Le couvercle de culbuteur doit être déposé pour effectuer cette inspection. Réparer ou remplacer le faisceau de câblage de frein moteur si nécessaire.

Se reporter à Dépistage du code de défaut 234.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: S232 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation du capteur n° 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

L'alimentation du capteur 3 provient de la partie du connecteur de moteur de l'ECM. Il fournit une alimentation de 5 VCC au capteur de vitesse/position de vilebrequin du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 3 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 12-DEC-2016


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de vitesse de véhicule lorsque d'autres conditions de fonctionnement du moteur indiquaient que le véhicule devait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas tandis que le véhicule est en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • L'arrêt de l'ECM est retardé de 60 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et déplacer le véhicule pour que l'ECM puisse relever une vitesse de véhicule. Il peut être nécessaire de conduire le véhicule pendant une durée allant jusqu'à 15 minutes pour obtenir l'exécution du diagnostic et pour que le défaut devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas toutes les anomalies de fonctionnement du circuit dues à des composants n'étant pas contrôlés par Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse de liaison de données et les tachygraphes ne sont pas entièrement couverts par cette procédure. Pour plus d'informations sur ces composants, consulter le manuel d'entretien de l'OEM.

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et des paramètres de l'outil d'entretien électronique INSITE™ (rapport de transmission, taille de pneus, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages des fonctions et paramètres sous Configuration de transmission et source de vitesse du véhicule doivent être vérifiés avec les composants de véhicule.

REMARQUE : Si l'alimentation électrique est coupée à partir de l'ECM dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 241.

Dernière modification: 12-DEC-2016


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur n'est pas à la tension du système lorsque le signal à modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code de défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 245.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 249

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air ambiant. | Réduction possible des performances du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'air ambiant était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 249.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 256

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de température d'air ambiant. | Réduction possible des performances du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température d'air ambiant était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air ambiant partage les fils de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 256.

Dernière modification: 12-DEC-2016


Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 269

Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 269 PID: S217 SPN: 1195 FMI: 2/2 VOYANT: Rouge SRT: | Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes. Tentative d'allumage du moteur sans autorisation du dispositif antivol d'immobilisation. | Le moteur ne démarre pas.
Module de commande du moteur (ECM)

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est actif lorsque le dispositif antivol d'immobilisation n'a pas été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est actif lorsque le dispositif antivol n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Se reporter à Dépistage du code de défaut 269.

Dernière modification: 12-DEC-2016


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: S126 SPN: 1347 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans le circuit de retour ou de signal d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut 271.

Dernière modification: 12-DEC-2016


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: S126 SPN: 1347 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper le contact puis de remettre le contact pour que l'ECM effectue ce diagnostic à nouveau. Le pilote ECM est activé lorsque le contact est mis. Donc si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut 272.

Dernière modification: 12-DEC-2016


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Le module de commande de moteur (ECM) a détecté une condition de circuit ouvert ou de court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 285.

Dernière modification: 12-DEC-2016


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de liaison de données J1939 non valide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 286.

Dernière modification: 12-DEC-2016


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation étaient en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 288.

Dernière modification: 12-DEC-2016


Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

CODE DE DEFAUT 291

Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 291 PID: S248 SPN: 625 FMI: 9/9 VOYANT: Rouge SRT: | Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation. Le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer. | Le système antivol d'immobilisation ne fonctionne pas correctement. Le moteur risque de ne pas démarrer.
Liaison de données J1939

Description de circuit

Le dispositif antivol d'immobilisation est connecté au module de commande électronique (ECM) du moteur principal sur un réseau de liaison de données J1939. Les messages envoyés du dispositif antivol d'immobilisation sont reçus par l'ECM Cummins® et utilisés pour contrôler les fonctions d'antivol. L'ECM Cummins® et le dispositif antivol d'immobilisation doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de liaison de données J1939 et l'emplacement des dispositifs J1939 installés par l'OEM varient avec l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne peut pas communiquer avec le système antivol d'immobilisation par le biais de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Lorsque l'ECM est configuré pour recevoir des informations d'un dispositif OEM, mais le dispositif OEM ne transmet pas le message pour ce composant. Ou lorsqu'un composant multiplexé est activé dans l'ECM Cummins®, mais l'adresse de source du dispositif OEM transmettant le message du composant est incorrecte dans l'ECM Cummins®.

Ce défaut peut être provoqué par un dysfonctionnement de liaison de données J1939 entre le dispositif antivol d'immobilisation et l'ECM Cummins®, un dysfonctionnement de la connexion entre le composant et le dispositif antivol d'immobilisation, un dysfonctionnement du dispositif antivol d'immobilisation ou un dysfonctionnement de l'ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter à Dépistage du code de défaut 291.

Dernière modification: 12-DEC-2016


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.
  • La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression barométrique était supérieur ou inférieur aux autres capteurs de pression absolue sur le moteur, ou qu'une anomalie de fonctionnement en plage du capteur a été détectée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de pression/température d'admission de compresseur de turbocompresseur présentant un dysfonctionnement
Se reporter à Dépistage du code de défaut 295.

Dernière modification: 12-DEC-2016


Horloge temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319

Horloge temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes. Perte d'alimentation de l'horloge temps réel. | Aucun effet sur le fonctionnement.
Circuit électrique de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande moteur (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de données d'horloge temps réel en raison d'une coupure de courant

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Les valeurs de l'horloge en temps réel dans les données ECM sont incorrectes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.

Pour une horloge en temps réel câblée avec le bloc-batterie, réinitialiser l'heure dans INSITE™ pour que le défaut devienne inactif.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou endommagée, une détérioration de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

Se reporter à Dépistage du code de défaut 319.

Dernière modification: 12-DEC-2016


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 1. | Réduction possible des performances du moteur.
Circuit de cylindre 1 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 322.

Dernière modification: 21-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S5 SPN: 655 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 5. | Réduction possible des performances du moteur.
Circuit de cylindre 5 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 323.

Dernière modification: 21-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 3. | Réduction possible des performances du moteur.
Circuit de cylindre 3 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

•Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur

•Grande résistance dans un seul injecteur ou un solénoïde d'injecteur

• Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)

  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).

• Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 324.

Dernière modification: 21-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S6 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 6. | Réduction possible des performances du moteur.
Circuit de cylindre 6 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée d'injecteurs ont des ratés, rechercher un court-circuit n'importe où dans le circuit de la rangée d'injecteurs.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 325.

Dernière modification: 21-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 2. | Réduction possible des performances du moteur.
Circuit de cylindre 2 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 331.

Dernière modification: 21-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Dysfonctionnement détecté sur le circuit d'injecteur n° 4. | Réduction possible des performances du moteur.
Circuit de cylindre 4 de pilote de solénoïde d'injecteur

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de circuit sur un circuit d'injecteur(s). L'ECM désactive l'événement d'injection pour le circuit d'injecteur(s) affecté en cas de courant excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée d'injecteurs, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel (DEF).
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée d'injecteurs :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 332.

Dernière modification: 21-MAR-2017


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334

Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P110 SPN: 110 FMI: 2/2 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes. Le capteur de température de liquide de refroidissement moteur relève une valeur erratique lorsque le contact est mis pour la première fois. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 8 heures.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur est supérieure à celles d'autres capteurs de température du moteur d'une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Surveiller la température de liquide de refroidissement moteur en utilisant l'outil d'entretien électronique INSITE™ pendant le trajet de test de diagnostic sur route ou sur dynamomètre. La température de liquide de refroidissement doit rester dans la plage normale de fonctionnement
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement en plage du capteur de température de liquide de refroidissement moteur.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 334.

Dernière modification: 12-DEC-2016


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de lecture ou d'écriture interne à l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM fait clignoter le voyant d'indicateur de dysfonctionnement (MIL) lorsque le contact est mis

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343.

Dernière modification: 12-DEC-2016


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: S251 SPN: 3597 FMI: 12/12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Entre chaque événement d'injection, le module de commande de moteur (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs. Cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de position/régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension d'alimentation électrique de l'injecteur mesurée était inférieure à la tension d'alimentation électrique de l'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 12-DEC-2016


Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 383

Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 383 PID: S70 SPN: 729 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur 1 - courant au-dessous de la normale ou circuit ouvert. Un circuit de réchauffeur d'air d'admission de moteur en dysfonctionnement a été détecté. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis lorsque le réchauffeur d'air d'admission est commandé en position d'activation ON.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la chute de tension au cours du fonctionnement du réchauffeur d'air d'admission a été inférieure aux prévisions.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement du réchauffeur d'air d'admission de moteur
  • Un circuit ouvert dans le faisceau moteur
  • Un court-circuit à la masse dans le faisceau moteur
Se reporter à Dépistage du code de défaut 383.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 1

Description de circuit

Le circuit d'alimentation de capteur 1 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs du faisceau moteur. Se reporter au schéma de câblage pour identifier l'alimentation de capteur.

Emplacement de composant

L'alimentation du capteur 1 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 1 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 12-DEC-2016


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression d'huile moteur était en dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut 415.

Dernière modification: 12-DEC-2016


Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P97 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Aucun effet sur le fonctionnement.
Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'eau dans le filtre à carburant était au-dessus du niveau du capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et qu'il n'y a pas d'eau dans le filtre à carburant, alors une anomalie de fonctionnement du capteur de présence d'eau dans le carburant ou du connecteur de capteur d'eau peut provoquer le défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 418.

Dernière modification: 12-DEC-2016


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P97 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 428.

Dernière modification: 12-DEC-2016


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: P97 SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de présence d'eau dans le carburant était inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 429.

Dernière modification: 12-DEC-2016


Fault Code Path Selection

CODE DE DEFAUT 435
Fault Code Path Selection

Le moteur utilise-t-il un capteur de pression d'huile moteur ? | Aller à fr496-fc435sensor
Le moteur utilise-t-il un commutateur de pression d'huile moteur ? | Aller à fr496-fc435switch

Dernière modification: 13-JAN-2017


Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 436

Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 436 PID: P105 SPN: 105 FMI: 2/2 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température de collecteur d'admission relève une valeur erratique lorsque le contact est mis pour la première fois ou lorsque le moteur est en fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit pas constater de cycle au cours duquel le contact est mis et coupé pendant une période de 8 heures pour que cette partie du diagnostic puisse être exécutée.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température de collecteur d'admission moteur était supérieur ou inférieur à ceux des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit être arrêté avec le contact coupé pendant 8 heures. Après un arrêt de 8 heures, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement en plage du capteur de température de collecteur d'admission moteur
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 436.

Dernière modification: 12-DEC-2016


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 441.

Dernière modification: 12-DEC-2016


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 442.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: P157 SPN: 157 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 V
  • Circuit ouvert sur le fil de retour.
  • Capteur de dysfonctionnement
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 451.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la tension de signal de pression de rail de carburant est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le fil de signal ou d'alimentation est court-circuité à la masse.
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut 452.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 515.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Réduction possible des performances du moteur.
Circuit d'alimentation du capteur n° 6

Description de circuit

Le circuit d'alimentation de capteur 6 du module de commande de moteur (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation du capteur 6 provient de la partie de connecteur de moteur de l'ECM. Elle fournit une alimentation de 5 volts aux capteurs dans le faisceau de câblage moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 6 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.

Se reporter à Dépistage du code de défaut 516.

Dernière modification: 12-DEC-2016


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 0/16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Réduction possible des performances du moteur.
Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression de rail de carburant était supérieur à la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Se reporter à Dépistage du code de défaut 553.

Dernière modification: 12-DEC-2016


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 0/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le filtre de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 555.

Dernière modification: 12-DEC-2016


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Détection d'une haute pression de bloc-moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Il faut remplacer le filtre de reniflard de bloc-moteur
  • Dysfonctionnement de capteur de pression de bloc-moteur.
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arbre de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessifs.

Se reporter à Dépistage du code de défaut 556.

Dernière modification: 12-DEC-2016


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 1/18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM a détecté que la pression de carburant est inférieure à la pression commandée. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression de rail de dosage d'injecteur

Description de circuit

Le capteur de pression d'alimentation de carburant répond aux changements de pression dans le rail de carburant. Le capteur de pression d'alimentation de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une basse tension de signal aux pressions élevées de rail. L'ECM détecte une haute tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 100 bars [1450 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Grande restriction d'entrée de carburant
  • Basse pression de sortie de pompe à engrenages de la pompe à carburant
  • Présence d'air dans le carburant
  • Clapet de détente de pression de rail de carburant présentant une fuite
  • Une anomalie de fonctionnement de la pompe à carburant à haute pression
  • Injecteurs de carburant et/ou connecteurs d'injecteur de carburant présentant une fuite
Se reporter à Dépistage du code de défaut 559.

Dernière modification: 12-DEC-2016


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur n'était PAS à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas câblé pour la prendre en charge.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 584.

Dernière modification: 12-DEC-2016


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
Circuit du pilote de relais de verrouillage de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de relais de verrouillage du démarreur était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 585.

Dernière modification: 12-DEC-2016


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 595

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0/16 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur avait dépassé 150 000 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et utiliser la pédale d'accélérateur pour augmenter le régime moteur au ralenti haut (100 %) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut 595.

Dernière modification: 12-DEC-2016


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 0/16 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Cause possible de ce code de défaut :

  • Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 596.

Dernière modification: 12-DEC-2016


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 1/18 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Aucun effet sur le fonctionnement.
Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de batterie était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité de surveillance de tension de batterie. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Utiliser un outil d'entretien électronique INSITE™ pour voir les réglages de la fonction de surveillance de tension de batterie. La désactivation de la fonction de surveillance de tension de batterie désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 597.

Dernière modification: 12-DEC-2016


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 11/31 VOYANT: Maintenance SRT: | Intervalle de changement d'huile moteur - condition existante. Changer l'huile moteur et le filtre. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction du planificateur d'entretien.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'huile moteur et le filtre nécessitaient un changement sur la base du réglage programmable dans le planificateur d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

Utiliser l'outil d'entretien électronique INSITE pour réinitialiser la fonction de planificateur d'entretien.

  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que si le planificateur d'entretien est activé dans l'outil d'entretien électronique INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut 649.

Dernière modification: 12-DEC-2016


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 1/18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Vitesse basse de turbocompresseur détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le régime du turbocompresseur était inférieur à 3000 tr/mn pendant plus de 5 secondes

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse). Pour effacer le code de défaut, le rapport de la pression de suralimentation sur la pression ambiante doit être supérieur à 1,19:1 pendant au moins 30 secondes consécutives. Cette condition ne peut être réalisée que pendant un test de conduite avec le moteur en charge.

Le fonctionnement du moteur au ralenti ou au ralenti haut en position immobile ne crée pas une charge suffisante pour maintenir la pression de suralimentation à 1,19 fois la pression ambiante pendant 30 secondes consécutives. .

Bien qu'un ECM endommagé puisse être la cause de base de ce code de défaut, c'est très peu probable. Le remplacement de l'ECM ne doit être envisagé qu'en dernier recours si aucune autre réparation ne parvient à effacer le code de défaut.

Dans des cas très rares, le turbocompresseur peut rendre ce code de défaut actif, et le remplacement du turbocompresseur peut être la seule manière d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut 687.

Dernière modification: 12-DEC-2016


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
Circuit de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position de vilebrequin pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de régime moteur endommagé ou en dysfonctionnement
  • Molette endommagée
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 12-DEC-2016


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691.

Dernière modification: 12-DEC-2016


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4/4 VOYANT: Orange SRT: | Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température d'admission de compresseur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692.

Dernière modification: 12-DEC-2016


Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 693

Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 693 PID: P351 SPN: 1172 FMI: 2/2 VOYANT: Orange SRT: | Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission de compresseur de turbocompresseur a détecté une température trop haute ou trop basse pour les conditions de fonctionnement. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Le capteur de température d'admission de compresseur de turbocompresseur se trouve dans l'entrée du compresseur du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • La première partie s'exécute lorsque le contact est mis après un arrêt de 8 heures au cours duquel le contact a été coupé.
  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température d'admission de compresseur était trop élevé ou trop bas pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 8 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission de compresseur bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de compresseur
  • Dysfonctionnement de l'ECM.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 693.

Dernière modification: 12-DEC-2016


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | Réduction possible des performances du moteur.
Circuits de régime/position du vilebrequin et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas à l'entrée de signal de position d'arbre à cames vers l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut 731.

Dernière modification: 12-DEC-2016


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Réduction possible des performances du moteur.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte du capteur de régime/position d'arbre à cames pendant que le moteur fonctionnait.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Détérioration du lobe d'indicateur de régime.
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 778.

Dernière modification: 12-DEC-2016


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 3597 FMI: 2/2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée en dessous d'une limite étalonnée ou l'ECM n'a pas été autorisé à s'arrêter correctement. | Réduction possible des performances du moteur.
Circuit d'alimentation de batterie du module de commande de moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que l'alimentation de l'ECM a été coupée avant que les paramètres de mise hors tension aient pu être enregistrés. Le code de défaut est actif lorsque le contact est mis suite à l'événement de mise hors tension incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de mise hors tension comme les informations sur le trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif. Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 1117 actif. L'utilisation des commutateurs de déconnexion de batterie pour arrêter le moteur ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM dans les 10 secondes après avoir coupé le contact peut endommager le système d'après-traitement. Le véhicule ne doit pas fonctionner avec un code de défaut 1117 actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 12-DEC-2016


Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1139

Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1139 PID: S1 SPN: 651 FMI: 7/7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1139.

Dernière modification: 12-DEC-2016


Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1141

Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1141 PID: S2 SPN: 652 FMI: 7/7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur 2 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1141.

Dernière modification: 12-DEC-2016


Cylindre de pilote de solénoïde d'injecteur N° 3 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1142

Cylindre de pilote de solénoïde d'injecteur N° 3 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1142 PID: S3 SPN: 653 FMI: 7/7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur 3 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1142.

Dernière modification: 12-DEC-2016


Cylindre de pilote de solénoïde d'injecteur N° 4 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1143

Cylindre de pilote de solénoïde d'injecteur N° 4 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1143 PID: S4 SPN: 654 FMI: 7/7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur 4 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1143.

Dernière modification: 12-DEC-2016


Cylindre de pilote de solénoïde d'injecteur N° 5 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1144

Cylindre de pilote de solénoïde d'injecteur N° 5 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1144 PID: S5 SPN: 655 FMI: 7/7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur 5 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1144.

Dernière modification: 12-DEC-2016


Cylindre de pilote de solénoïde d'injecteur N° 6 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1145

Cylindre de pilote de solénoïde d'injecteur N° 6 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1145 PID: S6 SPN: 656 FMI: 7/7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur 6 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection ou de quantité. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faisceau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute périodiquement pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur de calage d'injection ou une erreur de quantité pour l'injecteur spécifié.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

Se reporter à Dépistage du code de défaut 1145.

Dernière modification: 12-DEC-2016


Position de soupape EGR - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1228

Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1228 PID: P27 SPN: 27 FMI: 2/2 VOYANT: Orange SRT: | Position de soupape EGR - données erratiques, intermittentes ou incorrectes. La soupape EGR ne peut pas atteindre la position commandée. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape EGR était incapable d'atteindre la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert par intermittence ou court-circuit dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de position de soupape EGR
  • ECM en dysfonctionnement
Se reporter à Dépistage du code de défaut 1228.

Dernière modification: 12-DEC-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: S385 SPN: 2623 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur avait dépassé une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1239.

Dernière modification: 12-DEC-2016


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Le moteur fonctionnera en mode de Retour lent.
Circuit de capteur 2 de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pédale d'accélérateur était inférieure à une valeur étalonnable pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou à des fils de retour dans le faisceau ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1241.

Dernière modification: 12-DEC-2016


Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P91 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
Circuits de capteur de position de levier ou de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position d'accélérateur fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 différaient de plus de 2 pour cent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 ne relèvent pas la même valeur. Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1242.

Dernière modification: 12-DEC-2016


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1515

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 2/19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1515.

Dernière modification: 12-DEC-2016


Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

CODE DE DEFAUT 1664

Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: S380 SPN: 4796 FMI: 11/31 VOYANT: Orange SRT: | Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante. Le pot catalytique d'oxydation diesel d'après-traitement n'est pas présent dans le système d'échappement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre le signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et le signal de capteur de température d'admission de filtre à particules diesel d'après-traitement pendant une régénération active du système d'après-traitement était trop petite, ce qui indique qu'il manque un pot catalytique d'oxydation diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque les capteurs de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et de température d'admission de filtre à particules diesel d'après-traitement ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Manipulation illicite du système de pot catalytique
  • Dépose du système de pot catalytique du véhicule
  • Un pot catalytique endommagé.
Se reporter à Dépistage du code de défaut 1664.

Dernière modification: 12-DEC-2016


Fault Code Path Selection

CODE DE DEFAUT 1668
Fault Code Path Selection

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 est-il un capteur à 2 fils ? | Aller à fr496-fc1668-2wire
Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 est-il un capteur à 3 fils ? | Aller à fr496-fc1668-3wire

Dernière modification: 13-JAN-2017


Fault Code Path Selection

CODE DE DEFAUT 1669
Fault Code Path Selection

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 est-il un capteur à 2 fils ? | Aller à fr496-fc1669-2wire
Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 est-il un capteur à 3 fils ? | Aller à fr496-fc1669-3wire

Dernière modification: 13-JAN-2017


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1673

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: SPN: 1761 FMI: 1/1 VOYANT: Orange SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est tombé sous le niveau d'avertissement critique. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel avait atteint un niveau bas critique.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel clignote.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de fluide d'échappement diesel (DEF) est critiquement bas et il y a une perte de puissance. La puissance du moteur est automatiquement réduite. Cela peut être corrigé en remplissant le réservoir DEF. La puissance normale du moteur est rétablie après le remplissage du réservoir DEF.

Se reporter à Dépistage du code de défaut 1673.

Dernière modification: 12-DEC-2016


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: SPN: 3031 FMI: 4/4 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1677.

Dernière modification: 12-DEC-2016


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: Néant SPN: 3031 FMI: 3/3 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de température du réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1678.

Dernière modification: 12-DEC-2016


Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679

Température de réservoir de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2/2 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Réduction possible des performances du moteur.
Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 8 heures.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réservoir de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à celui des autres capteurs de température sur le moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit être arrêté avec le contact coupé pendant 8 heures. Après un arrêt de 8 heures, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance en plage du capteur de température de réservoir de fluide d'échappement diesel
  • Faisceau de câblage endommagé

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1679.

Dernière modification: 12-DEC-2016


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

CODE DE DEFAUT 1682

Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 11/31 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante. L'unité de dosage de fluide d'échappement diesel d'après-traitement ne peut pas s'amorcer. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite est entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées de la vue par le système de réduction catalytique sélective (SCR) et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le système SCR essaye de s'amorcer.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas réussi à s'amorcer après plusieurs tentatives.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.
  • La vitesse de véhicule est limitée à 20 km/h après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
  • Les réchauffeurs de conduites ne réussissent pas à dégeler le fluide d'échappement diesel gelé
  • La conduite de pression de fluide d'échappement diesel entre l'unité de dosage et la soupape de dosage est nouée, cassée ou débranchée
  • La conduite d'aspiration de fluide d'échappement diesel entre le réservoir de fluide d'échappement diesel et l'unité de dosage est nouée, cassée ou débranchée
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Les conduites d'aspiration et de retour de fluide d'échappement diesel entre l'unité de dosage et le réservoir de fluide d'échappement diesel sont inversées
  • Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.
Se reporter à Dépistage du code de défaut 1682.

Dernière modification: 12-DEC-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: SPN: 3363 FMI: 3/3 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en court-circuit sur la batterie ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit entre le fil de signal et le fil de retour du réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1683.

Dernière modification: 12-DEC-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: SPN: 3363 FMI: 4/4 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension de signal ou un court-circuit à la masse au niveau du circuit du réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Un court-circuit à la masse
Se reporter à Dépistage du code de défaut 1684.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1695.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Le moteur fonctionnera en mode de Retour lent.
Circuit d'alimentation du capteur n° 5

Description de circuit

Le circuit d'alimentation de capteur 5 du module de commande moteur (ECM) fournit une alimentation de 5 V aux différents capteurs OEM et d'après-traitement.

Emplacement de composant

L'alimentation du capteur 5 provient de la partie de connecteur OEM de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 5 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 12-DEC-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 1/18 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de réservoir de fluide d'échappement diesel d'après-traitement n'avait pas réussi à dégeler après la commande d'ouverture de la soupape de commande de réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement pendant une durée étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le système parvient à chauffer de manière adéquate et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas être effectué, utiliser le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™ pour commander le chauffage du réchauffeur de réservoir et de tous les réchauffeurs de conduite.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1712.

Dernière modification: 12-DEC-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel est continuellement en position de marche. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le chauffage de réservoir de fluide d'échappement diesel n'est PAS activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réservoir DEF était supérieure à 75 °C [170 °F], indiquant que le réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement était en position de marche lorsque l'ECM commandait au réchauffeur d'être en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant de diagnostiquer ce code de défaut, s'assurer que l'équipement n'est pas équipé d'un dispositif de chauffage auxiliaire pour le réservoir de fluide d'échappement diesel. Un tel dispositif peut provoquer une surchauffe du fluide d'échappement diesel dans le réservoir.

Ce code de défaut peut être inactif lorsque le véhicule est amené en atelier. Même s'il est inactif, suivre toute l'arborescence de diagnostic.

Les causes possibles de ce code de défaut incluent :

  • Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement mal installée, à l'envers par rapport au sens d'écoulement de liquide de refroidissement.
  • Dysfonctionnement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - blocage en position ouverte ou fuite après le siège de soupape.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1713.

Dernière modification: 12-DEC-2016


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1843.

Dernière modification: 12-DEC-2016


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du bloc-moteur était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1844.

Dernière modification: 12-DEC-2016


Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2/2 VOYANT: Orange SRT: | Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

  • La température du liquide de refroidissement moteur est supérieure ou égale à 68°C [154°F].

La température d'air de collecteur d'admission est de 16°C [60°F] ou plus.

  • La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression différentielle EGR présentait un relevé supérieur ou inférieur à une valeur étalonnable lorsque le contact était coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce contrôle est effectué uniquement lorsque le contact est coupé, pendant l'arrêt de l'ECM. Pendant ce contrôle de diagnostic, l'ECM surveille la valeur du capteur de pression différentielle EGR. Si cette valeur est à l'extérieur d'une plage spécifiée, le code de défaut 1866 est réglé actif.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 1866.

Dernière modification: 12-DEC-2016


Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1867

Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1867 PID: P412 SPN: 412 FMI: 2/2 VOYANT: Orange SRT: | Température de recirculation de gaz moteur - données erratiques, intermittentes ou incorrectes. Un raté moteur a été détecté dans de multiples numéros de cylindres. | Réduction possible des performances du moteur.
Circuit de capteur de température EGR

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis après un arrêt de 8 heures au cours duquel le contact est coupé. La seconde partie s'exécute en continu lorsque le moteur est en fonctionnement et que le flux EGR est supérieur à une valeur étalonnable.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température EGR était trop élevé ou trop bas pour les conditions de fonctionnement, ou que le relevé de température EGR n'avait pas changé avec les conditions de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute. Il peut également être nécessaire de conduire le véhicule pour commander un flux EGR suffisant pour l'exécution du diagnostic.
  • Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 8 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température EGR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température EGR.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 1867.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1879

Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1879 PID: S324 SPN: 3251 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1879.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1881

Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1881 PID: S324 SPN: 3251 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression différentielle d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1881.

Dernière modification: 12-DEC-2016


Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1883

Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1883 PID: S324 SPN: 3251 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression différentielle de filtre à particules diesel d'après-traitement avait dépassé 1,5 kpa [0,44 inHG] à la mise initiale de contact ou qu'elle ne changeait pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Déconnexion ou détérioration des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Des orifices bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1883.

Dernière modification: 12-DEC-2016


Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1885

Circuit de capteur NOx d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1885 PID: P102 SPN: 3216 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur NOx d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une erreur de circuit interne a été détectée par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1885.

Dernière modification: 12-DEC-2016


Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1887

Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1887 PID: P2202 SPN: 3226 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une erreur de circuit interne a été détectée par le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1887.

Dernière modification: 12-DEC-2016


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 1894

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1894 PID: S27 SPN: 641 FMI: 9/9 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - taux d'actualisation anormal. Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas reçu de message de liaison de données J1939 valide de l'actionneur de turbocompresseur à géométrie variable (VGT) pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'actionneur VGT ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal.
  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Un circuit ouvert de retour sur le circuit d'actionneur VGT
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT
  • Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur
Se reporter à Dépistage du code de défaut 1894.

Dernière modification: 12-DEC-2016


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur de soupape EGR - hors étalonnage. La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement normal du moteur après avoir commandé à la soupape de se fermer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape EGR a échoué au contrôle de plage d'auto-zéro.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas bloquée en position ouverte.

La soupape EGR se ferme lorsque le code de défaut est actif. Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Se reporter à Dépistage du code de défaut 1896.

Dernière modification: 12-DEC-2016


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 1897

Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1897 PID: S27 SPN: 641 FMI: 12/12 VOYANT: Orange SRT: | Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent. Une erreur interne a été détectée par le contrôleur VGT intelligent. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le turbocompresseur à géométrie variable (VGT) a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 1897 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 1897 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Se reporter à Dépistage du code de défaut 1897.

Dernière modification: 12-DEC-2016


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 1898

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1898 PID: S27 SPN: 641 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant 5 minutes après le démarrage du moteur si la température de liquide de refroidissement dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant le contrôle de plage commandé par le module commande de moteur (ECM) en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'était pas connue.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

  • L'actionnement de VGT est désactivé.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent.

  • L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité.
Se reporter à Dépistage du code de défaut 1898.

Dernière modification: 12-DEC-2016


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1921

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1921 PID: S324 SPN: 3251 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la charge de suie du filtre à particules diesel d'après-traitement était d'une intensité modérée. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins®.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une suie noire excessive.
  • Si le code de défaut 2777 est actif avec le code de défaut 1921, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés. Une régénération immobile du filtre à particules diesel d'après-traitement peut être effectuée. Utiliser l'outil d'entretien électronique INSITE™.
Se reporter à Dépistage du code de défaut 1921.

Dernière modification: 12-DEC-2016


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1922

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1922 PID: S324 SPN: 3251 FMI: 0/0 VOYANT: Rouge SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. Le détarage de protection du moteur est activé. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la charge de suie du filtre à particules diesel d'après-traitement avait dépassé les limites maximales de fonctionnement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.
  • Un détarage de régime moteur intervient lorsque le défaut est enregistré.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de filtre à particules diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

Informations techniques (Shop Talk)

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
  • Un éventuel dysfonctionnement du moteur de base qui provoque la génération d'une suie noire excessive.
  • Si les codes de défaut 1921 et 2777 sont inactifs avec un code de défaut 1922, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer en utilisant les manuels OEM que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés.
Se reporter à Dépistage du code de défaut 1922.

Dernière modification: 12-DEC-2016


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: S212 SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par l'actionneur VGT. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La tension fournie à l'actionneur de turbocompresseur à géométrie variable (VGT) a chuté en dessous de 10 VCC pendant 10 secondes et le régime moteur s'est trouvé nul ou supérieur à 575 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1938.

Dernière modification: 12-DEC-2016


Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1939

Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1939 PID: S212 SPN: 3597 FMI: 3/3 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessus de la normale ou court-circuit à source haute Haute tension de batterie détectée par l'actionneur de turbocompresseur à géométrie variable. | Aucun effet sur le fonctionnement.
Circuit de pilote de VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de l'actionneur de turbocompresseur à géométrie variable était supérieure ou égale à la tension de batterie après que le contact a été coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension sur l'actionneur de turbocompresseur à géométrie variable est supérieure ou égale à la tension de batterie lorsque le contact est coupé. Le turbocompresseur à géométrie variable continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1939.

Dernière modification: 12-DEC-2016


Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1941

Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1941 PID: S212 SPN: 3597 FMI: 4/4 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de batterie détectée par l'actionneur de turbocompresseur à géométrie variable. | Aucun effet sur le fonctionnement.
Circuit de pilote de VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de l'actionneur du turbocompresseur à géométrie variable (VGT) était basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension de l'actionneur de turbocompresseur à géométrie variable est basse. Le turbocompresseur à géométrie variable peut continuer de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1941.

Dernière modification: 12-DEC-2016


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2/2 VOYANT: Orange SRT: | Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de contrôle de moteur (ECM) a détecté que le capteur de pression de bloc-moteur a relevé une valeur erratique lorsque le contact a été mis ou que le relevé de pression de bloc-moteur ne changeait pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Les causes possibles de ce code de défaut incluent :

  • Résistance dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de pression en plage
  • Le capteur de pression de bloc-moteur n'est pas installé correctement dans le carter.
Se reporter à Dépistage du code de défaut 1942.

Dernière modification: 12-DEC-2016


Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1961

Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1961 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Orange SRT: | Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température de pilote de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du pilote de soupape EGR à l'intérieur de l'ECM avait dépassé 150 °C [302 °F].

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être inactif lorsque le véhicule est en atelier parce que la température de pilote de soupape EGR est descendue. Par conséquent, diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1961.

Dernière modification: 12-DEC-2016


Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962

Sur-température de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S27 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une température interne élevée d'actionneur VGT a été détectée. | Aucun effet sur le fonctionnement.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La température interne de l'actionneur du turbocompresseur à géométrie variable (VGT) a dépassé 125 °C [257 °F] pendant 30 minutes en continu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut 1962.

Dernière modification: 12-DEC-2016


Filtre à particules diesel d'après-traitement 1 manquant - condition existante

CODE DE DEFAUT 1993

Filtre à particules diesel d'après-traitement 1 manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1993 PID: SPN: 4795 FMI: 11/31 VOYANT: Orange SRT: | Filtre à particules diesel d'après-traitement manquant - condition existe. Le filtre à particules diesel d'après-traitement dans le système d'échappement n'est pas présent. | Réduction possible des performances du moteur.
Module de commande électronique (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

La pression différentielle de filtre à particules diesel d'après-traitement est inférieure à une valeur étalonnable lorsque le débit d'échappement est supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le filtre à particules diesel d'après-traitement a été déposé du véhicule
  • Le filtre à particules diesel d'après-traitement est fissuré ou cassé
  • Les tubulures différentielles de filtre à particules diesel d'après-traitement sont mal installées, cassées, desserrées ou ont été manipulées
  • Les tubes différentiels de filtre à particules diesel d'après-traitement sont installés à l'envers.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1993.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2185.

Dernière modification: 12-DEC-2016


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit d'alimentation du capteur n° 4

Description de circuit

L'alimentation de capteur 4 du module de commande de moteur (ECM) fournit une alimentation de 5 VCC au capteur de position de pédale d'accélérateur.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal d'alimentation de capteur 4 est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2186.

Dernière modification: 12-DEC-2016


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198

Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S27 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - cause de base inconnue. Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas correctement le message J1939 de l'ECM. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas reçu de message de liaison de données J1939 valide du module de commande de moteur (ECM) pendant 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2198.

Dernière modification: 12-DEC-2016


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | Réduction possible des performances du moteur.
Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de position de soupape EGR était inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR.
  • Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.
Se reporter à Dépistage du code de défaut 2272.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR avait dépassé 4,8 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de pression différentielle EGR endommagé.
Se reporter à Dépistage du code de défaut 2273.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | Réduction possible des performances du moteur.
Circuit du capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression différentielle EGR était inférieure à 0,26 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 2274.

Dernière modification: 12-DEC-2016


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 0/15 VOYANT: Néant SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Réduction possible des performances du moteur.
Circuit du capteur de vitesse de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande de moteur (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la vitesse du turbocompresseur était supérieure aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à proximité des limites de régime de turbocompresseur.

Se reporter à Dépistage du code de défaut 2288.

Dernière modification: 12-DEC-2016


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S18 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Réduction possible des performances du moteur.
Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le circuit d'actionneur de pompe à carburant a rencontré un problème de circuit intermittent, ou la résistance d'actionneur de pompe à carburant était trop élevée ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un test sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2311.

Dernière modification: 12-DEC-2016


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: Néant SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Réduction possible des performances du moteur.
Circuit du capteur de régime/position de vilebrequin de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un signal intermittent ou dégradé du capteur de régime/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif chaque fois que l'ECM détecte une perte persistante du signal du capteur de régime moteur principal pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

Les causes possibles de ce code de défaut incluent :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.
  • Rechercher toute usure de broche au niveau du capteur de régime.
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2321.

Dernière modification: 12-DEC-2016


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S64 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Le capteur de position d'arbre à cames se trouve en haut du carter de distribution, côté échappement. .

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 1200 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte une perte intermittente du signal de capteur de régime/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Le signal de régime moteur secondaire n'étant pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne doit pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif chaque fois que l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2322.

Dernière modification: 12-DEC-2016


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5/5 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par l'ECM. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le faisceau de câblage de moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de circuit de moteur EGR
  • Circuit ouvert dans le faisceau de câblage
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2349.

Dernière modification: 12-DEC-2016


Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2353

Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2353 PID: S146 SPN: 2791 FMI: 6/6 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse. Un court-circuit à la masse a été détecté dans le circuit de moteur de soupape EGR. | Réduction possible des performances du moteur.
Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le moteur de soupape EGR
  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le faisceau
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2353.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement avait dépassé 4,75 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2373.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de gaz d'échappement était inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR avait dépassé 4,9 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 2375.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température EGR. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de température EGR était inférieure à 0,05 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 2376.

Dernière modification: 12-DEC-2016


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S33 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2377.

Dernière modification: 12-DEC-2016


Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387

Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S27 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La position de l'actionneur du turbocompresseur à géométrie variable (VGT) n'a pas pu correspondre à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

  • L'actionneur VGT continue d'essayer de prendre la position commandée même lorsque le voyant de contrôle moteur est allumé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du turbocompresseur
  • Une anomalie de fonctionnement de l'actionneur de turbocompresseur

Le système d'après-traitement doit être inspecté à la recherche de détériorations potentielles après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite.

Se reporter à Dépistage du code de défaut 2387.

Dernière modification: 12-DEC-2016


Température d'air ambiant - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2398

Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2398 PID: P171 SPN: 171 FMI: 2/2 VOYANT: Orange SRT: | Température d'air ambiant - données erratiques, intermittentes ou incorrectes. Le capteur de température d'air ambiant donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit du capteur de température d'air ambiant

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande de moteur (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit pas constater de cycle au cours duquel le contact est mis et coupé pendant une période de 8 heures pour que cette partie du diagnostic puisse être exécutée.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température d'air ambiant était supérieur ou inférieur à celui des autres capteurs de température sur le moteur après une période prolongée moteur arrêté, ou que la température de l'air ambiant présentait un relevé trop élevé ou trop bas pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 8 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'air ambiant bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'air ambiant
  • Dysfonctionnement de l'ECM.

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2398.

Dernière modification: 12-DEC-2016


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P111 SPN: 111 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement était comprise entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un niveau bas de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2448.

Dernière modification: 12-DEC-2016


Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2/2 VOYANT: Orange SRT: | Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de gaz d'échappement donne une valeur erratique. | Réduction possible des performances du moteur.
Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

  • Le module de commande de moteur (ECM) a détecté que le relevé de pression d'échappement était supérieur ou inférieur aux autres capteurs de pression absolue lorsque le contact était coupé et que le moteur ne fonctionnait pas.
  • Le module de commande de moteur (ECM) a détecté que la pression d'échappement était supérieure ou inférieure aux prévisions pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé du capteur de pression de gaz d'échappement.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le faire fonctionner au ralenti haut pendant 5 minutes maximum.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de gaz d'échappement bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement
  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement
  • Fuites dans le système d'échappement

Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission

Se reporter à Dépistage du code de défaut 2554.

Dernière modification: 12-DEC-2016


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Module de commande du moteur (ECM)

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission est supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission non connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.
Se reporter à Dépistage du code de défaut 2555.

Dernière modification: 12-DEC-2016


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
Circuit de réchauffeur d'air d'admission N° 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande de moteur (ECM) contrôle les relais qui commutent la puissance vers le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V ne nécessitent qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a été détecté que le signal à modulation de largeur d'impulsion (PWM) de circuit de réchauffeur d'air d'admission n'est pas à la tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.
Se reporter à Dépistage du code de défaut 2556.

Dernière modification: 12-DEC-2016


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2638

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: S380 SPN: 5298 FMI: 1/17 VOYANT: Néant SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que le rendement DOC était inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du pot catalytique d'oxydation diesel
Se reporter à Dépistage du code de défaut 2638.

Dernière modification: 12-DEC-2016


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2639

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2639 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Néant SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. La charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites recommandées. | Réduction possible des performances du moteur.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la charge de suie du filtre à particules diesel d'après-traitement avait atteint la première phase d'obstruction.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant de filtre à particules diesel d'après-traitement immédiatement après que le diagnostic est établi.
  • L'ECM fait clignoter le voyant d'après-traitement au tableau de bord au fur et à mesure que la gravité de la charge de suie augmente.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de filtre à particules diesel d'après-traitement immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins. Inc.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de symptôme t147 (filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive) pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une fumée noire excessive.
Se reporter à Dépistage du code de défaut 2639.

Dernière modification: 12-DEC-2016


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 14/31 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement du moteur était supérieure à un seuil et a fermé la soupape EGR pour réduire la température de liquide de refroidissement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut 2646.

Dernière modification: 12-DEC-2016


Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 2771

Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3226 FMI: 9/9 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a perdu la communication avec le capteur NOx de sortie d'après-traitement par l'intermédiaire de la liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau OEM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx qui a sauté ou une basse tension fournie par la batterie.
  • Circuit ouvert de retour sur le retour de batterie de capteur NOx de sortie d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx de sortie d'après-traitement.
  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM sur la liaison de données J1939.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2771.

Dernière modification: 12-DEC-2016


Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

CODE DE DEFAUT 2777

Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2777 PID: S390 SPN: 3703 FMI: 11/31 VOYANT: Maintenance SRT: | Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante. La régénération du filtre à particules diesel a été empêchée par la désactivation du commutateur d'autorisation. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles.

Emplacement de composant

Le commutateur d'autorisation de régénération d'après-traitement peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de régénération de filtre à particules diesel d'après-traitement désactivait la régénération tandis que l'ECM demandait une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active).

Consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2777.

Dernière modification: 12-DEC-2016


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 0/15 VOYANT: Néant SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR du liquide de refroidissement avait dépassé 210 °C [410 °F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Tubes de pression différentielle EGR endommagés
  • Une anomalie de fonctionnement de la soupape EGR
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte
  • Un refroidisseur EGR encrassé.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut 2961.

Dernière modification: 12-DEC-2016


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 0/16 VOYANT: Orange SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température EGR a dépassé la limite de protection du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR du liquide de refroidissement avait dépassé 250 °C [482 °F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un refroidisseur EGR encrassé
  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Une soupape EGR endommagée
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut 2962.

Dernière modification: 12-DEC-2016


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du liquide de refroidissement moteur est supérieure à 113°C [235°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement moteur supérieure à la normale dans le manuel d'entretien de moteur de base.

Se reporter à Dépistage du code de défaut 2963.

Dernière modification: 12-DEC-2016


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission avait dépassé 120 °C [248 °F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Un post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 2964.

Dernière modification: 12-DEC-2016


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le relevé de pression de collecteur d'admission est erratique ou pas rationnel. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce diagnostic se compose de deux parties. Lorsque le contact est coupé, les relevés des capteurs de pression de collecteur d'admission, de pression d'air barométrique, de pression d'huile (si disponible) et de pression de gaz d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des autres relevés de capteurs. Ce contrôle n'est effectué qu'une seule fois après avoir coupé le contact. Ce défaut peut également être actif lorsque la pression de collecteur d'admission est trop élevée ou trop basse pour les conditions actuelles de fonctionnement du moteur lorsque le moteur est en fonctionnement. L'ECM compare le relevé de pression de collecteur d'admission à la vitesse du turbocompresseur pour déterminer si le relevé de pression est valide.

Les causes possibles de ce défaut sont :

  • Capteur de régime de turbocompresseur endommagé
  • Un capteur de pression barométrique endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Un capteur de pression de collecteur d'admission endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2973.

Dernière modification: 12-DEC-2016


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2976

Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2976 PID: SPN: 3361 FMI: 2/2 VOYANT: Orange SRT: | Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé des conduites de fluide d'échappement diesel et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement après avoir mis le contact et il se poursuit jusqu'à la tentative d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température interne de l'unité de dosage du fluide d'échappement diesel d'après-traitement n'a pas été communiquée à l'ECM par l'unité de dosage d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • La vitesse de véhicule est limitée à 20 km/h après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti. Si, après 10 minutes de ralenti moteur, le code de défaut n'est toujours pas actif, la réparation est validée.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'unité de dosage
  • Court-circuit à la masse dans le fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 2976.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3133

Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3133 PID: SPN: 3610 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3133.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3134

Circuit de capteur de pression de sortie de filtre à particules diesel après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3134 PID: SPN: 3610 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3134.

Dernière modification: 12-DEC-2016


Pression de sortie de filtre à particules diesel après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3135

Pression de sortie de filtre à particules diesel après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3135 PID: SPN: 3610 FMI: 2/2 VOYANT: Orange SRT: | Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de sortie de filtre à particules diesel d'après-traitement était supérieure à 1,5 kpa [0,22 psi] ou inférieure à -1,5 kpa [0,22 psi] à la mise initiale du contact ou qu'elle n'a pas changé avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression de sortie de filtre à particules diesel d'après-traitement
  • Pression de sortie de filtre à particules diesel supérieure à la pression prévue
  • Dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition d'après-traitement
  • Des orifices bouchés de capteur de pression de sortie d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Remarque : Il est possible de régler ce défaut dans un environnement d'atelier en coupant et remettant le contact avec le tuyau d'échappement raccordé à un système de ventilation d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3135.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3142

Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3142 PID: SPN: 4360 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission SCR a dépassé 4,4 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3142.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3143

Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3143 PID: SPN: 4360 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température d'admission de réduction catalytique sélective (SCR). | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de capteur de température d'admission SCR a été inférieure à 0,13 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3143.

Dernière modification: 12-DEC-2016


Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3144

Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3144 PID: SPN: 4360 FMI: 2/2 VOYANT: Orange SRT: | Capteur de température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission SCR ne change pas avec les conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température intermédiaire SCR d'après-traitement avait été irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la température d'admission de pot catalytique SCR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission SCR
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3144.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3146

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3146 PID: SPN: 4363 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température de catalyseur SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3146.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3147

Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3147 PID: SPN: 4363 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que le signal de température de sortie SCR d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3147.

Dernière modification: 12-DEC-2016


Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3148

Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3148 PID: SPN: 4363 FMI: 2/2 VOYANT: Orange SRT: | Capteur de température de sortie SCR d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de sortie SCR ne change pas avec les conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de capteur de température de sortie SCR d'après-traitement était irrationnel pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la température de sortie de pot catalytique SCR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Une anomalie de fonctionnement du capteur de température de sortie SCR d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3148.

Dernière modification: 12-DEC-2016


Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

CODE DE DEFAUT 3151

Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4794 FMI: 11/31 VOYANT: Orange SRT: | Système de catalyseur SCR d'après-traitement manquant - condition existe. Le pot catalytique SCR d'après-traitement dans le système d'échappement n'est pas présent. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le rendement de conversion de NOx du pot catalytique SCR était critiquement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce défaut incluent :

  • Manipulation illicite du système de pot catalytique SCR, dépose du pot catalytique SCR du véhicule ou dysfonctionnement du pot catalytique SCR.
  • Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.
  • Fuites du système d'échappement
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

  • En cas de défaillances à répétition, envisager le risque que le client n'utilise pas du gazole à très faible teneur en soufre
Se reporter à Dépistage du code de défaut 3151.

Dernière modification: 12-DEC-2016


Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale 1 - niveau le moins grave

CODE DE DEFAUT 3164

Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale 1 - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3164 PID: SPN: 4360 FMI: 0/15 VOYANT: Néant SRT: | Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température d'admission SCR a été détectée. | Réduction possible des performances du moteur.
Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à l'admission du pot catalytique SCR est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température d'admission SCR en dysfonctionnement en plage
  • Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3164.

Dernière modification: 12-DEC-2016


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3165

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3165 PID: SPN: 4363 FMI: 0/0 VOYANT: Rouge SRT: | Température de sortie SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR avait dépassé 700 °C [1292 °F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3165.

Dernière modification: 12-DEC-2016


Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3168

Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3168 PID: SPN: 3936 FMI: 0/16 VOYANT: Orange SRT: | Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le système a détecté un dysfonctionnement dans la capacité de filtrage du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

L'ECM calcule une résistance de flux de filtre à particules diesel d'après-traitement en utilisant la pression différentielle de filtre à particules diesel d'après-traitement et le débit d'échappement calculé.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue qu'après l'exécution réussie d'une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a calculé que la résistance du flux de filtre à particules diesel d'après-traitement était trop basse après la régénération réussie du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Détérioration de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement manquant ou en dysfonctionnement
  • Filtre à particules diesel d'après-traitement en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3168.

Dernière modification: 12-DEC-2016


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186

Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Circuit de dispositifs de liaison de données

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186.

Dernière modification: 12-DEC-2016


Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

CODE DE DEFAUT 3213

Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3213 PID: SPN: 1623 FMI: 2/19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 3213.

Dernière modification: 12-DEC-2016


Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3228

Capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3228 PID: SPN: 3216 FMI: 2/2 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes. Un relevé de capteur NOx incorrect a été détecté par le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de NOx d'admission d'après-traitement était supérieur ou inférieur à la valeur calculée de NOx d'admission d'après-traitement pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites du système EGR
  • Fuites du système d'échappement
  • Un capteur NOx d'admission d'après-traitement mal installé.
  • Un capteur NOx d'admission d'après-traitement qui a une accumulation de carbone sur l'embout du capteur
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
  • Une anomalie de fonctionnement de la soupape EGR
  • Consommation excessive d'huile
  • Ratés possibles du moteur
  • Le numéro de pièce du capteur NOx est incorrect.
Se reporter à Dépistage du code de défaut 3228.

Dernière modification: 12-DEC-2016


Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage de fonctionnement normale 1 - niveau le plus grave

CODE DE DEFAUT 3229

Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage de fonctionnement normale 1 - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3229 PID: SPN: 4360 FMI: 0/0 VOYANT: Rouge SRT: | Température d'admission SCR d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Circuit de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température d'admission de pot catalytique SCR a dépassé 700° C [1292° F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température d'admission SCR en dysfonctionnement en plage
  • Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3229.

Dernière modification: 12-DEC-2016


Température d'admission SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3231

Température d'admission SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3231 PID: SPN: 4360 FMI: 0/16 VOYANT: Rouge SRT: | Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température d'admission de pot catalytique SCR a dépassé 650° C [1202° F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température d'admission SCR en dysfonctionnement en plage
  • Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3231.

Dernière modification: 12-DEC-2016


Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 3232

Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3232 PID: SPN: 3216 FMI: 9/9 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx d'admission d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque l'ECM perd les communications de liaison de données J1939 avec le capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx d'admission d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau OEM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx en dysfonctionnement ou une basse tension fournie par la batterie.
  • Circuit de retour ouvert sur le circuit du capteur NOx d'admission d'après-traitement entre le circuit de batterie et le capteur NOx d'admission d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx d'admission d'après-traitement.
  • Des communications intermittentes entre le capteur NOx d'admission d'après-traitement et l'ECM sur la liaison de données J1939

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3232.

Dernière modification: 12-DEC-2016


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3235

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3235 PID: SPN: 4363 FMI: 0/16 VOYANT: Rouge SRT: | Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR a dépassé 650 °C [1202 °F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3235.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3237

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3237 PID: S254 SPN: 4340 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3237.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3238

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3238 PID: SPN: 4340 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à une source basse. Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Une anomalie de fonctionnement de réchauffeur de conduite
Se reporter à Dépistage du code de défaut 3238.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3239

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3239 PID: SPN: 4342 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3239.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3241

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3241 PID: SPN: 4342 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension en dessous de la normale ou court-circuit à une source basse. Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Une anomalie de fonctionnement de réchauffeur de conduite
Se reporter à Dépistage du code de défaut 3241.

Dernière modification: 12-DEC-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3242

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3242 PID: SPN: 3363 FMI: 7/7 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. La température de fluide d'échappement diesel d'après-traitement n'augmente pas à l'activation de la commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été activé par le module de commande de moteur (ECM), mais aucune augmentation correspondante de la température de réservoir de fluide d'échappement diesel d'après-traitement n'a été enregistrée par le capteur de température de réservoir.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le système parvient à chauffer de manière adéquate et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas être effectué, utiliser le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™ pour commander le chauffage du réchauffeur de réservoir et de tous les réchauffeurs de conduite.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3242.

Dernière modification: 12-DEC-2016


Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3243

Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3243 PID: SPN: 3060 FMI: 1/18 VOYANT: Orange SRT: | Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le moteur ne se met pas à température comme prévu. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de liquide de refroidissement du moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le moteur est en fonctionnement si la température de liquide de refroidissement est inférieure à 52°C [126°F] au démarrage du moteur.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de liquide de refroidissement moteur n'avait pas atteint 72°C [162°F] au cours d'une période spécifique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de liquide de refroidissement ou air dans le système de refroidissement
  • Anomalie de fonctionnement du capteur de température de liquide de refroidissement
  • Dysfonctionnement du thermostat de liquide de refroidissement moteur.
Se reporter à Dépistage du code de défaut 3243.

Dernière modification: 12-DEC-2016


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3251

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3251 PID: S326 SPN: 4765 FMI: 0/16 VOYANT: Rouge SRT: | Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température d'admission de catalyseur d'oxydation diesel a dépassé la limite maximale de température. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température à l'admission du pot catalytique d'oxydation diesel n'a pas été supérieure à 745 °C [1373 °F] pendant 65 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le catalyseur d'oxydation diesel d'après-traitement et/ou le filtre à particules diesel d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien OEM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3251.

Dernière modification: 12-DEC-2016


Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3253

Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3253 PID: SPN: 3242 FMI: 0/16 VOYANT: Rouge SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé 735 °C [1355 °F] pendant 145 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le filtre à particules diesel d'après-traitement. Ce défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien OEM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3253.

Dernière modification: 12-DEC-2016


Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3254

Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3254 PID: SPN: 3242 FMI: 0/15 VOYANT: Orange SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé 650 °C [1202 °F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3254.

Dernière modification: 12-DEC-2016


Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3255

Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3255 PID: SPN: 3246 FMI: 0/16 VOYANT: Rouge SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé 735 °C [1355 °F] pendant 145 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3255.

Dernière modification: 12-DEC-2016


Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3256

Température de sortie de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3256 PID: SPN: 3246 FMI: 0/15 VOYANT: Orange SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé 650 °C [1202 °F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3256.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3258

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3258 PID: SPN: 4340 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 1. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3258.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3261

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3261 PID: S254 SPN: 4342 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - en dessous de la normale ou circuit ouvert. Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 2. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3261.

Dernière modification: 12-DEC-2016


Température d'admission de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3311

Température d'admission de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3311 PID: SPN: 3242 FMI: 0/0 VOYANT: Rouge SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température d'admission de filtre à particules diesel d'après-traitement a dépassé 800 °C [1472 °F] pendant plus de 30 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel a dépassé 540 °C [1004 °F] pendant plus de 90 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3311.

Dernière modification: 12-DEC-2016


Température de sortie de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3312

Température de sortie de filtre à particules diesel d'après-traitement 1 - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3312 PID: SPN: 3246 FMI: 0/0 VOYANT: Rouge SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Détarage de puissance et/ou de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température de sortie de filtre à particules diesel d'après-traitement a dépassé 810 °C [1490 °F] pendant 35 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif dès que les températures d'après-traitement descendent en dessous de la limite d'avertissement et que le contact a été coupé et remis, et il sera vraisemblablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3312.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3313

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3313 PID: SPN: 4765 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur d'admission de pot catalytique. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de pot catalytique d'oxydation diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3313.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3314

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3314 PID: SPN: 4765 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de catalyseur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de pot catalytique d'oxydation diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3314.

Dernière modification: 12-DEC-2016


Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3315

Température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3315 PID: SPN: 4765 FMI: 2/2 VOYANT: Orange SRT: | Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température d'admission de filtre à particules diesel ne correspondait pas à la valeur prévue pour les conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement
  • Une anomalie de fonctionnement du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3315.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3316

Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3316 PID: SPN: 3242 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module du capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de filtre à particules diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3316.

Dernière modification: 12-DEC-2016


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3317

Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3317 PID: SPN: 3242 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température d'admission de filtre à particules diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3317.

Dernière modification: 12-DEC-2016


Température d'admission de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3318

Température d'admission de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3318 PID: SPN: 3242 FMI: 2/2 VOYANT: Orange SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température d'admission du filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la différence entre les données de capteur de température d'admission de filtre à particules diesel d'après-traitement et les données de capteur de température de sortie de filtre à particules diesel ne correspondait pas à la valeur prévue pour les conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement
  • Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3318.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3319

Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3319 PID: SPN: 3246 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température de sortie de filtre à particules diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3319.

Dernière modification: 12-DEC-2016


Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3321

Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3321 PID: SPN: 3246 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que le signal de température de sortie de filtre à particules diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3321.

Dernière modification: 12-DEC-2016


Température de sortie de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3322

Température de sortie de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3322 PID: SPN: 3246 FMI: 2/2 VOYANT: Orange SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement n'avait pas changé avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner au ralenti haut pendant 15 minutes. Il est nécessaire d'accroître le flux d'échappement pour effacer ce code de défaut. Pour certaines applications, il peut être nécessaire de conduire le véhicule pour obtenir un flux d'échappement adéquat.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'admission de filtre à particules diesel d'après-traitement
  • Une anomalie de fonctionnement du capteur de température de sortie de filtre à particules diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3322.

Dernière modification: 12-DEC-2016


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

CODE DE DEFAUT 3326

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9/9 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale. L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas les informations attendues suffisamment tôt ou pas du tout. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3326.

Dernière modification: 12-DEC-2016


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328

Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3328.

Dernière modification: 12-DEC-2016


Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3342

Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3342 PID: P091 SPN: 4752 FMI: 1/18 VOYANT: Orange SRT: | Rendement de refroidisseur de recirculation de gaz d'échappement moteur - collecteur droit - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le refroidisseur EGR ne refroidit pas suffisamment le gaz d'échappement recirculé. | Aucun effet sur le fonctionnement.
Circuit de capteur de température de recirculation de gaz d'échappement de moteur

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température EGR avait dépassé un seuil pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de température EGR en dysfonctionnement
  • Un refroidisseur EGR en dysfonctionnement.
Se reporter à Dépistage du code de défaut 3342.

Dernière modification: 12-DEC-2016


Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3343

Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3343 PID: SPN: 5285 FMI: 1/18 VOYANT: Orange SRT: | Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le post-refroidissement du moteur ne refroidit pas suffisamment le flux d'air d'admission. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression du collecteur d'admission indiquait une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Un dysfonctionnement de capteur de température de collecteur d'admission
  • Un dysfonctionnement de post-refroidissement.
Se reporter à Dépistage du code de défaut 3343.

Dernière modification: 12-DEC-2016


Pression de collecteur d'admission N° 1 - taux de changement anormal

CODE DE DEFAUT 3361

Pression de collecteur d'admission N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3361 PID: SPN: 102 FMI: 10/10 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - taux de changement anormal. Le relevé de position du VGT est bloqué. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'actionneur du turbocompresseur à géométrie variable (VGT) était lent à atteindre la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un turbocompresseur à géométrie variable (VGT) en dysfonctionnement
  • Grande restriction d'échappement.
Se reporter à Dépistage du code de défaut 3361.

Dernière modification: 12-DEC-2016


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3366

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3366 PID: SPN: 111 FMI: 1/18 VOYANT: Néant SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Très bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement avait dépassé 3 VCC pendant plus de 30 secondes, ce qui indique un niveau de liquide de refroidissement extrêmement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur trois trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3366.

Dernière modification: 12-DEC-2016


Commande active de frein de protection de retournement - condition existante

CODE DE DEFAUT 3374

Commande active de frein de protection de retournement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3374 PID: SPN: 1818 FMI: 11/31 VOYANT: Néant SRT: | Commande active de frein de protection de retournement - condition existante. L'ECM a reçu un message du contrôleur d'anti-blocage des roues (ABS) qui interdit le fonctionnement du régulateur de vitesse. | Le régulateur de vitesse peut ne pas fonctionner.
Module de commande du moteur (ECM)

Description de circuit

Certains contrôleurs d'anti-blocage des roues (ABS) communiquent avec le module de commande de moteur (ECM) via la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur d'anti-blocage des roues (ABS) peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le contrôleur d'anti-blocage des roues (ABS) a détecté certaines conditions de conduite et inhibé le régulateur de vitesse.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le régulateur de vitesse est provisoirement inhibé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, il se peut que le régulateur de vitesse ne fonctionne pas. Il ne s'agit que d'un code de défaut informationnel qui indique que le contrôleur d'anti-blocage des roues (ABS) a détecté certaines conditions de conduite et a provisoirement inhibé le fonctionnement du régulateur de vitesse. Se reporter au manuel d'entretien OEM.

Se reporter à Dépistage du code de défaut 3374.

Dernière modification: 12-DEC-2016


Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

CODE DE DEFAUT 3375

Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3375 PID: S115 SPN: 5397 FMI: 11/31 VOYANT: Orange SRT: | Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante. Le système a détecté que le besoin d'une régénération active intervient trop tôt à la suite de la dernière régénération active. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

L'ECM enregistre le temps écoulé entre la fin d'une régénération active du filtre à particules diesel d'après-traitement et la prochaine demande par l'ECM d'une autre régénération active du filtre à particules diesel.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue qu'après l'exécution réussie d'une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le temps écoulé entre la fin d'une régénération active réussie et les demandes d'une autre régénération active était inférieur à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

Ce diagnostic ne peut pas être effectué dans un environnement d'atelier.

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement du capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de suie du moteur.
Se reporter à Dépistage du code de défaut 3375.

Dernière modification: 12-DEC-2016


Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

CODE DE DEFAUT 3376

Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3376 PID: SPN: 5319 FMI: 11/31 VOYANT: Orange SRT: | Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante. Le système a détecté que la pression différentielle du filtre à particules diesel d'après-traitement est trop élevée à la suite d'une régénération active. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue qu'après l'exécution réussie d'une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

La charge de suie estimée dans le filtre à particules diesel d'après-traitement était supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement des capteurs de température d'après-traitement
  • Dysfonctionnement du pot catalytique d'oxydation diesel d'après-traitement
  • Un dysfonctionnement ou un blocage en plage du capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de fumée du moteur
  • Une détérioration ou un dysfonctionnement du faisceau de câblage OEM sur le capteur de pression différentielle.
Se reporter à Dépistage du code de défaut 3376.

Dernière modification: 12-DEC-2016


Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3382

Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3382 PID: SPN: 3058 FMI: 1/18 VOYANT: Orange SRT: | Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le débit EGR mesuré est inférieur à celui commandé. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le flux EGR réel était inférieur à ce qui était commandé sur la base des conditions réelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Fuite ou restriction dans la raccorderie de flux EGR
  • Fuite interne de la soupape EGR
  • Soupape EGR bloquée en position fermée
  • Dysfonctionnement du capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 3382.

Dernière modification: 12-DEC-2016


Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3383

Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3383 PID: P411 SPN: 3058 FMI: 0/16 VOYANT: Orange SRT: | Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le débit EGR mesuré est supérieur à celui commandé. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le débit EGR mesuré était supérieur à ce qui était commandé sur la base des conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Blocage, restrictions ou fuites des orifices de capteur de pression différentielle EGR
  • Fuite de soupape EGR
  • Soupape EGR bloquée en position ouverte
  • Dysfonctionnement du capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 3383.

Dernière modification: 12-DEC-2016


Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - condition existante

CODE DE DEFAUT 3396

Conditions de filtre à particules diesel d'après-traitement 1 pas remplies pour la régénération active - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3396 PID: SPN: 3750 FMI: 11/31 VOYANT: Orange SRT: | Conditions de filtre à particules diesel 1 pas remplies pour la régénération active - condition existante. Les températures d'après-traitement ne sont pas suffisamment élevées pour l'injection d'après-traitement. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du pot catalytique d'oxydation diesel d'après-traitement était trop basse pour une régénération active du filtre à particules diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) pendant une courte période après le démarrage avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les températures du pot catalytique d'oxydation diesel d'après-traitement n'étaient PAS suffisamment élevées pour injecter du carburant pour une régénération active du filtre à particules diesel.

Se reporter à Dépistage du code de défaut 3396.

Dernière modification: 12-DEC-2016


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418

Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 2/19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait une anomalie de fonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter à Dépistage du code de défaut 3418.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3422

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3422 PID: SPN: 4344 FMI: 3/3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était supérieur à une valeur étalonnable et que le courant du réchauffeur de conduite était supérieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3422.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3423

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3423 PID: SPN: 4344 FMI: 4/4 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension en dessous de la normale ou court-circuit à une source basse. Basse tension de signal détectée au niveau du circuit du réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du réchauffeur de conduite était inférieure à une valeur étalonnable et que le courant du réchauffeur de conduite était inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le réchauffeur de conduite est désactivé.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de réchauffeur de conduite
  • Un court-circuit à la masse dans le faisceau OEM
Se reporter à Dépistage du code de défaut 3423.

Dernière modification: 12-DEC-2016


Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3425

Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3425 PID: S254 SPN: 4344 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté dans le réchauffeur de conduite de fluide d'échappement diesel 3. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Les réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement servent à dégivrer et/ou empêcher les conduites de fluide d'échappement diesel de geler.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert dans le circuit du réchauffeur de conduite.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3425.

Dernière modification: 12-DEC-2016


Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

CODE DE DEFAUT 3488

Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3488 PID: SPN: 563 FMI: 9/9 VOYANT: Orange SRT: | Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le contrôleur d'anti-blocage des roues (ABS). | Aucun effet sur le fonctionnement.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes potentielles de ce code de défaut incluent :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3488.

Dernière modification: 12-DEC-2016


Horloge temps réel - taux de changement anormal

CODE DE DEFAUT 3492

Horloge temps réel - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3492 PID: SPN: 251 FMI: 10/10 VOYANT: Orange SRT: | Horloge temps réel - taux de changement anormal. L'horloge temps réel indique une temporisation d'arrêt moteur bloquée. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

L'horloge en temps réel se compose d'une puce de synchronisation à l'intérieur du module de commande de moteur (ECM) qui surveille le temps d'arrêt du moteur, c'est-à-dire la durée pendant laquelle le moteur est arrêté.

Emplacement de composant

L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

La temporisation d'arrêt de moteur n'a pas compté correctement et ne correspond pas aux autres temporisations dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'ECM ne peut pas surveiller le temps d'arrêt de moteur avec précision.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La surveillance du temps d'arrêt de moteur est nécessaire pour s'assurer que tous les autres capteurs et actionneurs de moteur fonctionnent correctement. Si l'ECM est réétalonné ou remplacé au cours de la réparation et le code de défaut n'est plus présent, les instructions dans le chapitre "Conditions d'effacement" doivent être suivies pour exécuter le diagnostic à nouveau et valider la réparation.

Les causes potentielles de ce code de défaut incluent :

  • Dysfonctionnement de la puce d'horloge temps réel à l'intérieur de l'ECM
  • Problème d'étalonnage du moteur.
Se reporter à Dépistage du code de défaut 3492.

Dernière modification: 12-DEC-2016


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3497

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3497 PID: SPN: 1761 FMI: 1/17 VOYANT: Maintenance SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était bas.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel est allumé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique un bas niveau de fluide d'échappement diesel et le réservoir doit être rempli dès que possible.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3497.

Dernière modification: 12-DEC-2016


Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3498

Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3498 PID: SPN: 1761 FMI: 1/18 VOYANT: Maintenance SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est très bas. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel était très bas.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel clignote.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de réservoir de fluide d'échappement diesel est très bas. Le réservoir de fluide d'échappement diesel doit être rempli.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3498.

Dernière modification: 12-DEC-2016


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525

Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 2/19 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3525.

Dernière modification: 12-DEC-2016


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526

Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9/9 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes possibles de ce code de défaut incluent :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3526.

Dernière modification: 12-DEC-2016


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

CODE DE DEFAUT 3527

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3527 PID: P91 SPN: 558 FMI: 2/19 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du commutateur de validation de ralenti par pédale ou levier d'accélérateur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 3527.

Dernière modification: 12-DEC-2016


Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale

CODE DE DEFAUT 3528

Commutateur de validation de ralenti de pédale ou levier d'accérélareur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3528 PID: SPN: 558 FMI: 9/9 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur. | Le moteur ne tourne qu'au ralenti.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion en dysfonctionnement entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3528.

Dernière modification: 12-DEC-2016


Température d'air ambiant - fréquence d'actualisation anormale

CODE DE DEFAUT 3531

Température d'air ambiant - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3531 PID: SPN: 171 FMI: 9/9 VOYANT: Orange SRT: | Température d'air ambiant - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de température d'air ambiant. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3531.

Dernière modification: 12-DEC-2016


Température d'air ambiant - erreur des données de réseau reçues

CODE DE DEFAUT 3532

Température d'air ambiant - erreur des données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3532 PID: SPN: 171 FMI: 2/19 VOYANT: Orange SRT: | Température d'air ambiant - erreur de données de réseau reçues. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de température d'air ambiant. | Réduction possible des performances du moteur.
Multiplexage J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y avait eu un dysfonctionnement du capteur de température d'air ambiant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de température d'air ambiant.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3532.

Dernière modification: 13-JAN-2017


Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

CODE DE DEFAUT 3543

Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3543 PID: S115 SPN: 4094 FMI: 11/31 VOYANT: Orange SRT: | Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante. La qualité du fluide d'échappement diesel n'est pas suffisante pour assurer une réduction NOx adéquate. | Réduction possible des performances du moteur.
ECM

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute après le remplissage du réservoir de fluide d'échappement diesel. Des conditions spécifiques de moteur et d'après-traitement doivent être remplies. Les données de capteur NOx sont réunies à divers régimes et diverses charges du moteur. Lorsqu'il y a suffisamment de données, le diagnostic s'exécute, prend une décision de réussite/échec et recommence à recueillir des données.

Conditions de réglage des codes de défauts

L'ECM a détecté que la conversion de NOX à travers le pot catalytique SCR était inférieure à ce qui était prévu et le réservoir de fluide d'échappement diesel a récemment été rempli.

Action prise lorsque le code de défaut est actif

Il y a trois niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée immédiatement après l'exécution et l'échec du diagnostic.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Niveau 2 : Action effectuée si le moteur fonctionne pendant une période prolongée avec le code de défaut actif :

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Niveau 3 : Action effectuée après un fonctionnement prolongé du moteur avec le code de défaut actif, après un arrêt moteur ou un ralenti prolongé avec code de défaut actif.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est considérablement réduit.

Niveau 4 : Action prise après le fonctionnement prolongé du moteur avec le code de défaut actif.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La vitesse de véhicule est limitée à 20 km/h après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Le système de commande SCR peut détecter si le réservoir de fluide d'échappement diesel contient autre chose que du fluide d'échappement diesel (DEF) pur.

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.
  • Fuites du système d'échappement
  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter à Dépistage du code de défaut 3543.

Dernière modification: 12-DEC-2016


Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3545

Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3545 PID: P2202 SPN: 3226 FMI: 10/10 VOYANT: Orange SRT: | Circuit de capteur NOx de sortie d'après-traitement - fréquence de changement anormale. Le relevé de capteur NOx de sortie d'après-traitement n'est pas valide. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200°C [392°F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx de sortie d'après-traitement n'était pas valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx de sortie d'après-traitement indique à l'ECM qu'il ne fournit pas de données valides.

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1887, 2771, ou 3682 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3545.

Dernière modification: 13-JAN-2017


Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

CODE DE DEFAUT 3547

Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3547 PID: S115 SPN: 4096 FMI: 11/31 VOYANT: Orange SRT: | Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante. Le réservoir de fluide d'échappement diesel est vide. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel était vide et l'unité de dosage ne pouvait pas s'amorcer.

Action prise lorsque le code de défaut est actif

Il y a deux niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide :

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le voyant de fluide d'échappement diesel clignote.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Niveau 2 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide et arrêt moteur ou ralenti prolongé.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le voyant de fluide d'échappement diesel clignote.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que le réservoir de fluide d'échappement diesel d'après-traitement est vide et doit être immédiatement rempli.

Se reporter à Dépistage du code de défaut 3547.

Dernière modification: 12-DEC-2016


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3558

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3558 PID: SPN: 3361 FMI: 3/3 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer, à l'aide d'une pompe, une pression adéquate de fluide d'échappement diesel dans les conduites pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieure à une valeur étalonnable ou que l'alimentation de l'unité de dosage de fluide d'échappement diesel présentait un court-circuit à la batterie ou un circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans l'unité de dosage de fluide d'échappement diesel
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3558.

Dernière modification: 12-DEC-2016


Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3559

Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3559 PID: SPN: 3361 FMI: 4/4 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer, à l'aide d'une pompe, une pression adéquate de fluide d'échappement diesel dans les conduites pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement ou la tension d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans l'unité de dosage de fluide d'échappement diesel
  • Un court-circuit à la masse dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3559.

Dernière modification: 12-DEC-2016


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3562

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3562 PID: SPN: 5491 FMI: 3/3 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le chauffage de conduite activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'un signal de pilote de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était court-circuité à source haute.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel
  • Un court-circuit à la batterie dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3562.

Dernière modification: 12-DEC-2016


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3563

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3563 PID: SPN: 5491 FMI: 4/4 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique aux réchauffeurs de conduite de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de commande de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement était en dessous de la plage ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3563.

Dernière modification: 12-DEC-2016


Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3567

Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3567 PID: SPN: 5394 FMI: 5/5 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Une erreur de circuit a été détectée dans le circuit de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement était en court-circuit haut, en court-circuit bas ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

Pour valider la réparation :

  • Couper puis remettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • L'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™ doit passer à Dosage pour indiquer l'amorçage du système.
  • Couper le contact et laisser l'ECM se mettre complètement hors tension.
  • Mettre le contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans la soupape de dosage de fluide d'échappement diesel.
  • Un court-circuit à la batterie dans le faisceau OEM
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3567.

Dernière modification: 12-DEC-2016


Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3568

Soupape 1 de dosage de fluide d'échappement diesel (DEF) d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3568 PID: SPN: 5394 FMI: 7/7 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un dysfonctionnement mécanique a été détecté dans la soupape de dosage DEF. | Réduction possible des performances du moteur.
Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par l'ECM. Lorsque le module de commande de moteur (ECM) lance une commande de dosage DEF, l'ECM envoie un signal à modulation de largeur d'impulsion (PWM) à la soupape de dosage qui s'ouvre pour permettre la pulvérisation du DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la soupape de dosage de fluide d'échappement diesel d'après-traitement est bloquée au niveau mécanique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement

La contamination du DEF peut être une cause possible de ce code de défaut.

Se reporter à Dépistage du code de défaut 3568.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3571

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3571 PID: SPN: 4334 FMI: 3/3 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3571.

Dernière modification: 12-DEC-2016


Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3572

Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3572 PID: SPN: 4334 FMI: 4/4 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal à la masse
  • Une anomalie de fonctionnement du capteur de pression de fluide d'échappement diesel d'après-traitement

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3572.

Dernière modification: 12-DEC-2016


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3574

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3574 PID: SPN: 4334 FMI: 1/18 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Une basse pression de fluide d'échappement diesel a été détectée dans l'unité de dosage. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement est inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de réservoir de fluide d'échappement diesel
  • Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée, restreinte ou gelée
  • Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint
  • Filtre d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Contamination du fluide d'échappement diesel
  • Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3574.

Dernière modification: 12-DEC-2016


Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575

Pression de fluide d'échappement diesel d'après-traitement 1 - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 0/16 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans le flux de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement avait dépassé 1100 kpa [159 psi] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Diagnostiquer les autres codes de défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Blocage, restriction ou gel de raccord de conduite de retour ou de conduite de retour d'unité de dosage de fluide d'échappement diesel
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3575.

Dernière modification: 12-DEC-2016


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3577

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3577 PID: SPN: 4376 FMI: 3/3 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à la soupape de retour de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de soupape de retour de fluide d'échappement diesel d'après-traitement était au-dessus de la plage ou ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel d'après-traitement dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et le système SCR peut être endommagé par temps froid si le système n'est pas correctement purgé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3577.

Dernière modification: 12-DEC-2016


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3578

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3578 PID: SPN: 4376 FMI: 4/4 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à la soupape de retour de fluide d'échappement diesel. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement est commandée par le module de commande de moteur (ECM). La position de la soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et renvoie le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement lorsque le système de dosage de fluide d'échappement diesel d'après-traitement se purge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de la soupape de retour de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et être endommagées par temps froid si le système n'est pas correctement purgé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3578.

Dernière modification: 12-DEC-2016


Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3582

Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3582 PID: SPN: 4364 FMI: 1/18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La conversion de NOx à travers le pot catalytique SCR est trop faible. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la conversion de NOx à travers le pot catalytique SCR avait été inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.
  • Fuites du système d'échappement
  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.
  • En cas de défaillances à répétition, envisager le risque que le client n'utilise pas du gazole à très faible teneur en soufre
Se reporter à Dépistage du code de défaut 3582.

Dernière modification: 12-DEC-2016


Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3583

Réchauffeur de capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3583 PID: SPN: 5031 FMI: 10/10 VOYANT: Orange SRT: | Réchauffeur de capteur NOx de sortie d'après-traitement - fréquence de changement anormale. Le réchauffeur de capteur de NOx de sortie d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de réchauffeur de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie de SCR d'après-traitement est supérieure à 150°C [302°F] pendant une période de temps étalonnable, lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas être réparé séparément.

Les causes possibles de ce code de défaut incluent :

  • Une détérioration du capteur NOx de sortie d'après-traitement
  • Une connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3583.

Dernière modification: 12-DEC-2016


Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3596

Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3596 PID: SPN: 4334 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de fluide d'échappement diesel a donné un relevé trop haut ou trop bas pour les conditions de fonctionnement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression transmet un signal à l'ECM sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. L'ECM détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel a été incapable de maintenir la pression de fluide d'échappement diesel commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite de conduites de fluide d'échappement diesel
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Filtres de réservoir de fluide d'échappement diesel bloqués ou restreints
  • Dysfonctionnement de capteur de pression de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3596.

Dernière modification: 12-DEC-2016


Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

CODE DE DEFAUT 3613

Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3613 PID: SPN: 111 FMI: 9/9 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - fréquence d'actualisation anormale. Aucune communication ou débit de transfert de données incorrect détecté sur la liaison de données J1939 entre l'ECM et le capteur de niveau de liquide de refroidissement. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 3613.

Dernière modification: 12-DEC-2016


Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

CODE DE DEFAUT 3614

Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3614 PID: SPN: 111 FMI: 2/19 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de niveau de liquide de refroidissement. | Réduction possible des performances du moteur.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a déterminé qu'il y a eu un dysfonctionnement du capteur de niveau de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de niveau de liquide de refroidissement.

Se reporter à Dépistage du code de défaut 3614.

Dernière modification: 13-JAN-2017


Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3616

Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: S27 SPN: 2633 FMI: 7/7 VOYANT: Néant SRT: | Position d'actionneur VGT - Instructions spéciales. | Réduction possible des performances du moteur.
Position de gicleur VGT moteur

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Le contact doit être coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une position anormale du turbocompresseur à géométrie variable (VGT) lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de corrections applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

C'est un code de défaut informationnel indiquant que l'actionneur VGT est incapable de prendre la position souhaitée lorsque le contact est mis. Pendant qu'il est actif, l'ECM continue d'essayer de rétablir le fonctionnement normal du VGT jusqu'à ce que la température du liquide de refroidissement moteur atteigne 74°C [165°F].

Se reporter à Dépistage du code de défaut 3616.

Dernière modification: 12-DEC-2016


Ralentisseu de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3641

Ralentisseu de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3641 PID: S231 SPN: 748 FMI: 9/9 VOYANT: Orange SRT: | Ralentisseur de sortie de transmission - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le ralentisseur de sortie de transmission. | Aucun effet sur le fonctionnement.
Ralentisseur de sortie de transmission

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source d'unité de commande de véhicule (VECU) OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3641.

Dernière modification: 13-JAN-2017


Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3649

Réchauffeur de capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3649 PID: SPN: 5024 FMI: 10/10 VOYANT: Orange SRT: | Réchauffeur de capteur NOx d'admission d'après-traitement - fréquence de changement anormale. Le réchauffeur de capteur de NOx d'admission d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le réchauffeur de capteur NOx avait été incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas être réparé séparément.

Les causes possibles de ce code de défaut incluent :

  • Détérioration du capteur NOx d'admission d'après-traitement
  • Connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3649.

Dernière modification: 12-DEC-2016


Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3681

Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3681 PID: P411 SPN: 3228 FMI: 2/2 VOYANT: Orange SRT: | Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur NOx de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température intermédiaire SCR d'après-traitement est supérieure à 150 °C [302 °F] pendant une période de temps étalonnable, lorsque le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau OEM
  • Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM
  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique INSITE™
  • Dysfonctionnement interne du capteur NOx de sortie
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3681.

Dernière modification: 12-DEC-2016


Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3682

Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3682 PID: P190 SPN: 3218 FMI: 2/2 VOYANT: Orange SRT: | Alimentation électrique de capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur NOx d'admission d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'alimentation électrique vers le capteur NOx de sortie était supérieure ou inférieure à un seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau OEM
  • Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM
  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique INSITE™
  • Dysfonctionnement interne du capteur NOx d'admission
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3682.

Dernière modification: 05-AVR-2017


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S253 SPN: 630 FMI: 12/12 VOYANT: Rouge SRT: | Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Module de commande du moteur (ECM)

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

L'ECM fait clignoter le voyant d'indicateur de dysfonctionnement (MIL) lorsque le contact est mis

  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Un dysfonctionnement du logiciel ECM.
Se reporter à Dépistage du code de défaut 3697.

Dernière modification: 12-DEC-2016


Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3712

Induction par opérateur SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3712 PID: P105 SPN: 5246 FMI: 0/0 VOYANT: Rouge SRT: | Induction par opérateur SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Des codes de défauts critiques liés à la SCR sont actifs depuis longtemps et doivent être traités immédiatement. | Détarage de puissance du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le moteur a été utilisé pendant une période prolongée avec des défauts critiques actifs de SCR, et qu'aucune action de réparation n'a été entreprise. Cette période de temps varie en fonction des défauts SCR qui sont actifs.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement informatif et il indique qu'un détarage de puissance moteur et une limite de vitesse de véhicule ont été appliqués pour s'assurer que les codes de défaut critiques liés à la SCR qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 3712.

Dernière modification: 12-DEC-2016


Détarage de couple de protection du moteur - condition existante

CODE DE DEFAUT 3714

Détarage de couple de protection du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3714 PID: S115 SPN: 1569 FMI: 11/31 VOYANT: Orange SRT: | Détarage de couple de protection du moteur - condition existante. Des codes de défauts critiques liés au fonctionnement du moteur sont actifs. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que certains codes de défauts critiques liés au fonctionnement du moteur ont été actifs et que le moteur a continué à fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut est uniquement informatif et il indique qu'un détarage de puissance moteur a été appliqué pour s'assurer que les codes de défaut critiques qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 3714.

Dernière modification: 12-DEC-2016


Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3717

Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3717 PID: SPN: 3226 FMI: 13/13 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - hors étalonnage. Une différence de tension nominale de système a été détectée par le capteur NOx de sortie d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Incompatibilité d'étalonnage entre le capteur NOx de sortie d'après-traitement et l'étalonnage de l'ECM.
  • Tension de système incorrecte pour le numéro de pièce du capteur NOx de sortie d'après-traitement installé.
  • Le capteur de NOx de sortie d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3717.

Dernière modification: 12-DEC-2016


NOx d'admission d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 3718

NOx d'admission d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3718 PID: SPN: 3216 FMI: 13/13 VOYANT: Orange SRT: | NOx d'admission d'après-traitement - hors étalonnage. Une différence de tension nominale de système a été détectée par le capteur NOx d'admission d'après-traitement. | Aucun effet sur le fonctionnement.
Alimentation électrique de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une disparité entre la tension du système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Incompatibilité d'étalonnage entre le capteur NOx d'admission d'après-traitement et l'étalonnage de l'ECM.
  • La tension de système est incorrecte pour le numéro de pièce du capteur NOx d'admission d'après-traitement installé.
  • Un capteur de NOx d'admission d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3718.

Dernière modification: 12-DEC-2016


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3724

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3724 PID: P168 SPN: 168 FMI: 1/17 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse tension sur le pilote de dispositif de soupape EGR a été détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le pilote de dispositif de soupape EGR dans l'ECM fournit l'alimentation électrique du moteur de soupape EGR. Le moteur de soupape EGR est utilisé pour déplacer la soupape EGR à la position correcte, comme cela est commandé par l'ECM.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un manque de puissance au niveau du pilote de dispositif de soupape EGR. L'ECM ne pouvait plus commander la soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique une défaillance interne dans l'ECM.

Se reporter à Dépistage du code de défaut 3724.

Dernière modification: 12-DEC-2016


Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 3725

Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3725 PID: P102 SPN: 3216 FMI: 10/10 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - fréquence de changement anormale. Le relevé du capteur NOx d'admission d'après-traitement n'est pas valide. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement a dépassé 150 °C [302 °F] pendant 5 secondes lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx d'admission d'après-traitement n'était pas valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Ce code de défaut est déclenché lorsque le capteur NOx d'admission d'après-traitement indique à l'ECM qu'il ne fournit pas de données valides.
  • Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1885, 3232, ou 3681 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3725.

Dernière modification: 12-DEC-2016


Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727

Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: S254 SPN: 5571 FMI: 7/7 VOYANT: Néant SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique. Le clapet de détente de haute pression de rail de carburant s'est ouvert à une pression inférieure à celle prévue. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le clapet de détente de pression de carburant s'était ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif lorsque le contact est coupé et il ne redevient pas actif jusqu'à ce que la condition de défaut se reproduise. Diagnostiquer les cas inactifs ou actifs de ce code de défaut de la même manière.

Ce code de défaut peut également être déclenché par une perte soudaine et significative de pression de carburant dans le système de carburant.

Se reporter à Dépistage du code de défaut t05-3727.

Dernière modification: 13-JAN-2017


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737

Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: S115 SPN: 1675 FMI: 11/31 VOYANT: Néant SRT: | Protection de surlancement de mode démarreur de moteur - condition existante. Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
Module de commande du moteur (ECM)

Description de circuit

La fonction de protection contre un lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur risque de provoquer une surchauffe du démarreur et sa dégradation permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce qu'il refroidisse suffisamment et puisse fonctionner sans risque.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas être modifiée.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le démarreur avait été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

  • Le démarreur est verrouillé et le moteur ne peut pas être lancé avant un refroidissement suffisant du démarreur.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif et il n'indique pas de problème avec le démarreur.

Se reporter à Dépistage du code de défaut 3737.

Dernière modification: 12-DEC-2016


Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3741

Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3741 PID: SPN: 5571 FMI: 0/0 VOYANT: Orange SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le clapet de détente de pression de rail de carburant s'est ouvert en raison d'une pression élevée de rail de carburant. | Le moteur peut avoir un fonctionnement irrégulier, peut s'arrêter de fonctionner, peut ne pas démarrer, ou peut être difficile à démarrer.
Circuit de capteur de pression d'alimentation de carburant

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite critique.

Emplacement de composant

La pompe à carburant à haute pression est montée sur le carter de distribution. L'actionneur de pompe à carburant est monté sur la pompe à carburant. Le capteur de pression de carburant est monté sur le rail de carburant à haute pression. Le clapet de détente de pression de carburant est monté sur le rail de carburant à haute pression.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de rail de carburant avait dépassé la pression d'ouverture du clapet de détente de pression de carburant, et que le clapet de détente de pression de carburant s'était ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, démarrer le moteur et le laisser fonctionner au ralenti haut pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Restriction de conduite de vidange de carburant importante
  • Actionneur de pompe à carburant qui fuit ou qui accroche
  • Présence d'air dans le carburant
  • Adaptateur de montage d'actionneur de pompe à carburant bouché

Ce défaut indique que la pression de rail de carburant était suffisamment élevée pour ouvrir le clapet de détente de pression de rail de carburant.

Se reporter à Dépistage du code de défaut 3741.

Dernière modification: 12-DEC-2016


Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3748

Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3748 PID: SPN: 3216 FMI: 2/20 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - Données pas rationnelles - Dérive vers le haut. Un décalage du relevé de capteur de NOx d'admission a été détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur de NOx (oxyde d'azote) d'admission d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté à proximité de l'entrée du DOC.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 150 °C [302 °F] et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx d'admission d'après-traitement n'indiquait pas zéro pendant la condition en roue libre (sans alimentation en carburant).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La vitesse de véhicule est limitée à 20 km/h après un fonctionnement prolongé du moteur avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de pot catalytique d'oxydation diesel d'après-traitement doit être supérieure à 150 °C [302 °F] pendant 5 secondes pour que le capteur NOx d'admission d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur NOx d'admission d'après-traitement
  • Capteur NOx d'admission d'après-traitement mal installé.
Se reporter à Dépistage du code de défaut 3748.

Dernière modification: 12-DEC-2016


Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3749

Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3749 PID: S254 SPN: 3226 FMI: 2/20 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - Données pas rationnelles - Dérive vers le haut. Un décalage du relevé de capteur de NOx de sortie a été détecté. | Aucun effet sur le fonctionnement.
Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR d'après-traitement est supérieure à 200 °C [392 °F], et que le moteur est en roue libre.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur NOx de sortie d'après-traitement n'indiquait pas zéro pendant une condition en roue libre (sans alimentation en carburant).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie du SCR d'après-traitement doit être supérieure à 200 °C [392 °F] pendant 60 secondes pour que le capteur NOx de sortie d'après-traitement puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur NOx de sortie d'après-traitement
  • Cristallisation ou dépôts de fluide d'échappement diesel
  • Mauvaise installation du capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3749.

Dernière modification: 12-DEC-2016


Module de capteur de température de filtre à particules diesel d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 4151

Module de capteur de température de filtre à particules diesel d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4151 PID: SPN: 5742 FMI: 9/9 VOYANT: Orange SRT: | Module de capteur de température de filtre à particules diesel d'après-traitement - fréquence d'actualisation anormale. Aucune communication sur la liaison de données J1939 entre l'ECM et le module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le module de capteur de température de filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Alimentation de tension de batterie faible
  • Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939
  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
Se reporter à Dépistage du code de défaut 4151.

Dernière modification: 12-DEC-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 4152

Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4152 PID: SPN: 5743 FMI: 9/9 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale. Aucune communication sur la liaison de données J1939 entre l'ECM et le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte de communication avec le module de capteur de température SCR d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Alimentation de tension de batterie faible
  • Résistance de terminaison incorrecte du circuit de liaison de données SAE J1939
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Réglage incorrect de la tension du système de batterie dans INSITE
Se reporter à Dépistage du code de défaut 4152.

Dernière modification: 12-DEC-2016


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4155

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4155 PID: SPN: 5746 FMI: 3/3 VOYANT: Orange SRT: | Relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4155.

Dernière modification: 12-DEC-2016


Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4156

Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4156 PID: SPN: 5746 FMI: 4/4 VOYANT: Orange SRT: | Relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à fournir l'alimentation électrique au réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

Le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est un composant OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4156.

Dernière modification: 12-DEC-2016


Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4157

Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4157 PID: SPN: 4376 FMI: 7/7 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique. Une soupape de retour de fluide d'échappement diesel d'après-traitement bloquée a été détectée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de retour de fluide d'échappement diesel d'après-traitement sert à purger le système de dosage du fluide d'échappement diesel d'après-traitement. Lorsque la soupape de retour est mise sous tension, le système de dosage se purge et renvoie le fluide d'échappement diesel d'après-traitement vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement lorsque le système de dosage de fluide d'échappement diesel d'après-traitement se purge.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de fluide d'échappement diesel d'après-traitement n'était pas descendue lorsque la soupape de retour de fluide d'échappement diesel d'après-traitement a été activée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de fuite de système de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de soupape de retour de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4157.

Dernière modification: 12-DEC-2016


Module de capteur de température de filtre à particules diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 4158

Module de capteur de température de filtre à particules diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4158 PID: SPN: 5742 FMI: 12/12 VOYANT: Orange SRT: | Module de capteur de température de filtre à particules diesel d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans le module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du module de capteur de température de filtre à particules diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4158.

Dernière modification: 12-DEC-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 4159

Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4159 PID: SPN: 5743 FMI: 12/12 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du module de capteur de température SCR d'après-traitement
Se reporter à Dépistage du code de défaut 4159.

Dernière modification: 12-DEC-2016


Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4161

Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4161 PID: SPN: 5742 FMI: 3/3 VOYANT: Orange SRT: | Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module du capteur de température de filtre à particules diesel d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie élevée
Se reporter à Dépistage du code de défaut 4161.

Dernière modification: 12-DEC-2016


Module de capteur de température de filtre à particules diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4162

Module de capteur de température de filtre à particules diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4162 PID: SPN: 5742 FMI: 4/4 VOYANT: Orange SRT: | Module de capteur de température de filtre à particules diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse. Faible tension d'alimentation de batterie détectée au niveau du module du capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé une faible tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie faible
Se reporter à Dépistage du code de défaut 4162.

Dernière modification: 12-DEC-2016


Module de capteur de température de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4163

Module de capteur de température de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4163 PID: SPN: 5742 FMI: 0/16 VOYANT: Orange SRT: | Module de capteur de température de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Température interne élevée détectée dans le module de capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température de filtre à particules diesel d'après-traitement a signalé que la température de la carte de circuit interne était trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température de filtre à particules diesel d'après-traitement était trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter à Dépistage du code de défaut 4163.

Dernière modification: 12-DEC-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4164

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4164 PID: SPN: 5743 FMI: 3/3 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Tension d'alimentation de batterie élevée détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une tension d'alimentation de batterie élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie élevée
Se reporter à Dépistage du code de défaut 4164.

Dernière modification: 12-DEC-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4165

Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4165 PID: SPN: 5743 FMI: 4/4 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - tension en dessous de la normale ou court-circuit à source basse. Faible tension d'alimentation de batterie détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé une faible tension d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglage incorrect de la tension du système de batterie dans INSITE
  • Capteur incorrect pour l'application (12 VCC vs 24 VCC)
  • Alimentation de tension de batterie faible
Se reporter à Dépistage du code de défaut 4165.

Dernière modification: 12-DEC-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 4166

Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4166 PID: SPN: 5743 FMI: 0/16 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Température interne élevée détectée dans le module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température d'admission SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de capteur de température SCR d'après-traitement a signalé que la température de la carte de circuit interne était trop élevée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température interne du module de capteur de température SCR d'après-traitement était trop élevée. Rechercher toute fuite, boucliers thermiques manquants, impuretés et débris dans le système d'échappement qui pourraient conduire à une surchauffe du module de capteur de température SCR d'après-traitement.

Se reporter à Dépistage du code de défaut 4166.

Dernière modification: 12-DEC-2016


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4168

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4168 PID: SPN: 5745 FMI: 3/3 VOYANT: Orange SRT: | Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est désactivé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement a augmenté lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la batterie dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4168.

Dernière modification: 12-DEC-2016


Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4169

Circuit de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4169 PID: SPN: 5745 FMI: 4/4 VOYANT: Orange SRT: | Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - tension en dessous de la normale ou court-circuit à source basse. Un blocage du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été détecté. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas augmenté lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Un court-circuit à la masse dans le faisceau OEM
Se reporter à Dépistage du code de défaut 4169.

Dernière modification: 12-DEC-2016


Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4171

Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4171 PID: SPN: 5745 FMI: 1/18 VOYANT: Orange SRT: | Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'unité de dosage de fluide d'échappement diesel d'après-traitement ne s'est pas dégelée. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que l'unité de dosage de fluide d'échappement diesel d'après-traitement n'avait pas réussi à atteindre une température cible après un chauffage pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4171.

Dernière modification: 12-DEC-2016


Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4213

Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4213 PID: SPN: 3695 FMI: 2/2 VOYANT: Orange SRT: | Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes. Le commutateur d'autorisation de régénération d'après-traitement est bloqué en position de désactivation ou d'interdiction. | Besoin fréquent possible d'une régénération d'après-traitement.
Module de commande du moteur (ECM)

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles.

Emplacement de composant

Le commutateur d'autorisation de régénération d'après-traitement peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le commutateur d'autorisation de régénération d'après-traitement est bloqué à la position de désactivation ou d'inhibition et que l'ECM demande une régénération active.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de circuit de commutateur d'autorisation de régénération d'après-traitement.
  • Réglages des fonctions et des paramètres incorrects
Se reporter à Dépistage du code de défaut 4213.

Dernière modification: 12-DEC-2016


ABS (antiverrouillage des roues) actif - condition existe

CODE DE DEFAUT 4215

ABS (antiverrouillage des roues) actif - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4215 PID: SPN: 563 FMI: 11/31 VOYANT: Néant SRT: | ABS (antiverrouillage des roues) actif - condition existante. Le régulateur de vitesse a été mis en pause à cause d'un message du système d'antipatinage du contrôleur ABS. | Le régulateur de vitesse adaptatif ne fonctionne pas. Le régulateur de vitesse standard peut ne pas fonctionner.
Module de commande du moteur (ECM)

Description de circuit

Certains contrôleurs d'anti-blocage des roues (ABS) communiquent avec le module de commande de moteur (ECM) via la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur d'anti-blocage des roues (ABS) peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a désactivé le régulateur de vitesse en raison d'un message d'antipatinage du contrôleur d'anti-blocage des roues (ABS).

Action prise lorsque le code de défaut est actif

  • Le régulateur de vitesse est provisoirement inhibé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif pour indiquer que le régulateur de vitesse a été interrompu en raison d'un message du contrôleur ABS. Aucun dépistage de défaut n'est nécessaire.

Se reporter à Dépistage du code de défaut 4215.

Dernière modification: 12-DEC-2016


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4244

Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4244 PID: SPN: 4337 FMI: 2/2 VOYANT: Orange SRT: | Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température de dosage de fluide d'échappement diesel d'après-traitement est irrationnelle. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 8 heures.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieure ou inférieure à celles des autres capteurs de température du moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 8 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 4244.

Dernière modification: 12-DEC-2016


Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4245

Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4245 PID: SPN: 5798 FMI: 2/2 VOYANT: Orange SRT: | Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement est irrationnelle. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 8 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 8 heures.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de la température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement était supérieur ou inférieur à ceux des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 8 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du capteur de température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement

S'il y a un défaut de manque de liquide de refroidissement actif ou très récemment inactif, s'assurer que le manque de liquide de refroidissement est résolu de manière adéquate et que tout l'air est sorti du système avant le diagnostic

Se reporter à Dépistage du code de défaut 4245.

Dernière modification: 12-DEC-2016


Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

CODE DE DEFAUT 4249

Température de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4249 PID: SPN: 4337 FMI: 10/10 VOYANT: Orange SRT: | Température de dosage de fluide d'échappement diesel d'après-traitement - fréquence de changement anormale. La température de l'unité de dosage de fluide d'échappement diesel d'après-traitement est bloquée. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de l'unité de dosage de fluide d'échappement diesel d'après-traitement ne change pas lorsque le réchauffeur est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Une anomalie de fonctionnement du capteur de température d'unité de dosage de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4249.

Dernière modification: 12-DEC-2016


Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 4251

Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4251 PID: SPN: 5798 FMI: 10/10 VOYANT: Orange SRT: | Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - fréquence de changement anormale. Le relevé du capteur de température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement est bloqué. | Aucun effet sur le fonctionnement.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement sert à dégivrer et/ou empêcher l'unité de dosage de fluide d'échappement diesel de geler.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement est activé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé du capteur de température du réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas changé lorsque le réchauffeur a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Une anomalie de fonctionnement du capteur de température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4251.

Dernière modification: 12-DEC-2016


Module de capteur de température de filtre à particules diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 4259

Module de capteur de température de filtre à particules diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4259 PID: SPN: 5742 FMI: 11/11 VOYANT: Orange SRT: | Module de capteur de température de filtre à particules diesel d'après-traitement - cause de base inconnue. Alimentation de tension de batterie intermittente détectée au niveau du module du capteur de température de filtre à particules diesel d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température de filtre à particules diesel d'après-traitement

Description de circuit

Le module de capteur de température de filtre à particules diesel d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur par la liaison de données J1939. Le module de capteur de température de filtre à particules diesel d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances au module de commande de moteur par l'intermédiaire de la liaison de données J1939. Le module de capteur de température du filtre à particules diesel d'après-traitement sert à mesurer la température d'admission du catalyseur d'oxydation diesel d'après-traitement, la température d'admission du filtre à particules diesel d'après-traitement et la température de sortie du filtre à particules diesel d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température de filtre à particules diesel d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température de filtre à particules diesel d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 4259.

Dernière modification: 12-DEC-2016


Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

CODE DE DEFAUT 4261

Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4261 PID: SPN: 5743 FMI: 11/11 VOYANT: Orange SRT: | Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue. Alimentation de tension de batterie intermittente détectée au niveau du module de capteur de température SCR d'après-traitement. | Réduction possible des performances du moteur.
Module de capteur de température SCR d'après-traitement

Description de circuit

Le module de capteur de température SCR (réduction catalytique sélective) d'après-traitement est un dispositif intelligent qui communique avec le module de commande du moteur par l'intermédiaire de la liaison de données J1939. Le module du capteur de température SCR d'après-traitement effectue ses propres diagnostics internes et rapporte les anomalies de fonctionnement au module de commande de moteur en utilisant la liaison de données J1939. Le module de capteur de température SCR d'après-traitement sert à mesurer la température intermédiaire SCR d'après-traitement et la température de sortie SCR d'après-traitement. Les sondes de température sont fixées en permanence sur le module de capteur de température SCR d'après-traitement et ne peuvent pas être remplacées individuellement.

Emplacement de composant

Le module de capteur de température SCR d'après-traitement est monté sur le catalyseur SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté qu'une alimentation de tension de batterie intermittente vers le module de capteur de température SCR d'après-traitement provoquait une réinitialisation interne du module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut intervient lorsque l'ECM détecte une réinitialisation interne du capteur. Cette réinitialisation interne est provoquée par une alimentation de tension de batterie intermittente. Ce code de défaut indique qu'un problème de câblage intermittent a été détecté. Tous les câblages et connecteurs doivent être inspectés avec précaution à la recherche de connexions intermittentes.

Se reporter à Dépistage du code de défaut 4261.

Dernière modification: 12-DEC-2016


Etat d'injection moteur souhaité - taux d'actualisation anormal

CODE DE DEFAUT 4284

Etat d'injection moteur souhaité - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4284 PID: SPN: 5793 FMI: 9/9 VOYANT: Orange SRT: | Etat d'injection moteur souhaité - taux d'actualisation anormal. Un message valable d'un dispositif externe n'a PAS été reçu. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Circuit SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement de l'ECU de transmission
  • Logiciel ECM incorrect pour cette application
  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939
Se reporter à Dépistage du code de défaut 4284.

Dernière modification: 12-DEC-2016


Dysfonctionnement de soupape EGR - condition existante

CODE DE DEFAUT 4485

Dysfonctionnement de soupape EGR - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4485 PID: SPN: 5838 FMI: 11/31 VOYANT: Orange SRT: | Dysfonctionnement de soupape EGR - condition existante. Des codes de défauts critiques liés à la EGR sont actifs depuis longtemps et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque d'autres défauts EGR sont enregistrés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.

Informations techniques (Shop Talk)

Ce code de défaut est purement informationnel. S'assurer que les codes de défaut EGR critiques qui sont actuellement actifs dans l'ECM sont traités le plus vite possible.

Se reporter à Dépistage du code de défaut 4485.

Dernière modification: 13-JAN-2017


Dysfonctionnement de consommation de fluide d'échappement diesel - condition existante

CODE DE DEFAUT 4486

Dysfonctionnement de consommation de fluide d'échappement diesel - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4486 PID: SPN: 5839 FMI: 11/31 VOYANT: Orange SRT: | Dysfonctionnement de consommation de fluide d'échappement diesel - condition existante. Des codes de défaut de livraison de DEF critiques sont actifs depuis longtemps et doivent être traités immédiatement | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque d'autres défauts liés à la livraison de DEF sont enregistrés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.

Informations techniques (Shop Talk)

Ce code de défaut est purement informationnel, s'assurer que les codes de défauts de dosage critiques qui sont actuellement actifs dans l'ECM sont traités le plus vite possible.

Le code de défaut 4573 est la cause de base de ce défaut.

Se reporter à Dépistage du code de défaut 4486.

Dernière modification: 13-JAN-2017


Dysfonctionnement de dosage de fluide d'échappement diesel - condition existante

CODE DE DEFAUT 4487

Dysfonctionnement de dosage de fluide d'échappement diesel - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4487 PID: SPN: 5840 FMI: 11/31 VOYANT: Orange SRT: | Dysfonctionnement de dosage de fluide d'échappement diesel - condition existante. Des codes de défaut de dosage de DEF critiques sont actifs depuis longtemps et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque d'autres défauts liés au dosage de DEF sont enregistrés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

S'assurer que les codes de défaut de dosage critiques qui sont actuellement actifs dans l'ECM sont traités le plus vite possible.

Se reporter à Dépistage du code de défaut 4487.

Dernière modification: 13-JAN-2017


Dysfonctionnement de qualité de fluide d'échappement diesel - condition existante

CODE DE DEFAUT 4488

Dysfonctionnement de qualité de fluide d'échappement diesel - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4488 PID: SPN: 5841 FMI: 11/31 VOYANT: Orange SRT: | Dysfonctionnement de qualité de fluide d'échappement diesel - condition existante. Des codes de défauts de qualité de DEF critiques sont actifs depuis longtemps et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des défauts liés à la qualité de DEF sont enregistrés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.

Informations techniques (Shop Talk)

Ce code de défaut est purement informationnel. S'assurer que les codes de défaut de qualité de DEF critiques qui sont actuellement actifs dans l'ECM sont traités le plus vite possible.

Se reporter à Dépistage du code de défaut 4488.

Dernière modification: 13-JAN-2017


Dysfonctionnement de système de surveillance SCR - condition existante

CODE DE DEFAUT 4489

Dysfonctionnement de système de surveillance SCR - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4489 PID: SPN: 5842 FMI: 11/31 VOYANT: Orange SRT: | Dysfonctionnement de système de surveillance SCR - condition existante. Des codes de défaut SCR critiques sont actifs et doivent être traités immédiatement. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des défauts liés au SCR sont enregistrés.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.

Informations techniques (Shop Talk)

S'assurer que les codes de défaut de dosage critiques qui sont actuellement actifs dans l'ECM sont traités le plus vite possible.

Se reporter à Dépistage du code de défaut 4489.

Dernière modification: 13-JAN-2017


Numéro d'identification de véhicule - hors étalonnage

CODE DE DEFAUT 4517

Numéro d'identification de véhicule - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4517 PID: SPN: 237 FMI: 13/13 VOYANT: Orange SRT: | Numéro d'identification du véhicule - hors étalonnage. Le numéro d'identification du véhicule n'a pas été programmé dans l'ECM. | Aucun effet sur le fonctionnement.
Module de commande du moteur (ECM)

Description de circuit

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le module de commande de moteur (ECM) est monté sur le moteur, .côté collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le numéro d'identification du véhicule (VIN) n'a pas été programmé dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Réglages des fonctions et des paramètres incorrects
Se reporter à Dépistage du code de défaut 4517.

Dernière modification: 12-DEC-2016


Consommation moyenne de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 4573

Consommation moyenne de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4573 PID: SPN: 3826 FMI: 1/18 VOYANT: Orange SRT: | Consommation moyenne de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Faible flux de fluide d'échappement diesel d'après-traitement détecté. | Réduction possible des performances du moteur.
Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer, à l'aide d'une pompe, une pression adéquate de fluide d'échappement diesel dans les conduites pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu pendant que le système de réduction catalytique sélective (SCR) dose du fluide d'échappement diesel dans le système d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les performances du dosage de fluide d'échappement diesel d'après-traitement étaient faibles.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur va être réduit.
  • Le régime moteur est réduit après une période de temps

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Dysfonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement
  • Une anomalie de fonctionnement de la soupape de dosage de fluide d'échappement diesel d'après-traitement
  • Conduite d'alimentation de DEF restreinte ou bouchée
Se reporter à Dépistage du code de défaut 4573.

Dernière modification: 12-DEC-2016


Statut de commande de rétroaction SCR d'après-traitement 1 - condition existante

CODE DE DEFAUT 4586

Statut de commande de rétroaction SCR d'après-traitement 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4586 PID: SPN: 4339 FMI: 11/31 VOYANT: Orange SRT: | Statut de commande de rétroaction SCR d'après-traitement 1 - condition existante. Le réglage de dosage maximum a été atteint. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer, à l'aide d'une pompe, une pression adéquate de fluide d'échappement diesel dans les conduites pour permettre le dosage. L'ECM fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. L'ECM fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la commande ajustée de dosage de fluide d'échappement diesel d'après-traitement a atteint une limite maximum.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Dysfonctionnement de capteur NOx de sortie d'après-traitement
  • Dysfonctionnement de capteur NOx d'admission d'après-traitement
  • Une anomalie de fonctionnement d'unité de dosage de fluide d'échappement diesel d'après-traitement
  • Contamination du fluide d'échappement diesel
Se reporter à Dépistage du code de défaut 4586.

Dernière modification: 13-JAN-2017


Moniteur de système de pression de collecteur d'admission du moteur - condition existante

CODE DE DEFAUT 4612

Moniteur de système de pression de collecteur d'admission du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4612 PID: SPN: 5321 FMI: 11/31 VOYANT: Orange SRT: | Moniteur de système de pression de collecteur d'admission du moteur - condition existante. Le moteur ne peut pas répondre aux commandes du système de gestion d'air. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

L'emplacement de la soupape EGR et du capteur de pression différentielle EGR dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le flux EGR, la pression de collecteur d'admission ou la pression d'échappement étaient incapables de répondre à la commande.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.

Informations techniques (Shop Talk)

Diagnostiquer tous les codes de défauts associés à la pression/température du collecteur d'admission, à la pression différentielle EGR, à la pression barométrique, à la pression de gaz d'échappement, au VGT, à l'EGR ou à l'accélérateur d'air d'admission du moteur avant le diagnostic 4612.

Se reporter à Dépistage du code de défaut 4612.

Dernière modification: 12-DEC-2016


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

CODE DE DEFAUT 4731

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4731 PID: SPN: 3031 FMI: 13/13 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - hors étalonnage. Le message de liaison de données reçu n'était pas valide. | Réduction possible des performances du moteur.
Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le message de liaison de données SAE J1939 reçu du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement n'était PAS valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement
Se reporter à Dépistage du code de défaut 4731.

Dernière modification: 13-JAN-2017


Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

CODE DE DEFAUT 4956

Logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4956 PID: SPN: 6713 FMI: 13/13 VOYANT: Rouge SRT: | Logiciel de turbocompresseur à géométrie variable (VGT) du moteur - hors étalonnage. Le logiciel de VGT ne correspond pas à l'application. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une différence entre le logiciel d'application et l'étalonnage d'actionneur de turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Code d'étalonnage incorrect d'actionneur de turbocompresseur
Se reporter à Dépistage du code de défaut 4956.

Dernière modification: 12-DEC-2016


Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

CODE DE DEFAUT 4957

Logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4957 PID: SPN: 6713 FMI: 11/31 VOYANT: Rouge SRT: | Logiciel de turbocompresseur à géométrie variable (VGT) du moteur - condition existante. Le logiciel de l'actionneur VGT et celui de l'ECM ne sont pas compatibles. | Réduction possible des performances du moteur.
Circuit d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La révision d'étalonnage d'actionneur de turbocompresseur dans l'actionneur VGT n'est pas compatible avec le logiciel ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Code d'étalonnage incorrect d'actionneur de turbocompresseur
  • Mise à jour de l'étalonnage ECM
Se reporter à Dépistage du code de défaut 4957.

Dernière modification: 12-DEC-2016


Activation de lancement de moteur de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 5173

Activation de lancement de moteur de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5173 PID: P SPN: 2900 FMI: 2/19 VOYANT: Orange SRT: | Activation de lancement de moteur de transmission - erreur de réception de données de réseau. L'ECU de transmission a signalé un dysfonctionnement | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a reçu un message d'erreur de l'ECU de transmission OEM

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute, puis remettre le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939
  • Dysfonctionnement de la VECU OEM
  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
Se reporter à Dépistage du code de défaut 5173.

Dernière modification: 13-JAN-2017


Activation de lancement de moteur de transmission - taux d'actualisation anormal

CODE DE DEFAUT 5174

Activation de lancement de moteur de transmission - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5174 PID: P SPN: 2900 FMI: 9/9 VOYANT: Orange SRT: | Activation de lancement de moteur de transmission - taux d'actualisation anormal. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et l'ECU de transmission. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939
  • Dysfonctionnement de la VECU OEM
Se reporter à Dépistage du code de défaut 5174.

Dernière modification: 13-JAN-2017


Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

CODE DE DEFAUT 5177

Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5177 PID: P SPN: 6713 FMI: 9/9 VOYANT: Orange SRT: | Logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale. L'ECM a perdu la communication ou n'a pas pris en charge le message de l'actionneur VGT. | Réduction possible des performances du moteur.
Circuit VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) n'a pas reçu de message de liaison de données J1939 valide de l'actionneur de turbocompresseur à géométrie variable (VGT) pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Une anomalie de fonctionnement de l'actionneur de turbocompresseur
  • Une anomalie de fonctionnement du circuit de liaison de données SAE J1939
  • Code d'étalonnage incorrect d'actionneur de turbocompresseur

Si ce code de défaut est apparu après un téléchargement sur l'actionneur de turbocompresseur, rechercher le code d'étalonnage correct dans INSITE

Se reporter à Dépistage du code de défaut 5177.

Dernière modification: 12-DEC-2016


Limite maximum de vitesse du véhicule 1 - fréquence d'actualisation anormale

CODE DE DEFAUT 5216

Limite maximum de vitesse du véhicule 1 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5216 PID: P SPN: 2588 FMI: 9/9 VOYANT: Orange SRT: | Limite maximum de vitesse du véhicule 1 - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et la vitesse maximum de véhicule commutable. | Aucun effet sur le fonctionnement.
Circuit J1939 SAE

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 5216.

Dernière modification: 13-JAN-2017


Limite maximum de vitesse du véhicule 1 - erreur de réception de données de réseau

CODE DE DEFAUT 5217

Limite maximum de vitesse du véhicule 1 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5217 PID: P SPN: 2588 FMI: 2/19 VOYANT: Orange SRT: | Limite maximum de vitesse du véhicule 1 - Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule maximum commutable. | Aucun effet sur le fonctionnement.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule maximum commutable 1.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 5217.

Dernière modification: 13-JAN-2017


Limite maximum de vitesse du véhicule 2 - fréquence d'actualisation anormale

CODE DE DEFAUT 5218

Limite maximum de vitesse du véhicule 2 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5218 PID: P SPN: 2589 FMI: 9/9 VOYANT: Orange SRT: | Limite maximum de vitesse du véhicule 2 - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et la vitesse maximum de véhicule commutable. | Aucun effet sur le fonctionnement.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message d'un dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 5218.

Dernière modification: 13-JAN-2017


Limite maximum de vitesse du véhicule 2 - erreur de réception de données de réseau

CODE DE DEFAUT 5219

Limite maximum de vitesse du véhicule 2 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5219 PID: P SPN: 2589 FMI: 2/19 VOYANT: Orange SRT: | Limite maximum de vitesse du véhicule 2 - Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule maximum commutable. | Aucun effet sur le fonctionnement.
Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y avait un dysfonctionnement du capteur de vitesse de véhicule maximum commutable 2

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
Se reporter à Dépistage du code de défaut 5219.

Dernière modification: 13-JAN-2017


Vitesse d'arbre de sortie de tachygraphe - hors étalonnage

CODE DE DEFAUT 5248

Vitesse d'arbre de sortie de tachygraphe - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5248 PID: SPN: 1623 FMI: 13/13 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - hors étalonnage - Le message de liaison de données reçu n'était pas valide. | Aucun effet sur le fonctionnement.
Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM a constaté qu'il y a eu un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur de dysfonctionnement (MIL) après une période prolongée avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 5248.

Dernière modification: 12-DEC-2016


Masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 5384

Masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5384 PID: P SPN: 5502 FMI: 0/16 VOYANT: Orange SRT: | Masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Les températures d'après-traitement ne sont pas suffisamment élevées pour la régénération d'après-traitement. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la température d'après-traitement avait été trop basse pendant une période de temps alors que le moteur fonctionnait au ralenti.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Le moteur fonctionne dans une condition de charge légère qui ne permet pas aux températures d'échappement d'être suffisamment élevées pour régénérer activement le filtre à particules diesel d'après-traitement.
Se reporter à Dépistage du code de défaut 5384.

Dernière modification: 12-DEC-2016


Masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 5385

Masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5385 PID: P SPN: 5502 FMI: 0/0 VOYANT: Rouge SRT: | Masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Les températures d'après-traitement ne sont pas suffisamment élevées pour la régénération d'après-traitement. | Réduction possible des performances du moteur.
Module commande de moteur

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la température d'après-traitement avait été trop basse pendant une période de temps en cours de conduite.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

  • Le couple moteur va être réduit.

Conditions pour effacer le code de défaut

Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire pour les raisons suivantes :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
Se reporter à Dépistage du code de défaut 5385.

Dernière modification: 12-DEC-2016


Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

CODE DE DEFAUT 5616

Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5616 PID: SPN: 3713 FMI: 11/31 VOYANT: Maintenance SRT: | Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante. Le système n'a pas pu effectuer une régénération active du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement.
Module commande de moteur

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le système demandait une régénération active du filtre à particules diesel d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatemen après l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est que pour information et il indique que le système demande une régénération active du filtre à particules diesel d'après-traitement sans pouvoir l'effectuer.

Se reporter à Dépistage du code de défaut 5616.

Dernière modification: 12-DEC-2016


Pression différentielle de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

CODE DE DEFAUT 5715

Pression différentielle de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5715 PID: SPN: 3251 FMI: 10/10 VOYANT: Orange SRT: | Capteur de pression différentielle de filtre à particules diesel d'après-traitement 1 - taux de changement anormal. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression différentielle de filtre à particules diesel d'après-traitement avait dépassé 1,5 kpa [0,44 inHG] à la mise initiale de contact ou qu'elle ne changeait pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 2 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Déconnexion ou détérioration des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Des orifices bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5715.

Dernière modification: 12-DEC-2016


Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

CODE DE DEFAUT 5716

Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5716 PID: SPN: 3610 FMI: 10/10 VOYANT: Orange SRT: | Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | Réduction possible des performances du moteur.
Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la pression de sortie de filtre à particules diesel d'après-traitement était supérieure à 1,5 kpa [0,22 psi] ou inférieure à -1,5 kpa [0,22 psi] à la mise initiale du contact ou qu'elle n'a pas changé avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression de sortie de filtre à particules diesel d'après-traitement
  • Pression de sortie de filtre à particules diesel supérieure à la pression prévue
  • Dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition d'après-traitement
  • Des orifices bouchés de capteur de pression de sortie d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Remarque : Il est possible de régler ce défaut dans un environnement d'atelier en coupant et remettant le contact avec le tuyau d'échappement raccordé à un système de ventilation d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5716.

Dernière modification: 12-DEC-2016


Capteur de position de moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 6127

Capteur de position de moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6127 PID: SPN: 636 FMI: 2/2 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | La fonction de réglage de gain est désactivée et une valeur par défaut de zéro est utilisée. Perte possible de performance.
Circuits de capteur de position de vilebrequin

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que les entrées de signal de position de vilebrequin et d'arbre à cames vers l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser tourner au ralenti pendant 1 minute, puis couper le moteur.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de dysfonctionnement
Se reporter à Dépistage du code de défaut 6127.

Dernière modification: 12-DEC-2016


Régime moteur - cause de base inconnue

CODE DE DEFAUT 6595

Régime moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6595 PID: SPN: 190 FMI: 11/11 VOYANT: Néant SRT: | Régime moteur - cause de base inconnue. Le module de commande moteur a détecté que les signaux de capteur de vitesse primaire et de secours ne sont plus synchronisés ou sont connectés à l'envers. | Le moteur peut être arrêté.
Circuits de régime/position du vilebrequin du moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement et au lancement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une perte des deux signaux de régime/position moteur.

Action prise lorsque le code de défaut est actif

  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage sont inversés ou que le capteur de position d'arbre à cames et le capteur de position de vilebrequin ne sont pas synchronisés.

Se reporter à Dépistage du code de défaut 6595.

Dernière modification: 12-DEC-2016


Capteur de position de moteur - fréquence, largeur d'impulsion ou période anormale

CODE DE DEFAUT 6712

Capteur de position de moteur - fréquence, largeur d'impulsion ou période anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6712 PID: SPN: 636 FMI: 8/8 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | La fonction de réglage de gain est désactivée et une valeur par défaut de zéro est utilisée. Perte possible de performance.
Circuits de capteur de position de vilebrequin

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas à l'entrée de signal de position d'arbre à cames vers l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être enregistré qu'après que l'actionneur VG a été déposé ou remplacé, puis posé de façon incorrecte. L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais. La procédure d'installation correcte doit être suivie en remplaçant l'actionneur VGT.

Se reporter à Dépistage du code de défaut 6712.

Dernière modification: 12-DEC-2016


Capteur de position de moteur - condition existante

CODE DE DEFAUT 6713

Capteur de position de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6713 PID: SPN: 636 FMI: 31/31 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | La fonction de réglage de gain est désactivée et une valeur par défaut de zéro est utilisée. Perte possible de performance.
Circuits de capteur de position de vilebrequin

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la position de vilebrequin ne correspondait pas à l'entrée de signal de position d'arbre à cames vers l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de dysfonctionnement
Se reporter à Dépistage du code de défaut 6713.

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (capteur à 2 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 (capteur à 2 fils) PID: P203C SPN: 1761 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1668 (Capteur à 2 fils).

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (capteur à 3 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 (capteur à 3 fils) PID: P203C SPN: 1761 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau du réservoir de fluide d'échappement diesel d'après-traitement était en dessous de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1668 (Capteur à 3 fils).

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (capteur à 2 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 (capteur à 2 fils) PID: P203D SPN: 1761 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1669 (Capteur à 2 fils).

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (capteur à 3 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 (capteur à 3 fils) PID: P203D SPN: 1761 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | Réduction possible des performances du moteur.
Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 1669 (Capteur à 3 fils).

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 (capteur à 2 fils) PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 195 (Capteur à 2 fils).

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 (capteur à 3 fils) PID: P111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter au Dépistage du code de défaut 195 (Capteur à 3 fils).

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 (capteur à 2 fils) PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau, le capteur ou les connecteurs
  • Capteur endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 196 (Capteur à 2 fils).

Dernière modification: 12-DEC-2016


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 (capteur à 3 fils) PID: P111 SPN: 111 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
Circuit de capteur de niveau de liquide de refroidissement du moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de niveau de liquide de refroidissement était inférieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après quatre trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau OEM
  • Un circuit ouvert dans le faisceau OEM
  • Une anomalie de fonctionnement du capteur de niveau de liquide de refroidissement du moteur
Se reporter au Dépistage du code de défaut 196 (Capteur à 3 fils).

Dernière modification: 12-DEC-2016


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Capteur)

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 (Capteur) PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement.
Circuit de pression d'huile du moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est élevée.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de pression d'huile moteur était supérieur ou inférieur aux autres capteurs de pression absolue du moteur après que le contact a été coupé et que le moteur a arrêté de fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Ne pas démarrer le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Relevé de capteur de pression d'huile moteur erratique
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression d'huile moteur.
Se reporter à Dépistage du code de défaut 435 (capteur).

Dernière modification: 12-DEC-2016


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Commutateur)

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 (Commutateur) PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du commutateur de pression d'huile moteur a été détectée par l'ECM. | Aucun effet sur le fonctionnement.
Circuit de commutateur de pression d'huile du moteur

Description de circuit

Le commutateur de pression d'huile moteur est utilisé par le module de commande moteur (ECM) pour surveiller la pression d'huile de lubrification. Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque le moteur fonctionne et la pression d'huile est présente.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et avant la détection du régime moteur.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM a détecté que le commutateur de pression d'huile moteur indiquait que la pression d'huile était présente (commutateur ouvert) lorsque le contact est initialement mis pendant deux cycles consécutifs de clé de contact, alors que l'ECM n'anticipe aucune pression d'huile (commutateur fermé) lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Commutateur de pression d'huile moteur endommagé
  • Circuit ouvert dans le fil de signal de commutateur de pression d'huile moteur
  • ECM endommagé
  • Court-circuit dans le fil de signal de commutateur de pression d'huile moteur sur une source de tension.
Se reporter à Dépistage du code de défaut 435 (commutateur).

Dernière modification: 12-DEC-2016


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | IF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | IF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | Signature™ ISX et QSX15 | 3666259
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Signature™ ISX et QSX15 | 3666259
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310840
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367219
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Signature™ ISX et QSX15 | 3666259
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée.

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 43367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 131 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche de signal du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 1695 et/ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté.

Remplacer le levier ou la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de pédale ou levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur à distance et la broche de signal de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur à distance au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale d'accélérateur à distance endommagée a été détectée.

Remplacer la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 L115 | 4388626
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 SN | 4310736
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK78 CM2250 K104 | 4332682
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Utiliser l'arborescence de diagnostic suivante, Basse pression d'huile de lubrification ou Haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAR-2013


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement de moteur supérieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISV5.0 CM3230 V104 | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs QSK78, QSK23 et ISV5.0. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, excepté le QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4327291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs ISV5.0 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, sauf IISV5.0 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISM/QSM11 CM570 | 3666266
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour tous les moteurs, sauf QSM11 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs QSM11 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 SN | 4310736
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSK19 CM2350 K105 | 4326157
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSK50 CM2350 K108 | 4332823
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K116 | 4367444
Système de refroidissement | Se reporter à la procédure 008-018 | QSK95 CM2350 K111 | 4358519
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | ISV5.0 CM3230 V104 | 4367291
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K117 | 4367449
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSK60 CM2350 K121 | 4388645
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
ETAPE 2. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptôme Perte de liquide de refroidissement au chapitre TS.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de fabricant d'équipement avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 197 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 15-MAI-2017


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Ne pas faire fonctionner un moteur diesel en présence de vapeurs potentiellement combustibles. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur fonctionne, en raison de l'application, dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. Le propriétaire et l'opérateur de l'équipement sont responsables de son fonctionnement en toute sécurité dans tout environnement hostile. Contacter un atelier de réparation agréé Cummins® pour plus d'informations.
ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Diagnostiquer les codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route ou tester le bateau dans un essai en mer pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-MAI-2017


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K117 | 4367449
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 L121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 L121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent. | Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™. Aller à Fonctions et paramètres et vérifier si les paramètres suivants correspondent à la configuration du véhicule.

  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu.
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule

Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
OUI NON
Pas de réparation

Changer les réglages dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre à la configuration du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Réparer les broches endommagées du connecteur.
  • Réparer ou remplacer le faisceau moteur qui a des broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Voir les informations d'entretien de l'OEM pour réparer ou remplacer l'engrenage ou la molette.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2015


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60.8 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5411484

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 249 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 256 actif et code de défaut 249 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 249 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température d'air ambiant et la broche de retour de température d'air ambiant au niveau du connecteur de capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif et code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?
OUI NON

Un capteur de température d'air ambiant endommagé a été détecté.

Remplacer le capteur de température d'air ambiant. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 256 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif et code de défaut 256 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif et code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?
OUI NON

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans la broche de connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 269 - Indicateur de mot de passe antivol correct - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 269 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts du dispositif antivol d'immobilisation.

  • En utilisant l'outil d'entretien électronique, relever les codes de défauts.

Code de défaut 269 actif ?
OUI NON

Le dispositif antivol d'immobilisation n'a pas été désactivé. Le moteur ne démarre pas avant que l'autorisation appropriée ne soit activée.

Pour le fonctionnement du dispositif antivol d'immobilisation, se reporter aux informations d'entretien du fabricant d'équipement.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2015


CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 SN | 4310736
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F107 | 4367316
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSC8.3 CM2880 C102 | 4388785
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 X115 | 4388739
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF4.5 CM2220 F123 | 5411320
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Rechercher tout court-circuit de signal à la masse. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défaut | Code de défaut 271 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Rechercher tout court-circuit de signal à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Rechercher toute détérioration des broches d'ECM et du connecteur de faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de module de commande de moteur (ECM).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur et la broche de retour d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique."

Réparation terminée

Faire remonter ou demander de l'assistance

Dernière modification: 13-MAI-2017


CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F107 | 4367316
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSC8.3 CM2880 C102 | 4388785
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif ou inactif d'actionneur de pompe à carburant. | Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Contrôler la résistance de l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 2B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut. | Code de défaut 272 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut actif ou inactif d'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Rechercher toute détérioration des broches d'ECM et du connecteur de faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19. Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant à l'actionneur de pompe à carburant.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 272 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler les informations d'entretien du fabricant d'équipement, l'unité de commande électronique de véhicule (VECU) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Consulter les informations d'entretien du fabricant d'équipement et vérifier la configuration de multiplexage de la VECU et de l'ECM de moteur.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Voir les informations d'entretien de l'OEM. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM du moteur

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-MAR-2017


CODE DE DEFAUT 291 - Erreur de liaison de données propriétaire (liaison de données de véhicule/OEM) - taux anormal d'actualisation

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 291 actif ?
ETAPE 2. | Vérifier si la configuration du dispositif antivol d'immobilisation est bonne. |
 | ETAPE 2A. Déterminer si le dispositif antivol d'immobilisation est correctement configuré. | Le dispositif antivol d'immobilisation est-il correctement configuré ?
ETAPE 3. | Contrôler le faisceau de liaison de données d'entretien |
 | ETAPE 3A. Inspecter les broches de connecteur et le dispositif antivol d'immobilisation. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | La résistance est-elle comprise entre 50 et 70 ohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) |
 | ETAPE 4A. Contrôler les broches du connecteur du module de commande moteur (ECM) et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | La résistance est-elle comprise entre 50 et 70 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 291 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si la configuration du dispositif antivol d'immobilisation est bonne.

Etape guidée 2A - Déterminer si le dispositif antivol d'immobilisation est correctement configuré.

Conditions

  • Mettre le contact.

Action

Contrôler le dispositif antivol d'immobilisation à la recherche de ce qui suit :

  • Connexions correctes d'alimentation électrique et de masse.
  • Connexions appropriées à la liaison de données J1939.
  • Configuration électronique correcte du dispositif antivol d'immobilisation.

Le dispositif antivol d'immobilisation est-il correctement configuré ?
OUI NON
Pas de réparation

Se reporter aux instructions de l'OEM pour l'installation du dispositif antivol d'immobilisation.

Aller à 3A

Voir les informations d'entretien de l'OEM.

Etape guidée 3 - Contrôler le faisceau de liaison de données d'entretien

Etape guidée 3A - Inspecter les broches de connecteur et le dispositif antivol d'immobilisation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le dispositif antivol d'immobilisation de la liaison de données J1939.

Action

Rechercher tout circuit ouvert ou tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier le faisceau du constructeur de matériel

Etape guidée 4A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 50 et 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit :

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à l'arborescence de symptôme Pas de communication dans le manuel d'entretien approprié.

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2016


CODE DE DEFAUT 319 - Horloge temps réel - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2220 F103 | 4310839
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISL8.9 CM2150 SN | 4022190
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISL8.9 CM2150 L110 | 4358475
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2220 F110 | 4358480
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISL9 CM2350 L111 | 4367223
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2350 F109 | 4367218
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 F117 | 4388578
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 F126 | 5411159
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB6.7 CM2350 B142 | 5411131
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | F3.8 CM2350 F120B | 5411237
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B4.5 CM2350 B129B | 5411247
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B4.5 CM2350 B147B | 5411252
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B6.7 CM2350 B135B | 5411257
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B6.7 CM2350 B148B | 5411262
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | L9 CM2350 L119B | 5411267
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile d'horloge temps et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,2 VCC et 4,0 VCC ?
 | ETAPE 1B-1. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. |
 | ETAPE 1B-2. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la pile d'horloge temps et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 3,2 VCC et 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et la pile d'horloge temps réel :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

  • Réparer ou remplacer la pile d'horloge temps réel. Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 1B-2

Etape guidée 1B-2 - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur de pile d'horloge temps réel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 3,2 VCC et 4,0 VCC ?
OUI NON
Pas de réparation

Remplacer la pile d'horloge temps. Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance suivante :

  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 334 - Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF2.8 CM2220 AN | 4022178
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2220 AN | 4021708
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL8.9 CM2150 SN | 4022190
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISM11 CM876 SN | 4022196
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISZ13 CM2150 | 4022133
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2250 | 4022254
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB6.7 CM2350 B105 | 4332778
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSL9 CM2350 L102 | 4332796
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | CM2250 ISC8.3 et ISL9 | 4022257
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX15 CM2250 et GX CM2250 | 4022250
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9 CM2350 L101 | 4310787
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX12 CM2350 X102 | 4310646
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX15 CM2350 X101 | 4310641
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB4.5 CM2350 B104 | 4332646
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2350 B103 | 4332641
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISV5.0 CM3230 V104 | 4367291
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9 CM2350 L111 | 4367223
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2350 F109 | 4367218
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSF3.8 CM2350 F107 | 4367316
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB4.5 CM2350 B106 | 4367376
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSG12 CM2350 G110 | 4367323
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2220 F110 | 4358480
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISG11 CM2880 G106 | 4332695
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISG12 CM2880 G106 | 4332690
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB5.9 CM2880 B127 | 4383645
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL8.9 CM2880 L112 | 4388493
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9.5 CM2150 SN | 4310608
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB3.9 CM2220 B107 | 4310792
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL8.9 CM2150 L110 | 4358475
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2220 F116 | 4383664
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB6.7 CM2350 B130 | 4388668
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSL9 CM2350 L118 | 4388673
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2350 B142 | 5411131
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | F3.8 CM2350 F120B | 5411237
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | X15 CM2350 X114B | 5411181
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | X15 CM2350 X116B | 5411186
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B121B | 5411223
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B4.5 CM2350 B129B | 5411247
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B4.5 CM2350 B147B | 5411252
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B135B | 5411257
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B148B | 5411262
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | L9 CM2350 L119B | 5411267
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | L9 CM2350 L116B | 5411330
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB6.7 CM2350 B145 | 5411273
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSL9 CM2350 L122 | 5411278
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB4.5 CM2350 B144 | 5411382
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | L9 CM2350 L123B | 5411465
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSX15 CM2350 X118 | 5467247
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSG12 CM2350 G113 | 5467252
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSF3.8 CM2350 F125 | 5411494
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF4.5 CM2220 F123 | 5411320
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 AN | 4021704
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF2.8 CM2220 AN | 4022178
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISG11 CM2880 G106 | 4332695
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISG12 CM2880 G107 | 4332690
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB5.9 CM2880 B127 | 4383645
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL8.9 CM2880 L112 | 4388493
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL9.5 CM2880 SN | 4310608
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB3.9 CM2220 B107 | 4310792
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F116 | 4383664
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF4.5 CM2220 F123 | 5411320
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISG11 CM28880 G106 | 4332695
Module commande de moteur | Se reporter à la procédure 019-031 | ISG12 CM28880 G107 | 4332690
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B127 | 4383645
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2880 L112 | 4388493
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9.5 CM2150 SN | 4310608
Module commande de moteur | Se reporter à la procédure 019-031 | ISB3.9 CM2220 B107 | 4310792
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISG11 CM2880 G106 | 4332695
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISG12 CM2880 G107 | 4332690
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B127 | 4383645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2880 L112 | 4388493
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9.5 CM2150 SN | 4310608
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB3.9 CM2220 B107 | 4310792
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Code de défaut 144 ou 145 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Vérifier le thermostat. |
 | ETAPE 2A. Vérifier le thermostat. | Le thermostat fonctionne-t -il correctement ?
ETAPE 3. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 144 ou 145 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 144 ou 145.

Aller à 2A

Etape guidée 2 - Vérifier le thermostat.

Etape guidée 2A - Vérifier le thermostat.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du thermostat.

Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Le thermostat fonctionne-t -il correctement ?
OUI NON
Pas de réparation

Remplacer le thermostat. Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 145 actif ?
OUI NON

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 145 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 23-MAI-2017


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 343 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 343 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L109 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358375
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358380
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L109 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 441 est-il actif ou inactif ?
 | ETAPE 1B. Faire tourner le moteur. | Le moteur démarre-t-il ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 441 est-il actif ou inactif ?
OUI NON

Dépister le code de défaut 441 en premier.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Faire tourner le moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire tourner le moteur.

Le moteur démarre-t-il ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 351 actif ?
OUI NON

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

 Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-JAN-2016


CODE DE DÉFAUT 418 - Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Contrôler le code défaut 418. | Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 418.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Purger l'eau du filtre à carburant.

Si le code de défaut 418 reste actif, un dysfonctionnement du capteur et/ou du connecteur peut s'être produit. Réparer ou remplacer le capteur et/ou le connecteur, si nécessaire.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance

Dernière modification: 12-JUIN-2017


CODE DE DEFAUT 428 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B101 | 2883567
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L101 | 4310787
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2350 F109 | 4367218
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | F3.8 CM2350 F120B | 5411237
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X115 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L116B | 5411330
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L123B | 5411465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 3,87 Méga-ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,87 Méga-ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 429 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 L110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Marine QSB6.7 CM2250 | 4310611
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X1152 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F124 | 5411484
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 429 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 436 - Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 AN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 AN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 436 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 153, 154, ou 2398 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 4. | Acquitter le code de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Relevé de température de collecteur d'admission à moins de 5,6°C ou 10°F du relevé de température d'air ambiant ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 436 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 153, 154, ou 2398 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau de câblage du fabricant d'équipement d'origine (OEM). Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Remarque : Le code défaut 123 est également actif lorsque le capteur de température de collecteur d'admission est déconnecté.

Code de défaut 153 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de retour de température de collecteur d'admission et la broche de signal de température de collecteur d'admission au niveau du connecteur moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température de collecteur d'admission a été détecté.

Remplacer le capteur de température de collecteur d'admission du moteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de température de collecteur d'admission et la broche de signal de température de collecteur d'admission au niveau du connecteur moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 154 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

  • Comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température de collecteur d'admission à la température d'air ambiant.

Relevé de température de collecteur d'admission à moins de 5,6°C ou 10°F du relevé de température d'air ambiant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie. |
 | ETAPE 2A. Contrôler la connexion de batterie. | Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
 | ETAPE 2B. Contrôler l'alternateur. | L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • S'assurer que les batteries sont correctement installées.

Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du fabricant d'équipement sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-AVR-2017


CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 AN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B101 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L101 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358575
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358580
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | GSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | GSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 AN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B101 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L101 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 AN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 EC | 4310575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332687
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K105 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358580
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 ou 515 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de rail de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de rail de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 ou 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de rail de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de rail de carburant et la broche de signal de pression de rail de carburant au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de rail de carburant à la broche de RETOUR de pression de rail de carburant au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de rail de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-361 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSb4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 516 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 ou 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 515 - Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 515 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 515 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 6 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 516 - Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K117 | 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Pièce N° 3823995 - fil de test mâle Weather Pack™, Pièce N° 3823996 - fil de test femelle Weather Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 516 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur de faisceau OEM et d'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F103 | 4310839
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 SN | 4022190
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISZ13 CM2150 | 4022133
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX11.9 CM2250 ECF | 2883561
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 ECF | 2883557
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur QSX15 CM2250 | 4310664
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B101 | 2883567
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L101 | 4310787
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12 CM2350 X102 | 4310646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2350 X101 | 4310641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 SN | 4310736
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F101 | 4310846
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB3.9 CM2220 B107 | 4310792
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK78 CM2220 K104 | 4332682
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 M CM2250 L106 | 4358343
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 L110 | 4358475
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F110 | 4358480
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSZ13 CM2150 Z101 | 4358364
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSZ13 CM2150 Z102 | 4358369
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2880 L112 | 4358493
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L111 | 4367223
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSG12 CM2350 G110 | 4367323
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 B128 | 4388601
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 L115 | 4388626
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F117 | 4388578
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F116 | 4383664
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2350 B122 | 4388767
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 B131 | 4388774
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 B137 | 5411058
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F126 | 5411159
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | X15 CM2350 X114B | 5411181
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | X15 CM2350 X116B | 5411186
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B121B | 5411223
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 X115 | 4388739
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L116B | 5411330
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L123B | 5411465
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L119B | 5411267
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSG12 CM2350 G113 | 5467252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2350 X118 | 5467247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB3.9 CM2220 B107 | 4310792
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2880 L112 | 4358493
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB3.9 CM2220 B107 | 4310792
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2880 L112 | 4358493
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G10 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 SN | 4310736
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB3.9 CM2220 B107 | 4310792
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSK78 CM2220 K104 | 4332682
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2880 L112 | 4358493
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 X115 | 4388739
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au court-circuit bas ou haut de l'actionneur de commande de carburant électronique (EFC).

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 584 - Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
OUI NON
Pas de réparation

Un relais de verrouillage de démarreur en dysfonctionnement a été détecté.

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage de l'OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne de signal de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 585 - Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 649 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 649.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 649.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 649 actif ?
OUI NON

Changer le filtre et l'huile de lubrification moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2013


CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B105 | 4332778
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L102 | 4332796
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX11.9 CM2250 ECF | 2883561
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 ECF | 2883557
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B101 | 2883567
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L101 | 4310787
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12 CM2350 X102 | 4310646
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2350 X101 | 4310641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B103 | 4332641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B112 | 4358498
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L111 | 4367223
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 B128 | 4388601
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 L115 | 4388626
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B130 | 4388668
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L118 | 4388673
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L107 | 4367386
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B142 | 5411131
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 X115 | 4388739
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B129B | 5411247
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B147B | 5411252
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B135B | 5411257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B148B | 5411262
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L119B | 5411267
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B145 | 5411273
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L122 | 5411278
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L116B | 5411330
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB4.5 CM2350 B144 | 5411382
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/Cannon™/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/Cannon™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 122, 123, 221, ou 222 actif ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Continuité à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 122, 123, 221, ou 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher tout dysfonctionnement du capteur de vitesse de turbocompresseur.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de capteur de vitesse de turbocompresseur ou dans le capteur de vitesse.

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Continuité à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-030 dans le Tableau des procédures associées.

Un court-circuit a été détecté dans le faisceau moteur.

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA38GC CM558/CM2358 | 4021656
Capteur de régime moteur | Se reporter à la procédure 019-042 | G5.9, G8.3, G855, et GTA855 CM558/CM2358 | 4021702
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSL9G CM558/CM2358 | 2883471
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA19GC CM558/CM2358 | 4021655
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK19G | 4021352
Capteur de régime moteur | Se reporter à la procédure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK23 CM2250 K109 | 4367358
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310846
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z101 | 4358364
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z102 | 4358369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G110 | 4367323
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF4.5 CM2220 F123 | 5411320

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Pas de réparation.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
  • Certains moteurs au gaz naturel sont référencés pour le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage de vilebrequin et les composants associés.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

  • 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer l'espacement d'air entre le capteur de position de vilebrequin et la molette.
  • Se reporter à la Procédure 001-071 dans le Tableau des procédures associées ou Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?
OUI NON
Pas de réparation

Remplacer le composant qui provoque le relevé hors spécifications.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 689 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 691 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L102 | 4332796
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Pour les moteurs équipés d'un capteur de pression/température d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM, le faisceau moteur ou le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche de retour de capteur d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 692 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSL9 CM2250 | 4022256
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 | 4022255
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 EC | 2883621
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B129B | 5411247
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411252
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2350 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur ou le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur. Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de pression/température d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM ou le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

De multiples défauts non liés deviennent également actifs à ce stade. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur moteur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 693 - Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISC et ISL CM2250 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC et ISL CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411247
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 693 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 691 et 692. | Code de défaut 691 ou 692 actif ?
ETAPE 2. | Contrôler le capteur de température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 inactif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 691 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 692 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 693 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts 691 et 692.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 ou 692 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température d'admission de compresseur de turbocompresseur a été détecté.

Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

  • Pour les moteurs équipés de capteurs de température d'air d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Pour les moteurs équipés de capteurs de pression/température d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Marine QSB6.7 CM2250 | 4310611
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 SN | 4310736
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F101 | 4310846
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F103 | 4310839
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358475
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358480
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z101 | 4358364
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z102 | 4358369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F114 | 4383734
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2350 F109 | 4367218
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G110 | 4367323
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L107 | 4367386
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F117 | 4388578
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388673
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F118 | 4388708
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F119 | 4388703
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B122 | 4388767
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F126 | 5411159
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X114B | 5411181
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X116B | 5411186
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B121B | 5411223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 X115 | 4388739
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L116B | 5411330
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F124 | 5411484
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F125 | 5411494
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L123B | 5411465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F131 | 5411489
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G113 | 5467252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2350 X118 | 5467247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Contrôler le code défaut. | Le code de défaut 778 est-il actif ou inactif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler le code défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déposer le capteur de position d'arbre à cames du carter de distribution. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de position d'arbre à cames du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour d'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Pour les moteurs QSB6.7 CM2250 B128 et QSL9 CM2250 L115 : Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. S'adresser à un atelier de réparation agréé Cummins®.

Remplacer le levier ou la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1696.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1242 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DEFAUT 1515 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1515 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le système de capteur de pédale ou de levier d'accélérateur multiplexé ou l'unité de commande électronique de véhicule (VECU) OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DEFAUT 1664 - Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12 CM2350 X102 | 4310646
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2350 X101 | 4310641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L101 | 4310787
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12 CM2350 X102 | 4310646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2350 X101 | 4310641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF2.8 CM2220 F101 | 4310486
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B105 | 4332778
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L102 | 4332796
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B112 | 4358498
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB4.5 CM2350 B106 | 4367376
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSG12 CM2350 G110 | 4367323
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L107 | 4367386
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B130 | 4388668
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L118 | 4388673
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12 CM2350 X102 | 4310646
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1963 actif ?
 | ETAPE 1C. Rechercher la présence d'un pot catalytique d'oxydation diesel (DOC). | DOC présent dans le système d'après-traitement ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 3A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 3B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1963 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher la présence d'un pot catalytique d'oxydation diesel (DOC).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le DOC du véhicule. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Contrôler l'DOC.

  • Rechercher la présence du DOC dans le système d'échappement.

DOC présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le bon DOC pour l'application. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'étalonnage du module de commande moteur (ECM).

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 3A - Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Si l'injecteur de carburant d'après-traitement n'est pas équipé, passer à l'étape 4A.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-OCT-2016


CODE DE DEFAUT 1843 - Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411186
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2250 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2250 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411186
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2250 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 1866 - Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSF3.8 CM2350 F107 | 4367316
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 EC | 2883621
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B101 | 2883567
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L101 | 4310787
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB4.5 CM2350 B104 | 4332646
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B103 | 4332641
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2350 B105 | 4332778
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2350 L102 | 4332796
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L111 | 4367223
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSF2.8 CM2880 F105 | 4358561
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISV5.0 CM3230 V104 | 4367291
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSF2.8 CM2880 F114 | 4383734
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2350 L107 | 4367386
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2350 B130 | 4388668
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2350 L118 | 4388673
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B121B | 5411223
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B142 | 5411131
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L116B | 5411330
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B129B | 54111247
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B135B | 5411257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B147B | 5411252
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B148B | 5411262
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L119B | 5411267
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L123B | 5411465
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX11.9 CM2250 ECF | 2883561
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX15 CM2250 ECF | 2883557
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12 CM2350 X102 | 4310646
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX15 CM2350 X101 | 4310641
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | X15 CM2350 X114B | 5411181
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F14 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2273 et 2274. | Code de défaut 2273 ou 2274 actif ?
ETAPE 2. | Contrôler les orifices de capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées.
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2273 et 2274.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2273 ou 2274

Aller à 2A

Etape guidée 2 - Contrôler les orifices de capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Pour les moteurs ISB, ISC, ISL, QSB, et QSL, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs ISX et QSX, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Pour les moteurs ISB, ISC, ISL, QSB, QSL, B4.5, et B6.7, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs ISX et QSX, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur de capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR.

  • Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 1879 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1879 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions du faisceau OEM et du capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de capteur de pression différentielle DPF d'après-traitement et la broche de RETOUR de capteur de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle DPF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 1881 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électroniques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1881 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1881 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions du faisceau OEM et du capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de pression différentielle DPF d'après-traitement et la broche de RETOUR de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement et la broche de signal de capteur de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle DPF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 1883 - Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12 CM2350 X102 | 4310646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2350 X101 | 4310641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1879 et 1881. | Code de défaut 1879 ou 1881 actif ?
ETAPE 2. | Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
 | ETAPE 2B. Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement. | Tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications ?
ETAPE 3. | Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement. | Changement de valeur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1879 et 1881.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879 ou 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1879 ou 1881.

Aller à 2A

Etape guidée 2 - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Etape guidée 2A - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d’après-traitement.

  • S'assurer que les tubes sont correctement installés (pas inversés).
  • S'assurer que les deux extrémités des tubes sont connectées en toute sécurité.
  • Rechercher toute fuite ou dégradation des tubes.
  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Ne pas faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la tension de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique.

Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression différentielle. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression différentielle avec l'outil d'entretien électronique INSITE™.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Relevé de tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle DPF d'après-traitement et la broche de signal de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1879 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression différentielle DPF d'après-traitement a été détecté.

Remplacer le capteur de pression différentielle DPF d’après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de la valeur de tension.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la tension du capteur de pression différentielle d'après-traitement.
  • Effectuer un test d'accélération instantanée.

Changement de valeur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 1885 - Circuit de capteur NOx d'oxygène d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 | 4367444
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K117 | 4367449
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K121 | 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B147B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3232 ou 3682 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs et inactifs. | Code de défaut 1885 actif ou inactif avec plus d'un cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 3232 ou 3682 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs et inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885 actif ou inactif avec plus d'un cas ?
OUI NON

Une erreur interne a été détectée dans le capteur d'oxydes d'azote (NOx) d'admission d'après-traitement.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 1921 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISL9 CM2350 L111 | 4367223
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISV5.0 CM3230 V104 | 4367291
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSG12 CM2350 G110 | 4367323
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSB6.7 CM2350 B130 | 4388668
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSL9 CM2350 L118 | 4388673
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | L9 CM2350 L119B | 5411267
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B101 | 2883567
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L101 | 4310787
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F117 | 4388578
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSB6.7 CM2350 B130 | 4388668
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSL9 CM2350 L118 | 4388673
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F126 | 5411159
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B101 | 2883567
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF3.8 CM2350 F109 | 4367218
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L101 | 4310787
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISV5.0 CM3230 V104 | 4367291
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSG12 CM2350 G110 | 4367323
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F117 | 4388578
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSB6.7 CM2350 B130 | 4388668
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QDL9 CM2350 L118 | 4388673
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F126 | 5411159
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | F3.8 CM2350 F120B | 5411237
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Des codes de défauts autres que 1921 sont actifs ?
ETAPE 2. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 2A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 3. | Contrôler les tubes de pression différentielle DPF d'après-traitement. |
 | ETAPE 3A. Contrôler les tubes de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 4. | Effectuer la procédure de régénération immobile. |
 | ETAPE 4A. Effectuer la procédure de régénération immobile. | Code de défaut 1921 actif après la fin de la régénération immobile ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1921 sont actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le cycle d'usage de l'application.

Etape guidée 2A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître les températures d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître les températures d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Procédure appropriée de diagnostic de moteur de base

Aller à 3A

Etape guidée 3 - Contrôler les tubes de pression différentielle DPF d'après-traitement.

Etape guidée 3A - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Effectuer la procédure de régénération immobile.

Etape guidée 4A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

Utiliser la procédure suivante pour les moteurs ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISL9 CM2350 L11 et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour toutes les autres applications :

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1921 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui ont pu devenir actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Effectuer le test d'accélération instantanée pour rechercher un DPF endommagé.

Utiliser la procédure suivante pour les moteurs ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, et ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISL9 CM2350 L11 et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour toutes les autres applications :

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JUIN-2017


CODE DE DÉFAUT 1922 - Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L101 | 4310787
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2350 X101 | 4310641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2350 X101 | 4310641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L111 | 4367223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSG12 CM2350 G110 | 4367323
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISV5.0 CM3230 V104 | 4367291
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F117 | 4388578
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2350 L118 | 4388673
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F126 | 5411159
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | F3.8 CM2350 F120B | 5411237
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B129B | 5411247
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B135B | 5411257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B147B | 5411252
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B148B | 5411262
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L119B | 5411267
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2350 X101 | 4310641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2350 X101 | 4310641
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 | 4022250
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F101 | 4310846
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B101 | 2883567
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L101 | 4310787
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISX15 CM2350 X101 | 4310641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F117 | 4388578
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSB6.7 CM2350 B130 | 4388668
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSL9 CM2350 L118 | 4388673
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F126 | 5411159
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F101 | 4310846
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF3.8 CM2350 F109 | 4367218
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B101 | 2883567
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L101 | 4310787
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX12 CM2350 X102 | 4310646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX15 CM2350 X101 | 4310641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSG12 CM2350 G110 | 4367323
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISV5.0 CM3230 V104 | 4367291
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F117 | 4388578
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSB6.7 CM2350 B130 | 4388668
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSL9 CM2350 L118 | 4388673
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F126 | 5411159
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | F3.8 CM2350 F120B | 5411237
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3375 ou 3376 actif ou inactif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1922 actif ?
 | ETAPE 1D. Examiner les informations instantanées de code de défaut. | L'opérateur a-t-il ignoré les voyants de filtre à particules diesel (DPF) d'après-traitement ?
 | ETAPE 1E. Effectuer la procédure de réinitialisation de DPF d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 1F. Effectuer la procédure de régénération immobile. | Le code de défaut 1922 est-il actif après la fin de la régénération immobile ?
ETAPE 2. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 2B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24 °C ou 43 °F ?
ETAPE 3. | Inspecter le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 3A. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 4. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 4A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
 | ETAPE 5B. Contrôler la restriction de filtre à particules diesel après-traitement, si disponible. | Restriction de filtre à particules diesel d'après-traitement aux spécifications ?
 | ETAPE 5C. Inspecter le filtre à particules diesel d'après-traitement. | Le filtre à particules diesel d'après-traitement respecte-t-il les consignes de réutilisation ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3375 ou 3376 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée de diagnostic de code de défaut pour le code de défaut 3375 ou 3376

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Suivre la procédure suivante si le DPF d'après-traitement ne répond pas aux critères d'inspection et doit être remplacé.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Les DPF d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou une machine équivalente doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 1D

Réparation terminée

Etape guidée 1D - Examiner les informations instantanées de code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Examiner tous les codes de défauts actifs ou inactifs qui sont présents dans l'ECM. Déterminer s'il y a dans l'ECM des codes de défauts qui inhibent la régénération d'après-traitement. S'il y a dans l'ECM des codes de défauts qui peuvent inhiber la régénération d'après-traitement, examiner les informations instantanées de code de défaut pour le(s) code(s) de défaut(s) et déterminer si le code de défaut était actif lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Si le ou les défauts inhibant la régénération active étaient actifs lorsque les codes de défauts 1921, 1922 et/ou 2639 étaient actifs, il est probable que le client n'a pas pu lancer une régénération immobile.
  • Examiner les horodatages d'ECM pour les codes de défauts 1921, 1922, et 2639.
  • Si l'horodatage d'ECM entre chaque code de défaut est supérieur à 1/2 heure, il faut s'entretenir avec l'opérateur pour déterminer pourquoi une régénération immobile n'a pas été effectuée.

Le code de défaut 2777 indique que le commutateur d'autorisation de régénération d'après-traitement était en position d'inhibition lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Se reporter à l'arborescence de diagnostic appropriée pour ce code de défaut et déterminer si ce défaut était actif au moment auquel le code de défaut 1922 était actif.

L'opérateur a-t-il ignoré les voyants de DPF d'après-traitement ?
OUI NON

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.

 Pas de réparation

Aller à 1E

Aller à 1E

Etape guidée 1E - Effectuer la procédure de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 1F

Aller à 1F

Etape guidée 1F - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter au manuel d'entretien de l'OEM.

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme "Régénération immobile - Ne s'active pas" au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 2A - Rechercher les codes de défaut actifs

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2B

Etape guidée 2B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24 °C ou 43 °F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 3A - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

Action

Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Rechercher tout blocage des tubes d'alimentation. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le cycle d'usage de l'application.

Etape guidée 4A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Contrôler la restriction de filtre à particules diesel après-traitement, si disponible.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le test de restriction de filtre à particules diesel d'après-traitement n'est pas disponible, passer à l'étape 5C.

Action

Effectuer les chapitres suivants du test de restriction de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

  • Test.
  • Analyse des données.

Restriction de filtre à particules diesel d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5C - Inspecter le filtre à particules diesel d'après-traitement.

Conditions

  • Déposer le filtre à particules diesel d'après-traitement
  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Action

Inspecter le filtre à particules diesel d'après-traitement.

  • Inspecter le filtre à particules diesel d'après-traitement.
  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Le filtre à particules diesel d'après-traitement respecte-t-il les consignes de réutilisation ?
OUI NON

Nettoyer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Déposer et remplacer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme Nettoyage de cendres excessives au chapitre TS, si nécessaire.

Aller à 6A

Aller à
Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2017


CODE DE DEFAUT 1938 - Tension d'alimentation de sortie électrique ECU 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT) et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur l'actionneur VGT. | Tension supérieure à 10 VCC ?
ETAPE 3. | Contrôler la tension d'alimentation de capteur au niveau de l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur au niveau de l'ECM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver et effacer le code de défaut. |

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence de corrosion ou toute connexion desserrée des bornes de batterie.

  • Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC).

Tension de batterie acceptable dans des conditions normales ?
OUI NON
Pas de réparation

Charger ou remplacer les batteries.

Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur VGT à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur VGT ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Pour le faisceau moteur : Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Pour l'actionneur VGT : Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre la broche d'alimentation de tension d'actionneur VGT et la broche de retour d'actionneur VGT au niveau du connecteur de faisceau de câblage d'actionneur VGT.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI NON

Un actionneur VGT en dysfonctionnement a été détecté.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la tension d'alimentation au niveau de l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser un multimètre numérique pour mesurer la tension entre la broche d'alimentation d'actionneur VGT et la broche de retour d'actionneur VGT au niveau de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI NON

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 1942 - Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 G CM2180 EJ | 4310682
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X114B | 5411181
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X116B | 5411186
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | B6.7 CM2350 B121B | 5411223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L116B | 5411330
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L123B | 5411465
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12 CM2350 X102 | 4310646
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2350 X101 | 4310641
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L115 | 4388626
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L116B | 5411330
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L123B | 5411465
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 M2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISL G CM2180 | 4021649
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B121B | 5411330
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B135B | 5411257
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B148B | 5411262
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411189
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332541
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411189
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1843 et 1844. | Code de défaut 1843 ou 1844 actif ?
 | ETAPE 1B. Contrôler le capuchon de remplissage d'huile. | Le capuchon de remplissage d'huile est-il correctement installé ?
 | ETAPE 1C. Contrôler le tube de filtre de bloc-moteur, si équipé. | Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
 | ETAPE 1D. Contrôler la cartouche du reniflard de bloc-moteur, si montée. | Installation correcte de la cartouche de reniflard de bloc-moteur ?
 | ETAPE 1E. Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1843 et 1844.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 ou 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le capuchon de remplissage d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capuchon de remplissage d'huile.

  • Vérifier que le capuchon de remplissage d'huile est bien installé.

Le capuchon de remplissage d'huile est-il correctement installé ?
OUI NON
Pas de réparation

Installer le capuchon de remplissage d'huile correctement.

Aller à 1C

Aller à 1C

Etape guidée 1C - Contrôler le tube de filtre de bloc-moteur, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Si le moteur n'est pas équipé d'un tube de filtre de bloc-moteur, passer à l'étape 1D.

Action

Contrôler le tube de reniflard de bloc-moteur entre le moteur et l'ensemble de filtre de bloc-moteur.

S'assurer que le tube de reniflard est correctement connecté et qu'il n'y a pas de nœuds ou d'autres restrictions.

Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
OUI NON
Pas de réparation

Connecter correctement le flexible de reniflard de bloc-moteur.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la cartouche du reniflard de bloc-moteur, si montée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la cartouche de reniflard de bloc-moteur est correctement installée.

Utiliser les procédures appropriées pour l'application concernée.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Installation correcte de la cartouche de reniflard de bloc-moteur ?
OUI NON
Pas de réparation

Installer correctement la cartouche de reniflard de bloc-moteur.

Utiliser les procédures appropriées pour l'application concernée.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Aller à 1E

Réparation terminée.

Etape guidée 1E - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Trouver l'enregistrement de maintenance (milles/heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Vérifier l'enregistrement de maintenance de filtre.

  • Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de reniflard de bloc-moteur.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de bloc-moteur a été détectée.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur et la broche de signal de pression de bloc-moteur sur l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 1961 - Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 1961 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 1961. | Moins de 5 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 1961 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 1961.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 1961.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1961.

Moins de 5 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-MAI-2017


CODE DE DEFAUT 1962 - Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISF2.8 CM2220 F101 | 4310846
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2250 | 4022254
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B101 | 2883567
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 | 4022255
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 EC | 2883621
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | CM2250 ISC8.3 et ISL9 | 4022257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL8.9 CM2220 SN | 4022190
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL9 CM2350 L101 | 4310787
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2250 | 4022256
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX11.9 CM2250 ECF | 2883561
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX12 CM2350 X102 | 4310646
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2350 X101 | 4310641
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2250 ECF | 2883557
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur QSX15 CM2250 | 4310664
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB4.5 CM2350 B104 | 4332646
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B103 | 4332641
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B105 | 4332778
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L102 | 4332796
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL9 CM2350 L111 | 4367223
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B106 | 4367376
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B122 | 4388767
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L107 | 4367386
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2250 L115 | 4388626
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 B128 | 4388601
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B130 | 4388668
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L118 | 4388673
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B142 | 5411131
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2250 X115 | 4388739
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B4.5 CM2350 B129B | 5411247
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B6.7 CM2350 B135B | 5411257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B4.5 CM2350 B147B | 5411252
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B6.7 CM2350 B148B | 5411262
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L122 | 5411278
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B144 | 5411382
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B145 | 5411273
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | L9 CM2350 L119B | 5411267
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de refroidissement d'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
 | ETAPE 1B. Inspecter les conduites de liquide de refroidissement d'actionneur VGT. | Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de refroidissement de l'actionneur VGT.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?

OUI NON

La température interne de l'actionneur VGT a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Inspecter les conduites de liquide de refroidissement d'actionneur VGT.

Action

Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

  • Souffler de l'air d'atelier dans le sens inverse à travers la plaque de refroidissement d'actionneur VGT et les conduites de liquide de refroidissement associées pour rechercher des blocages.

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?

OUI NON

Réparer ou remplacer la conduite bloquée de liquide de refroidissement.

  • Se reporter à la Procédure 010-041 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 1993 - Filtre à particules diesel 1 d'après-traitement manquant - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2250 | 4022255
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L101 | 4310787
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2250 | 4022256
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX15 CM2250 ECF | 2883557
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L111 | 4367223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2350 L118 | 4388673
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B121B | 5411223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | X15 CM2350 X114B | 5411181
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | X15 CM2350 X116B | 5411186
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L116B | 5411330
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | F3.8 CM2350 F120B | 5411237
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B129B | 5411247
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B135B | 5411257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B147B | 5411252
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B148B | 5411262
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L119B | 5411267
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L123B | 5411465
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2220 F103 | 4310839
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B121B | 5411223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X114B | 5411181
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X116B | 5411186
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L116B | 5411330
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L123B | 5411465
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF2.8 CM2220 F101 | 4310846
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2220 F103 | 4310839
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B130 | 4388668
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L118 | 4388673
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B121B | 5411223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | X15 CM2350 X114B | 5411181
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | X15 CM2350 X116B | 5411186
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L116B | 5411330
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
ETAPE 2. | Contrôler la pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
ETAPE 3. | Contrôler la pression du DPF. |
 | ETAPE 3A. Inspecter le DPF d'après-traitement. | A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler la pression différentielle DPF d'après-traitement.

Etape guidée 2A - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Fuites ou fissures dans les tubulures de capteur de pression différentielle.
  • Raccords desserrés sur les tubulures de capteur de pression différentielle.
  • Tubulures de capteur de pression différentielle manquantes ou cassées.
  • Tubulures bouchées.
  • S'assurer que les tubulures de capteur de pression différentielle sont correctement installées. Il est possible que les tubulures de pression différentielle soient branchées à l'envers au niveau des tubulures en caoutchouc de la connexion de capteur. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la présence du DPF d'après-traitement.

Etape guidée 3A - Inspecter le DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.
  • Moteurs ISF2.8 CM2220 ECF2 et ISF3.8 CM2220 F103 uniquement : Déposer le pot catalytique d'oxydation diesel (DOC) d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DPF d'après-traitement.

Inspecter le système d'après-traitement pour déterminer si le DPF d'après-traitement a été manipulé ou déposé du système d'échappement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
OUI NON

Installer le système d'après-traitement correct pour le véhicule.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.
  • Moteurs ISF2.8 CM2220 ECF2 et ISF3.8 CM2220 F103 uniquement : Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des Procédures Associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5,ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2150 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test mâle femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Rechercher tout court-circuit à la batterie dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Rechercher tout court-circuit à la batterie dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit à la batterie.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de position de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

  • Rechercher tout court-circuit entre la broches d'alimentation +5 V de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AVR-2017


CODE DE DEFAUT 2198 - Circuit de pilote d'actionneur VGT - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.6 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L101 | 4310787
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISV5.0 CM3230 V104 | 4367291
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2250 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2250 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | ISC8.6 et ISL9 CM2250 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.6 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2636 ou 1894 actif ?
ETAPE 2. | Contrôler le circuit d'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2636 ou 1894 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2198 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2198 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 ou 1894 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2636 ou 1894

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 ou 1894 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 2273 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2273 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif et code de défaut 2273 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" fournies dans le chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2274 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2274 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif et code de défaut 2274 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2274 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" fournies dans le chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2288 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2288. | Cas actifs ou inactifs du code de défaut 2288 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2288.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les cas actifs et inactifs du code de défaut 2288.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2288 ?
OUI NON

Le moteur est détaré en raison de conditions de régime élevé de turbocompresseur. C'est une opération normale, mais un détarage de couple est utilisé pour protéger le moteur contre le dépassement de limites de régime élevé de turbocompresseur.

Aucune action de réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2014


CODE DE DEFAUT 2321 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | 6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI NON

Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2322 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F101 | 4310846
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F103 | 4310839
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2350 F109 | 4367218
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 L110 | 4358475
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F110 | 4358480
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F114 | 4383734
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F117 | 4388578
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F126 | 5411159
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X114B | 5411181
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X116B | 5411186
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B121B | 5411223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 X115 | 4388739
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L116B | 5411330
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F124 | 5411484
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F131 | 5411489
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F125 | 5411494
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L123B | 5411465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI NON

Si le code de défaut 778 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Pas de réparation

Code de défaut 778.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime secondaire.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2373 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119 | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332968
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2374 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM3250 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM3250 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332796
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2250 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM3250 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE :1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2375 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2250 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F017 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2220 F103 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2250 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 43332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | ISV5.0 CM3230 V104 | 4367291
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISF3.8 CM2250 | 4310839
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B105 | 4332778
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L102 | 4332796
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L107 | 4367386
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B112 | 4358498
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F107 | 4367316
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F105 | 4358561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F114 | 4383734
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B106 | 4367376
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B130 | 4388668
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L118 | 4388673
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F119 | 4388703
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B122 | 4388767
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X114B | 5411181
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X116B | 5411186
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B121B | 5411223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L116B | 5411330
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2375 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Résistance entre 200 ohms et 2,4M ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2375 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2376 actif et code de défaut 2375 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2375 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du capteur de température EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance entre 200 ohms et 2,4M ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 2376 actif et code de défaut 2375 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température EGR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température EGR du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2376 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V102102 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de température EGR | Se reporter à la procédure 019-378 | ISV5.0 CM3230 V104 | 4367291
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISF3.8 CM2220 F103 | 4310839
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B105 | 4332778
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L107 | 4367386
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B112 | 4358498
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F017 | 4367316
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F105 | 4358561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B106 | 4367376
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B130 | 4388668
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L118 | 4388673
Capteur de température EFR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F119 | 4388703
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B122 | 4388767
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X114B | 5411181
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X116B | 5411186
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B121B | 5411223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L116B | 5411330
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L123 | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 actif ?
OUI NON

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et la masse

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310849
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Utiliser la procédure suivante pour les moteurs ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN : Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DÉFAUT 2448 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISM11 CM876 SN | 4022196
Système de refroidissement | Se reporter à la procédure 008-018 | ISZ13 CM2150 | 4022133
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISV5.0 CM3230 V104 | 4367291
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 SN | 4310736
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 L110 | 4358475
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F110 | 4358480
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F116 | 4383664
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2250 B131 | 4388774
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 B137 | 5411058
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | ISF4.5 CM2220 F123 | 5411320
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 2448 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 2448 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-MAR-2017


CODE DE DEFAUT 2554 - Pression de gaz d'échappement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F101 | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F117 | 4388578
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F126 | 5411159
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L102 | 4332796
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompresseur | Se reporter à la procédure 010-033 | QSG12 CM2350 G110 | 4367323
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L118 | 4388673
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X114B | 5411181
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X116B | 5411186
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L116B | 5411330
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L123B | 5411465
Turbocompresseur | Se reporter à la procédure 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L122 | 5411278
Turbocompresseur | Se reporter à la procédure 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompresseur | Se reporter à la procédure 010-033 | QSG12 CM2350 G113 | 5467252
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | QSG12 CM2350 G110 | 4367323
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | QSG12 CM2350 G113 | 5467252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L101 | 4310787
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F117 | 4388578
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F126 | 5411159
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2350 L119B | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB4.5 CM2350 B122 | 4388767
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2250 | 4022254
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 | 4022256
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 | 4022255
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 EC | 2883621
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 ECF | 2883557
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur QSX15 CM2250 | 4310664
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L101 | 4310787
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12 CM2350 X102 | 4310646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2350 X101 | 4310641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B105 | 4332778
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L102 | 4332796
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B112 | 4358498
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L111 | 4367223
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSF3.8 CM2350 F107 | 4367316
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B106 | 4367376
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F101 | 4310846
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSG12 CM2350 G110 | 4367323
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F117 | 4388578
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 L115 | 4388626
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B130 | 4388668
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L118 | 4388673
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B122 | 4388767
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F126 | 5411159
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | X15 CM2350 X114B | 5411181
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | X15 CM2350 X116B | 5411186
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B121B | 5411223
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 X115 | 4388739
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L116B | 5411330
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B129B | 5411247
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B135B | 5411257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B147B | 5411252
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B148B | 5411262
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L119B | 5411267
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L123B | 5411465
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B145 | 5411273
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L122 | 5411278
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B144 | 5411382
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2350 X118 | 5467247
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332796
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
465 Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2373 et 2374. | Code de défaut 2373 ou 2374 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Contrôler la tubulure de capteur de pression de gaz d'échappement. |
 | ETAPE 4A. Contrôler la tubulure de capteur de pression de gaz d'échappement. | Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
ETAPE 5. | Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable. |
 | ETAPE 5A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à flux variable. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout accrochage du turbocompresseur à flux variable. | Timonerie de turbocompresseur à flux variable pliée ou bras pivotant de turbocompresseur à flux variable accroché ou grippé ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2373 et 2374.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 ou 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre la broche d'alimentation du capteur de pression de gaz d'échappement du connecteur ECM et la broche d'alimentation du capteur de pression de gaz d'échappement.
  • Mesurer la résistance entre la broche SIGNAL du capteur de pression de gaz d'échappement du connecteur ECM et la broche SIGNAL du capteur de pression de gaz d'échappement.
  • Mesurer la résistance entre la broche RETOUR du capteur de pression de gaz d'échappement du connecteur ECM et la broche de RETOUR du capteur de pression de gaz d'échappement.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL du capteur de pression de gaz d'échappement dans le connecteur ECM et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Etape guidée 4A - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tubulure du capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Action

Contrôler la tubulure de capteur de pression de gaz d'échappement.

Inspecter l'intérieur de la tubulure. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.

Rechercher toute fissure de tubulure et toute détérioration de filetage. Remplacer toute tubulure fissurée ou endommagée. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
OUI NON

Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable.

Etape guidée 5A - Inspecter le connecteur et le moteur d'actionneur de turbocompresseur à flux variable

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur de turbocompresseur à flux variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à flux variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout accrochage du turbocompresseur à flux variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la timonerie du turbocompresseur à flux variable de l'actionneur de turbocompresseur à flux variable.

Action

Inspecter l'actionneur de turbocompresseur à flux variable.

  • Inspecter la timonerie du turbocompresseur à flux variable et le bras d'actionneur à la recherche de débris susceptibles de provoquer un accrochage.
  • Déplacer le bras pivotant du turbocompresseur à flux variable sur l'ensemble de turbocompresseur à la recherche d'accrochage/grippage.

Timonerie de turbocompresseur à flux variable pliée ou bras pivotant de turbocompresseur à flux variable accroché ou grippé ?

OUI NON

Remplacer l'ensemble de turbocompresseur à flux variable. Se reporter à la Procédure 010-148 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 11-MAI-2017


CODE DE DEFAUT 2555 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Pour les systèmes de 12 V, il faut contrôler les deux relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre le fil de signal de relais de réchauffeur d'air d'admission et le fil de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2556 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSNT14 CM876 N102 | 4325993
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM3250 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 actif ?
OUI NON

Une détérioration du relais de réchauffeur d'air d'admission a été détectée.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2639 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F117 | 4388578
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSB6.7 CM2350 B130 | 4388668
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSL9 CM2350 L118 | 4388673
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L101 | 4310787
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B101 | 2883567
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F126 | 5411159
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Des codes de défauts autres que 2639 sont-ils actifs ?
 | ETAPE 1B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 2639 est-il actif après la fin de la régénération immobile ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 2639 sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes.
  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations sur la régénération immobile. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour les moteurs ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B, et ISV5.0 CM3230 V104 :

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer le code de défaut actif.

Code de défaut 2639 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui sont devenus actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2017


CODE DE DEFAUT 2777 - Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2250 | 4022256
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2250 | 4022255
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX15 CM2350 X105 | 4332667
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X114B | 5411181
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X116B | 5411186
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L116B | 5411330
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129 | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L123B | 5411465
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2350 X101 | 4310641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSX15 CM2350 X105 | 4332667
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | X15 CM2350 X114B | 5411181
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | X15 CM2350 X116B | 5411186
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B121B | 5411223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L116B | 5411330
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L123B | 5411465
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2777 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2777 actif ?
OUI NON

Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé lorsque l'ECM demande une régénération active du système d'après-traitement.

Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM ou consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation (commutateur d'interdiction).

  • Effectuer la procédure de test d'après-traitement pour contrôler le fonctionnement du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées. Utiliser la procédure suivante pour les moteurs ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105, et ISV5.0 CM3230 V104. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2017


CODE DE DEFAUT 2963 - Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | GX15 CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F114 | 4383734
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du liquide de refroidissement. |
 | ETAPE 1A. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du liquide de refroidissement.

Etape guidée 1A - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2964 - Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSF2.8 CM2880 F114 | 4383734
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSF2.8 CM2880 F131 | 5411489
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2880 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Surveiller la température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Surveiller la température du collecteur d'admission.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications, au chapitre TS.

Remplacer le capteur de température de collecteur d'admission. Utiliser la procédure suivante pour toutes les applications sauf QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, et L9 CM2350 L123B. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Utiliser la procédure 019-059 pour les applications QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, et L9 CM2350 L123B. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 3133 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3133 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Code de défaut 3134 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3133 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression de sortie de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de sortie de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3134 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4021257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pression de sortie de filtre à particules diesel d'après-traitement et la broche de retour de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation du capteur de pression de sortie de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de sortie de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 3186 - régime d'arbre de sortie de tachygraphe - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3186 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3186 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

–

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIL-2012


CODE DE DEFAUT 3213 - Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3213 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3213 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3326 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3250 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F112 | 4383825
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9.3 CM2880 L113 | 4383811
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3326 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3326 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la communication de l'ECM.

  • Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3326 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-FEV-2017


CODE DE DEFAUT 3328 - régime d'arbre de sortie de transmission - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3366 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 3366. | Cas actifs ou inactifs du code de défaut 3366 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 3366.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 3366 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 3366 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 3366 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Réparation terminée.

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 3374 - Commande active de frein de protection de retournement - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le code de défaut 3374 est-il actif ou inactif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3374 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 3374 est-il actif ou inactif ?
OUI NON

Le régulateur de vitesse a été provisoirement inhibé par le contrôleur d'anti-blocage des roues (ABS) à cause de certaines conditions de conduite. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Le régulateur de vitesse a été provisoirement inhibé par le contrôleur d'anti-blocage des roues (ABS) à cause de certaines conditions de conduite. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-DEC-2015


CODE DE DEFAUT 3418 - Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse d'arbre de sortie de transmission ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3488 - Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3488 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic Pas de communication au chapitre TT dans le manuel d'entretien ISX15 CM2250 SN, Bulletin 4310736.

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3488 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Utiliser le diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-DEC-2015


CODE DE DEFAUT 3492 - Horloge temps réel - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 111 actif ?
ETAPE 2. | Vérifier la condition de défaut et contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 2A. Effectuer le diagnostic et vérifier si la condition de défaut existe. | Code de défaut 3492 actif ?
 | ETAPE 2B. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 111.

Aller à 2A

Etape guidée 2 - Vérifier la condition de défaut et contrôler l'étalonnage ECM.

Etape guidée 2A - Effectuer le diagnostic et vérifier si la condition de défaut existe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Effectuer les étapes suivantes pour exécuter le diagnostic et vérifier si la condition de défaut persiste.

  • Laisser le contact coupé pendant au moins 1 minute.
  • Remettre le contact pendant 15 minutes.
  • A l'issue des 15 minutes, utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 3492 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIN-2017


CODE DE DEFAUT 3497 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3497 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3497 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2015


CODE DE DEFAUT 3498 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3498 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3498 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 3525 - vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse de véhicule basée sur roues ou la VECU OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3526 - vitesse de véhicule basée sur les roues - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3526 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3527 - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3527 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3527 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le commutateur de validation de ralenti avec la pédale ou le levier d'accélérateur ou la VECU OEM.

Se reporter aux informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3528 - Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2880 B117 | 4358390
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3528 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3528 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3528 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Réparation terminée.

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 3531 - température d'air ambiant - fréquence de mise à jour anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2880 L112 | 4358493
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B127 | 4383645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3531 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3531 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 3532 - Température d'air ambiant - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3532 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3532 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de température d'air ambiant ou la VECU OEM.

Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-JUIL-2015


CODE DE DEFAUT 3545 - Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK19 CM2350 K105 | 4326157
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK50 CM2350 K108 | 4332823
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K116 | 4367444
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K117 | 4367449
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K121 | 4388645
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1887, 2771 ou 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3545 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1887, 2771 ou 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3545 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3583 - Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 SN | 4310736
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2880 L112 | 4358493
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 F110 | 4358483
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2150 L110 | 4358478
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3583 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs du code de défaut 1887, 2771, ou 3681 ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 3144, 3146, 3147, ou 3148 actif ?
ETAPE 2. | Contrôler le circuit de capteur de monoxyde d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3583 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1887, 2771, ou 3681 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3144, 3146, 3147, ou 3148 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de monoxyde d'azote (NOx) de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Débrancher le capteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour de tension de batterie du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Une détérioration du réchauffeur de capteur NOx de sortie d'après-traitement a été détectée.

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3616 - Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | ISC8.3 et ISL9 CM 2250 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 | 4022254
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B103 | 4332641
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 EC | 2883621
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISC8.3 et ISL9 CM 2250 | 4022257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX15 CM2250 ECF | 2883557
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX11.9 CM2250 ECF | 2883561
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX15 CM2350 X101 | 4310846
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur QSX15 CM2250 | 4310664
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISL9 CM2350 L111 | 4367223
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSB6.7 CM2250 B128 | 4388601
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSL9 CM2250 L115 | 4388626
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B142 | 5411131
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX15 CM2250 X115 | 4388739
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B129B | 5411247
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B135B | 5411257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B147B | 5411252
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B148B | 5411262
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISC8.3 et ISL9 CM 2250 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.3 et ISL9 CM 2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs de turbocompresseur. | Code de défaut 2387 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Examiner l'historique des plaintes à la recherche de récentes pannes de turbocompresseur. | Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
ETAPE 2. | Vérifier la plainte. |
 | ETAPE 2A. Contrôler le code de défaut. | Code de défaut 3616 actif ?
 | ETAPE 2B. Test de conduite du véhicule | Code de défaut 2387 actif ?
 | ETAPE 2C. Confirmer la réclamation. | Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
 | ETAPE 2D. Inspecter l'actionneur de turbocompresseur à géométrie variable. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic du code de défaut 2387

Aller à 1B

Etape guidée 1B - Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur.

Conditions

  • Néant

Action

Examiner les dysfonctionnements au cours des six derniers mois pour déterminer si le moteur a été réparé pour les mêmes symptômes.

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
OUI NON

Rechercher toute détérioration ou obstruction du réchauffeur à grille.

Si le moteur n'est pas équipé d'un réchauffeur de grille, passer à l'étape 2A.

  • Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Remarque : Si une détérioration est constatée, remplacer le réchauffeur à grille et rechercher des débris dans le système de gestion d'air.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Vérifier la plainte.

Etape guidée 2A - Contrôler le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3616 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2C

Etape guidée 2B - Test de conduite du véhicule.

Conditions

  • Connecter tous les composants.
  • Laisser la température du liquide de refroidissement descendre au-dessous de 74°C [165°F].
  • REMARQUE : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, vérifier s'il y a d'autres défauts qui peuvent empêcher le démarrage du moteur. Sauter cette étape et passer à l'étape 2D.

Action

Déterminer si le défaut devient inactif lors du fonctionnement à une température de liquide de refroidissement au-dessus de 74°C [165°F].

  • Démarrer le moteur et le faire fonctionner dans des conditions de fonctionnement normales pendant au moins 15 minutes, ou jusqu'à ce que la température de liquide de refroidissement soit supérieure à 74°C [165°F].
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le code de défaut.

Code de défaut 2387 actif ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Arborescence de diagnostic du code de défaut 2387

Aller à 3A

Etape guidée 2C - Confirmer la réclamation

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Examiner la plainte de client.

  • Etablir si le client a signalé des plaintes d'agrément de conduite pendant le chauffage du moteur (manque de puissance, manque de réponse ou faible puissance de freinage).

Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Aller à 2D

Aller à 3A
Aller à

Etape guidée 2D - Inspecter l'actionneur de turbocompresseur à géométrie variable

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Action

Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

  • Utiliser une jauge de déplacement d'engrenage de secteur (pièce N° 4919281) pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle.
  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base. L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le nouveau turbocompresseur. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 3641 - ralentisseur de sortie de transmission - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3641 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3641 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3641 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler les codes de défaut.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3641 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-JAN-2013


CODE DE DEFAUT 3649 - Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3649 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 1885, 3232 ou 3682 actifs ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Codes de défauts 3313, 3314 ou 3315 actifs ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3649 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1885, 3232 ou 3682 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 3313, 3314 ou 3315 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Débrancher le capteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Une détérioration du réchauffeur de capteur NOx d'admission d'après-traitement a été détectée.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3681 - Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220 F122 | 5467376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 SN | 4310736
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B | 5411181
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X116B | 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de capteur de monoxydes d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il correct pour la configuration de moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3681 actif ?
 | ETAPE 2F. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3681 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2C - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour de tension de batterie du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température de sortie de pot catalytique SCR d'après-traitement soit supérieure à 150°C [302°F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 150°C [302°F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3681 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température de sortie de pot catalytique SCR d'après-traitement soit supérieure à 150°C [302°F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 150°C [302°F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3681 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes de +12 volts).
  • Au moins 24 VCC (systèmes de +24 volts).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes de +12 volts).
  • Au moins 12 VCC (systèmes de +24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-MAI-2017


CODE DE DEFAUT 3682 - Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411189
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB64.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3682 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3682 actif ?
 | ETAPE 2F. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3682 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3682 actif ?
OUI NON

Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

le schéma de câblage pour l'identification des broches du connecteur.

Utiliser les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température d'admission de pot catalytique d'oxydation diesel d'après-traitement soit supérieure à 150 °C [302 °F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 150 °C [302 °F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3682 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température d'admission de pot catalytique d'oxydation diesel d'après-traitement soit supérieure à 150 °C [302 °F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 150 °C [302 °F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3682 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 FDC (systèmes de +12 volts).
  • Au moins 24 VDC (systèmes de +24 volts).

Conditions de lancement :

  • Au moins 6,2 VDC (systèmes de +12 volts).
  • Au moins 12 VCC (systèmes de +24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau moteur et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 3697 - Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Module de commande moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module de commande moteur. | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2350 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 111 actif ?
ETAPE 2. | Etalonner le module de commande de moteur (ECM). |
 | ETAPE 2A. Etalonner l'ECM. | Code de défaut 3697 actif après l'étalonnage de l'ECM ?
 | ETAPE 2B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 111.

Aller à 2A

Etape guidée 2 - Etalonner le module de commande de moteur (ECM).

Etape guidée 2A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM avec l'étalonnage de moteur le plus récent. Se reporter à la liste des révisions d'étalonnage dans l'historique des révisions d'étalonnage de l'ECM pour trouver le plus récent étalonnage disponible pour le moteur en cours d'entretien.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 3697 actif après l'étalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Réparation terminée.

Dernière modification: 22-MAI-2017


CODE DE DEFAUT 3712 - Induction par l'opérateur de la SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3712 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défauts actifs liés à la réduction catalytique sélective (SCR).

Code de défaut 3712 actif ?
OUI NON

C'est un code de défaut informationnel qui ne devient actif que si d'autres codes de défauts liés à la SCR sont actifs pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs liés à la SCR.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la SCR sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-SEP-2015


CODE DE DEFAUT 3714 - Détarage de couple de protection du moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3714 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 3714.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défaut actifs.

Code de défaut 3714 actif ?
OUI NON

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts critiques de performances de moteur sont actifs pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-SEP-2012


CODE DE DEFAUT 3717 - Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 AN | 4021704
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB64.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 X101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK19 CM2350 K105 | 4326157
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK50 CM2350 K108 | 4332823
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K116 | 4367444
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K117 | 4367449
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K121 | 4388645
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3681 actif ?
ETAPE 2. | Contrôler le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Contrôler le capteur NOx de sortie d'après-traitement. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
 | ETAPE 2B. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
 | ETAPE 2C. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3717 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3717 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le réglage de paramètre réglable est correct.

  • Utiliser la rubrique Fonctions et paramètres de l'outil d'entretien électronique INSITE™ pour déterminer la tension du système électrique.
  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la nomenclature du moteur.

Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre le contact.
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3717 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Remarque : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3718 - NOx d'admission d'après-traitement 1 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3718 actif ?
ETAPE 2. | Contrôler le capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
 | ETAPE 2B. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3718 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3718 actif ?
OUI NON

Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser la rubrique Fonctions et paramètres de l'outil d'entretien électronique INSITE™ pour déterminer la tension du système électrique.
  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la nomenclature du moteur.

Remarque : Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Un capteur NOx de sortie d'après-traitement incorrect pour l'application de tension a été détecté.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3718 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 3724 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le module de commande de moteur (ECM). | Code de défaut 3724 actif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 3724. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 3724 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 3724.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 3724.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 3724.

Moins de trois cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2017


CODE DE DEFAUT 3725 - Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.3 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2250 | 4022256
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2250 | 4022255
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1885, 3232 ou 3682 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3725 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885, 3232 ou 3682 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3725 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur NOx (monoxydes d'azote) d'admission d'après-traitement.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3727 - Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB4.5 CM2350 B104 | 4332646
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B103 | 4332641
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB7 CM2880 B117 | 4358390
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX15 CM2250 | 4022250
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 | 4332796
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 M CM2250 L106 | 4358343
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F105 | 4358561
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF3.8 CM2350 F109 | 4367218
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL8.9 CM2880 L112 | 4358493
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL9 CM2350 L111 | 4367223
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSG12 CM2350 G110 | 4367323
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F114 | 4383734
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB5.9 CM2880 B127 | 4383645
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF3.8 CM2880 F112 | 4383825
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 F117 | 4388578
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 L107 | 4367386
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 L118 | 4388673
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9.3 CM2880 L113 | 4383811
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2350 B130 | 4388668
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSC8.3 CM2880 C102 | 4388785
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 F122 | 5467376
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 F126 | 5411159
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | X15 CM2350 X114B | 5411181
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | X15 CM2350 X116B | 5411186
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB4.5 CM2250 B131 | 4388774
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 B137 | 5411058
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B121B | 5411223
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B142 | 5411131
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2250 X115 | 4388739
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | L9 CM2350 L116B | 5411330
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | F3.8 CM2350 F120B | 5411237
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 L122 | 5411278
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | L9 CM2350 L119B | 5411267
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B129B | 5411247
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B135B | 5411257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B147B | 5411252
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B148B | 5411262
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | L9 CM2350 L123B | 5411465
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F124 | 5411484
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F131 | 5411489
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2350 X118 | 5467247
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSG12 CM2350 G113 | 5467252
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF4.5 CM2220 F123 | 5411320

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 3727 est-il actif ou inactif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Cas actifs ou cas inactifs multiples du Code de Défaut 3741 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 3727 ?
OUI NON

Remplacer le clapet de détente de pression de carburant. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut. Relever les cas inactifs du code de défaut 3741.
  • Pour les applications utilisées sur autoroute, tester le véhicule sur route sans remorque pleine en utilisant plusieurs accélérations et décélérations.
  • Pour les applications industrielles, testez le moteur en variant les accélérations et les décélérations avec une remorque légèrement chargée.
  • Rechercher les cas actifs et inactifs du code de défaut 3741.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du Code de Défaut 3741 ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 3741.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-MAI-2017


CODE DE DEFAUT 4161 - Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367226
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L116B | 5411330
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 F129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 F135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 F147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 F148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4161 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température DPF d'après-traitement. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température DPF d'après-traitement est correct. | Le module de capteur de température DPF d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température DPF d'après-traitement. | Code de défaut 4161 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 3B. Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4161 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température DPF d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température DPF d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DPF d'après-traitement.
  • Contrôler la tension à la mise du contact, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.
  • Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température DPF d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température DPF d'après-traitement.

Action

Vérifier si le module de capteur de température DPF d'après-traitement est le capteur correct pour la configuration du moteur.

  • Le module de capteur de température DPF d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température DPF d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température DPF d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4161 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température DPF d'après-traitement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

La tension de batterie est-elle supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension de batterie supérieure à 30 VCC ? (Pour les systèmes 24 VCC)

OUI NON

Diagnostiquer la cause de la condition de surcharge.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DPF du faisceau OEM et la masse du bloc-moteur.

La tension de batterie est-elle supérieure à 18 VCC ? (Pour les systèmes 12 VCC) ; Tension de batterie supérieure à 30 VCC ? (Pour les systèmes 24 VCC)

OUI NON

Un court-circuit à la batterie a été détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température DPF d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4162 - Module de capteur de température de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L116B | 5411330
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4162 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température DPF d'après-traitement. | La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température DPF d'après-traitement est correct. | Le module de capteur de température DPF d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température DPF d'après-traitement. | Code de défaut 4162 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement. | La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4162 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température DPF d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température DPF d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DPF d'après-traitement.
  • Contrôler la tension à la mise du contact, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.
  • Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température DPF d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température DPF d'après-traitement.

Action

Vérifier si le module de capteur de température DPF d'après-traitement est le capteur correct pour la configuration du moteur.

  • Le module de capteur de température DPF d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température DPF d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température DPF d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4162 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température DPF d'après-traitement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DPF du faisceau OEM et la masse du bloc-moteur.

La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) ; Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)

OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température DPF d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4163 - Module de capteur de température de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ecran thermique | Se reporter à la procédure 011-032 | ISB4.5 CM2350 B104 | 4332646
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B101 | 2883567
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B103 | 4332641
Ecran thermique | Se reporter à la procédure 011-032 | ISL9 CM2350 L101 | 4310787
Ecran thermique | Se reporter à la procédure 011-032 | ISX12 CM2350 X102 | 4310646
Ecran thermique | Se reporter à la procédure 011-032 | ISX15 CM2350 X101 | 4310641
Ecran thermique | Se reporter à la procédure 011-032 | ISL9 CM2350 L111 | 4367223
Ecran thermique | Se reporter à la procédure 011-032 | QSB6.7 CM2350 B130 | 4388668
Ecran thermique | Se reporter à la procédure 011-032 | QSL9 CM2350 L118 | 4388673
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B142 | 5411131
Ecran thermique | Se reporter à la procédure 011-032 | B6.7 CM2350 B121B | 5411223
Ecran thermique | Se reporter à la procédure 011-032 | L9 CM2350 L116B | 5411330
Ecran thermique | Se reporter à la procédure 011-032 | B4.5 CM2350 B129B | 5411247
Ecran thermique | Se reporter à la procédure 011-032 | B6.7 CM2350 B135B | 5411257
Ecran thermique | Se reporter à la procédure 011-032 | B4.5 CM2350 B147B | 5411252
Ecran thermique | Se reporter à la procédure 011-032 | B6.7 CM2350 B148B | 5411262
Ecran thermique | Se reporter à la procédure 011-032 | L9 CM2350 L119B | 5411267
Ecran thermique | Se reporter à la procédure 011-032 | L9 CM2350 L123B | 5411465
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L116B | 5411330
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 4163 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler le module de capteur de température de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. S'assurer que le module de capteur de température de DPF d'après-traitement est correctement installé. | Le module de capteur de température de DPF d'après-traitement est-il correctement installé ?
 | ETAPE 2B. Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de DPF d'après-traitement. | Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4163 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le module de capteur de température de DPF d'après-traitement.

Etape guidée 2A - S'assurer que le module de capteur de température de DPF d'après-traitement est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Vérifier si le module de capteur de température de DPF d'après-traitement est correctement installé.

  • Vérifier si le module est monté correctement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température. Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

QSG12 CM2350 G110 et X15 CM2350 X116B n'utilisent pas un bouclier thermique.

Le module de capteur de température de DPF d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

Déplacer et/ou fixer le module de capteur de température DPF d'après-traitement à l'emplacement de montage correct.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

QSG12 CM2350 G110 et X15 CM2350 X116B n'utilisent pas un bouclier thermique.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler la zone de montage du module de capteur de température de DPF d'après-traitement à la recherche de toute obstruction d'écoulement d'air. Des restrictions ou des blocages de l'écoulement d'air peuvent provoquer une surchauffe du module de capteur de température. Contrôler les éléments suivants :

  • Des débris sur ou autour du module de capteur de température.
  • Boucliers, clapets, ou supports après-vente montés trop près du module.
  • Fuites d'échappement permettant à l'échappement de provoquer une surchauffe du module de capteur de température.

Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
OUI NON

Réparer la cause du flux d'air restreint. Enlever les débris accumulés près du module de capteur de température. Repositionner tous les organes secondaires après-vente susceptibles de gêner l'écoulement d'air. Réparer toutes les causes de chaleur excessive sur le module de capteur de température.

Se reporter aux informations d'entretien du fabricant d'équipement pour l'installation appropriée d'après-traitement.

Aller à 3A

Réparation terminée.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4164 - Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L102 | 4332796
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L107 | 4367386
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4164 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température SCR d'après-traitement. | La tension est-elle supérieure à 18 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température SCR d'après-traitement est correct. | Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température SCR d'après-traitement. | Code de défaut 4164 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 3B. Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement. | Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4164 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température SCR d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température SCR d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température SCR d'après-traitement.
  • Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle supérieure à 18 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.
  • Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température SCR d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température SCR d'après-traitement.

Action

Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

  • Le module de capteur de température SCR d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température SCR d'après-traitement
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4164 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température SCR d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Diagnostiquer la cause de la condition de surcharge.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau OEM et la masse du bloc-moteur.

Tension supérieure à 18 VCC ? (Pour les systèmes 12 VCC) Tension supérieure à 30 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Un court-circuit à la batterie a été détecté dans le circuit d'alimentation de tension de batterie de module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4165 - Module de capteur de température de réduction catalytique sélective d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L102 | 4332796
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L107 | 4367386
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4165 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température SCR d'après-traitement. | La tension est-elle inférieure à 6 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le module de capteur de température SCR d'après-traitement est correct. | Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du module de capteur de température SCR d'après-traitement. | Code de défaut 4165 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement. | La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4165 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température SCR d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température SCR d'après-traitement.
  • Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle inférieure à 6 volts de courant continu (VCC) ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.
  • Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le module de capteur de température SCR d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le module de capteur de température SCR d'après-traitement.

Action

Vérifier si le module de capteur de température SCR d'après-traitement est le capteur correct pour la configuration du moteur.

  • Le module de capteur de température SCR d'après-traitement est disponible en version à 12 V ou à 24 V.

Le module de capteur de température SCR d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le module de capteur de température SCR d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4165 actif ?
OUI NON

Un dysfonctionnement du module de capteur de température SCR d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau OEM et la masse du bloc-moteur.

La tension est-elle inférieure à 6 VCC ? (Pour les systèmes 12 VCC) Tension inférieure à 18 VCC ? (Pour les systèmes 24 VCC)
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4166 - Module de capteur de température de réduction catalytique sélective d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Ecran thermique | Se reporter à la procédure 011-032 | ISB4.5 CM2350 B104 | 4332646
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B101 | 2883567
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B103 | 4332641
Ecran thermique | Se reporter à la procédure 011-032 | ISL9 CM2350 L101 | 4310787
Ecran thermique | Se reporter à la procédure 011-032 | ISX12 CM2350 X102 | 4310646
Ecran thermique | Se reporter à la procédure 011-032 | ISX15 CM2350 X101 | 4310641
Ecran thermique | Se reporter à la procédure 011-032 | QSB6.7 CM2350 B105 | 4332778
Ecran thermique | Se reporter à la procédure 011-032 | QSL9 CM2350 L102 | 4332796
Ecran thermique | Se reporter à la procédure 011-032 | ISL9 CM2350 L111 | 4367223
Ecran thermique | Se reporter à la procédure 011-032 | QSB6.7 CM2350 B112 | 4358498
Ecran thermique | Se reporter à la procédure 011-032 | QSF3.8 CM2350 F107 | 4367316
Ecran thermique | Se reporter à la procédure 011-032 | QSB4.5 CM2350 B106 | 4367376
Ecran thermique | Se reporter à la procédure 011-032 | QSL9 CM2350 L107 | 4367386
Ecran thermique | Se reporter à la procédure 011-032 | QSB6.7 CM2350 B130 | 4388668
Ecran thermique | Se reporter à la procédure 011-032 | QSL9 CM2350 L118 | 4388673
Ecran thermique | Se reporter à la procédure 011-032 | QSF3.8 CM2350 F118 | 4388708
Ecran thermique | Se reporter à la procédure 011-032 | QSB4.5 CM2350 B122 | 4388767
Ecran thermique | Se reporter à la procédure 011-032 | ISB6.7 CM2350 B142 | 5411131
Ecran thermique | Se reporter à la procédure 011-032 | B4.5 CM2350 B129B | 5411247
Ecran thermique | Se reporter à la procédure 011-032 | B6.7 CM2350 B135B | 5411257
Ecran thermique | Se reporter à la procédure 011-032 | B4.5 CM2350 B147B | 5411252
Ecran thermique | Se reporter à la procédure 011-032 | B6.7 CM2350 B148B | 5411262
Ecran thermique | Se reporter à la procédure 011-032 | L9 CM2350 L119B | 5411267
Ecran thermique | Se reporter à la procédure 011-032 | L9 CM2350 L123B | 5411465
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L102 | 4332796
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L107 | 4367386
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB4.5 CM2350 B122 | 4388708
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B121B | 5411223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X114B | 5411181
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | X15 CM2350 X116B | 5411186
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 4166 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler le module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. S'assurer que le module de capteur de température de SCR d'après-traitement est correctement installé. | Le module de capteur de température de SCR d'après-traitement est-il correctement installé ?
 | ETAPE 2B. Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de SCR d'après-traitement. | Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4166 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le module de capteur de température de SCR d'après-traitement.

Etape guidée 2A - S'assurer que le module de capteur de température de SCR d'après-traitement est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Vérifier si le module de capteur de température de SCR d'après-traitement est correctement installé.

  • Vérifier si le module est monté correctement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Vérifier si le bouclier thermique approprié est monté sur le module de capteur de température. Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

QSG12 CM2350 G110 n'utilise pas un bouclier thermique.

Le module de capteur de température de SCR d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

  • Déplacer et/ou fixer le module de capteur de température SCR d'après-traitement à l'emplacement de montage correct. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.
  • Installer le bouclier thermique. Se reporter à la Procédure 011-032 dans le Tableau des procédures associées.

QSG12 CM2350 G110 n'utilise pas un bouclier thermique.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute obstruction ou restriction de l'écoulement d'air vers le module de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler la zone de montage du module de capteur de température de SCR d'après-traitement à la recherche de toute obstruction d'écoulement d'air. Des restrictions ou des blocages de l'écoulement d'air peuvent provoquer une surchauffe du module de capteur de température. Contrôler les éléments suivants :

  • Des débris sur ou autour du module de capteur de température.
  • Boucliers, clapets, ou supports après-vente montés trop près du module.
  • Fuites d'échappement permettant à l'échappement de provoquer une surchauffe du module de capteur de température.

Y a -t-il des signes de restriction d'écoulement d'air ou de chaleur excessive sur le module de capteur de température ?
OUI NON

Réparer la cause du flux d'air restreint. Enlever les débris accumulés près du module de capteur de température. Changer l'emplacement des accessoires après-vente risquant de restreindre l'écoulement d'air. Réparer toutes les causes de chaleur excessive sur le module de capteur de température.

Pas de réparation

Aller à 3A

Réparation terminée

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 4213 - Commutateur d'inhibition de régénération d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L116B | 5411330
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X114B | 5411181
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X116B | 5411186
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 B119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4213 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4213 actif ?
OUI NON

Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé et la charge de suie du filtre à particules diesel (DPF) est supérieure à un seuil étalonné.

Effectuer une régénération immobile d'après-traitement.

Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Se reporter aux informations d'entretien de fabricant d'équipement ou consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation (commutateur d'interdiction).

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4215 - ABS (antiverrouillage des roues) actif - condition existe

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4215 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4215 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Ce code de défaut indique que le régulateur de vitesse est désactivé parce que le contrôleur ABS transmet un message à l'ECM indiquant un glissement de roue. C'est un défaut d'information uniquement.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 4284 - Etat d'injection moteur souhaité - taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 4284 actif ?
ETAPE 2. | Vérifier si le moteur correspond à l'application appropriée. |
 | ETAPE 2A. Déterminer l'application du véhicule. | Etalonnage ECM correct pour cette application ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4282 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si le moteur correspond à l'application appropriée.

Etape guidée 2A - Déterminer l'application du véhicule.

Conditions

  • Déterminer si l'ECM a l'étalonnage approprié pour cette application.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Déterminer si l'application du moteur a la fonctionnalité de démarrage/arrêt et l'étalonnage approprié de l'ECM pour sa prise en charge.

–

Etalonnage ECM correct pour cette application ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

L'application de moteur n'est pas compatible avec le logiciel ECM.

Télécharger l'étalonnage ECM avec l'application correcte. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3A

3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JUIL-2014


CODE DE DEFAUT 4731 - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4731 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4731 actif ?
OUI NON

Un dysfonctionnement du capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-NOV-2015


CODE DE DEFAUT 4956 - logiciel d'actionneur de turbocompresseur à géométrie variable - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB4.5 CM2350 B104 | 4332646
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB6.7 CM2350 B103 | 4332641
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB6.7 CM2350 B101 | 2883567
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISL9 CM2350 L101 | 4310789
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISF2.8 CM2220 F101 | 4310846
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B105 | 4332778
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L102 | 4332796
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISL9 CM2350 L111 | 4367223
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B112 | 4358498
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB4.5 CM2350 B106 | 4367376
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISV5.0 CM3230 V104 | 4367291
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L107 | 4367386
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B130 | 4388668
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L1118 | 4388673
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB6.7 CM2350 B142 | 5411131
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B6.7 CM2350 B121B | 5411223
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | L9 CM2350 L116B | 5411330
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | X15 CM2350 X114B | 5411181
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | X15 CM2350 X116B | 5411186
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISX12 CM2350 X102 | 4310646
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSX15 CM2350 X105 | 4332667
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B145 | 5411273
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L122 | 5411278
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB4.5 CM2350 B144 | 5411382
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B4.5 CM2350 B129B | 5411247
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B6.7 CM2350 B135B | 5411257
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B4.5 CM2350 B147B | 5411252
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B6.7 CM2350 B148B | 5411262
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | L9 CM2350 L119B | 5411267
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 4956 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Contrôler l'ECM.

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4956 actif ?
OUI NON

Le numéro d'identification d'application de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable (VGT) ne correspond pas au numéro d'identification d'application de turbocompresseur dans l'ECM.

Télécharger le code d'étalonnage d'actionneur de turbocompresseur avec le numéro d'identification d'application de turbocompresseur correct dans l'actionneur VGT.

  • Se reporter à la Procédure 010-150 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4957 - logiciel d'actionneur de turbocompresseur à géométrie variable - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB4.5 CM2350 B104 | 4332646
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB6.7 CM2350 B103 | 4332641
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB6.7 CM2350 B101 | 2883567
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISL9 CM2350 L101 | 4310789
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISL9 CM2350 L111 | 4367223
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISF2.8 CM2220 F101 | 4310846
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B105 | 4332778
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L102 | 4332796
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B112 | 4358498
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB4.5 CM2350 B106 | 4367376
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISV5.0 CM3230 V104 | 4367291
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L107 | 4367386
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B130 | 4388668
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L118 | 4388673
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISB6.7 CM2350 B142 | 5411131
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | ISX12 CM2350 X102 | 4310646
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | L9 CM2350 L116B | 5411330
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB6.7 CM2350 B145 | 5411273
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSL9 CM2350 L122 | 5411278
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | QSB4.5 CM2350 B144 | 5411382
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B6.7 CM2350 B121B | 5411223
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | X15 CM2350 X114B | 5411181
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | X15 CM2350 X116B | 5411186
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B4.5 CM2350 B129B | 5411247
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B6.7 CM2350 B135B | 5411257
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B4.5 CM2350 B147B | 5411252
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | B6.7 CM2350 B148B | 5411262
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | L9 CM2350 L119B | 5411267
Code d'étalonnage d'actionneur de turbocompresseur | Se reporter à la procédure 010-150 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 4957 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4957 actif ?
OUI NON

Le niveau d'interface d'actionneur de turbocompresseur dans l'actionneur de turbocompresseur à géométrie variable (VGT) n'est pas compatible avec le logiciel ECM.

Contrôler le niveau d'interface de turbocompresseur dans l'actionneur VGT et les niveaux d'interface de turbocompresseur admissibles en utilisant la fonction de compatibilité d'actionneur de turbocompresseur dans les données ECM avancées dans l'outil d'entretien électronique INSITE.

Télécharger le code d'étalonnage d'actionneur de turbocompresseur avec le numéro d'identification d'application de turbocompresseur correct et le niveau d'interface correct.

Se reporter à la Procédure 010-150 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 5177 - logiciel d'actionneur de turbocompresseur à géométrie variable - fréquence d'actualisation anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 5177 actif ?
 | ETAPE 1B. Contrôler les codes de défaut. | Code de défaut 2636 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'ECM.

Rechercher les codes de défaut actifs

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Code de défaut 5177 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 2636.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIN-2013


CODE DE DEFAUT 6127 - Capteur de position de moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 6712, 6713, ou 1117 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 6127 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur. | Capteur endommagé ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6712, 6713, ou 1117 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6127 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le capteur.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Nettoyer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le capteur 1 de régime/position d'arbre à cames moteur endommagé. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur du moteur.

Action

Rechercher toute détérioration ou tout contact du capteur.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Capteur endommagé ?
OUI NON

Remplacer le capteur.

Si le capteur est entré en contact avec la molette, inspecter la molette à la recherche de toute détérioration ou rotation.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner l'ECM. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 6712 - Capteur de position de moteur - fréquence, largeur d'impulsion ou période anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISB6.7 CM2350 B142 | 5411131
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | B6.7 CM2350 B135B | 5411257
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut actif. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6712 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler les capteurs. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur. | Capteur endommagé ?
 | ETAPE 2C. Vérifier si le capteur de vilebrequin est correct. | Capteur de vilebrequin correct ?
 | ETAPE 2D. Inspecter la surface de montage du capteur et la molette. | Détérioration de la surface de montage ou de la molette ?
 | ETAPE 2E. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air (entrefer) est-il aux spécifications de la Procédure 019-365 ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher tout code de défaut actif.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6712 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les capteurs.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le capteur 1 de régime/position d'arbre à cames moteur endommagé. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur du moteur.

Action

Rechercher toute détérioration ou tout contact du capteur.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Capteur endommagé ?
OUI NON

Remplacer le capteur.

Si le capteur est entré en contact avec la molette, inspecter la molette à la recherche de toute détérioration ou rotation.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si le capteur de vilebrequin est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Contrôler le capteur de position du moteur. S'assurer qu'il est correct pour la nomenclature des pièces (CPL) du moteur.

Capteur de vilebrequin correct ?
OUI NON
Pas de réparation

Installer le capteur de position de moteur correct. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Inspecter la surface de montage du capteur et la molette.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la surface de montage de capteur à la recherche de détérioration, de corrosion, etc.

Rechercher une molette endommagée, déformée, ou desserrée.

  • Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.

Détérioration de la surface de montage ou de la molette ?
OUI NON

Nettoyer ou réparer la surface de montage du capteur. Vérifier si le capteur s'ajuste dans l'alésage de capteur et se monte correctement.

Réparer ou remplacer la molette endommagée.

Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de position de vilebrequin du bloc-moteur.

  • Mesurer l'entrefer à plusieurs points sur la rotation du vilebrequin.
  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
  • Le capteur bidirectionnel ne peut pas être contrôlé avec une douille comme un capteur conventionnel.

L'espacement d'air (entrefer) est-il aux spécifications de la Procédure 019-365 ?
OUI NON
Pas de réparation

Suivre le processus de remontée d'assistance technique.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 6713 - Capteur de position de moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISB6.7 CM2350 B142 | 5411131
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | B6.7 CM2350 B135B | 5411257
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher tout code de défaut actif. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6713 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler les capteurs. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur. | Capteur endommagé ?
 | ETAPE 2C. Inspecter la surface de montage du capteur et la molette. | Détérioration de la surface de montage ou de la molette ?
 | ETAPE 2D. Inspecter l'espacement d'air et la molette de cible. | L'espacement d'air (entrefer) est-il aux spécifications de la Procédure 019-365 ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher tout code de défaut actif.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6713 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les capteurs.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Remplacer le capteur 1 de régime/position d'arbre à cames moteur endommagé. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur du moteur.

Action

Rechercher toute détérioration ou tout contact du capteur.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Capteur endommagé ?
OUI NON

Remplacer le capteur.

Si le capteur est entré en contact avec la molette, inspecter la molette à la recherche de toute détérioration ou rotation.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter la surface de montage du capteur et la molette.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la surface de montage de capteur à la recherche de détérioration, de corrosion, etc.

Rechercher une molette endommagée, déformée, ou desserrée.

  • Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.

Détérioration de la surface de montage ou de la molette ?
OUI NON

Nettoyer ou réparer la surface de montage du capteur. Vérifier si le capteur s'ajuste dans l'alésage de capteur et se monte correctement.

Réparer ou remplacer la molette endommagée.

Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (vilebrequin) du bloc-moteur. Mesurer l'entrefer à plusieurs points sur la rotation du vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées. Le capteur bidirectionnel ne peut pas être contrôlé avec une douille comme un capteur conventionnel.

L'espacement d'air (entrefer) est-il aux spécifications de la Procédure 019-365 ?
OUI NON
Pas de réparation

Suivre le processus de remontée d'assistance technique.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 124 - Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB4.5 CM2350 B104 | 4332646
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B103 | 4332641
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISL9 CM2350 L111 | 4367223
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B142 | 4388774
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B129B | 5411247
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B147B | 5411252
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B135B | 5411257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B148B | 5411262
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.
ATTENTION

Ne pas utiliser de tenailles ou d'autre outil pour tourner l'engrenage. Uniquement tourner l'engrenage à la main. Des détériorations de l'actionneur de turbocompresseur à géométrie variable peuvent se produire.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 122, 123, 221, 222, ou 295 actif ou inactif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Comptes actifs ou inactifs de codes de défauts associés au turbocompresseur, à la soupape EGR ou au système de carburant ?
ETAPE 2. | Contrôler la précision du capteur. |
 | ETAPE 2A. Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™. | La valeur de la pression de collecteur d'admission est-elle inférieure à 203 mm Hg [8 in-Hg] ?
 | ETAPE 2B. Vérifier la précision du capteur avec une jauge mécanique. | Le relevé de capteur est-il correct à 127 mm Hg [5 in Hg] ?
 | ETAPE 2C. Inspecter le collecteur d'admission. | Détection d'huile ?
 | ETAPE 2D. Rechercher toute manipulation illicite du système. | Manipulation illicite détectée ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 122, 123, 221, 222, ou 295 actif ou inactif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 124 est actif.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts liés au turbocompresseur, à la soupape EGR ou au système de carburant.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Comptes actifs ou inactifs de codes de défauts associés au turbocompresseur, à la soupape EGR ou au système de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler la précision du capteur.

Etape guidée 2A - Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Vérifier la précision du capteur avec l'outil d'entretien électronique INSITE™.

  • Surveiller la pression de collecteur d'admission avec l'outil d'entretien électronique INSITE™ avec le contact mis et le moteur qui n'est pas en fonctionnement.

La valeur de la pression de collecteur d'admission est-elle inférieure à 203 mm Hg [8 in-Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier la précision du capteur avec une jauge mécanique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire tourner le moteur.

Action

Vérifier la précision du capteur avec une jauge mécanique.

  • Brancher une jauge de pression de collecteur d'admission mécanique sur le moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Faire fonctionner le moteur et comparer le relevé de pression de collecteur d'admission sur l'écran de surveillance de l'outil d'entretien et le relevé de la jauge de pression de collecteur d'admission mécanique.

Il peut être nécessaire de charger le moteur avant de pouvoir comparer les relevés de pression.

Le relevé de capteur est-il correct à 127 mm Hg [5 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler le collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le collecteur d'admission.

Action

Rechercher la présence d'huile dans le collecteur d'admission.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Détection d'huile ?
OUI NON

Rechercher la présence d'huile dans le collecteur d'admission.

Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Rechercher toute manipulation illicite du système.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de carburant et de turbocompresseur à la recherche de ce qui suit :

  • Manipulation illicite de turbocompresseur à géométrie variable
  • Manipulation illicite de système de carburant
  • Dispositifs électroniques supplémentaires de système de carburant.

Manipulation illicite détectée ?
OUI NON

Déposer le dispositif de manipulation illicite

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-OCT-2016


CODE DE DEFAUT 125 - Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISB4.5 CM2350 B104 | 4332646
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B103 | 4332641
Post-refroidissement | Se reporter à la procédure 010-027 | ISL9 CM2350 L111 | 4367223
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B142 | 4388774
Post-refroidissement | Se reporter à la procédure 010-027 | B4.5 CM2350 B129B | 5411247
Post-refroidissement | Se reporter à la procédure 010-027 | B4.5 CM2350 B147B | 5411252
Post-refroidissement | Se reporter à la procédure 010-027 | B6.7 CM2350 B135B | 5411257
Post-refroidissement | Se reporter à la procédure 010-027 | B6.7 CM2350 B148B | 5411262
Post-refroidissement | Se reporter à la procédure 010-027 | L9 CM2350 L119B | 5411267
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB4.5 CM2350 B104 | 4332646
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB6.7 CM2350 B103 | 4332641
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISL9 CM2350 L111 | 4367223
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB6.7 CM2350 B142 | 5411131
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B4.5 CM2350 B129B | 5411247
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B4.5 CM2350 B147B | 5411252
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B6.7 CM2350 B135B | 5411257
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B6.7 CM2350 B148B | 5411262
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | L9 CM2350 L119B | 5411267
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5 CM2350 B104 | 4332646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B103 | 4332641
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L111 | 4367223
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B142 | 5411131
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B129B | 5411247
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B147B | 5411252
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B135B | 5411257
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B148B | 5411262
Restriction d'échappement | Se reporter à la procédure 011-009 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Comptes actifs ou inactifs élevés de codes de défauts associés au turbocompresseur ou au système de soupape EGR ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 2B. Rechercher une restriction de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
 | ETAPE 2C. Rechercher des fuites et des restrictions du système EGR. | Fuite ou restriction dans le système EGR ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
ETAPE 4. | Rechercher toute restriction. |
 | ETAPE 4A. Contrôler la restriction du système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 4B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande moteur contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts associés au turbocompresseur ou à la soupape EGR.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de post-refroidissement (CAC).

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher des fuites et des restrictions du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fuites et des restrictions dans la raccorderie du système EGR.

  • Rechercher toute fuite et toute restriction du tube de passage EGR.
  • Rechercher toute fuite du capteur de pression différentielle EGR à la surface de montage. Il peut être nécessaire de déposer le capteur de pression différentielle EGR pour rechercher toute détérioration des joints toriques.
  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuite ou restriction dans le système EGR ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher toute restriction.

Etape guidée 4A - Contrôler la restriction du système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Continuer de rechercher la cause de la forte restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON

Poursuivre le diagnostic de la cause de la faible pression de suralimentation.

  • Se reporter à l'arborescence de diagnostic de symptômes La pression de collecteur d'admission (suralimentation) est inférieure à la normale, au chapitre TS du manuel d'entretien approprié.

Réparer ou remplacer le composant présentant une restriction.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande moteur contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-OCT-2016


CODE DE DEFAUT 187 - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB4.5 CM2350 B104 | 4332646
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B103 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L111 | 4367223
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B142 | 5411131
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B129B | 5411247
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B147B | 5411252
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B135B | 5411257
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B148B | 5411262
Soupape EGR | Se reporter à la procédure 011-022 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 4388774
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression différentielle de recirculation de gaz d'échappement (EGR) connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur et le circuit de position de soupape EGR connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de pression différentielle EGR connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle EGR.

Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur et le circuit de position de soupape EGR connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position de soupape EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 195 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5 CM2350 B104 | 4332646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B103 | 4332641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L111 | 4367223
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B142 | 5411131
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B129B | 5411247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B147B | 5411252
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B135B | 5411257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B148B | 5411262
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DÉFAUT 195 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5 CM2350 B104 | 4332646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B103 | 4332641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L111 | 4367223
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B142 | 5411131
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B129B | 5411247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B147B | 5411252
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B135B | 5411257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B148B | 5411262
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches de connecteur et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Revenir aux étapes de diagnostic et recontrôler.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 196 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5 CM2350 B104 | 4332646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B103 | 4332641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L111 | 4367223
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B142 | 5411131
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B129B | 5411247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B147B | 5411252
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B135B | 5411257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B148B | 5411262
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DÉFAUT 196 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5 CM2350 B104 | 4332646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B103 | 4332641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L111 | 4367223
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B142 | 5411131
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B129B | 5411247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B147B | 5411252
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B135B | 5411257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B148B | 5411262
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur ou le connecteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | codes de défaut actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

codes de défaut actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 221 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 VCC de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 221 actif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 VCC de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 221 actif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

codes de défaut actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de signal de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de module de commande de moteur (ECM).
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 VCC de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 VCC de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner l'ECM Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 295 - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 VCC de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température d'admission de compresseur de turbocompresseur a été détecté.

  • Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs F3.8 CM2350 F120B uniquement : Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 VCC de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-DEC-2016


CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5 CM2350 B104 | 4332646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B103 | 4332641
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L111 | 4367223
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B142 | 5411131
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B129B | 5411247
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B147B | 5411252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B135B | 5411257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B148B | 5411262
Couvercle de culbuteur | Se reporter à la procédure 003-011 | L9 CM2350 L119B | 5411267
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 322 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défauts actifs. |
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 1 et la broche RETOUR du cylindre N° 1 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5 CM2350 B104 | 4332646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B103 | 4332641
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L111 | 4367223
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B142 | 5411131
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B129B | 5411247
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B147B | 5411252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B135B | 5411257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B148B | 5411262
Couvercle de culbuteur | Se reporter à la procédure 003-011 | L9 CM2350 L119B | 5411267
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 324 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défauts actifs. |
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 324 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 3 et la broche RETOUR du cylindre N° 3 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5 CM2350 B104 | 4332646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B103 | 4332641
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L111 | 4367223
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B142 | 5411131
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B129B | 5411247
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B147B | 5411252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B135B | 5412257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B148B | 5411262
Couvercle de culbuteur | Se reporter à la procédure 003-011 | L9 CM2350 L119B | 5411267
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISBL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411262

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 331 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 331 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 2 et la broche RETOUR du cylindre N° 2 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 1 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 2 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 3 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB4.5 CM2350 B104 | 4332646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B103 | 4332641
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L111 | 4367223
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B142 | 5411131
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B129B | 5411247
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B4.5 CM2350 B147B | 5411252
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B135B | 5411257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B148B | 5411262
Couvercle de culbuteur | Se reporter à la procédure 003-011 | L9 CM2350 L119B | 5411267
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 332 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 4 et la broche RETOUR du cylindre N° 4 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Se reporter aux étapes de diagnostic appropriées.

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB4.5 CM2350 B104 | 4332646
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B4.5 CM2350 B129B | 5411247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B4.5 CM2350 B147B | 5411252
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation numéro 1 et au retour de capteur. |
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de pression d'huile et le circuit connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de pression/température de collecteur d'admission et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de bloc-moteur du faisceau moteur, si équipé.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de bloc-moteur du faisceau moteur, si équipé.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation numéro 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter le faisceau moteur, le faisceau du fil cavalier et la broche du capteur recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur de pression d'huile et le circuit connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau moteur (si équipé).

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau moteur (si équipé).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?

OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 1 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2016


CODE DE DEFAUT 435 (capteur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande moteur (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 135 et le code de défaut 141. | Code de défaut 135 et code de défaut 141 actifs ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 135 et le code de défaut 141.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 et code de défaut 141 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur de capteur de pression d'huile moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression d'huile a été détectée.

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur moteur de l'ECM.
  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Surveiller la pression d'huile moteur avec le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 435 (commutateur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | F3.8 CM2350 F120B | 5411237
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le commutateur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DÉFAUT 555 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | ISB4.5 CM2350 B104 | 4332646
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | ISB6.7 CM2350 B103 | 4332641
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | ISB6.7 CM2350 B142 | 5411131
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | B6.7 CM2350 B135B | 5411257
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | B6.7 CM2350 B148B | 5411262
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB4.5 CM2350 B104 | 4332646
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B135B | 5411257
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B148B | 5411262
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | ISB4.5 CM2350 B104 | 4332646
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | ISB6.7 CM2350 B103 | 4332641
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | ISB6.7 CM2350 B142 | 5411131
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | B6.7 CM2350 B135B | 5411257
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | B6.7 CM2350 B148B | 5411262
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB4.5 CM2350 B104 | 4332646
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B103 | 4332641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B142 | 5411131
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B135B | 5411257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou cas inactifs multiples du code de défaut 555 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Relevé de pression à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?
 | ETAPE 2B. Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du code de défaut 555 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Relevé de pression à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Trouver l'enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour les intervalles de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-002 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-024 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

  • Se reporter à la Procédure 003-002 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre le contact (ON).
  • Ne pas faire fonctionner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

  • Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | ISB4.5 CM2350 B104 | 4332646
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | ISB6.7 CM2350 B103 | 4332641
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | ISB6.7 CM2350 B142 | 5411131
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | B6.7 CM2350 B135B | 5411257
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | B6.7 CM2350 B148B | 5411262
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB4.5 CM2350 B104 | 4332646
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B135B | 5411257
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B148B | 5411262
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | ISB4.5 CM2350 B104 | 4332646
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | ISB6.7 CM2350 B103 | 4332641
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | ISB6.7 CM2350 B142 | 5411131
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | B6.7 CM2350 B135B | 5411257
Flexibles de ventilation de bloc-moteur fermé | Se reporter à la procédure 003-024 | B6.7 CM2350 B148B | 5411262
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB4.5 CM2350 B104 | 4332646
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B103 | 4332641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B142 | 5411131
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B135B | 5411257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou cas inactifs multiples du code de défaut 556 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Rechercher toute détérioration progressive. |
 | ETAPE 4A. Rechercher toute détérioration progressive. | Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du code de défaut 556 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de ventilation de bloc-moteur.

Action

Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour l'intervalle de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Remplacer la cartouche de reniflard de bloc-moteur.

Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-002 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-024 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile.

  • Se reporter à la Procédure 003-002 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage (pour les moteurs équipés d'une transmission automatique uniquement).
  • Mesurer le soufflage du bloc-moteur.

Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

Il peut être nécessaire de désactiver le code de défaut pour faire fonctionner le moteur au régime nominal. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Remplacer le filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence des symptômes de diagnostic de Gaz (soufflage) de bloc-moteur excessifs au chapitre TS dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute détérioration progressive.

Etape guidée 4A - Rechercher toute détérioration progressive.

Action

Rechercher toute détérioration progressive :

  • Rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur.
  • Rechercher toute fuite d'huile des joints.

Se reporter au manuel d'entretien approprié pour une application spécifique de moteur.

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
OUI NON

Remplacer le joint ou tout autre composant endommagé.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs. Se reporter à l'arborescence des symptômes de diagnostic de Gaz (soufflage) de bloc-moteur excessifs au chapitre TS dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-OCT-2016


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B129B | 5411247
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B147B | 5411252
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B135B | 5411257
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISB4.5 CM2350 B104 | 4332646
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISB6.7 CM2350 B103 | 4332641
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISB6.7 CM2350 B142 | 5411131
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | B4.5 CM2350 B129B | 5411247
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | B4.5 CM2350 B147B | 5411252
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | B6.7 CM2350 B135B | 5411257
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | ISB4.5 CM2350 B104 | 4332646
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | ISB6.7 CM2350 B103 | 4332641
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | ISB6.7 CM2350 B142 | 5411131
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B4.5 CM2350 B129B | 5411247
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B4.5 CM2350 B147B | 5411252
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B6.7 CM2350 B135B | 5411257
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B6.7 CM2350 B148B | 5411262
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB4.5 CM2350 B104 | 4332646
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2350 B103 | 4332641
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B4.5 CM2350 B129B | 5411247
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B4.5 CM2350 B147B | 5411252
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B6.7 CM2350 B135B | 5411257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B6.7 CM2350 B148B | 5411262
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2350 B142 | 5411262
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISB6.7 CM2350 B103 | 4332641
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISB6.7 CM2350 B142 | 5411131
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | B6.7 CM2350 B135B | 5411257
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | B6.7 CM2350 B148B | 5411262
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB4.5 CM2350 B104 | 4332646
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B103 | 4332641
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B142 | 5411131
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B129B | 5411247
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B147B | 5411252
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B135B | 5411257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler l'alimentation de carburant. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Rechercher tout débris ou toute contamination de carburant dans le réservoir de carburant. | Débris ou contamination de carburant dans le réservoir ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le système de carburant à basse pression. | Le système de carburant de basse pression répond-il aux spécifications de la Procédure 005-236 ?
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur de haute pression. | Le débit de retour d'injecteur répond-il aux spécifications ?
 | ETAPE 4B. Contrôler le débit de retour de rail de carburant à haute pression | Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
ETAPE 5. | Contrôler la pompe à carburant à haute pression. |
 | ETAPE 5A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de pompe à carburant répond-il aux spécifications ?
 | ETAPE 5B. Contrôler l'actionneur de pompe à carburant. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 5C. Contrôler le débit d'alimentation de la pompe à carburant à haute pression. | Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
OUI NON

Diagnostiquer les codes de défauts listés ci-dessus en premier.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
OUI NON

Diagnostiquer les codes de défauts listés ci-dessus en premier.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de carburant.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Se reporter au manuel d'entretien de l'OEM.

Aller à 2B

Aller à 6A

Etape guidée 2B - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).
  • Déposer le capuchon de remplissage de réservoir de carburant.

Action

Rechercher des débris dans le réservoir de carburant.

  • Se reporter au manuel d'entretien OEM.

Débris ou contamination de carburant dans le réservoir ?
OUI NON

Enlever les débris et le carburant contaminé du réservoir. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction de conduite de vidange de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage inférieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ?

OUI NON
Pas de réparation

Si la pression de carburant est inférieure au minimum sur le côté d'entrée du filtre, vérifier qu'il n'y a pas de problème de restriction d'entrée ou d'air dans le carburant.

Rechercher la cause du problème au niveau du système de carburant à basse pression. Réparer ou remplacer le ou les composants endommagés.

Le moteur démarre - priorité de réparation :

  • Restriction d'entrée de carburant. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-014 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Le moteur ne démarre pas - priorité de réparation :

  • Système de carburant amorcé. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-014 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe d'engrenage de pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur de haute pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Priorité de réparation de haut débit de retour d'injecteur :

  • Vérifier le couple de serrage d'écrou HPC. Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
  • Isoler les flux de vidange d'injecteur. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
  • Rechercher toute détérioration de la fente anti-rotation de culasse et HPC. Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
  • Inspecter les joints toriques et les rondelles d'étanchéité d'injecteur à la recherche de tout signe de détérioration. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4B

Aller à 6A

Etape guidée 4B - Contrôler le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite excessive de carburant du clapet de détente de pression de carburant.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Si le code de défaut 272, 449, 553, 1911, ou 2311 est actif, ne pas remplacer le clapet de détente de pression de rail de carburant sans avoir au préalable déterminer la cause de la condition de défaut. Se reporter à l'arborescence(s) appropriée(s) de recherche de pannes.

Remplacer le clapet de détente de pression de carburant.

Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la pompe à carburant à haute pression.

Etape guidée 5A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de pompe à carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et les contrôles de restriction d'entrée de carburant et de présence d'air dans le carburant répondent aux spécifications, remplacer la pompe à carburant.

Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le fonctionnement est correct.

  • Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Contrôler le débit d'alimentation de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Lancer le moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
OUI NON
Pas de réparation

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et les contrôles de restriction d'entrée de carburant, de présence d'air dans le carburant et de filtre à carburant répondent aux spécifications, remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Après avoir remplacé l'actionneur de pompe à carburant, mesurer le débit d'alimentation de pompe à carburant à nouveau. Si le débit d'alimentation n'est pas aux spécifications, remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 595 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B142 | 5411131
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L119B | 5411267
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B135B | 5411257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B148B | 5411262
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B147B | 5411252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 122, 123, 221, ou 222 actif ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
 | ETAPE 2B. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | A moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'ECM. |
 | ETAPE 5A. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 122, 123, 221, ou 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 595 devient-il actif lorsque le contact est mis ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Un état de défaut intermittent existe.

Aller à 2B

Etape guidée 2B - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effacer les codes de défauts inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de code de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510. Remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

A moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

  • Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler l'ECM.

Etape guidée 5A - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La condition de défaut a été réparée lorsque les composants ont été reconnectés.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Arbre à cames | Se reporter à la procédure 001-008 | ISB4.5 CM2350 B104 | 4332646
Arbre à cames | Se reporter à la procédure 001-008 | ISB6.7 CM2350 B103 | 4332641
Arbre à cames | Se reporter à la procédure 001-008 | ISL9 CM2350 L111 | 4367223
Arbre à cames | Se reporter à la procédure 001-008 | ISB6.7 CM2350 B142 | 5411131
Arbre à cames | Se reporter à la procédure 001-008 | B4.5 CM2350 B129B | 5411247
Arbre à cames | Se reporter à la procédure 001-008 | B4.5 CM2350 B147B | 5411252
Arbre à cames | Se reporter à la procédure 001-008 | B6.7 CM2350 B135B | 5411257
Arbre à cames | Se reporter à la procédure 001-008 | B6.7 CM2350 B148B | 5411262
Vilebrequin | Se reporter à la procédure 001-016 | ISB4.5 CM2350 B104 | 4332646
Vilebrequin | Se reporter à la procédure 001-016 | ISB6.7 CM2350 B103 | 4332641
Vilebrequin | Se reporter à la procédure 001-016 | ISL9 CM2350 L111 | 4367223
Vilebrequin | Se reporter à la procédure 001-016 | ISB6.7 CM2350 B142 | 5411131
Vilebrequin | Se reporter à la procédure 001-016 | B4.5 CM2350 B129B | 5411247
Vilebrequin | Se reporter à la procédure 001-016 | B4.5 CM2350 B147B | 5411252
Vilebrequin | Se reporter à la procédure 001-016 | B6.7 CM2350 B135B | 5411257
Vilebrequin | Se reporter à la procédure 001-016 | B6.7 CM2350 B148B | 5411262
Vilebrequin | Se reporter à la procédure 001-016 | L9 CM2350 L119B | 5411267
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISB6.7 CM2350 B103 | 4332641
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISL9 CM2350 L111 | 4367223
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISB6.7 CM2350 B142 | 5411131
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | B6.7 CM2350 B135B | 5411257
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | B6.7 CM2350 B148B | 5411262
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | L9 CM2350 L119B | 5411267
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | B4.5 CM2350 B129B | 5411247
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 731 est-il le seul code de défaut actif ?
ETAPE 2. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 2A. Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration. | Présence de détérioration ?
 | ETAPE 2B. Rechercher toute détérioration des molettes. | Présence de détérioration ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Contrôler le calage statique. |
 | ETAPE 4A. Contrôler le calage statique. | Les marques de calage sur l'engrenage de vilebrequin et l'arbre à cames sont-elles correctement alignées au centre inerte supérieur ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Lire les codes de défauts.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 731 est-il le seul code de défaut actif ?

OUI NON
Pas de réparation

Diagnostiquer tous les autres défauts actifs éventuels avant de poursuivre dans cette arborescence.

Aller à 2A

Arborescence de diagnostic de code de défaut appropriée.

Etape guidée 2 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 2A - Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Présence de détérioration ?
OUI NON

Remplacer le capteur de position ou de régime.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.

  • Rechercher tout défaut des molettes de vilebrequin et d'arbre à cames.
  • S'assurer de bien aligner l’ensemble d'anneau de comparateur de régime de vilebrequin/amortisseur de vibration avec la broche d’indice située sur le nez du vilebrequin. Se reporter à la Procédure 001-052 dans le Tableau des procédures associées. Utiliser la procédure suivante pour les applications B4.5 CM2350 B129B et B4.5 CM2350 B147B. Se reporter à la Procédure 001-071 dans le Tableau des procédures associées.

Présence de détérioration ?
OUI NON

Remplacer la molette.

Utiliser la procédure suivante pour la dépose et l'installation du vilebrequin. Se reporter à la Procédure 001-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour la dépose et l'installation de l'arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON
Pas de réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calage statique.

Etape guidée 4A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.

Action

Inspecter le calage.

N/A

Les marques de calage sur l'engrenage de vilebrequin et l'arbre à cames sont-elles correctement alignées au centre inerte supérieur ?

OUI NON
Pas de réparation

Déposer et installer l'arbre à cames pour correctement aligner les marques de calage au centre inerte supérieur (TDC).

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Un glissement d'engrenage du vilebrequin peut être causé par des charges hydrauliques excessives sur le train d'engrenage. Vérifier et corriger toute condition de charge hydraulique excessive sur le véhicule.

Remplacer l'ensemble de vilebrequin si toutes les étapes ont été à nouveau exécutées et vérifiées.

Réparation terminée

Aller à 1A

Dernière modification: 06-JAN-2017


CODE DE DEFAUT 1139 - Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompe à carburant | Se reporter à la procédure 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompe à carburant | Se reporter à la procédure 005-016 | F3.8 CM2350 F120B | 5411237
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B129B | 5411247
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B135B | 5411257
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B147B | 5411252
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411265

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1139 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher des codes de défaut. | Code de défaut 1139 présent avec des symptômes de moteur ?
 | ETAPE 2B. Procéder au test de diagnostic de coupure d'un cylindre unique. | Le symptôme peut-il être attribué au cylindre N° 1 ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1141, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 4B. Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression. | Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1139 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • Rechercher des codes de défauts de capteur de pression de carburant.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1139 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1139 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Procéder au test de diagnostic de coupure d'un cylindre unique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer un test de diagnostic de coupure de cylindre unique.

  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver un ou des injecteurs individuels.

Le symptôme peut-il être attribué au cylindre N° 1 ?
OUI NON

Remplacer l'injecteur de carburant N° 1.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

Lire les codes de défaut.

Les codes de défaut 1141, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

Conditions

  • Mettre le contact.
  • Outil d'entretien électronique connecté.
  • Moteur au ralenti.

Action

Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

  • Pendant la surveillance, noter si un organe secondaire entraîné par le moteur (compresseur de climatisation, compresseur d'air, embrayage de ventilateur, etc.) est en marche. Noter également si des organes secondaires placent une demande/charge sur l'alternateur (réchauffeur d'air d'admission, organes secondaires de véhicules, etc.). Ces éléments peuvent affecter le résultat de ce contrôle. La charge sur le moteur doit être constante.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Mesurer le débit de retour de rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
OUI NON

Remplacer la pompe d'alimentation de carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Action

Contrôler la restriction de la conduite de purge de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de purge est-elle supérieure aux spécifications ?
OUI NON

Au niveau du réservoir, contrôler les conduites de vidange de carburant du constructeur d'équipement d'origine (OEM) pour s'assurer qu'elles ont la taille appropriée et rechercher des fuites, coudes ou bouchons. Inspecter également les évents de réservoir de carburant à la recherche de toute obstruction.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-NOV-2016


CODE DE DEFAUT 1141 - Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompe à carburant | Se reporter à la procédure 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompe à carburant | Se reporter à la procédure 005-016 | F3.8 CM2350 F120B | 5411237
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B129B | 5411247
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B135B | 5411257
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B147B | 5411252
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
247 Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1141 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher des codes de défaut. | Code de défaut 1141 présent avec des symptômes de moteur ?
 | ETAPE 2B. Procéder au test de diagnostic de coupure d'un cylindre unique. | Le symptôme peut-il être attribué au cylindre N° 2 ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 4B. Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression. | Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • Rechercher des codes de défauts de capteur de pression de carburant.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le code de défaut 1141 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1141 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Procéder au test de diagnostic de coupure d'un cylindre unique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer un test de diagnostic de coupure de cylindre unique.

  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver un ou des injecteurs individuels.

Le symptôme peut-il être attribué au cylindre N° 2 ?
OUI NON

Remplacer l'injecteur de carburant N° 2.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Lire les codes de défaut.

Les codes de défaut 1139, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de rail de carburant.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Moteur au ralenti.

Action

Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

  • Pendant la surveillance, noter si un organe secondaire entraîné par le moteur (compresseur de climatisation, compresseur d'air, embrayage de ventilateur, etc.) est en marche. Noter également si des organes secondaires placent une demande/charge sur l'alternateur (réchauffeur d'air d'admission, organes secondaires de véhicules, etc.). Ces éléments peuvent affecter le résultat de ce contrôle. La charge sur le moteur doit être constante.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Mesurer le débit de retour de rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
OUI NON

Remplacer la pompe d'alimentation de carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Action

Contrôler la restriction de la conduite de purge de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de purge est-elle supérieure aux spécifications ?
OUI NON

Au niveau du réservoir, contrôler les conduites de vidange de carburant du constructeur d'équipement d'origine (OEM) pour s'assurer qu'elles ont la taille appropriée et rechercher des fuites, coudes ou bouchons. Inspecter également les évents de réservoir de carburant à la recherche de toute obstruction.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2016


CODE DE DEFAUT 1142 - Cylindre de pilote de solénoïde d'injecteur N° 3 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompe à carburant | Se reporter à la procédure 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompe à carburant | Se reporter à la procédure 005-016 | F3.8 CM2350 F120B | 5411237
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B129B | 5411247
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B135B | 5411257
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B147B | 5411252
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1142 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher des codes de défaut. | Code de défaut 1142 présent avec des symptômes de moteur ?
 | ETAPE 2B. Procéder au test de diagnostic de coupure d'un cylindre unique. | Le symptôme peut-il être attribué au cylindre N° 3 ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1141, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 4B. Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression. | Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • Rechercher des codes de défauts de capteur de pression de carburant.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1142 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1142 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Procéder au test de diagnostic de coupure d'un cylindre unique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer un test de diagnostic de coupure de cylindre unique.

  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver un ou des injecteurs individuels.

Le symptôme peut-il être attribué au cylindre N° 3 ?
OUI NON

Remplacer l'injecteur de carburant N° 3.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

Lire les codes de défaut.

Les codes de défaut 1139, 1141, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Moteur au ralenti.

Action

Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

  • Pendant la surveillance, noter si un organe secondaire entraîné par le moteur (compresseur de climatisation, compresseur d'air, embrayage de ventilateur, etc.) est en marche. Noter également si des organes secondaires placent une demande/charge sur l'alternateur (réchauffeur d'air d'admission, organes secondaires de véhicules, etc.). Ces éléments peuvent affecter le résultat de ce contrôle. La charge sur le moteur doit être constante.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Mesurer le débit de retour de rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
OUI NON

Remplacer la pompe d'alimentation de carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Action

Contrôler la restriction de la conduite de purge de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de purge est-elle supérieure aux spécifications ?
OUI NON

Au niveau du réservoir, contrôler les conduites de vidange de carburant du constructeur d'équipement d'origine (OEM) pour s'assurer qu'elles ont la taille appropriée et rechercher des fuites, coudes ou bouchons. Inspecter également les évents de réservoir de carburant à la recherche de toute obstruction.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-DEC-2016


CODE DE DEFAUT 1143 - Cylindre de pilote de solénoïde d'injecteur N° 4 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB4.5 CM2350 B104 | 4332646
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B103 | 4332641
Pompe à carburant | Se reporter à la procédure 005-016 | ISF3.8 CM2350 F109 | 4367218
Pompe à carburant | Se reporter à la procédure 005-016 | F3.8 CM2350 F120B | 5411237
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2350 B142 | 5411131
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B129B | 5411247
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B135B | 5411257
Pompe à carburant | Se reporter à la procédure 005-016 | B4.5 CM2350 B147B | 5411252
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
247 Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1143 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher des codes de défaut. | Code de défaut 1143 présent avec des symptômes de moteur ?
 | ETAPE 2B. Procéder au test de diagnostic de coupure d'un cylindre unique. | Le symptôme peut-il être attribué au cylindre N° 4 ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1141, 1142, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 4B. Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression. | Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • Rechercher des codes de défauts de capteur de pression de carburant.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le code de défaut 1143 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1143 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Procéder au test de diagnostic de coupure d'un cylindre unique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer un test de diagnostic de coupure de cylindre unique.

  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver un ou des injecteurs individuels.

Le symptôme peut-il être attribué au cylindre N° 4 ?
OUI NON

Remplacer l'injecteur de carburant N° 4.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Lire les codes de défaut.

Les codes de défaut 1139, 1141, 1142, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de rail de carburant.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Moteur au ralenti.

Action

Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

  • Pendant la surveillance, noter si un organe secondaire entraîné par le moteur (compresseur de climatisation, compresseur d'air, embrayage de ventilateur, etc.) est en marche. Noter également si des organes secondaires placent une demande/charge sur l'alternateur (réchauffeur d'air d'admission, organes secondaires de véhicules, etc.). Ces éléments peuvent affecter le résultat de ce contrôle. La charge sur le moteur doit être constante.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Mesurer le débit de retour de rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
OUI NON

Remplacer la pompe d'alimentation de carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Action

Contrôler la restriction de la conduite de purge de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de purge est-elle supérieure aux spécifications ?
OUI NON

Au niveau du réservoir, contrôler les conduites de vidange de carburant du constructeur d'équipement d'origine (OEM) pour s'assurer qu'elles ont la taille appropriée et rechercher des fuites, coudes ou bouchons. Inspecter également les évents de réservoir de carburant à la recherche de toute obstruction.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2016


CODE DE DEFAUT 1228 - Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB4.5 CM2350 B104 | 4332646
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B103 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B101 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L111 | 4367223
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B142 | 5411131
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B129B | 5411247
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B135B | 5411257
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B147B | 5411252
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B148B | 5411262
Soupape EGR | Se reporter à la procédure 011-022 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas inactifs de codes défauts 2272, 2349, ou 2353 ?
ETAPE 2. | Contrôler le circuit et le capteur de position de soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code défaut 2272 actif et code de défaut 1228 inactif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas inactifs de codes défauts 2272, 2349, ou 2353 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de soupape de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le moteur de soupape EGR, présentant les broches endommagées.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la réponse du circuit appropriée.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code défaut 2272 actif et code de défaut 1228 inactif ?
OUI NON

Une soupape EGR en dysfonctionnement a été détectée. Remplacer la soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-OCT-2016


CODE DE DEFAUT 1668 (capteur à 2 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1668 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1668 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1668 actif ?
OUI NON

Un dysfonctionnement de capteur de niveau de réservoir de DEF a été détecté.

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement.

Voir les informations d'entretien du fabricant d'équipement

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de niveau de réservoir de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de niveau de réservoir de DEF d'après-traitement au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1668 (capteur à 3 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISG9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | codes de défaut actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de niveau de réservoir de DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de niveau de réservoir de DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de réservoir de DEF d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de réservoir de DEF d'après-traitement et la broche de retour de niveau de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de signal de capteur de niveau de réservoir de DEF d'après-traitement et la broche de signal de capteur de niveau de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de niveau de réservoir de DEF d'après-traitement. Voir les informations d'entretien du fabricant d'équipement

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation du capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de réservoir de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de niveau de réservoir de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches de connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un ECM endommagé a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1669 (capteur à 2 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 B103 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1669 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1669 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de niveau de réservoir de DEF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de réservoir de DEF d'après-traitement et la broche de retour de niveau de réservoir de DEF d'après-traitement au niveau du connecteur de faisceau de câblage de capteur de niveau de réservoir de DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 actif ?
OUI NON

Un capteur de niveau de réservoir de DEF d'après-traitement endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour du capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de niveau de réservoir de DEF d'après-traitement de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de niveau de réservoir de DEF d'après-traitement.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches de connecteur de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1669 (capteur à 3 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | codes de défaut actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 195 inactif
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1669 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 195 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de niveau de réservoir de DEF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de réservoir de DEF d'après-traitement et la broche de retour de capteur de niveau de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de réservoir de DEF d'après-traitement et la broche de retour de capteur de niveau de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1669 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le contrôleur DEF d'après-traitement.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de niveau de DEF d'après-traitement au niveau du connecteur à 86 broches de contrôleur de DEF d'après-traitement et et le connecteur de faisceau de capteur de niveau de DEF d'après-traitement.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches de connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation du capteur de niveau de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches de connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un ECM endommagé a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1673 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1673 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1673 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 1677 - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1677 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1677 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de capteur de température de réservoir de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de réservoir DEF dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1678 - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1678 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1677 actif et code de défaut 1678 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1678 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de capteur de température de réservoir de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de réservoir de DEF d'après-traitement et la broche de retour de température de réservoir de DEF d'après-traitement au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif et code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1678 actif ?
OUI NON

Un capteur de température de réservoir de DEF endommagé a été détecté.

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de réservoir DEF dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1678 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1679 - Température de réservoir de fluide d'échappement diesel 1 d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367233
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1677 ou 1678 actif ?
 | ETAPE 1B. Rechercher des codes de défaut. | Comptes actifs ou inactifs des codes de défauts 334 ou 436 ?
ETAPE 2. | Vérifier le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur de température de réservoir de DEF d'après-traitement. | Le relevé de température de réservoir de DEF de l'outil d'entretien électronique INSITE™ est-il à moins de 5,6°C ou 10°F de la valeur mesurée ?
ETAPE 3. | Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 4. | Contrôler le connecteur ECM et le faisceau. |
 | ETAPE 4A. Inspecter les broches de connecteur et le ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 ou 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Comptes actifs ou inactifs des codes de défauts 334 ou 436 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Vérifier le capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 2A - Vérifier la précision du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur de température du réservoir DEF d'après-traitement.

  • Mesurer la température de DEF d'après-traitement dans le réservoir avec un thermomètre ou un thermocouple infrarouge.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température du réservoir de DEF d'après-traitement à la valeur mesurée au thermomètre ou au thermocouple infrarouge.

Le relevé de température de réservoir de DEF de l'outil d'entretien électronique INSITE™ est-il à moins de 5,6°C ou 10°F de la valeur mesurée ?

OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.

Action

Inspecter les broches du connecteur du capteur de température de réservoir de DEF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de réservoir de DEF d'après-traitement et la broche de retour de température de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de température de réservoir de DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le connecteur ECM et le faisceau.

Etape guidée 4A - Inspecter les broches de connecteur et le ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM ou dans l'ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de RETOUR de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de SIGNAL de capteur de température de réservoir DEF d'après-traitement au niveau du connecteur de capteur de température de faisceau de câblage OEM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de réservoir DEF dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1682 - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel 1 d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB4.5 CM2350 B104 | 4332646
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B103 | 4332641
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISL9 CM2350 L111 | 4367223
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B142 | 5411131
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B129B | 5411247
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B135B | 5411257
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B147B | 5411252
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B148B | 5411262
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | L9 CM2350 L119B | 5411267
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISL9 CM2350 L111 | 4367223
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | L9 CM2350 L119B | 5411267
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB4.5 CM2350 B104 | 4332646
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB6.7 CM2350 B103 | 4332641
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISL9 CM2350 L111 | 4367223
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB6.7 CM2350 B142 | 5411131
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B4.5 CM2350 B129B | 5411247
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B6.7 CM2350 B135B | 5411257
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B4.5 CM2350 B147B | 5411252
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B6.7 CM2350 B148B | 5411262
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | L9 CM2350 L119B | 5411267
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB4.5 CM2350 B104 | 4332646
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2350 B103 | 4332641
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISL9 CM2350 L111 | 4367223
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2350 B142 | 5411131
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B4.5 CM2350 B129B | 5411247
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B6.7 CM2350 B135B | 5411257
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B4.5 CM2350 B147B | 5411252
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B4.5 CM2350 B148B | 5411262
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | L9 CM2350 L119B | 5411267
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | ISB4.5 CM2350 B104 | 4332646
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | ISB6.7 CM2350 B103 | 4332641
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | ISB6.7 CM2350 B142 | 5411131
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | B4.5 CM2350 B129B | 5411247
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | B6.7 CM2350 B135B | 5411257
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | B4.5 CM2350 B147B | 5411252
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer cette procédure ou cette réparation et s'assurer qu'aucun matériau combustible ne se trouve à un endroit où il est susceptible d'entrer en contact avec l'échappement chaud ou des composants d'échappement.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch®/AMP®/Metri-Pack® et Pièce N° 3822917 - fil de test femelle Deutsch®/AMP®/Metri-Pack®.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1682 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir DEF d'après-traitement. | Réservoir de DEF d'après-traitement vide et/ou code de défaut 1673, 3497, ou 3498 actif ?
 | ETAPE 1C. Contrôler le réservoir de DEF d'après-traitement. | Le réservoir de DEF d'après-traitement et l'évent sont-ils propres et dépourvus de débris ?
 | ETAPE 1D. Contrôler les codes de défauts associés. | Code de défaut 3574, 3575, 3569, ou 3596 actif ou plus de 2 comptes inactifs ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 2A. Effectuer le test de fuite de système de DEF d'après-traitement. | Fuite de conduite, raccord ou connexion ?
 | ETAPE 2B. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Inversion, détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2C. Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Conduite d'alimentation d'unité de dosage de DEF d'après-traitement bloquée ou restreinte ?
 | ETAPE 2D. Rechercher la présence d'air dans le DEF d'après-traitement. | Présence d'air dans le DEF d'après-traitement détectée ?
 | ETAPE 2E. Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement. | Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le circuit de soupape de dosage DEF d'après-traitement. |
 | ETAPE 3A. Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le filtre du réservoir DEF d'après-traitement. |
 | ETAPE 4A. Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage. | Filtre du réservoir DEF d'après-traitement bloqué ?
ETAPE 5. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 5A. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1682 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout bas niveau de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

S'assurer que le réservoir de DEF d'après-traitement n'est pas vide et que la jauge de niveau de réservoir est précise.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Rechercher le code de défaut actif suivant : 1673, 3497, ou 3498.

Réservoir de DEF d'après-traitement vide et/ou code de défaut 1673, 3497, ou 3498 actif ?
OUI NON

Remplir le réservoir de DEF.

 Pas de réparation

Aller à 5A

Aller à 1C

Etape guidée 1C - Contrôler le réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réservoir de DEF d'après-traitement.

  • Rechercher des débris ou des corps étrangers dans le réservoir de DEF d'après-traitement.
  • Contrôler l'évent de réservoir de DEF d'après-traitement à la recherche d'accumulation de cristallisation et d'obstruction.

Le réservoir de DEF d'après-traitement et l'évent sont-ils propres et dépourvus de débris ?
OUI NON
Pas de réparation

Nettoyer le réservoir de DEF d'après-traitement complètement et remplir de DEF d'après-traitement certifié.

Aller à 1D

Aller à 1D

Etape guidée 1D - Contrôler les codes de défauts associés.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3574, 3575, 3569, ou 3596 actif ou plus de 2 comptes inactifs ?
OUI NON

Diagnostiquer les survenances du code de défaut 3574, 3575, 3569, ou 3596 avant de diagnostiquer le code de défaut 1682.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 2A - Effectuer le test de fuite de système de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.

Pendant l'exécution du test, inspecter toutes les conduites, tous les raccords et toutes les connexions de fluide d'échappement diesel à la recherche de fuites externes.

Fuite de conduite, raccord ou connexion ?
OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Se reporter au manuel d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites de DEF d'après-traitement sur le système de dosage de réduction catalytique sélective (SCR) :

1. La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'inspiration).

2. La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression)

3. La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour).

Inspecter les trois conduites DEF et les raccords ou connecteurs associés :

  • Vérifier que les connexions des conduites d'aspiration et de retour ne sont pas inversées au niveau des connexions de l'unité de dosage et du réservoir de DEF. L'inversion des connecteurs de conduite de DEF d'après-traitement provoque l'échec de l'amorçage de l'unité de dosage.
  • Contrôler les connexions de réservoir de DEF d'après-traitement (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres.
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF d'après-traitement.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF d'après-traitement (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Inversion, détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF d'après-traitement qui fuit, si nécessaire.

Se reporter au manuel d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement de l'unité de dosage (c'est la conduite d'aspiration entre l'unité de dosage et le réservoir de DEF d'après-traitement).
  • Débrancher la conduite d'alimentation d'unité de dosage de DEF d'après-traitement du réservoir DEF d'après-traitement.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage.

  • Contrôler les deux extrémités de la conduite d'alimentation de l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation d'unité de dosage pour s'assurer d'un écoulement libre.

Pour les moteurs ISB4.5 CM2350 B104 et ISB6.7 CM2350 B103 :

  • Se reporter à la Procédure 011-086 dans le Tableau des procédures associées.

Conduite d'alimentation d'unité de dosage de DEF d'après-traitement bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation d'unité de dosage.

Voir les informations d'entretien de l'OEM.

Pour les moteurs ISB4.5 CM2350 B104 et ISB6.7 CM2350 B103 :

  • Se reporter à la Procédure 011-086 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Rechercher la présence d'air dans le DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le DEF d'après-traitement.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Présence d'air dans le DEF d'après-traitement détectée ?
OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage DEF d'après-traitement.
  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement.
  • Raccords de réservoir DEF d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2E

Etape guidée 2E - Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les raccords de la conduite d'alimentation de dosage de DEF d'après-traitement et de la conduite de retour.

Action

Inspecter les raccords de conduites d'alimentation et de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord bloqué.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de soupape de dosage DEF d'après-traitement.

Etape guidée 3A - Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM de l'ECM.
  • Débrancher la soupape de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement et la broche de retour du connecteur de soupape de fermeture de DEF d'après-traitement au connecteur ECM OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'emplacement des broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le filtre du réservoir DEF d'après-traitement.

Etape guidée 4A - Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température et de niveau de réservoir du réservoir DEF d'après-traitement.

Action

Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Voir les informations d'entretien de l'OEM.

Filtre du réservoir DEF d'après-traitement bloqué ?
OUI NON

Nettoyer ou remplacer le filtre de réservoir DEF d'après-traitement.

Purger, nettoyer, et remplir le réservoir de DEF d'après-traitement.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 5A - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Brancher toutes les conduites de DEF d'après-traitement et les connecteurs électriques à l'unité de dosage et au réservoir de DEF d'après-traitement.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage de DEF d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être changé à sa dépose.) Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer à nouveau le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement avec le nouveau filtre. Si le volume mesuré de DEF d'après-traitement n'est toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2016


CODE DE DEFAUT 1683 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1683 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1684 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement. | Code de défaut 1683 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1683 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et la broche de RETOUR de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au niveau du connecteur de faisceau OEM de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de réchauffeur de système de doseur de fluide d'échappement diesel dans Tests de diagnostic d'ECM.
  • Activer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement en utilisant la prise de contrôle manuel de réchauffeur de réservoir de fluide d'échappement diesel.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de réchauffeur de système de doseur de fluide d'échappement diesel dans Tests de diagnostic d'ECM.
  • Activer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement en utilisant la prise de contrôle manuel de réchauffeur de réservoir de fluide d'échappement diesel.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 actif ?
OUI NON

Un dysfonctionnement de soupape de commande de réchauffeur de réservoir DEF d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert dans le circuit d'alimentation.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement au connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir et la broche d'alimentation de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert de retour.

  • Mesurer la résistance entre la broche de retour de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement au connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir et la broche de retour de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de DEF au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 1684 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1684 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1683 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement. | Code de défaut 1684 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1684 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1683 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de réchauffeur de système de doseur de fluide d'échappement diesel dans Tests de diagnostic d'ECM.
  • Activer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement en utilisant la prise de contrôle manuel de réchauffeur de réservoir de fluide d'échappement diesel.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 actif ?
OUI NON

Un dysfonctionnement de soupape de commande de réchauffeur de réservoir DEF d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de réchauffeur de réservoir de DEF au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 1695 - Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM au niveau du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-OCT-2016


CODE DE DEFAUT 1696 - Circuit d'alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB4.5 CM2350 B104 | 4332646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B103 | 4332641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B142 | 5411131
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B129B | 5411247
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B135B | 5411257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B4.5 CM2350 B147B | 5411252
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Inspecter le capteur de pression de fluide d'échappement diesel (DEF) et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le levier/la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2F

Aller à 4A

Etape guidée 2F - Inspecter le capteur de pression de fluide d'échappement diesel (DEF) et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

Se reporter à la Procédure 019-071 au Chapitre 19.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche d'alimentation 5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.
  • Débrancher le contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation 5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-OCT-2016


CODE DE DEFAUT 1712 - Réchauffeur de réservoir de fluide d'échappement diesel 1 d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, ou 1684 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. | La soupape de commande de réchauffeur de réservoir de DEF d'après-traitement fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677, 1678, 1679, 1683, ou 1684 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduite de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de DEF d'après-traitement fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir DEF. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - module de commande moteur (ECM)

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 1713 - Réchauffeur de réservoir de fluide d'échappement diesel 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1713 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, ou 1684 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
ETAPE 3. | Contrôler le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 3A. Vérifier si la soupape de commande de réchauffeur de réservoir DEF d'après-traitement est correctement installée. | La soupape de commande de réchauffeur de réservoir de DEF d'après-traitement est-elle correctement installée ?
 | ETAPE 3B. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. | La soupape de commande de réchauffeur de réservoir de DEF d'après-traitement fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1713 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir DEF d'après-traitement.

Etape guidée 2A - Contrôler le capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la température de DEF dans le réservoir de DEF avec un thermomètre infrarouge.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de température de réservoir de DEF d'après-traitement au thermomètre infrarouge.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de DEF.

  • Se reporter au manuel d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 3A - Vérifier si la soupape de commande de réchauffeur de réservoir DEF d'après-traitement est correctement installée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'installation de la soupape de commande de réchauffeur de réservoir.

  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de DEF d'après-traitement est-elle correctement installée ?
OUI NON
Pas de réparation

Déposer la soupape de commande de réchauffeur de réservoir de DEF, et l'installer à la position correcte. S'assurer que la soupape n'est pas inversée en fonction du sens d'écoulement de liquide de refroidissement (le cas échéant).

  • Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Utiliser l'option de réchauffeur de réservoir de fluide d'échappement diesel dans le menu de test pour mettre la soupape de commande de réchauffeur de réservoir en position de marche (ON).
  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

Remarque : le test de réchauffeur de système de doseur de fluide d'échappement diesel permet au technicien de mettre la soupape de commande de réchauffeur de réservoir en position de marche (ON). Il ne teste pas si la soupape de commande de réchauffeur de réservoir fonctionne correctement. La soupape de commande de réchauffeur de réservoir étant commandée en position de marche, une augmentation de température peut se faire sentir sur le flexible de liquide de refroidissement vers le réservoir de DEF.

La soupape de commande de réchauffeur de réservoir de DEF d'après-traitement fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir DEF. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 1867 - Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2375 et 2376. | Code de défaut 2375 ou 2376 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2376 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2375 et 2376.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 ou 2376 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic du code de défaut 2375 ou 2376

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches du connecteur et le capteur de température EGR.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2375 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température EGR et la broche de retour de température EGR au niveau du connecteur de température EGR du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Remplacer le capteur de température EGR.

Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température EGR et la broche de retour de température EGR au niveau du connecteur moteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-OCT-2016


CODE DE DEFAUT 1887 - Circuit de capteur NOx d'oxygène de sortie après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2771 ou 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1887 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2771 ou 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut approprié

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1887 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-DEC-2016


CODE DE DEFAUT 1894 - Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1962 ou 1976 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher des codes de défauts de liaison de données J1939 actifs. |
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT) et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de terminaison interne de l'actionneur VGT. | 108 à 132 ohms ?
 | ETAPE 2C. Contrôler la tension sur l'actionneur VGT sur le connecteur de faisceau de câblage d'actionneur VGT. | La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
 | ETAPE 2C-1. Contrôler la tension sur l'actionneur VGT au module de commande de moteur (ECM). |
 | ETAPE 2D. Contrôler la tension de circuit CAN J1939 au connecteur de faisceau de câblage d'actionneur VGT. | La tension doit être entre 1,0 V et 4,5 V.
 | ETAPE 2E. Contrôler la tension de circuit de liaison de données J1939 au connecteur ECM. | La tension doit être entre 1,0 V et 4,5 V.
ETAPE 3. | Contrôler la résistance de terminaison J1939. |
 | ETAPE 3A. Contrôler la résistance de terminaison J1939. | 54 à 66 ohms ?
 | ETAPE 3B. Contrôler la résistance de terminaison OEM. | Entre 108 et 132 ohms ?
 | ETAPE 3C. Contrôler la résistance de terminaison interne de l'actionneur VGT. | 108 à 132 ohms ?
ETAPE 4. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 4A. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 5. | Contrôler les composants J1939. |
 | ETAPE 5A. Contrôler l'actionneur VGT. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5B. Contrôler le capteur NOx d'admission. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5C. Contrôler la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement, si équipée. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5D. Contrôler le module de capteur de température de filtre à particules diesel. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5E. Contrôler le module de capteur de température de réduction catalytique sélective (SCR). | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5F. Contrôler le capteur NH3 intermédiaire d'après-traitement, si équipé. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5G. Contrôler le faisceau de câblage. | Entre 1,0 VCC et 4,5 VCC ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1962 ou 1976 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts de liaison de données J1939 actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682, ou 6688 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter le connecteur de faisceau et le connecteur d'actionneur VGT à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur d'actionneur VGT ou de faisceau.

Certains produits peuvent contenir un faisceau de cavalier entre l'actionneur VGT et le faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de terminaison interne de l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur d'actionneur VGT.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

108 à 132 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 6A

Etape guidée 2C - Contrôler la tension sur l'actionneur VGT sur le connecteur de faisceau de câblage d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur VGT et la broche de retour de tension de batterie d'actionneur VGT au niveau du connecteur de faisceau de câblage moteur.
  • Contrôler la tension lorsque le contact est mis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la tension sur l'actionneur VGT à l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur VGT et la broche de retour de tension de batterie d'actionneur VGT sur l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 2D - Contrôler la tension de circuit CAN J1939 au connecteur de faisceau de câblage d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur de faisceau moteur.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur de faisceau moteur.

Contrôler la tension lorsque le contact est mis.

Certains produits peuvent contenir un faisceau de cavalier entre l'actionneur VGT et le faisceau moteur. Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension doit être entre 1,0 V et 4,5 V.
OUI NON

Un actionneur VGT en dysfonctionnement a été détecté.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2E

Etape guidée 2E - Contrôler la tension de circuit CAN J1939 au connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur ECM.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur ECM.

Contrôler la tension lorsque le contact est mis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension doit être entre 1,0 V et 4,5 V.
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler la résistance de terminaison J1939.

Etape guidée 3A - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.

Action

Mesurer la résistance de terminaison.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de terminaison OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

Mesurer la résistance.

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.

Le faisceau de liaison de données J1939 se termine à chaque extrémité par une résistance de 120 ohms. Les résistances de terminaison doivent être en place pour maintenir une communication correcte. Une résistance est située dans un capuchon amovible sur le faisceau de câblage, l'autre est intégré à l'actionneur VGT. Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Entre 108 et 132 ohms ?
OUI NON
Pas de réparation

Une résistance de terminaison OEM en dysfonctionnement a été détectée.

Remplacer la résistance de terminaison OEM. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 6A

Etape guidée 3C - Contrôler la résistance de terminaison interne de l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance.

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur d'actionneur VGT.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

108 à 132 ohms ?
OUI NON
Pas de réparation

Un actionneur VGT en dysfonctionnement a été détecté.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le système de batterie de l'équipement.

Etape guidée 4A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les batteries et le circuit d'alimentation permanente des batteries. S'assurer que les connexions des câbles de batterie sont serrées et sans corrosion.

Effectuer les contrôles suivants sur les batteries.

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie avec le contact mis et le moteur arrêté.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Contact mis et moteur arrêté Conditions :

  • Au moins 12 VCC (système de 12 volts)
  • Au moins 24 VCC (système de 24 volts)

Conditions de lancement :

  • Au moins 18 VCC (systèmes de 24 volts)

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler les composants J1939.

Etape guidée 5A - Contrôler l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher l'actionneur VGT.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler le capteur NOx d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un capteur de NOx d'admission en dysfonctionnement a été détecté.

Remplacer le capteur NOx d'admission. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Contrôler la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement, si équipée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Dysfonctionnement de la liaison de données du réservoir de fluide d'échappement diesel d'après-traitement.

Remplacer la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 6A

Aller à 5D

Etape guidée 5D - Contrôler le module de capteur de température de filtre à particules diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le module de capteur de température de filtre à particules diesel.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un module de capteur de température de filtre à particules diesel en dysfonctionnement a été détecté.

Remplacer le module de capteur de température de filtre à particules diesel. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5E

Etape guidée 5E - Contrôler le module de capteur de température SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le module de capteur de température SCR.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un module de capteur de température de filtre à particules diesel en dysfonctionnement a été détecté.

Remplacer le module de capteur de température de filtre à particules diesel. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5F

Etape guidée 5F - Contrôler le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le faisceau moteur du connecteur de passage à 14 broches.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage OEM. Se reporter au manuel d'entretien du fabricant d'équipement.

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-MAR-2017


CODE DE DEFAUT 1896 - Contrôleur de soupape EGR - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB4.5 CM2350 B104 | 4332646
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B103 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L111 | 4367223
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B142 | 5411131
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B129B | 5411247
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B135B | 5411257
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B147B | 5411252
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B148B | 5411262
Soupape EGR | Se reporter à la procédure 011-022 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1896 actif ?
ETAPE 2. | Contrôler le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1896 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Couper le contact pendant 1 minute puis remettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

  • Nettoyer l'ensemble de soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.
  • Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée

Dernière modification: 05-NOV-2016


CODE DE DEFAUT 1897 - Contrôleur d'actionneur VGT - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Système d'après-traitement | Se reporter à la procédure 011-050 | B4.5 CM2350 B129B | 5411247
Système d'après-traitement | Se reporter à la procédure 011-050 | B6.7 CM2350 B135B | 5411257
Système d'après-traitement | Se reporter à la procédure 011-050 | B4.5 CM2350 B147B | 5411252
Système d'après-traitement | Se reporter à la procédure 011-050 | B6.7 CM2350 B148B | 5411262
Système d'après-traitement | Se reporter à la procédure 011-050 | L9 CM2350 L119B | 5411267
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Contrôler l'installation d'actionneur VGT. | Les codes de défauts 1898 et 1897 sont-ils tous les deux actifs ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT | L'actionneur VGT a-t-il été récemment déposé du turbocompresseur et le contact a-t-il été mis ?
 | ETAPE 1C. Déconnecter et connecter le connecteur d'actionneur VGT. | Le code de défaut 1897 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
ETAPE 3. | Rechercher toute détérioration progressive. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'installation d'actionneur VGT.

Etape guidée 1A - Contrôler l'installation d'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Les codes de défauts 1898 et 1897 sont-ils tous les deux actifs ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

  • Vérifier si le code de défaut 1897 est actif.

Action

Néant.

L'actionneur VGT a-t-il été récemment déposé du turbocompresseur et le contact a-t-il été mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Déconnecter et connecter le connecteur d'actionneur VGT.

Conditions

Non applicable.

Action

Si l'actionneur VGT est déposé du turbocompresseur et le contact est mis avec le faisceau de câblage connecté à l'actionneur VGT, le code de défaut 1897 est actif. Suivre les procédures ci-dessous :

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher l'actionneur VGT du faisceau moteur et le rebrancher.

Le code de défaut 1894 est actif provisoirement lorsque l'actionneur de turbocompresseur est déconnecté.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Le code de défaut 1897 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un actionneur VGT endommagé a été détecté.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute détérioration progressive.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.
  • Connecter tous les composants.

Action

Une dégradation progressive du système d'après-traitement peut s'être produite.

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Rechercher des codes de défauts actifs associés à l'après-traitement et suivre les arborescences de diagnostic des codes de défauts d'après-traitement actifs.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 1898 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5B CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5B CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 4332641
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4332646
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5B CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5B CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1898 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur de turbocompresseur à géométrie variable. | L'engrenage est-il cassé ou endommagé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 dans le Tableau des procédures associées ?
 | ETAPE 2D. Rechercher un code de défaut 1898 actif. | Code de défaut 1898 actif ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 1898 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Couper et remettre le contact plusieurs fois en attendant 30 secondes entre chaque cycle pour voir si le code de défaut 1898 devient actif.

Code de défaut 1898 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 1898 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT).

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le matériel de l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur de turbocompresseur à géométrie variable.

Rechercher un engrenage d'entraînement cassé sur l'actionneur de turbocompresseur à géométrie variable.

L'engrenage est-il cassé ou endommagé sur l'actionneur de turbocompresseur à géométrie variable ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur de turbocompresseur à géométrie variable.

  • Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur de turbocompresseur à géométrie variable déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.
  • Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

  • Remplacer le turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un code de défaut 1898 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher un code de défaut 1898 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1898 actif ?
OUI NON

Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation du système d'après-traitement.

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-NOV-2016


CODE DE DEFAUT 1939 - Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1939 actif ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension de l'actionneur de turbocompresseur à géométrie variable. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Contrôler la tension du module de commande moteur (ECM). | La tension est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1939 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou le connecteur d'actionneur de turbocompresseur à géométrie variable.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension de l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Contrôler le circuit d'alimentation et de retour électrique à l'actionneur de turbocompresseur à géométrie variable.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie d'actionneur de turbocompresseur à géométrie variable et le circuit de retour de tension de batterie d'actionneur de turbocompresseur à géométrie variable au niveau du connecteur de faisceau de câblage d'actionneur de turbocompresseur à géométrie variable.

Contrôler la tension lorsque le contact est coupé et patienter 2 minutes avant la mesure.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler la tension du module de commande moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le circuit d'alimentation et de retour électrique à l'actionneur de turbocompresseur à géométrie variable.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur de turbocompresseur à géométrie variable et la broche de retour de tension de batterie d'actionneur de turbocompresseur à géométrie variable sur l'ECM.

Contrôler la tension lorsque le contact est coupé et patienter 2 minutes avant la mesure.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-OCT-2016


CODE DE DEFAUT 1941 - Tension d'alimentation de sortie électrique ECU N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM 2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1941 actif ?
 | ETAPE 1B. Rechercher des codes de défauts de batterie faible. | Le code de défaut 441 est-il actif ou inactif ?
 | ETAPE 1C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT) et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1941 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1941 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1941 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts de batterie faible.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 441 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.
  • Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur d'actionneur VGT ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1941 actif ?
OUI NON
Pas de réparation

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1941 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-NOV-2016


CODE DE DEFAUT 2272 - Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332541
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler le circuit et le moteur de soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2272 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3A-4. Contrôler les codes de défauts. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI NON

Diagnostiquer le code de défaut 352.

 Pas de réparation

Code de défaut 352

Aller à 2A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le composant dont les broches sont endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout circuit ouvert dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche B de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche C de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2272 actif ?
OUI NON

Remplacer la soupape EGR.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de position de soupape EGR à la broche de RETOUR de position de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-NOV-2016


CODE DE DEFAUT 2311 - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Entre 1 et 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Vérifier si l'actionneur de pompe à carburant est branché sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 271, 272, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1 et 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance de faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et la pompe à carburant.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur d'actionneur de pompe à carburant du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le connecteur d'actionneur de pompe à carburant ou de faisceau moteur et/ou les broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2016


CODE DE DEFAUT 2349 - Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB4.5 CM2350 B104 | 4332646
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B103 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L111 | 4367223
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B142 | 5411131
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B129B | 5411247
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B135B | 5411257
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B147B | 5411252
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B148B | 5411262
Soupape EGR | Se reporter à la procédure 011-022 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts de circuit de moteur de recirculation de gaz d'échappement (EGR). | Code de défaut 2349 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Plus de 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2349 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler les circuits d'alimentation et de retour de moteur EGR. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 2349 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2349 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2349 actif ?
OUI NON

Un circuit ouvert a été détecté dans le moteur de soupape EGR.

Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler les circuits d'alimentation et de retour de moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation A de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation C de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2349 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2016


CODE DE DEFAUT 2353 - Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB4.5 CM2350 B104 | 4332646
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B103 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L111 | 4367223
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B142 | 5411131
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B129B | 5411247
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B135B | 5411257
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B147B | 5411252
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B148B | 5411262
Soupape EGR | Se reporter à la procédure 011-022 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts de circuit de moteur de recirculation de gaz d'échappement (EGR). | Code de défaut 2353 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 2353 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2353 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le moteur EGR.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le moteur de soupape EGR.

  • Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit à la masse.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2353 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-NOV-2016


CODE DE DEFAUT 2387 - Circuit de pilote d'actionneur VGT (moteur) - Absence de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Actionneur VGT, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur VGT, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur VGT, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur VGT, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur VGT, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B142 | 5411131
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B129B | 5411247
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B147B | 5411252
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B135B | 5411257
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2350 B142 | 5411131
Système d'après-traitement | Se reporter à la procédure 011-050 | B4.5 CM2350 B129B | 5411247
Système d'après-traitement | Se reporter à la procédure 011-050 | B4.5 CM2350 B147B | 5411252
Système d'après-traitement | Se reporter à la procédure 011-050 | B6.7 CM2350 B135B | 5411257
Système d'après-traitement | Se reporter à la procédure 011-050 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour empêcher toute détérioration de l'actionneur de turbocompresseur, s'assurer de bien vidanger le liquide de refroidissement avant de déposer l'actionneur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT. | Actionneur déposé ou remplacé au cours de l'intervention de réparation actuelle ?
 | ETAPE 1C. Rechercher des codes de défauts associés à la recirculation de gaz d'échappement (EGR). | Des codes de défaut de système EGR sont-ils actifs ?
 | ETAPE 1D. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 au chapitre 10 du manuel d'entretien de moteur de base ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2387 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

Non applicable.

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2387 est actif.

L'actionneur a-t-il été déposé ou remplacé au cours de l'intervention de réparation actuelle ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou un décompte élevé de codes de défauts inactifs associés à la soupape EGR, à la température EGR et à la pression différentielle EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts actifs 1896, 2357, 2359, 2961, et 2962.

Des codes de défaut de système EGR sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédures de diagnostic appropriées

Aller à 1D

Etape guidée 1D - Vérifier la restriction à l'échappement.

Conditions

  • Installer un jauge de pression dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement et installer la jauge de pression dans le port de capteur de température.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
OUI NON

Déposer le pot catalytique d'oxydation diesel (DOC) du véhicule et rechercher toute obstruction de face. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

L'engrenage est-il cassé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.
  • Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.
  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 au chapitre 10 du manuel d'entretien de moteur de base ?

OUI NON

Effectuer la procédure d'installation et d'étalonnage de l'actionneur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'Accélération instantanée avec après-traitement connecté, pour rechercher toute détérioration du filtre à particules diesel (DPF). Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation progressive du système d'après-traitement.

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Faire remonter ou demander de l'assistance

Dernière modification: 29-JUIN-2017


CODE DE DEFAUT 2398 - Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2398 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 249 et 256. | Code de défaut 249 ou 256 actif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 249 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 256 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2398 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 249 et 256.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 ou 256 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur de capteur de température d'air ambiant du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température d'air ambiant a été détecté.

Remplacer le capteur de température d'air ambiant.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 249 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air ambiant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur ECM.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 256 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2016


CODE DE DEFAUT 2638 - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L119B | 5411267
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB4.5 CM2350 B104 | 4332646
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2350 B103 | 4332641
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISL9 CM2350 L111 | 4367223
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2350 B142 | 5411131
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | B4.5 CM2350 B129B | 5411247
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | B6.7 CM2350 B135B | 5411257
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | B4.5 CM2350 B147B | 5411252
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | D'autres codes de défaut actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler la fonction et les paramètres du module de commande de moteur (ECM). |
 | ETAPE 2A. Rechercher une fréquence excessive de régénération d'après-traitement | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2B. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
 | ETAPE 3C. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
ETAPE 4. | Rechercher toute fumée excessive |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. |
 | ETAPE 6A. Effectuer la procédure de réinitialisation de maintenance de régénération immobile. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 6B. Effectuer une régénération immobile. | Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut associé au VGT ou à la soupape EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés au système de gestion d'air.

Autres codes de défauts actifs ou comptes inactifs élevés ?
OUI NON

Diagnostiquer les codes de défauts associés à l'EGR ou au VGT. Une soupape EGR bloquée en position ouverte ou un actionneur VGT endommagé peut provoquer une obstruction de face du pot catalytique d'oxydation diesel (DOC).

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler la fonction et les paramètres du module de commande de moteur (ECM).

Etape guidée 2A - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération dans l'onglet Données ECM avancées, sous l'historique d'Après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être investiguées.

Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
OUI NON

  • Se référer à l'arborescence de symptômes Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération. Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages Fonctions et Paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de modifier ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Inspecter le filtre à particules diesel et le DOC à la recherche de signes de contamination d'huile ou de carburant. Ces composants doivent être remplacés s'ils sont imbibés d'huile ou de carburant. Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement.

  • Pour le moteur ISB4.5 CM2350 B104 : Se reporter au Bulletin 4332646.
  • Pour le moteur ISB6.7 CM2350 B103 : Se reporter au Bulletin 4332641.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions ou des connexions desserrées, et des détériorations de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • REMARQUE : Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme de Fumée noire excessive ou Fumée blanche excessive dans le chapitre TS.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

  • Déposer le DOC d'après-traitement.
  • Nettoyer le DOC et l'inspecter en vue de sa réutilisation. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialiser l'après-traitement et effectuer une régénération immobile.

Etape guidée 6A - Effectuer la procédure de réinitialisation de maintenance de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de maintenance d'après-traitement sous l'onglet Maintenance d'après-traitement dans le menu Données ECM avancées. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de maintenance d'après-traitement sous l'onglet Maintenance d'après-traitement dans le menu Données ECM avancées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer une régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Remplacer le DOC d'après-traitement à moins qu'il n'ait déjà été remplacé à une étape précédente.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-DEC-2016


CODE DE DEFAUT 2646 - Température de liquide de refroidissement moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2646 actif ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM) et réparer le défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2646 actif ?
OUI NON

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer le défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-FEV-2013


CODE DE DEFAUT 2771 - Capteur NOx de sortie d'après-traitement 1 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 2771 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 3232, 3868, et 4152 tous actifs ?
ETAPE 2. | Contrôler le circuit du capteur NOx de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la configuration du moteur ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohm ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Contrôler les codes de défauts. | Code de défaut 2771 actif ?
 | ETAPE 4I. Contrôler les codes de défaut. | Code de défaut 2771 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défaut 2636, 3232, 3868, et 4152 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 5A

Etape guidée 2D - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la configuration du moteur.

  • Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V et à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Nettoyer les bornes et serrer les connexions desserrées.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Rechercher tout fusible grillé ou manquant. Rechercher tout relais endommagé ou manquant. Diagnostiquer toutes les interconnexions.

Réparer ou remplacer le ou les composants endommagés si nécessaire. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (−) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (−) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939.

Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur de NH3 intermédiaire d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de filtre à particules diesel (DPF) d'après-traitement du faisceau OEM.
  • Débrancher le module de capteur de température de réduction catalytique sélective (SCR) diesel d'après-traitement du faisceau OEM.
  • Débrancher les capteurs de réservoir de fluide d'échappement diesel (DEF) d'après-traitement de liaison de données, si équipés.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur de NH3 intermédiaire d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.
  • Déconnecter le module de capteur de température SCR diesel d'après-traitement du faisceau OEM.
  • Débrancher les capteurs de réservoir de DEF d'après-traitement de liaison de données, si équipés.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.
  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant en dysfonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Tous les autres composants raccordés.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 14 broches du faisceau moteur.
  • Tous les autres composants raccordés.

Action

Mesurer la résistance de terminaison du faisceau moteur.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données data link SAE J1939 au niveau du connecteur à 14 broches du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT.

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4H - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx de sortie d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4I - Contrôler les codes de défaut.

Conditions

  • Couper le contact (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM
  • Connecter le capteur NOx de sortie d'après-traitement au faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-DEC-2016


CODE DE DEFAUT 2961 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB4.5 CM2350 B104 | 4332646
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B103 | 4332641
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISL9 CM2350 L111 | 4367223
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B142 | 5411131
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B129B | 5411247
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B135B | 5411257
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B147B | 5411252
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B148B | 5411262
Refroidisseur EGR | Se reporter à la procédure 011-019 | L9 CM2350 L119B | 5411267
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L111 | 4367223
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B129B | 5411247
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B135B | 5411257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B147B | 5411252
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B148B | 5411262
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts actifs présents autres que le code de défaut 2961 ?
ETAPE 2. | Contrôler le système de refroidissement. |
 | ETAPE 2A. Contrôler le mélange de liquide de refroidissement du moteur. | Mélange de liquide de refroidissement moteur approprié ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 3. | Contrôler le système de recirculation de gaz d'échappement (EGR). |
 | ETAPE 3A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 2961 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de refroidissement.

Etape guidée 2A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Mélange de liquide de refroidissement moteur approprié ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

REMARQUE : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système EGR.

Etape guidée 3A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Nettoyer le refroidisseur EGR. Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JAN-2017


CODE DE DEFAUT 2962 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB4.5 CM2350 B104 | 4332646
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B103 | 4332641
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L111 | 4367223
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B142 | 5411131
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B129B | 5411247
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B135B | 5411257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B147B | 5411252
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B148B | 5411262
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L119B | 5411267
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB4.5 CM2350 B104 | 4332646
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B103 | 4332641
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISL9 CM2350 L111 | 4367223
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B142 | 5411131
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B129B | 5411247
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B135B | 5411257
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B147B | 5411252
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B148B | 5411262
Refroidisseur EGR | Se reporter à la procédure 011-019 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts actifs présents autres que le code de défaut 2962 ?
ETAPE 2. | Contrôler le système de refroidissement. |
 | ETAPE 2A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 3. | Contrôler le système de recirculation de gaz d'échappement (EGR). |
 | ETAPE 3A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 2962 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de refroidissement.

Etape guidée 2A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

REMARQUE : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le système EGR.

Etape guidée 3A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR. Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Nettoyer le refroidisseur EGR. Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JAN-2017


CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB4.5 CM2350 B104 | 4332646
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2350 B103 | 4332641
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISL9 CM2350 L111 | 4367223
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2350 B142 | 5411131
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B4.5 CM2350 B129B | 5411247
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B6.7 CM2350 B135B | 5411257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B4.5 CM2350 B147B | 5411252
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B6.7 CM2350 B148B | 5411267
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | L9 CM2350 L119B | 5411267
Post-refroidissement | Se reporter à la procédure 010-027 | ISB4.5 CM2350 B104 | 4332646
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B103 | 4332641
Post-refroidissement | Se reporter à la procédure 010-027 | ISL9 CM2350 L111 | 4367223
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B142 | 5411131
Post-refroidissement | Se reporter à la procédure 010-027 | B4.5 CM2350 B129B | 5411247
Post-refroidissement | Se reporter à la procédure 010-027 | B6.7 CM2350 B135B | 5411257
Post-refroidissement | Se reporter à la procédure 010-027 | B4.5 CM2350 B147B | 5411252
Post-refroidissement | Se reporter à la procédure 010-027 | B6.7 CM2350 B148B | 5411262
Post-refroidissement | Se reporter à la procédure 010-027 | L9 CM2350 L119B | 5411267
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB4.5 CM2350 B104 | 4332646
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB6.7 CM2350 B103 | 4332641
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISL9 CM2350 L111 | 4367223
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB6.7 CM2350 B142 | 5411131
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B4.5 CM2350 B129B | 5411247
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B6.7 CM2350 B135B | 5411257
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B4.5 CM2350 B147B | 5411252
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | B6.7 CM2350 B148B | 5411262
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5 CM2350 B104 | 4332646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B103 | 4332641
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L111 | 4367223
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B142 | 5411131
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B129B | 5411247
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B135B | 5411257
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B147B | 5411252
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B148B | 5411262
Restriction d'échappement | Se reporter à la procédure 011-009 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB4.5 CM2350 B104 | 4332646
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B103 | 4332641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L111 | 4367223
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B142 | 5411131
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B129B | 5411247
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B135B | 5411257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B147B | 5411252
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B148B | 5411262
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
ETAPE 2. | Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm-Hg [2 in-Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à 0 ±77 mm-Hg [0 ±3 in-Hg] ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
 | ETAPE 3E. Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché. | L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 5. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 5A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 5B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 5C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 5D. Rechercher une restriction de de post-refroidissement (CAC). | La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
ETAPE 6. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 6A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 6B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
ETAPE 7. | Rechercher toute restriction. |
 | ETAPE 7A. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 7B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées pour les spécifications.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 3A

Aller à 8A

Etape guidée 3 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Arrêter le moteur.

Action

Avec le contact mis et le moteur arrêté, la pression de collecteur d'admission doit être de 0 ±77 mm-Hg [0 ±3 in-Hg].

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et prendre le relevé de pression de collecteur d'admission sur l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission est-il de 0 ±77 mm-Hg [0 ±3 in-Hg] ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3E

Aller à 4A

Etape guidée 3E - Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de température/pression de collecteur d'admission. Inspecter l'embout de capteur à la recherche d'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
OUI NON

Utiliser de l'air comprimé pour éliminer l'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur. Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 8A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 5 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 5A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 5B

Etape guidée 5B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 8A

Aller à 5C

Etape guidée 5C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 5D

Etape guidée 5D - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 6A

Aller à 8A

Etape guidée 6 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 6A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

N'effectuer cette étape que si le moteur est équipé d'un capteur de régime de turbocompresseur. Inspecter le turbocompresseur ou se reporter au schéma de câblage moteur pour déterminer si le moteur a un capteur de régime de turbocompresseur. Si aucun capteur n'est présent, sauter l'étape 7.

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 6B

Etape guidée 6B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance de capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 7A

Aller à 8A

Etape guidée 7 - Rechercher toute restriction.

Etape guidée 7A - Vérifier la restriction à l'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la restriction à l'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants présentant une restriction.

Aller à 7B

Aller à 8A

Etape guidée 7B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 2976 - Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2976 actif ?
ETAPE 2. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2976 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL (température) d'unité de dosage DEF d'après-traitement au niveau du connecteur de faisceau et le connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'unité de dosage DEF d'après-traitement au niveau du connecteur et le connecteur OEM de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement du connecteur OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage DEF d'après-traitement du connecteur de faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-DEC-2016


CODE DE DÉFAUT 3135 - Pression de sortie de filtre à particules diesel 1 d'après-traitement - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5 CM2350 B104 | 4332646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B103 | 4332641
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L111 | 4367223
Restriction d'échappement | Se reporter à la procédure 011-009 | ISF3.8 CM2350 F109 | 4367218
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B142 | 5411131
Restriction d'échappement | Se reporter à la procédure 011-009 | F3.8 CM2350 F120B | 5411237
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B129B | 5411247
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B135B | 5411257
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B147B | 5411252
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B148B | 5411262
Restriction d'échappement | Se reporter à la procédure 011-009 | L9 CM2350 L119B | 5411267
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB4.5 CM2350 B104 | 4332646
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B103 | 4332641
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISL9 CM2350 L111 | 4367223
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B142 | 5411131
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B129B | 5411247
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B135B | 5411257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B147B | 5411252
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B148 | 5411262
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | L9 CM2350 L119B | 5411267
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-098 | ISF3.8 CM2350 F109 | 4367218
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-098 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3133 et 3134. | Code de défaut 3133 ou 3134 actif ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher tout blocage des tubes de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
 | ETAPE 2B. Surveiller le capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression de sortie DPF d'après-traitement est-il de 0 ± 1,5 kPa [0 ± 0,44 in Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2C. Rechercher des dépôts dans le tube de décomposition. | Y a-t-il des dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition ?
ETAPE 3. | Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3134 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 3135 inactif ?
ETAPE 5. | Vérifier la restriction de système d'échappement. |
 | ETAPE 5A. Vérifier la restriction de système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3133 et 3134.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 ou 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3133 ou 3134.

Aller à 2A

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Moteur arrêté
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Surveiller le capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Moteur arrêté
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression de sortie. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression de sortie avec l'outil d'entretien électronique.

Le relevé de capteur de pression de sortie DPF d'après-traitement est-il de 0 ± 1,5 kPa [0 ± 0,44 in Hg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher des dépôts dans le tube de décomposition.

Conditions

  • Couper le contact (OFF).
  • Moteur pas en fonctionnement.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition d'après-traitement du véhicule.
  • Rechercher des dépôts excessifs de DEF. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de pression de sortie DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 1881 est également actif.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de sortie DPF d'après-traitement et la broche de signal de pression de sortie DPF d'après-traitement au niveau du connecteur du capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 1881 est également actif.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5 - Vérifier la restriction de système d'échappement.

Etape guidée 5A - Vérifier la restriction de système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Continuer de rechercher la cause de la forte restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 3142 - Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2016


CODE DE DEFAUT 3143 - Circuit de capteur de température d'admission SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective d'après-traitement a été détecté.

Remplacer le module de capteur de température de réduction catalytique sélective d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-NOV-2016


CODE DE DEFAUT 3144 - Capteur de température d'admission SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du module de capteur de température SCR d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-OCT-2016


CODE DE DEFAUT 3146 - Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 4152, 4164, 4165, 4166, ou 4261 actifs ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut 3142 ou 3143.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3147 - Circuit de capteur de température de sortie SCR d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut 3142 ou 3143.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-NOV-2016


CODE DE DEFAUT 3148 - Capteur de température de sortie SCR d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-NOV-2016


CODE DE DEFAUT 3151 - Système de catalyseur SCR 1 d'après-traitement manquant - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B103 | 4332641
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISL9 CM2350 L111 | 4367223
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B142 | 5411131
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B4.5 CM2350 B129B | 5411247
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B6.7 CM2350 B135B | 5411257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B4.5 CM2350 B147B | 5411252
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B6.7 CM2350 B148B | 5411262
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, ou 3163 actif ?
 | ETAPE 1B. Rechercher la présence d'un pot catalytique SCR. | Pot catalytique SCR présent dans le système d'après-traitement ?
 | ETAPE 1C. Inspecter le système d'après-traitement. | Détérioration ou manipulation illicite trouvée dans le système de catalyseur SCR ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, ou 3163 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher la présence d'un pot catalytique SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d'un pot catalytique SCR.

  • Rechercher la présence du pot catalytique SCR dans le système d'échappement.

Pot catalytique SCR présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le bon pot catalytique SCR pour l'application considérée. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 1C

Aller à 2A

Etape guidée 1C - Inspecter le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le pot catalytique SCR du système d'échappement.

Action

Inspecter le pot catalytique SCR.

  • Recherche tout signe de fissure ou de contamination sur le pot catalytique SCR.

Détérioration ou manipulation illicite trouvée dans le système de catalyseur SCR ?
OUI NON

Installer le bon pot catalytique SCR pour l'application considérée. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-NOV-2016


CODE DE DEFAUT 3164 - Température d'admission SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM 2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM 2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4332646
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 4332641
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISL9 CM 2350 L111 | 4367223
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-OCT-2016


CODE DE DEFAUT 3165 - Température de sortie SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L119B | 5411267
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défaut 4152, 4159, 4164, 4165, et 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défaut 4152, 4159, 4164, 4165, et 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-NOV-2016


CODE DE DEFAUT 3168 - Système de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB4.5 CM2350 B104 | 4332646
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2350 B103 | 4332641
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF3.8 CM2350 F109 | 4367218
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISL9 CM2350 L111 | 4367223
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2350 B142 | 5411131
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | F3.8 CM2350 F120B | 5411237
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B4.5 CM2350 B129B | 5411247
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B6.7 CM2350 B135B | 5411257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B4.5 CM2350 B147B | 5411252
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | B6.7 CM2350 B148B | 5411262
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | L9 CM2350 L119B | 5411267
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L111 | 4367223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | F3.8 CM2350 F120B | 5411237
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B129B | 5411247
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B135B | 5411257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B147B | 5411252
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B148B | 5411262
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L119B | 5411267
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 124, 125, 295, 1228, 1879, 1881, 1883, 2973, ou 5715 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Inspecter les tubes et le capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | Le relevé de capteur de pression différentielle de DPF d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2B. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher toute fuite du système d'échappement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Contrôler la présence du DPF d'après-traitement. |
 | ETAPE 4A. Inspecter le DPF d'après-traitement. | Manipulation illicite ou détérioration du DPF d'après-traitement ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 124, 125, 295, 1228, 1879, 1881, 1883, 2973, ou 5715 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 2A

Etape guidée 2 - Inspecter les tubes et le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 2A - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé du capteur de pression différentielle de DPF d'après-traitement.

Le relevé de capteur de pression différentielle de DPF d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in Hg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI NON
Pas de réparation

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Fuites ou fissures dans les tubulures de capteur de pression différentielle
  • Raccords desserrés sur les tubulures de capteur de pression différentielle
  • Tubulures de capteur de pression différentielle manquantes ou cassées
  • Tubulures bouchées.

S'assurer que les tubulures de pression différentielle sont correctement installées. Il est possible que les tubulures de pression différentielle soient branchées à l'envers au niveau des tubulures en caoutchouc de la connexion de capteur. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher toute fuite du système d'échappement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Mettre le moteur en marche.

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la présence du DPF d'après-traitement.

Etape guidée 4A - Inspecter le DPF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déposer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Action

Inspecter le DPF d'après-traitement.

  • Inspecter le système d'après-traitement pour déterminer si le DPF d'après-traitement a été manipulé ou déposé du système d'échappement, ou a été endommagé. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Manipulation illicite ou détérioration du DPF d'après-traitement ?
OUI NON

Installer le système d'après-traitement correct pour le véhicule. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Continuer d'inspecter le système d'après-traitement à la recherche de signes de manipulation illicite.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 11-MAI-2017


CODE DE DEFAUT 3229 - Température d'admission SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4332646
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 4332641
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Vidanger le réservoir DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Pot catalytique d'oxydation diesel (DOC) d'après-traitement déposé.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-NOV-2016


CODE DE DEFAUT 3231 - Température d'admission SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4332646
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 4332641
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-NOV-2016


CODE DE DEFAUT 3232 - Capteur NOx d'admission d'après-traitement 1 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3232 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 2771, 3868, et 4152 tous actifs ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohms ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Contrôler les codes de défauts. | Code de défaut 2771 actif ?
 | ETAPE 4I. Contrôler les codes de défaut. | Code de défaut 2771 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3232 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 2636, 2771, 3868, et 4152 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

5A.

Etape guidée 2D - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Rechercher tout fusible grillé ou manquant. Diagnostiquer toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés si nécessaire. Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx d'admission d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (−) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx d'admission d'après-traitement et le fil (−) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans la liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur de NH3 intermédiaire d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de filtre à particules diesel (DPF) du faisceau OEM.
  • Débrancher le module de capteur de température de réduction catalytique sélective (SCR) diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité de fluide d'échappement diesel (DEF) d'après-traitement du faisceau OEM.
  • Débrancher l'actionneur de turbocompresseur à géométrie variable (VGT) du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (−) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (−) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur de NH3 intermédiaire d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau moteur.
  • Déconnecter le module de capteur de température DPF du faisceau OEM.
  • Débrancher le module de capteur de température de réduction catalytique sélective diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Débrancher l'actionneur VGT du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (−) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Brancher tous les autres composants.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx d'admission d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 14 broches du faisceau moteur.
  • Brancher tous les autres composants.

Action

Mesurer la résistance de terminaison du faisceau moteur.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données data link SAE J1939 au niveau du connecteur à 14 broches du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4H - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx d'admission d'après-traitement au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4I

Aller à 5A

Etape guidée 4I - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx d'admission d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3235 - Température de sortie SCR 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L119B | 5411267
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4332646
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 4332641
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISL9 CM2350 L111 | 4367223
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4152, 4159, 4164, 4165, ou 4261 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.
  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du pot catalytique d'oxydation diesel (DOC) d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Pot catalytique d'oxydation diesel (DOC) d'après-traitement déposé.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3237 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3237 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Codes de défauts 3237, 3239 et 3422 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3237 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3237 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3237, 3239 et 3422 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 1 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 1 ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite 1 est hors spécifications.

  • Remplacer le réchauffeur de conduite de DEF d'après-traitement 1. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du connecteur OEM.

Action

Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du connecteur OEM.

Action

Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches et le connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer les broches, le connecteur ou le faisceau endommagé, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Connecter tous les composants.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3237 actif ?
OUI NON

Un dysfonctionnement de réchauffeur de conduite DEF a été détecté.

Remplacer le réchauffeur de conduite de DEF d'après-traitement 1. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3238 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3238 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 1. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 3238 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 1.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 1 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 1 ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement

  • Installer un fil cavalier entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement et la borne + de batterie puis brancher un fil cavalier entre la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension au niveau du relais de réchauffeur de conduite de DEF d'après-traitement 1.

  • Mesurer la tension entre la broche 30 de relais de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur de broches de relais de réchauffeur de conduite de DEF d'après-traitement 1 dans le faisceau OEM et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Cela peut être provoqué par :

  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Il y a un court-circuit à la batterie quelque part dans le faisceau OEM. Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3239 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Codes de défauts 3237, 3239 et 3422 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 2. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3239 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3237, 3239 et 3422 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 2 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 2 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 2.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite de DEF d'après-traitement 2 est hors spécifications.

Remplacer le réchauffeur de conduite de DEF d'après-traitement 2. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du connecteur OEM.

Action

Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du connecteur OEM.

Action

Contrôler la résistance du relais de réchauffeur de conduite de DEF d'après-traitement.

  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau de câblage OEM.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM du module de commande moteur (ECM).

Action

Inspecter les broches et le connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Connecter tous les composants.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3239 actif ?
OUI NON

Un dysfonctionnement du réchauffeur de conduite de DEF d'après-traitement a été détecté.

Remplacer le réchauffeur de conduite de DEF d'après-traitement 2. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3241 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3241 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 2. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 3241 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3241 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 2.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 2 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement

  • Installer un fil cavalier entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement et la borne + de batterie puis brancher un fil cavalier entre la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension au niveau du relais de réchauffeur de conduite de DEF d'après-traitement 2.

  • Mesurer la tension entre la broche 30 de relais de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur de broches de relais de réchauffeur de conduite de DEF d'après-traitement 2 dans le faisceau OEM et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Cela peut être provoqué par :

  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la masse du châssis.
  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3241 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3242 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | IS6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168, ou 4169 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. | La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 4168, ou 4169 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir de DEF d'après-traitement

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduites de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Remplir le liquide de refroidissement. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir DEF. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3243 - Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2350 B142 | 5411131
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B4.5 CM2350 B129B | 5411247
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B135B | 5411257
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B4.5 CM2350 B147B | 5411252
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 144, 145 ou 334 actif ?
ETAPE 2. | Contrôler le fonctionnement du ventilateur du moteur. |
 | ETAPE 2A. Vérifier le bon fonctionnement du ventilateur de refroidissement du moteur. | Le ventilateur du moteur fonctionne-t-il correctement ?
ETAPE 3. | Vérifier le thermostat. |
 | ETAPE 3A. Vérifier le bon fonctionnement du thermostat. | Le thermostat moteur fonctionne-t-il correctement sans fuite et sans blocage en position ouverte ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144, 145 ou 334 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du ventilateur du moteur.

Etape guidée 2A - Vérifier le bon fonctionnement du ventilateur de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Contrôler le fonctionnement du ventilateur de refroidissement du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel du ventilateur.
  • Vérifier si le ventilateur fonctionne correctement, s'il n'est pas bloqué en position ouverte, et s'il s'active et se désactive selon les commandes.

Le ventilateur du moteur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Diagnostiquer et réparer la cause du dysfonctionnement du ventilateur du moteur.

Inspecter le câblage du ventilateur du moteur et le faisceau OEM à la recherche d'un court-circuit ou d'un circuit ouvert. Vérifier le bon fonctionnement des commutateurs du ventilateur du moteur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Vérifier le thermostat.

Etape guidée 3A - Vérifier le bon fonctionnement du thermostat.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une fuite ou un blocage en position ouverte du thermostat.

  • S'assurer que le thermostat n'a pas de fuite ou de blocage en position ouverte, et qu'il s'ouvre à la température correcte du liquide de refroidissement. Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Le thermostat moteur fonctionne-t-il correctement sans fuite et sans blocage en position ouverte ?

OUI NON

Un dysfonctionnement du capteur de température de liquide de refroidissement a été détecté.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Remplacer le thermostat en dysfonctionnement. Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-OCT-2016


CODE DE DEFAUT 3251 - Température d'admission de catalyseur d'oxydation diesel 1 d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF3.8 CM2350 F109 | 4367218
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | F3.8 CM2350 F120B | 5411237
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

 Pas de réparation

5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3253 - Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF3.8 CM2350 F109 | 4367218
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | F3.8 CM2350 F120B | 5411237
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de Coupure de cylindre afin d'isoler un dysfonctionnement d'injecteur.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3254 - Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4310661
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 2883561
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISL9 CM2350 L111 | 4367223
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4158, 4161, ou 4259 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de performance de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un dysfonctionnement d'injecteur.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3255 - Température de sortie de filtre à particules diesel 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF3.8 CM2350 F109 | 4367218
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | F3.8 CM2350 F120B | 5411237
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de Coupure de cylindre afin d'isoler un dysfonctionnement d'injecteur.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3256 - Température de sortie de filtre à particules diesel 1 d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4310661
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 2883561
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISL9 CM2350 L111 | 4367223
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 56. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4158, 4161, ou 4259 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de performance de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un dysfonctionnement d'injecteur.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Se reporter au manuel d'entretien OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3258 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 1. | Tension 5 VCC ± 1 VCC ?
 | ETAPE 2C. Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Tension 5 VCC ± 1 VCC ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
ETAPE 4. | Contrôler les fusibles et les retours de faisceau de fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de DEF d'après-traitement 1. | Plus de 100 Kohms ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3258 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le relais de réchauffeur de conduite de DEF d'après-traitement 1.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 1 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche 87 du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 1 et le RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Tension 5 VCC ± 1 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter la tension de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le réchauffeur de conduite de DEF d'après-traitement 1 au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Tension 5 VCC ± 1 VCC ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 1. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et les connecteurs de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche 87 au niveau du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 1. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler les fusibles et les retours de faisceau OEM.

Etape guidée 4A - Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension.

  • Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur de conduite DEF d'après-traitement et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Inspecter le fusible de relais de réchauffeur de conduite de DEF et le remplacer si nécessaire.

Si le fusible n'est pas grillé, réparer ou remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1 et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 3261 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3261 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF. | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 2. | Tension 5 VCC ± 1 VCC ?
 | ETAPE 2C. Contrôler la tension de signal de réchauffeur de conduite de DEF d'après-traitement 2. | Tension 5 VCC ± 1 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 3261 actif ?
ETAPE 4. | Contrôler le fusible et les retours de faisceau OEM. |
 | ETAPE 4A. Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2. | Plus de 100 Kohms ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3261 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit de relais.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 2 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche 87 du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 2 et le RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Tension 5 VCC ± 1 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2.

Code de défaut 3261 actif ?
OUI NON

  • Remplacer le réchauffeur de conduite de DEF d'après-traitement 2. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche 87 au niveau du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3261 actif ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 2. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler le fusible et les retours de faisceau OEM.

Etape guidée 4A - Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.

Action

Contrôler la tension.

  • Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur de conduite DEF d'après-traitement et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Inspecter le fusible de relais de réchauffeur de conduite de DEF et le remplacer si nécessaire.

Si le fusible n'est pas grillé, réparer ou remplacer le faisceau OEM. Se reporter au manuel d'entretien OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM. Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2 et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM. Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 3311 - Température d'admission de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F019 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4158, 4161, 4162, ou 4259 actif ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4158, 4161, 4162, ou 4259 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de Coupure de cylindre afin d'isoler un dysfonctionnement d'injecteur.

Un raté de moteur est-il détecté ?
OUI NON

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.
  • Se reporter au manuel d'entretien de l'OEM.

Action

Rechercher tout signe de contamination dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DÉFAUT 3312 - Température de sortie de filtre à particules diesel 1 d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB4.5 CM2350 B104 | 4332646
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B103 | 4332641
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISL9 CM2350 L111 | 4367223
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 4A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 4B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 4151, 4158, 4161, 4162, ou 4259 ont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 1B

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller les résultats de test de performance de cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Voir les informations d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter le DOC d'après-traitement.

Etape guidée 4A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3313 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de filtre à particules diesel d'après-traitement en dysfonctionnement a été détecté. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3314 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel 1 d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de filtre à particules diesel d'après-traitement en dysfonctionnement a été détecté. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3315 - Température d'admission de pot catalytique d'oxydation diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de filtre à particules diesel (DPF) d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3316 - Circuit de capteur de température d'admission de filtre à particules diesel après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un module de capteur de température de filtre à particules diesel d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3317 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un capteur de température de filtre à particules diesel d'après-traitement en dysfonctionnement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3318 - Circuit de capteur de température d'admission de filtre à particules diesel (DPF) d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du capteur de température DPF d'après-traitement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3319 - Circuit de capteur de température de sortie de filtre à particules diesel après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du module de capteur de température DPF d'après-traitement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DÉFAUT 3321 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du module de capteur de température DPF d'après-traitement a été détecté.

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DÉFAUT 3322 - Température de sortie de filtre à particules diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du module de capteur de température DPF d'après-traitement a été détecté.

  • Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3342 - Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB4.5 CM2350 B104 | 4332646
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B103 | 4332641
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISL9 CM2350 L111 | 4367223
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B142 | 5411131
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B129B | 5411247
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B135B | 5411257
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B147B | 5411252
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B148B | 5411262
Refroidisseur EGR | Se reporter à la procédure 011-019 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 3342 ?
ETAPE 2. | Contrôler le système de refroidissement. |
 | ETAPE 2A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 3. | Contrôler le système de recirculation de gaz d'échappement (EGR). |
 | ETAPE 3A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de capteur de pression différentielle EGR ?
ETAPE 4. | Contrôler le capteur de température EGR. |
 | ETAPE 4A. Contrôler la précision du capteur de température EGR. | Température EGR à moins de 10° C [18° F] de la température d'air ambiant ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 3342 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système de refroidissement.

Etape guidée 2A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Un faible niveau de liquide de refroidissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système EGR.

Etape guidée 3A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

Des débris ou de la suie sont-ils trouvés dans les orifices de capteur de pression différentielle EGR ?
OUI NON

Eliminer les débris.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le capteur de température EGR.

Etape guidée 4A - Contrôler la précision du capteur de température EGR.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de température EGR de la raccorderie EGR
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler la précision du capteur de température EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé de capteur de température EGR.
  • Comparer le relevé de capteur de température EGR à la température d'air ambiant.

Laisser suffisamment de temps au capteur de température EGR pour se refroidir à la température ambiante avant de comparer le relevé.

Température EGR à moins de 10° C [18° F] de la température d'air ambiant ?
OUI NON

Inspecter si le refroidisseur EGR est encrassé.

Nettoyer ou remplacer le refroidisseur EGR. Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Un dysfonctionnement du capteur de température EGR a été détecté.

  • Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3343 - Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier l'état du capteur de température de collecteur d'admission. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 153, 154 ou 436 actif ?
 | ETAPE 1B. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier l'état du capteur de température de collecteur d'admission.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153, 154 ou 436 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure à la spécification au chapitre TS du manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3375 - Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L111 | 4367223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B129B | 5411247
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B135B | 5411257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B147B | 5411252
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B148B | 5411262
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L119B | 5411267
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB4.5 CM2350 B104 | 4332646
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB6.7 CM2350 B103 | 4332641
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISL9 CM2350 L111 | 4367223
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB6.7 CM2350 B142 | 5411131
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B4.5 CM2350 B129B | 5411247
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B6.7 CM2350 B135B | 5411257
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B4.5 CM2350 B147B | 5411252
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B6.7 CM2350 B148B | 5411262
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | L9 CM2350 L119B | 5411267
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3375 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134, ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1C. Rechercher des codes de défauts actifs ou inactifs associés au système de carburant. | Code de défaut 559, 1139, 1141, 1142, 1143, 1144, ou 1147 actif ou inactif ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air. | Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1E. Rechercher des codes de défauts associés au système de recirculation de gaz d'échappement (EGR). | Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1F. Rechercher des codes de défauts associés au système EGR ou de turbocompresseur à géométrie variable (VGT). | Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636, ou 3616 actif ou inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 2A. Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 2B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
 | ETAPE 2C. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement. | Le relevé de tension de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25°C [77°F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26°C [78°F] ou plus) lorsque le contact est mis, le moteur est arrêté et il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 4. | Contrôler la restriction de DPF d'après-traitement. |
 | ETAPE 4A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 4B. Effectuer la procédure de réinitialisation de DPF d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 4C. Effectuer la procédure de régénération immobile de DPF d'après-traitement. | Code de défaut 1922 actif après la fin de la régénération immobile ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3375 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879, 1881, 1883, 3133, 3134, ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1C

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 559, 1139, 1141, 1142, 1143, ou 1144 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1D

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1E

Aller à 1E

Etape guidée 1E - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1G

Aller à 1G

Etape guidée 1F - Contrôler les codes de défauts associés au système VGT ou EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR ou VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636, ou 3616 actifs ou inactifs avec plusieurs comptes enregistrés au cours des 25 dernières heures de fonctionnement de moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 2A - Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés. Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
OUI NON

Nettoyer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Brancher le capteur de pression différentielle DPF d’après-traitement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Effectuer un contrôle de tension de capteur avec le moteur en fonctionnement.

  • Faire fonctionner le moteur et effectuer un test d'accélération instantanée. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.
  • Surveiller la tension de capteur de pression différentielle DPF avec l'outil d'entretien électronique INSITE™ pendant le test d'accélération instantanée et observer si cette tension change pendant le test d'accélération instantanée.

Le relevé de tension de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25°C [77°F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26°C [78°F] ou plus) lorsque le contact est mis, le moteur est arrêté et il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?

OUI NON
Pas de réparation

Un problème avec le capteur de pression différentielle de DPF d'après-traitement ou le câblage associé a été détecté.

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Rechercher une grande résistance sur la broche de RETOUR du faisceau de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Remplacer le capteur de pression différentielle de filtre à particules d'après-traitement si les contrôles de câblage sont bons. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement en effectuant le test d'accélération instantanée avec après-traitement débranché.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'utiliser la Configuration pour dynamomètre de l'outil d'entretien électronique INSITE™ dans le menu des tests de diagnostic pour permettre au moteur d'atteindre le ralenti haut.

Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 4A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-014 dans le Tableau des procédures associées.

Les DPF d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou une machine équivalente doivent bénéficier d'une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 4B

Aller à 4C

Etape guidée 4B - Effectuer la procédure de réinitialisation de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 4C

Aller à 4C

Etape guidée 4C - Effectuer la procédure de régénération immobile de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Test de régénération trouvé dans Tests de diagnostic ECM. Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Remarque : Si le DPF d'après-traitement a été remplacé et l'ECM n'est pas étalonné de nouveau, la procédure d'installation de filtre de maintenance d'après-traitement doit être effectuée. L'installation du filtre de maintenance d'après-traitement se trouve dans l'outil d'entretien électronique INSITE™ dans le menu de données ECM avancées.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3376 - Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L111 | 4367223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B129B | 5411247
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B135B | 5411257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B147B | 5411252
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B148B | 5411262
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L119B | 5411267
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB6.7 CM2350 B103 | 4332641
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB4.5 CM2350 B104 | 4332646
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISL9 CM2350 L111 | 4367223
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB6.7 CM2350 B142 | 5411131
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B4.5 CM2350 B129B | 5411247
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B6.7 CM2350 B135B | 5411257
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B4.5 CM2350 B147B | 5411252
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | B6.7 CM2350 B148B | 5411262
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | L9 CM2350 L119B | 5411267
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3376 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134, ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1C. Rechercher des codes de défauts actifs ou inactifs associés au système de carburant. | Code de défaut 559, 1139, 1141, 1142, 1143, 1144 ou 1145 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air. | Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1E. Rechercher des codes de défauts associés au système de recirculation de gaz d'échappement (EGR). | Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1F. Rechercher des codes de défauts associés au système EGR ou de turbocompresseur à géométrie variable (VGT). | Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636, ou 3616 actif ou inactif ?
ETAPE 2. | Contrôler le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 2A. Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 2B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
 | ETAPE 2C. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement. | Le relevé de tension de signal de capteur de pression différentielle de DPF d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25°C [77°F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26°C [78°F] ou plus) lorsque le contact est mis, le moteur est arrêté et il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Effectuer les contrôles de système à basse pression. | Les contrôles de système de carburant à basse pression répondent-ils aux spécifications ?
ETAPE 4. | Contrôler la restriction de DPF d'après-traitement. |
 | ETAPE 4A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 4B. Effectuer la procédure de réinitialisation de DPF d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 4C. Effectuer la procédure de régénération immobile de DPF d'après-traitement. | Code de défaut 1922 actif après la fin de la régénération immobile ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3376 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879, 1881, 1883, 3133, 3134, ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

1C

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 559, 1139, 1141, 1142, 1143, ou 1144 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1D

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1E

Aller à 1E

Etape guidée 1E - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383, ou 4728 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1F

Aller à 1F

Etape guidée 1F - Contrôler les codes de défauts associés au système VGT ou EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR ou VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2636, ou 3616 actifs ou inactifs avec plusieurs comptes enregistrés au cours des 25 dernières heures de fonctionnement de moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 2A - Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
OUI NON

Nettoyer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de filtre DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Débrancher le capteur de pression différentielle DPF d’après-traitement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de filtre DPF d'après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Effectuer un contrôle de tension de capteur avec le moteur en fonctionnement.

  • Faire fonctionner le moteur et effectuer un test d'accélération instantanée. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.
  • Surveiller la tension de capteur de pression différentielle DPF avec l'outil d'entretien électronique INSITE™ pendant le test d'accélération instantanée et observer si cette tension change pendant le test d'accélération instantanée.

Le relevé de tension de signal de capteur de pression différentielle de DPF d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25°C [77°F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26°C [78°F] ou plus) lorsque le contact est mis, le moteur est arrêté et il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?

OUI NON
Pas de réparation

Un problème avec le capteur de pression différentielle de DPF d'après-traitement ou le câblage associé a été détecté.

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Rechercher une haute résistance sur la broche de retour du faisceau de capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Remplacer le capteur de pression différentielle de filtre à particules d'après-traitement si les contrôles de câblage sont bons. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement en effectuant le test d'accélération instantanée avec après-traitement débranché.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'utiliser la Configuration pour dynamomètre de l'outil d'entretien électronique INSITE™ dans le menu des tests de diagnostic pour permettre au moteur d'atteindre le ralenti haut.

Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 4A

Aller à 8A

Etape guidée 4 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 4A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Suivre la procédure suivante si le DPF d'après-traitement ne répond pas aux critères d'inspection et doit être remplacé. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Les DPF d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou une machine équivalente doivent bénéficier d'une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 4B

Aller à 4C

Etape guidée 4B - Effectuer la procédure de réinitialisation de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 4C

Aller à 4C

Etape guidée 4C - Effectuer la procédure de régénération immobile de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Voir les informations d'entretien de l'OEM. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Si le DPF d'après-traitement a été remplacé et l'ECM n'est pas étalonné de nouveau, la procédure d'installation de filtre de maintenance d'après-traitement doit être effectuée. L'installation du filtre de maintenance d'après-traitement se trouve dans l'outil d'entretien électronique INSITE™ dans le menu de données ECM avancées.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3382 - Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB4.5 CM2350 B104 | 4332646
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B103 | 4332641
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISL9 CM2350 L111 | 4367226
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B142 | 5411131
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B129B | 5411247
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B135B | 5411257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B147B | 5411252
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B148B | 5411262
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | L9 CM2350 L119B | 5411267
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB4.5 CM2350 B104 | 4332646
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B103 | 4332641
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L111 | 4367226
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B142 | 5411131
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B129B | 5411247
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B135B | 5411257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B147B | 5411252
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B148B | 5411262
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L119B | 5411267
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB4.5 CM2350 B104 | 4332646
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B103 | 4332641
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISL9 CM2350 L111 | 4367226
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B142 | 5411131
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B129B | 5411247
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B135B | 5411257
Refroidisseur EGR | Se reporter à la procédure 011-019 | B4.5 CM2350 B147B | 5411252
Refroidisseur EGR | Se reporter à la procédure 011-019 | B6.7 CM2350 B148B | 5411262
Refroidisseur EGR | Se reporter à la procédure 011-019 | L9 CM2350 L119B | 5411267
Soupape EGR | Se reporter à la procédure 011-022 | ISB4.5 CM2350 B104 | 4332646
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B103 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L111 | 4367226
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B142 | 5411131
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B129B | 5411247
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B135B | 5411257
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B147B | 5411252
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B148B | 5411262
Soupape EGR | Se reporter à la procédure 011-022 | L9 CM2350 L119B | 5411267
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | ISB4.5 CM2350 B104 | 4332646
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | ISB6.7 CM2350 B103 | 4332641
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | ISL9 CM2350 L111 | 4367226
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | ISB6.7 CM2350 B142 | 5411131
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | B4.5 CM2350 B129B | 5411247
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | B6.7 CM2350 B135B | 5411257
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | B4.5 CM2350 B147B | 5411252
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | B6.7 CM2350 B148B | 5411262
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4367226
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367226
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367226
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts de soupape EGR actifs. | Code de défaut 1228, 1896, 2272, 2349, ou 2353 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 actif ?
 | ETAPE 1C. Rechercher des codes de défaut actifs du turbocompresseur à géométrie variable (VGT). | Code de défaut 1898 ou 2387 actif ?
 | ETAPE 1D. Rechercher des codes de défauts actifs de l'accélérateur d'admission moteur. | Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
 | ETAPE 1E. Rechercher les codes de défauts actifs. | Code de défaut 125 actif ?
ETAPE 2. | Rechercher des fuites ou des restrictions du système EGR. |
 | ETAPE 2A. Rechercher toute fuite du système EGR. | Fuites détectées ?
 | ETAPE 2B. Rechercher toute obstruction des orifices de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
 | ETAPE 2C. Contrôler le réchauffeur de collecteur d'admission d'air. | Obstruction ou accumulation de suie dans le réchauffeur de collecteur d'admission d'air ?
 | ETAPE 2D. Contrôler la surface de montage du capteur de pression différentielle EGR à la recherche de fuites. | Des fuites sont-elles détectées sur la surface de montage de capteur de pression différentielle EGR ?
 | ETAPE 2E. Rechercher toute restriction du tube de passage EGR. | Restriction ou détérioration du tube de passage EGR ?
 | ETAPE 2F. Rechercher toute restriction de la soupape EGR. | Restriction ou détérioration de la soupape EGR ?
 | ETAPE 2G. Rechercher toute restriction du refroidisseur EGR. | Restriction ou détérioration du refroidisseur EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM moteur et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts de soupape EGR actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1228, 1896, 2272, 2349, ou 2353 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défaut actifs de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs de capteur de pression différentielle EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1866, 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs de VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs de VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1898 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs de l'accélérateur d'admission moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de l'accélérateur d'admission moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1E

Etape guidée 1E - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 125 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 125

Aller à 2A

Etape guidée 2 - Rechercher des fuites ou des restrictions du système EGR.

Etape guidée 2A - Rechercher toute fuite du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite dans la raccorderie EGR.

  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuites détectées ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute obstruction des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de pression différentielle EGR.

Rechercher toute obstruction par des débris ou de la suie dans les orifices de pression différentielle EGR. Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Terminer l'étape 2C avant de réinstaller la connexion d'admission d'air.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer la restriction.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Contrôler le réchauffeur de collecteur d'admission d'air, s'il est monté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Remarque : Si le moteur n'est pas équipé d'un réchauffeur de grille, passer à l'étape 2C.

Action

Rechercher toute obstruction ou accumulation de suie dans le réchauffeur de collecteur d'admission d'air.

Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Obstruction ou accumulation de suie dans le réchauffeur de collecteur d'admission d'air ?
OUI NON

Nettoyer ou remplacer le réchauffeur de collecteur d'admission d'air.

Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2D

Etape guidée 2D - Contrôler la surface de montage du capteur de pression différentielle EGR à la recherche de fuites.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface de montage du capteur de pression différentielle EGR à la recherche de fuites.

  • Les fuites peuvent se remarquer facilement par les traces de suie ; néanmoins, il peut être nécessaire de déposer le capteur de pression différentielle EGR pour inspecter les joints toriques entre le capteur de pression différentielle EGR et la surface de montage.

Des fuites sont-elles détectées sur la surface de montage de capteur de pression différentielle EGR ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2E

Etape guidée 2E - Rechercher toute restriction du tube de passage EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction, tout noeud ou toute autre détérioration du tube de passage EGR.

Se reporter à la Procédure 011-025 dans le Tableau des procédures associées.

Restriction ou détérioration du tube de passage EGR ?
OUI NON

Eliminer la restriction ou remplacer le tube EGR.

 Pas de réparation

Aller à 5A

Aller à 2F

Etape guidée 2F - Rechercher toute restriction de la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction de la soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Restriction ou détérioration de la soupape EGR ?
OUI NON

Eliminer la restriction ou remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2G

Etape guidée 2G - Rechercher toute restriction du refroidisseur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction du refroidisseur EGR.

  • Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Restriction ou détérioration du refroidisseur EGR ?
OUI NON

Eliminer la restriction ou remplacer le refroidisseur EGR.

Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du port ECM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3383 - Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB4.5 CM2350 B104 | 4332646
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B103 | 4332641
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L111 | 4367223
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B142 | 5411131
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B129B | 5411247
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B135B | 5411257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B147B | 5411252
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B148B | 5411262
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L119B | 5411267
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5 CM2350 B104 | 4332646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B103 | 4332641
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L111 | 4367223
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B142 | 5411131
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B129B | 5411247
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B135B | 5411257
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B147B | 5411252
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B148B | 5411262
Restriction d'échappement | Se reporter à la procédure 011-009 | L9 CM2350 L119B | 5411267
Soupape EGR | Se reporter à la procédure 011-022 | ISB4.5 CM2350 B104 | 4332646
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B103 | 4332641
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L111 | 4367223
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B142 | 5411131
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B129B | 5411247
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B135B | 5411257
Soupape EGR | Se reporter à la procédure 011-022 | B4.5 CM2350 B147B | 5411252
Soupape EGR | Se reporter à la procédure 011-022 | B6.7 CM2350 B148B | 5411262
Soupape EGR | Se reporter à la procédure 011-022 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de soupape EGR. | Cas actifs ou inactifs du code de défaut 1228, 1896, 2272, 2349, ou 2353 ?
 | ETAPE 1B. Rechercher des codes de défaut actifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 actif ?
 | ETAPE 1C. Rechercher des codes de défaut du turbocompresseur à géométrie variable (VGT). | Code de défaut 1898 ou 2387 actif ?
 | ETAPE 1D. Rechercher des codes de défauts actifs de l'accélérateur d'admission moteur. | Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
ETAPE 2. | Rechercher toute fuite ou obstruction par des débris dans le capteur de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 2A. Rechercher toute fuite des orifices de pression différentielle EGR. | Fuites détectées ?
 | ETAPE 2B. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de capteur de pression différentielle EGR ?
ETAPE 3. | Rechercher toute restriction de l'échappement et de la soupape EGR. |
 | ETAPE 3A. Inspecter la soupape EGR. | Soupape EGR endommagée ou bloquée en position ouverte ?
 | ETAPE 3B. Contrôler la restriction du système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 4. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 5. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 5A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 5C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de soupape EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1228, 1896, 2272, 2349, ou 2353 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts de VGT.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1886, 2773 ou 2774 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 1C - Rechercher des codes de défauts de VGT.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1898 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs de l'accélérateur d'admission moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de l'accélérateur d'admission moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 175, 176, 177, 3539, 3541, ou 3542 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite ou obstruction par des débris dans le capteur de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 2A - Rechercher toute fuite des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface de montage et le capteur de pression différentielle EGR à la recherche de fuites.

  • Contrôler le capteur de pression différentielle EGR à la recherche de fuites. Il peut être nécessaire de déposer le capteur pour inspecter le joint torique. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.
  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuites détectées ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de capteur de pression différentielle EGR ?
OUI NON

Eliminer les débris.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Rechercher toute restriction de l'échappement et de la soupape EGR.

Etape guidée 3A - Inspecter la soupape EGR

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape EGR du moteur.

Action

Inspecter la soupape EGR.

  • Rechercher une soupape EGR bloquée en position ouverte
  • Rechercher une soupape EGR endommagée qui laisse passer le flux lorsqu'elle est fermée. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Soupape EGR endommagée ou bloquée en position ouverte ?
OUI NON

Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la restriction du système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Continuer de rechercher la cause de la forte restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur du capteur de pression différentielle de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Une anomalie de fonctionnement de capteur de pression différentielle EGR a été détectée.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 5A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défaut actifs restants.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3396 - Conditions de filtre à particule diesel d'après-traitement 1 pas remplies pour la régénération active - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3396 actif ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 3396 est-il actif ou la régénération immobile ne s'est-elle pas effectuée ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3396 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations sur la régénération immobile. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer les codes de défauts actifs.

Le code de défaut 3396 est-il actif ou la régénération immobile ne s'est-elle pas effectuée ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - ne s'achève pas, au chapitre TS.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-DEC-2016


CODE DE DEFAUT 3239 - Circuit de réchauffeur 3 de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367226
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3422 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Codes de défauts 3237, 3239 et 3422 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 3. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM. | La tension est-elle égale à la tension de batterie ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3422 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3422 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3237, 3239 et 3422 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Inspecter le réchauffeur de conduite de DEF d'après-traitement 3 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 3.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite 3 est hors spécifications.

Remplacer le réchauffeur de conduite DEF d'après-traitement 3. Voir les informations d'entretien du fabricant d'équipement.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du connecteur OEM.

Action

Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher toute détérioration de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du connecteur OEM.

Action

Mesurer la résistance entre la broche 30 et la broche 87 du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Vérifier le faisceau du constructeur de matériel

Etape guidée 4A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches du connecteur de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la batterie dans le connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Brancher le connecteur du faisceau OEM sur l'ECM.
  • Débrancher le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la tension entre la broche de signal de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 et la broche de retour de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 au niveau du connecteur de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La tension est-elle égale à la tension de batterie ?
OUI NON

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Connecter tous les composants.
  • Mettre le contact.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3422 actif ?
OUI NON

Un dysfonctionnement du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement a été détecté. Remplacer le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3. Voir les informations d'entretien du fabricant d'équipement.

La dépose et l'installation du connecteur ont corrigé le code de défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3423 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367226
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3423 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de fluide d'échappement diesel (DEF). | Code de défaut 3562, 3563 ou 3564 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 3. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 3423 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3423 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement 3.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 3 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur ou le connecteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Rechercher tout détérioration de relais de réchauffeur de conduite de DEF d'après-traitement.

  • Installer un fil cavalier entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement et la borne (+) de batterie puis brancher un fil cavalier entre la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension au niveau du relais de réchauffeur de conduite de DEF d'après-traitement 3.

  • Mesurer la tension entre la broche 30 de relais de réchauffeur de conduite de DEF d'après-traitement 3 dans le connecteur de broches de relais de réchauffeur de conduite de DEF d'après-traitement 3 dans le faisceau OEM et la masse du châssis.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Cela peut être provoqué par :

  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé.
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la masse du châssis.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Voir les informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3423 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3425 - Circuit 1 de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3425 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF. | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit de relais. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 3. | Tension de 5 VCC +/- 1 VCC ?
 | ETAPE 2C. Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 3. | Tension de 5 VCC +/- 1 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 3425 actif ?
ETAPE 4. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 4A. Inspecter les broches et le connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3425 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de réchauffeur de conduite de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit de relais.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 3 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche 87 du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 3 et le RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur de réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Tension de 5 VCC +/- 1 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Inspecter la tension de signal de relais de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension de signal.

  • Mesurer la tension entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Tension de 5 VCC +/- 1 VCC ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 3. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches et le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de signal de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche 87 au niveau du connecteur de relais de réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 5A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3425 actif ?
OUI NON

Remplacer le réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler les retours de faisceau OEM et le fusible.

Etape guidée 4A - Contrôler la tension de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension.

  • Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur de conduite DEF d'après-traitement et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension est-elle égale à la tension de batterie ?
OUI NON
Pas de réparation

Inspecter le fusible de relais de réchauffeur de conduite de DEF et le remplacer si nécessaire.

Si le fusible n'est pas grillé, réparer ou remplacer le faisceau OEM.

Se reporter au manuel d'entretien OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher tout circuit ouvert dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le circuit de retour de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de RETOUR de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3 et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 3543 - Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B103 | 4332641
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISL9 CM2350 L111 | 4367226
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B142 | 5411131
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B4.5 CM2350 B129B | 5411247
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B6.7 CM2350 B135B | 5411257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B4.5 CM2350 B147B | 5411252
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B6.7 CM2350 B148B | 5411262
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | L9 CM2350 L119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367226
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L119B | 5411267
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367226
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB4.5 CM2350 B104 | 4332646
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B103 | 4332641
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISL9 CM2350 L111 | 4367226
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B142 | 5411131
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B129B | 5411247
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B135B | 5411257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B147B | 5411252
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B148B | 5411262
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | L9 CM2350 L119B | 5411267
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISL9 CM2350 L111 | 4367226
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B129B | 5411247
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B135B | 5411257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B147B | 5411252
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B148B | 5411262
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | L9 CM2350 L119B | 5411267
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB4.5 CM2350 B104 | 4332646
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B103 | 4332641
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISL9 CM2350 L111 | 4367226
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B142 | 5411131
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B129B | 5411247
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B135B | 5411257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B147B | 5411252
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B148B | 5411262
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | L9 CM2350 L119B | 5411267
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISL9 CM2350 L111 | 4367226
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367226
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3543 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de capteur de monoxydes d'azote d'après-traitement. | Des codes de défauts associés au capteur NOx d'admission d'après-traitement et au capteur NOx de sortie d'après-traitement sont-ils actifs ?
 | ETAPE 1C. Rechercher des codes de défauts actifs de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. | Des codes de défauts associés aux capteurs de température SCR d'après-traitement sont-ils actifs ?
 | ETAPE 1D. Rechercher des codes de défauts actifs du système de dosage de fluide d'échappement diesel (DEF). | Des codes de défauts liés au système de dosage DEF sont-ils actifs ?
ETAPE 2. | Contrôler le système de dosage de DEF. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Rechercher toute fuite externe du système de dosage DEF. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2C. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
 | ETAPE 2D. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
 | ETAPE 2E. Contrôler le bon fonctionnement de la soupape de dosage de DEF d'après-traitement. | Du DEF fuit-il de la soupape de dosage DEF d'après-traitement pendant le test de fuite de système ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Effectuer le test de performance SCR d'après-traitement. | Le test de performance SCR d'après-traitement est-il terminé ?
 | ETAPE 3B. Rechercher des dépôts dans le tube de décomposition. | Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
ETAPE 4. | Vérifier les résultats de test de performance SCR d'après-traitement. |
 | ETAPE 4A. Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement. | Le test de capteur NOx de sortie de pot catalytique SCR d'après-traitement est-il réussi ?
 | ETAPE 4B. Contrôler le statut du test de pot catalytique SCR d'après-traitement. | Le test de pot catalytique SCR d'après-traitement est-il réussi ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3543 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher des codes de défauts actifs de capteur NOx d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Des codes de défauts associés au capteur NOx d'admission d'après-traitement et au capteur NOx de sortie d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Des codes de défauts associés aux capteurs de température SCR d'après-traitement sont-ils actifs ?
OUI NON

Diagnostiquer tous les codes de défauts actifs liés au système de dosage DEF avant le code de défaut 3543.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1D

Etape guidée 1D - Rechercher les codes de défaut actifs du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs associés au système de dosage DEF.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Des codes de défauts liés au système de dosage DEF sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le système de dosage de DEF.

Etape guidée 2A - Rechercher toute fuite du système d'échappement.

Conditions

  • Mettre le contact.
  • Démarrer le moteur.

Action

Rechercher toute fuite d'échappement.

  • Inspecter tout le système d'échappement entre la sortie de turbocompresseur et la sortie SCR. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF.
  • Unité de dosage de DEF et connecteurs de l'unité de dosage.
  • Conduites de DEF.
  • Soupape de dosage de DEF.

Les fuites de DEF laissent un dépôt blanc autour des raccords.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination.
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 4919554, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 2D

Aller à 2D

Etape guidée 2D - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. S'assurer que l'unité de dosage DEF n'est pas bouché et que le DEF s'écoule de tous les trous.

L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage DEF d'après-traitement.

Ce filtre ne peut pas être réutilisé (il doit être remplacé à la dépose).

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer à nouveau le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement avec le nouveau filtre. Si l'unité de dosage ne fonctionne toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le bon fonctionnement de la soupape de dosage de DEF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système DEF qui se trouve dans tests de diagnostic ECM. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. S'assurer que l'unité de dosage DEF n'est pas bouché et que le DEF s'écoule de tous les trous.

Du DEF fuit-il de la soupape de dosage DEF d'après-traitement pendant le test de fuite de système ?
OUI NON

Une fuite de la soupape de dosage de fluide d'échappement diesel d'après-traitement a été détectée.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Effectuer le test de performance SCR d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le système d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance SCR d'après-traitement.

Le test de performance SCR d'après-traitement est-il terminé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des dépôts dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition.

Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Répéter le test de performance SCR d'après-traitement.

Aller à 4A

Aller à 4A

Etape guidée 4 - Vérifier les résultats de test de performance SCR d'après-traitement.

Etape guidée 4A - Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de capteur NOx de sortie de pot catalytique SCR d'après-traitement du test de performance SCR.

Le test de capteur NOx de sortie de pot catalytique SCR d'après-traitement est-il réussi ?
OUI NON
Pas de réparation

Un dysfonctionnement en plage a été détecté dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler le statut du test de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de pot catalytique SCR d'après-traitement du test de performance SCR.

Le test de pot catalytique SCR d'après-traitement est-il réussi ?
OUI NON
Pas de réparation

Un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Remplacer le pot catalytique SCR d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-OCT-2016


CODE DE DEFAUT 3547 - Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3547 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3547 actif ?
OUI NON

Du fluide d'échappement diesel (DEF) n'a pas été détecté dans le réservoir de DEF.

Ajouter du DEF au réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-AOUT-2016


CODE DE DEFAUT 3558 - Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367226
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3558 actif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert sur l'alimentation d'unité de dosage de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans l'alimentation de l'unité de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le signal de l'unité de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3558 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de DEF d'après-traitement.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert sur l'alimentation d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de DEF d'après-traitement de faisceau OEM et la broche d'alimentation d'unité de dosage de DEF d'après-traitement de connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans l'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le signal de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3559 - Unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367226
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3559 actif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert sur le signal d'unité de dosage de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert sur l'alimentation d'unité de dosage de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse dans le signal de l'unité de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à la masse dans l'alimentation de l'unité de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 2F. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3559 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de DEF d'après-traitement.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert sur le signal d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de DEF d'après-traitement au niveau du connecteur du faisceau de câblage de l'unité de dosage et la broche de signal de température de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert sur l'alimentation d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de l'unité de dosage de DEF d'après-traitement au niveau du connecteur du faisceau de câblage de l'unité de dosage et la broche d'alimentation de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse dans le signal de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de l'unité de dosage de DEF d'après-traitement du connecteur de faisceau OEM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à la masse dans l'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche d'alimentation de l'unité de dosage de DEF d'après-traitement du connecteur de faisceau OEM et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2F

Aller à 3A

Etape guidée 2F - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal d'unité de dosage de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la broche d'alimentation d'unité de dosage de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3562 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367226
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3562 actif ?
ETAPE 2. | Contrôler les relais de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du circuit de relais de réchauffeur de conduite de DEF d'après-traitement. | Moins de 100 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 3562 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les relais de réchauffeur de conduite de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Inspecter les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, 3 et les branchements de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du circuit de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau OEM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Contrôler la résistance de la bobine de relais de réchauffeur de conduite de DEF d'après-traitement.

  • Mesurer la résistance entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement 1 et la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement 1 au relais.
  • Mesurer la résistance entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement 2 et la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement 2 au relais.
  • Mesurer la résistance entre la broche 85 du relais de réchauffeur de conduite de DEF d'après-traitement 3 et la broche 86 du relais de réchauffeur de conduite de DEF d'après-traitement 3 au relais.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la bobine de relais de DEF d'après-traitement.

Remplacer le relais de DEF d'après-traitement. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de RETOUR de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau OEM et toutes les autres broches dans le faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau OEM et toutes les autres broches dans le faisceau OEM.
  • Mesurer la résistance entre la broche de RETOUR de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur de faisceau OEM et toutes les autres broches dans le faisceau OEM.

REMARQUE : Il y aura une continuité entre les broches de réchauffeur de conduite 1, de réchauffeur de conduite 2, et de réchauffeur de conduite 3 dans le connecteur de faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 1 au connecteur de relais et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 2 au connecteur de relais et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du faisceau OEM.
  • Mesurer la résistance entre la broche de retour de bobine de relais de réchauffeur de conduite de DEF d'après-traitement 3 au connecteur de relais et la broche de retour de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du faisceau OEM.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau. Voir les informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ et effectuer le test de réchauffeur de système de doseur de DEF et activer le relais de réchauffeur de conduite de DEF d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562 inactif ?
OUI NON

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut actif ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1A

Réparation terminée.

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3563 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367226
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3563 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de relais de réchauffeur de conduite de DEF d'après-traitement. | La tension est-elle égale à la tension de batterie +/- 1 VCC ?
 | ETAPE 2C. Rechercher un fusible grillé de relais de réchauffeur de conduite de DEF d'après-traitement. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3D. Contrôler la réponse du circuit. | Code de défaut 3563 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3563 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais 1, 2 et 3 de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais 1, 2 et 3 de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.

Action

Contrôler la tension de l'alimentation électrique du relais de réchauffeur de conduite de DEF d'après-traitement.

  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement 1 dans le connecteur de relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement 2 dans le connecteur de relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.
  • Mesurer la tension entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement 3 dans le connecteur de relais de réchauffeur de conduite de DEF d'après-traitement et la masse du châssis.

La tension est-elle égale à la tension de batterie +/- 1 VCC ?
OUI NON

Remplacer le fusible de relais de réchauffeur de conduite de DEF d'après-traitement

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un fusible grillé de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fusible de relais de réchauffeur de conduite DEF d'après-traitement.

Fusible fondu ?
OUI NON

Remplacer le fusible de relais de réchauffeur de conduite de DEF d'après-traitement

Se reporter au manuel d'entretien OEM.

Un circuit ouvert ou un court-circuit à la masse a été détecté dans l'alimentation électrique de l'OEM.

Réparer ou remplacer le faisceau de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais de réchauffeur de conduite de DEF d'après-traitement 1, 2, et 3 du connecteur de faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de retour de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur OEM et la masse de bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de retour a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre.
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher les relais 1, 2 et 3 de réchauffeur de conduite de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur OEM et toutes les autres broches dans le faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3563 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3567 - Circuit 1 de soupape de dosage de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB4.5 CM2350 B104 | 4332646
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B103 | 4332641
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISL9 CM2350 L111 | 4367223
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2350 F109 | 4367218
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B142 | 5411131
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | F3.8 CM2350 F120B | 5411237
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B129B | 5411247
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B135B | 5411257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B147B | 5411252
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B148B | 5411262
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3567 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage d'échappement DEF d'après-traitement. | Entre 11 et 18 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape de dosage d'échappement de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert d'alimentation dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert de retour dans le faisceau. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3567 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3567 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et la soupape de dosage d'échappement DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage d'échappement DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage d'échappement DEF d'après-traitement du faisceau.

Action

Inspecter le faisceau et les broches de connecteur de soupape de dosage d'échappement DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage d'échappement DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage d'échappement DEF d'après-traitement du faisceau.

Action

Contrôler la résistance de la soupape de dosage d'échappement DEF d'après-traitement.

  • Mesurer la résistance entre la broche de signal de soupape de dosage d'échappement DEF d'après-traitement et la broche de retour du connecteur de soupape de dosage d'échappement DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Entre 11 et 18 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage d'échappement DEF d'après-traitement.

Remplacer la soupape de dosage d'échappement DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape de dosage d'échappement de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape de dosage d'échappement DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage d'échappement DEF d'après-traitement et le boîtier métallique de la soupape de dosage d'échappement DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans la soupape de dosage d'échappement DEF d'après-traitement

Remplacer la soupape de dosage d'échappement DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert d'alimentation dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage d'échappement DEF d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de la soupape de dosage d'échappement DEF d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation du connecteur de soupape de dosage d'échappement DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation a été détecté. Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert de retour dans le faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage d'échappement DEF d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de la soupape de dosage d'échappement DEF d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour du connecteur de soupape de dosage d'échappement DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau. Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage d'échappement DEF d'après-traitement du faisceau.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage d'échappement DEF d'après-traitement du connecteur ECM de faisceau OEM et la masse.
  • Mesurer la résistance entre la broche de retour de soupape de dosage d'échappement DEF d'après-traitement du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau.

Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la soupape de dosage d'échappement DEF d'après-traitement du faisceau.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage d'échappement DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau.

Diagnostiquer le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3567 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3568 - Soupape 1 de dosage de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB4.5 CM2350 B104 | 4332646
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B103 | 4332641
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISL9 CM2350 L111 | 4367223
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2350 F109 | 4367218
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B142 | 5411131
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | F3.8 CM2350 F120B | 5411237
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B129B | 5411247
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B135B | 5411257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B147B | 5411252
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B148B | 5411265
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | L9 CM2350 L119B | 5411267
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISL9 CM2350 L111 | 4367223
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2350 F109 | 4367218
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | F3.8 CM2350 F120B | 5411237
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411265
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3568 actif ?
ETAPE 2. | Contrôler la soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée. | La soupape de dosage répond-elle aux spécifications décrites dans la Procédure 011-063 ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3568 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la soupape de dosage DEF d'après-traitement.

Etape guidée 2A - Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage DEF. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée ou à bas débit.

  • Effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage répond-elle à la spécification décrite dans la Procédure 011-063 ?
OUI NON
Pas de réparation

Une soupape de dosage de DEF d'après-traitement endommagée a été détectée.

Remplacer la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code et le numéro de révision ECM se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-NOV-2016


CODE DE DEFAUT 3571 - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3571 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3572 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3571 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3571 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3571 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de capteur de pression DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : D'autres codes de défauts de l'unité de dosage de DEF seront actifs.

Code de défaut 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de capteur de pression DEF d'après-traitement et la broche de RETOUR de capteur de pression DEF d'après-traitement au niveau du connecteur de l'unité de dosage DEF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'unité de dosage DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3571 actif ?
OUI NON

Une détérioration de capteur de pression de DEF d'après-traitement a été détectée dans l'unité de dosage de DEF d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de pression de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de RETOUR de capteur de pression de DEF d'après-traitement au niveau du connecteur de l'unité de dosage de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3572 - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3572 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3571 actif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3572 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3572 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de capteur de pression DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de pression DEF d'après-traitement et la broche de RETOUR de pression DEF d'après-traitement au niveau du connecteur de capteur de pression DEF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression DEF d'après-traitement et la broche de signal de capteur de pression DEF d'après-traitement au niveau du connecteur de l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

D'autres codes de défauts de l'unité de dosage de DEF seront actifs.

Code de défaut 3571 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'unité de dosage DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3572 actif ?
OUI NON

Une détérioration de capteur de pression de DEF d'après-traitement a été détectée dans l'unité de dosage de DEF d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche d'alimentation de capteur de pression de DEF d'après-traitement au niveau du connecteur de l'unité de dosage de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et la broche de signal de capteur de pression de DEF d'après-traitement au niveau du connecteur de l'unité de dosage de DEF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM. Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression de DEF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3574 - Pression de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISL9 CM2350 L111 | 4367223
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | L9 CM2350 L119B | 5411267
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB4.5 CM2350 B104 | 4332646
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB6.7 CM2350 B103 | 4332641
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISL9 CM2350 L111 | 4367223
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB6.7 CM2350 B142 | 5411131
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B4.5 CM2350 B129B | 5411247
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B6.7 CM2350 B135B | 5411257
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B4.5 CM2350 B147B | 5411252
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B6.7 CM2350 B148B | 5411262
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | L9 CM2350 L119B | 5411267
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB4.5 CM2350 B104 | 4332646
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2350 B103 | 4332641
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISL9 CM2350 L111 | 4367223
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2350 B142 | 5411131
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B4.5 CM2350 B129B | 5411247
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B6.7 CM2350 B135B | 5411257
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B4.5 CM2350 B147B | 5411252
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B6.7 CM2350 B148B | 5411262
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3574 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir de fluide d'échappement diesel (DEF). | Réservoir de DEF vide ?
 | ETAPE 1C. Contrôler le réservoir de DEF à la recherche de débris ou de particules de corps étrangers. | Des débris ou des particules de corps étrangers trouvés dans le réservoir de DEF ?
 | ETAPE 1D. Rechercher des codes de défauts actifs du système DEF d'après-traitement. | Des codes de défauts associés au système de dosage DEF ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 2A. Effectuer le test de fuite de système de DEF d'après-traitement. | Fuite de conduite, raccord ou connexion ?
 | ETAPE 2B. Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
 | ETAPE 2C. Rechercher la présence d'air dans le DEF. | De l'air a-t-il été détecté dans le DEF ?
 | ETAPE 2D. Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement. | Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le filtre du réservoir DEF d'après-traitement. |
 | ETAPE 3A. Inspecter le filtre du réservoir DEF à la recherche de tout blocage. | Filtre du réservoir DEF bloqué ?
ETAPE 4. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 4A. Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 au chapitre 11 ?
 | ETAPE 4B. Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 au chapitre 11 ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3574 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Vérifier si le niveau de réservoir de DEF n'est pas trop bas.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

S'assurer que le réservoir de DEF n'est pas vide et que la jauge de niveau de réservoir est précise.

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement et le comparer à celui de la jauge sur le tableau de bord.

Réservoir de DEF vide ?
OUI NON

Remplir le réservoir de DEF.

 Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Contrôler le réservoir de DEF à la recherche de débris ou de particules de corps étrangers.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réservoir de DEF à la recherche de débris ou de particules de corps étrangers.

Des débris ou des particules de corps étrangers trouvés dans le réservoir de DEF ?
OUI NON

Nettoyer le réservoir de DEF complètement et remplir de DEF certifié.

 Pas de réparation

Aller à 1D

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs du système DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Rechercher des codes de défaut actifs associés au système de dosage DEF.

Des codes de défauts associés au système de dosage DEF ?
OUI NON

Diagnostiquer les codes de défauts actifs dans cette liste avant de diagnostiquer le code de défaut 3574.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 2A - Effectuer le test de fuite de système de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.

Fuite de conduite, raccord ou connexion ?
OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Voir les informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement de l'unité de dosage (conduite d'aspiration entre le réservoir et l'unité de dosage).
  • Débrancher la conduite d'alimentation d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de DEF à la recherche de tout blocage.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation pour établir/confirmer un écoulement libre.

Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation d'unité de dosage. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher la présence d'air dans le DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le DEF.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le DEF ?
OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage DEF d'après-traitement
  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement
  • Raccords de réservoir DEF d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les raccords de la conduite d'alimentation de dosage de DEF et de la conduite de retour.

Action

Inspecter les raccords de conduites d'alimentation et de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord bloqué. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le filtre du réservoir DEF d'après-traitement.

Etape guidée 3A - Inspecter le filtre du réservoir DEF à la recherche de tout blocage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir DEF.

Action

Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Voir les informations d'entretien de l'OEM.

Filtre du réservoir DEF bloqué ?
OUI NON

Nettoyer ou changer le filtre du réservoir DEF.

Purger, nettoyer, et remplir le réservoir de DEF. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 4A - Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement.

Conditions

  • Brancher les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

REMARQUE : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 au chapitre 11 ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement.

Conditions

  • Déposer la soupape de dosage DEF d'après-traitement.
  • Déposer l'unité de dosage DEF d'après-traitement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Laver l'unité de dosage DEF d'après-traitement avec de l'eau propre.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

REMARQUE : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3575 - Pression de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISL9 CM2350 L111 | 4367223
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B129B | 5411247
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B135B | 5411257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B147B | 5411252
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B148B | 5411262
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | L9 CM2350 L119B | 5411267
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISL9 CM2350 L111 | 4367223
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | L9 CM2350 L119B | 5411267
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB4.5 CM2350 B104 | 4332646
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2350 B103 | 4332641
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISL9 CM2350 L111 | 4367223
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2350 B142 | 5411131
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B4.5 CM2350 B129B | 5411247
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B6.7 CM2350 B135B | 5411257
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B4.5 CM2350 B147B | 5411252
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | B6.7 CM2350 B148B | 5411262
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3575 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher des codes de défauts actifs du système de fluide d'échappement diesel (DEF) d'après-traitement. | Des codes de défauts associés au système de dosage DEF ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 2A. Effectuer le test de fuite de système de DEF d'après-traitement. | Fuite de conduite, raccord ou connexion ?
 | ETAPE 2B. Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement. | Conduite de retour de DEF bloquée ou restreinte ?
 | ETAPE 2C. Inspecter le raccord de conduite de retour de l'unité de dosage de DEF d'après-traitement. | Raccord de conduite de retour d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement |
 | ETAPE 3A. Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3575 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs du système DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

  • Rechercher des codes de défaut actifs associés au système de dosage DEF.

Des codes de défauts associés au système de dosage DEF ?
OUI NON

Diagnostiquer les codes de défauts actifs avant de diagnostiquer le code de défaut 3575.

 Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 2A - Effectuer le test de fuite de système de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.

Fuite de conduite, raccord ou connexion ?
OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Voir les informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le DEF dans le réservoir).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Rechercher tout blocage dans la conduite de retour de DEF.

  • Contrôler les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Conduite de retour de DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite de retour avec de l'air en atelier. Si nécessaire, remplacer la conduite de retour. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le raccord de conduite de retour de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le DEF dans le réservoir).
  • Déposer le raccord de conduite de retour de l'unité de dosage de DEF.

Action

Inspecter le raccord de conduite de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage ou de toute restriction.

  • Si nécessaire, souffler de l'air comprimé en atelier à travers le raccord de conduite de retour.

REMARQUE : Le raccord de conduite de retour est muni d'un clapet antiretour interne qui permet uniquement l'écoulement dans un seul sens.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite de retour d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord de conduite de retour de l'unité de dosage de DEF. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement

Etape guidée 3A - Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

REMARQUE : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage DEF d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être remplacé à la dépose.)

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement à nouveau avec le nouveau filtre. Si le volume de DEF mesuré n'est toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3577 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | IB4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3577 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la soupape de retour de DEF d'après-traitement. | La résistance est-elle comprise entre 17 et 25 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3577 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de retour DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la soupape de retour de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance de la soupape de retour de DEF d'après-traitement.

  • Mesurer la résistance entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement et la broche de retour de SOUPAPE de retour de DEF d'après-traitement au connecteur de l'unité de dosage de DEF d'après-traitement.

La résistance est-elle comprise entre 17 et 25 ohms ?
OUI NON
Pas de réparation

Un dysfonctionnement de soupape de retour de DEF d'après-traitement a été détecté dans l'unité de dosage de DEF d'après-traitement. Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement au connecteur de faisceau de câblage d'unité de dosage de DEF d'après-traitement et la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de soupape de retour de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape de retour de DEF d'après-traitement au connecteur de faisceau de câblage d'unité de dosage de DEF d'après-traitement et la broche de retour de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de soupape de retour de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM.

Plus de 100 Kohms ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté dans le circuit d'alimentation de soupape de retour de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3578 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | IB4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3578 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement. | La résistance respecte-t-elle la spécification ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3578 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de retour DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la soupape de retour de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance de la soupape de retour de DEF d'après-traitement.

  • Mesurer la résistance entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement et la broche de retour de SOUPAPE de retour de DEF d'après-traitement au connecteur de l'unité de dosage de DEF d'après-traitement.
  • Pour le système 12 V, la résistance doit être entre 4,5 et 9,0 ohms
  • Pour le système 24 V, la résistance doit être entre 17 et 25 ohms.

La résistance respecte-t-elle la spécification ?
OUI NON
Pas de réparation

Un dysfonctionnement de soupape de retour de DEF d'après-traitement a été détecté dans cette unité de dosage de DEF d'après-traitement.

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de retour de soupape de retour de DEF d'après-traitement au connecteur de faisceau de câblage de l'unité de dosage de DEF d'après-traitement et la masse.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le circuit d'alimentation de soupape de retour de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape de retour de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM.

Plus de 100 Kohms ?
OUI NON

Un ECM en dysfonctionnement a été détecté.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté dans le circuit d'alimentation de soupape de retour de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-OCT-2016


CODE DE DEFAUT 3582 - Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pot catalytique de réduction catalytique sélective d'après-traitement | Se reporter à la procédure 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique de réduction catalytique sélective d'après-traitement | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique de réduction catalytique sélective d'après-traitement | Se reporter à la procédure 011-036 | B4.5 CM2350 B129B | 5411247
Pot catalytique de réduction catalytique sélective d'après-traitement | Se reporter à la procédure 011-036 | B6.7 CM2350 B135B | 5411257
Pot catalytique de réduction catalytique sélective d'après-traitement | Se reporter à la procédure 011-036 | B4.5 CM2350 B147B | 5411252
Pot catalytique de réduction catalytique sélective d'après-traitement | Se reporter à la procédure 011-036 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB4.5 CM2350 B104 | 4332646
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B103 | 4332641
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B142 | 5411131
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B129B | 5411247
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B135B | 5411257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B147B | 5411252
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B148B | 5411262
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B129B | 5411247
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B135B | 5411257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B147B | 5411252
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B148B | 5411262
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB4.5 CM2350 B104 | 4332646
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B103 | 4332641
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B142 | 5411131
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B129B | 5411247
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B135B | 5411257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B147B | 5411252
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3582 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de capteur NOx d'après-traitement. | Codes de défauts actifs associés au capteur NOx d'admission d'après-traitement ?
 | ETAPE 1C. Rechercher des codes de défauts actifs de capteur de température de SCR. | Codes de défauts actifs de capteur de température SCR ?
 | ETAPE 1D. Rechercher des codes de défauts actifs du système de dosage de fluide d'échappement diesel (DEF). | Des codes de défauts liés au système de dosage DEF sont-ils actifs ?
ETAPE 2. | Contrôler le système de dosage de DEF. |
 | ETAPE 2A. Rechercher toute fuite externe du système de dosage DEF | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
 | ETAPE 2C. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
 | ETAPE 2D. Contrôler le bon fonctionnement de la soupape de dosage de DEF d'après-traitement. | Du DEF fuit-il de la soupape de dosage DEF d'après-traitement pendant le test de fuite de système ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Effectuer le test de performance SCR d'après-traitement. | Le test de performance SCR d'après-traitement est-il terminé ?
 | ETAPE 3B. Rechercher des dépôts dans le tube de décomposition. | Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
ETAPE 4. | Vérifier les résultats de test de performance SCR d'après-traitement. |
 | ETAPE 4A. Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement. | Le test de capteur NOx de sortie de pot catalytique SCR d'après-traitement est-il réussi ?
 | ETAPE 4B. Contrôler le statut du test de pot catalytique SCR d'après-traitement. | Le test de pot catalytique SCR d'après-traitement est-il réussi ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3582 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher des codes de défauts actifs de capteur NOx d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Des codes de défauts associés au capteur NOx d'admission d'après-traitement et au capteur NOx de sortie d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Des codes de défauts associés aux capteurs de température SCR d'après-traitement sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1D

Etape guidée 1D - Rechercher les codes de défaut actifs du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs associés au système de dosage DEF.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Des codes de défauts liés au système de dosage DEF sont-ils actifs ?
OUI NON

Diagnostiquer tous les codes de défauts actifs liés au système de dosage DEF avant le code de défaut 3582.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de dosage de DEF.

Etape guidée 2A - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF
  • Unité de dosage de DEF et connecteurs de l'unité de dosage
  • Conduites de DEF
  • Soupape de dosage de DEF.

Les fuites de DEF laissent un dépôt blanc autour des raccords.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 4919554, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 dans le Tableau des procédures associées ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF qui se trouve dans les Tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de DEF. S'assurer que la soupape de dosage DEF n'est pas bouchés et que le DEF s'écoule de tous les trous.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage de DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à sa dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer à nouveau le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement avec le nouveau filtre. Si l'unité de dosage ne fonctionne toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le bon fonctionnement de la soupape de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système DEF qui se trouve dans tests de diagnostic du module de commande de moteur.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de DEF. S'assurer que la soupape de dosage DEF n'est pas bouchés et que le DEF s'écoule de tous les trous.

Du DEF fuit-il de la soupape de dosage DEF d'après-traitement pendant le test de fuite de système ?
OUI NON

Une fuite de la soupape de dosage de fluide d'échappement diesel d'après-traitement a été détectée.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Effectuer le test de performance SCR d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le système d'après-traitement.

  • Effectuer le test de performance SCR d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™

Le test de performance SCR d'après-traitement est-il terminé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des dépôts de DEF dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition.

Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Après le nettoyage des dépôts du tube de décomposition, il est nécessaire d'effectuer le test de performance SCR d'après-traitement à nouveau.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Vérifier les résultats de test de performance SCR d'après-traitement.

Etape guidée 4A - Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de capteur NOx de sortie de pot catalytique SCR d'après-traitement du test de performance SCR.

Le test de capteur NOx de sortie de pot catalytique SCR d'après-traitement est-il réussi ?
OUI NON
Pas de réparation

Un dysfonctionnement en plage a été détecté dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler le statut du test de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de pot catalytique SCR d'après-traitement du test de performance SCR.

Le test de pot catalytique SCR d'après-traitement est-il réussi ?
OUI NON
Pas de réparation

Un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-OCT-2016


CODE DE DEFAUT 3596 - Pression de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISL9 CM2350 L111 | 4367223
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B129B | 5411247
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B135B | 5411257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B147B | 5411252
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B148B | 5411262
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | L9 CM2350 L119B | 5411267
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISL9 CM2350 L111 | 4367223
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | L9 CM2350 L119B | 5411267
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB4.5 CM2350 B104 | 4332646
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB6.7 CM2350 B103 | 4332641
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISL9 CM2350 L111 | 4367223
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB6.7 CM2350 B142 | 5411131
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B4.5 CM2350 B129B | 5411247
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B6.7 CM2350 B135B | 5411257
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B4.5 CM2350 B147B | 5411252
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | B6.7 CM2350 B148B | 5411262
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3571 et 3572. | Code de défaut 3571 ou 3572 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de DEF d'après-traitement. | Le relevé de pression de DEF d'après-traitement dans l'outil d'entretien électronique INSITE™ est-il égal à 0 ± 69 kPa [0 ± 10 psi] ?
ETAPE 3. | Contrôler l'unité de dosage DEF d'après-traitement et le faisceau. |
 | ETAPE 3A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher toute masse desserrée, corrodée ou cassée. | Masse desserrée, corrodée ou cassée ?
ETAPE 4. | Contrôler les raccords et conduites de DEF d'après-traitement |
 | ETAPE 4A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 4B. Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
 | ETAPE 4C. Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement. | Conduite de retour de DEF bloquée ou restreinte ?
 | ETAPE 4D. Rechercher la présence d'air dans le DEF. | De l'air a-t-il été détecté dans le DEF ?
 | ETAPE 4E. Inspecter le raccord de conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
ETAPE 5. | Contrôler le filtre du réservoir DEF d'après-traitement |
 | ETAPE 5A. Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage. | Filtre du réservoir DEF bloqué ?
ETAPE 6. | Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 6A. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3571 et 3572.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 ou 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de soupape de dosage de DEF d'après-traitement de l'unité de dosage de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter le capteur de pression de DEF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de DEF d'après-traitement.

Le relevé de pression de DEF d'après-traitement dans l'outil d'entretien électronique INSITE™ est-il égal à 0 ± 69 kPa [0 ± 10 psi] ?

OUI NON
Pas de réparation

Une détérioration de capteur de pression de DEF d'après-traitement a été détectée.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 3A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur de faisceau de câblage de l'unité de dosage DEF d'après-traitement et la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour d'unité de dosage DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher toute masse desserrée, corrodée ou cassée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Inspecter les emplacements de masse.

Action

Inspecter visuellement les emplacements de masse.

  • Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification de l'emplacement de masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Masse desserrée, corrodée ou cassée ?
OUI NON

Une masse desserrée, corrodée, ou cassée a été détectée. Réparer ou remplacer la masse.

 Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler les raccords et conduites de DEF d'après-traitement

Etape guidée 4A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Il y a trois conduites de DEF sur le système de dosage SCR :

  • La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'aspiration)
  • La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression)
  • La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour)

Inspecter les trois conduites DEF et les raccords ou connecteurs associés :

  • Contrôler les connexions de réservoir de DEF (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire.

Se reporter au manuel d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement de l'unité de dosage (c'est la conduite d'aspiration entre l'unité de dosage et le réservoir de DEF)
  • Débrancher la conduite d'alimentation d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de DEF à la recherche de tout blocage.

  • Contrôler les deux extrémités de la conduite d'alimentation de l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation d'unité de dosage pour s'assurer d'un écoulement libre.

Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?

OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation de soupape de dosage.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 4C

Etape guidée 4C - Contrôler la conduite de retour de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le DEF dans le réservoir)
  • Débrancher la conduite de retour d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Contrôler la conduite de retour de DEF d'après-traitement à la recherche de tout blocage.

  • Contrôler les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Conduite de retour de DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite de retour avec de l'air en atelier. Si nécessaire, remplacer la conduite de retour.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 4D

Etape guidée 4D - Rechercher la présence d'air dans le DEF.

Conditions

  • Brancher les conduites d'alimentation et de retour d'unité de dosage de DEF d'après-traitement au réservoir DEF.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le DEF.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le DEF ?

OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage DEF d'après-traitement
  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement
  • Raccords de réservoir DEF d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 7A

Aller à 4E

Etape guidée 4E - Inspecter le raccord de conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les raccords de la conduite d'alimentation de dosage de DEF d'après-traitement et de la conduite de retour.

Action

Inspecter les raccords de conduites d'alimentation et de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?

OUI NON

Remplacer le raccord bloqué. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler le filtre du réservoir DEF d'après-traitement

Etape guidée 5A - Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir DEF.

Action

Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

  • Se reporter au manuel d'entretien OEM.

Filtre du réservoir DEF bloqué ?
OUI NON

Nettoyer ou remplacer le filtre du réservoir DEF.

Purger, nettoyer, et remplir le réservoir de DEF.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 6A - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

REMARQUE : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?

OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage DEF d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être remplacé à la dépose.) Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement à nouveau avec le nouveau filtre. Si le volume de DEF mesuré n'est toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins™ si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3613 - Capteur de niveau de liquide de refroidissement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3613 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3613 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-NOV-2016


CODE DE DEFAUT 3614 - Capteur de niveau de liquide de refroidissement - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3614 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3614 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de température d'air ambiant ou la VECU OEM.

Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DÉFAUT 3741 - Clapet de détente de pression de carburant de rail commun à haute pression - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB4.5 CM2350 B104 | 4332646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B103 | 4332641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISF3.8 CM2350 F109 | 4367218
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B142 | 5411131
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | F3.8 CM2350 F120B | 5411237
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B129B | 5411247
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B135B | 5411257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B4.5 CM2350 B147B | 5411252
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | L9 CM2350 L119B | 5411267
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L111 | 4367223
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L119B | 5411267
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | ISB4.5 CM2350 B104 | 4332646
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | ISB6.7 CM2350 B103 | 4332641
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | ISF3.8 CM2350 F109 | 4367218
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | ISB6.7 CM2350 B142 | 5411131
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | F3.8 CM2350 F120B | 5411237
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B4.5 CM2350 B129B | 5411247
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B6.7 CM2350 B135B | 5411257
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B4.5 CM2350 B147B | 5411252
Filtre à carburant (de type à cartouche) | Se reporter à la procédure 006-014 | B6.7 CM2350 B148B | 5411262
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB4.5 CM2350 B104 | 4332646
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2350 B103 | 4332641
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISF3.8 CM2350 F109 | 4367218
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL9 CM2350 L111 | 4367223
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2350 B142 | 5411131
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | F3.8 CM2350 F120B | 5411237
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B4.5 CM2350 B129B | 5411247
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B6.7 CM2350 B135B | 5411257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B4.5 CM2350 B147B | 5411252
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | B6.7 CM2350 B148B | 5411262
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | L9 CM2350 L119B | 5411267
Injecteur | Se reporter à la procédure 006-026 | ISB4.5 CM2350 B104 | 4332646
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B103 | 4332641
Injecteur | Se reporter à la procédure 006-026 | ISF3.8 CM2350 F109 | 4367218
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L111 | 4367223
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B142 | 5411131
Injecteur | Se reporter à la procédure 006-026 | F3.8 CM2350 F120B | 5411237
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B129B | 5411247
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B135B | 5411257
Injecteur | Se reporter à la procédure 006-026 | B4.5 CM2350 B147B | 5411252
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | L9 CM2350 L119B | 5411267
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB4.5 CM2350 B104 | 4332646
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B103 | 4332641
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF3.8 CM2350 F109 | 4367218
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL9 CM2350 L111 | 4367223
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B142 | 5411131
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | F3.8 CM2350 F120B | 5411237
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B129B | 5411247
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B135B | 5411257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B147B | 5411252
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B148B | 5411265
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Comptes actifs ou inactifs des codes de défauts 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?
ETAPE 2. | Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant. | Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
 | ETAPE 2C. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
 | ETAPE 2D. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant installé est-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Présence d'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 dans le Tableau des procédures associées ?
 | ETAPE 3C. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications selon la Procédure 005-236 dans le Tableau des procédures associées ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 au chapitre 19 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse du module de commande de moteur (ECM) à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Comptes actifs ou inactifs des codes de défauts 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant.

Conditions

  • Ne pas faire fonctionner le moteur.

Action

S'assurer que le numéro de pièce de capteur de pression de carburant correct est installé.

  • Rechercher toute manipulation illicite du capteur de pression de carburant.

Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le capteur de pression de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2C

Aller à 7A

Etape guidée 2C - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Utiliser le moniteur de l'outil d'entretien électronique INSITE™.
  • Relâcher la pression de carburant du rail de carburant à haute pression.
  • Ne pas faire fonctionner le moteur.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2D

Aller à 7A

Etape guidée 2D - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Ne pas faire fonctionner le moteur.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Présence d'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée de l'un de ce qui suit :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Si la restriction d'entrée de carburant est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux verticaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-014 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications selon la Procédure 005-236 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

S'assurer que la pression de pompe dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Se reporter à la Procédure 006-014 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3748 - Capteur NOx d'admission d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3748 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1885, 3232, 3649, ou 3682 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3748 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1885, 3232, 3649, ou 3682 actif ?
OUI NON
Pas de réparation

Vérifier si le capteur de monoxydes d'azote (NOx) d'admission d'après-traitement est présent et a été correctement installé.

Si le capteur NOx d'admission d'après-traitement est présent et a été correctement installé, un capteur NOx d'admission d'après-traitement endommagé est une cause possible.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3749 - Capteur NOx de sortie d'après-traitement 1 - Données pas rationnelles - Dérive vers le haut

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB4.5 CM2350 B104 | 4332646
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B103 | 4332641
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISL9 CM2350 L111 | 4367223
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B142 | 5411131
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B129B | 5411247
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B135B | 5411257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B147B | 5411252
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B148B | 5411262
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3749 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1887, 2771, 3583, ou 3681 actif ?
 | ETAPE 1C. Vérifier la bonne installation du capteur de monoxydes d'azote (NOx) de sortie d'après-traitement. | Installation appropriée du capteur NOx de sortie d'après-traitement ?
ETAPE 2. | Contrôler le tube de décomposition de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Rechercher toute cristallisation du tube de décomposition. | Accumulation de cristallisation dans le tube de décomposition ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3749 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1887, 2771, 3583, ou 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement.

Inspecter si le capteur NOx de sortie d'après-traitement est bien installé.

  • Se reporter à la procédure 019-451 dans le tableau des procédures associées.

Installation appropriée du capteur NOx de sortie d'après-traitement ?
OUI NON
Pas de réparation

Installer correctement le capteur NOx de sortie d'après-traitement.

  • Se reporter à la procédure 019-451 dans le tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le tube de décomposition de DEF d'après-traitement.

Etape guidée 2A - Rechercher toute cristallisation du tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tube de décomposition de DEF d'après-traitement. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées .

Action

Rechercher toute cristallisation de DEF.

Rechercher toute cristallisation du tube de décomposition.

  • Se reporter à la procédure 011-062 dans le tableau des procédures associées.

Accumulation de cristallisation dans le tube de décomposition ?

OUI NON

Eliminer l'accumulation de cristallisation.

  • Se reporter à la procédure 011-062 dans le tableau des procédures associées.

Une détérioration du capteur NOx de sortie d'après-traitement a été détectée.

Remplacer le capteur NOx de sortie d'après-traitement.

  • Se reporter à la procédure 019-451 dans le tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4151 - Module de capteur de température de filtre à particules diesel d'après-traitement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 B119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 B119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 B119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 3232, 3597, 3868, et 4152 tous actifs ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température DPF d'après-traitement. | Tension à moins de 1 volt de courant continu (VCC) de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohm ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Rechercher les codes de défaut actifs. | Code de défaut 4151 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 2636, 3232, 3597, 3868, et 4152 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température DPF d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement et le circuit de retour de module de capteur de température DPF d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DPF d'après-traitement.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

  • Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température DPF d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DPF du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température DPF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement.

Rechercher tout fusible grillé ou manquant. Rechercher des relais endommagés ou manquants. Diagnostiquer toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température du faisceau OEM.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au connecteur de faisceau OEM du module de capteur de température et le fil de liaison (+) de liaison de données SAE J1939 au connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur d'ammoniaque (NH3) intermédiaire d'après-traitement du faisceau OEM.
  • Débrancher le capteur de monoxydes d'azote (NOx) de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher l'après-traitement module de capteur de température du faisceau OEM.
  • Débrancher le module de capteur de température de réduction catalytique sélective (SCR) diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité de fluide d'échappement diesel (DEF) d'après-traitement de liaison de données du faisceau OEM.
  • Débrancher l'actionneur de turbocompresseur à géométrie variable (VGT) du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur de NH3 intermédiaire d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher l'après-traitement module de capteur de température du faisceau OEM.
  • Déconnecter le module de capteur de température SCR diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité DEF d'après-traitement de liaison de données du faisceau OEM.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement du faisceau OEM.
  • Connecter tous les composants.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température DPF.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 14 broches du faisceau moteur.
  • Connecter tous les composants.

Action

Mesurer la résistance de terminaison du faisceau OEM.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données data link SAE J1939 au niveau du connecteur à 14 broches du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT.

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4H - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le module de capteur de température DPF d'après-traitement au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4151 actif ?
OUI NON

Remplacer le module de capteur de température DPF d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4152 - Module de capteur de température de réduction catalytique sélective d'après-traitement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 B119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 B119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 B119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 3232, 3597, 3868, et 4152 tous actifs ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module d'interface de capteur de température de SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module d'interface de capteur de température SCR d'après-traitement. | Tension à moins de 1 volt de courant continu (VCC) de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module d'interface de capteur de température SCR d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohm ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Contrôler les codes de défaut. | Code de défaut 4151 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 2636, 3232, 3597, 3868, et 4152 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température SCR d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température SCR d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et le circuit de retour de module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température SCR d'après-traitement.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

  • Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le module de capteur de température SCR d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien du constructeur de l'équipement.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Rechercher tout fusible grillé ou manquant. Rechercher des relais endommagés ou manquants. Diagnostiquer toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés, si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du module de capteur de température SCR.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température SCR et le fil (+) de liaison de données SAE J1939 dans le connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température SCR et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur d'ammoniaque (NH3) intermédiaire d'après-traitement du faisceau OEM.
  • Débrancher le capteur de monoxydes d'azote (NOx) de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher le module de capteur de température de filtre à particules diesel (DPF) d'après-traitement du faisceau OEM.
  • Déconnecter le module de capteur de température SCR diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité de fluide d'échappement diesel (DEF) d'après-traitement de liaison de données du faisceau OEM.
  • Débrancher l'actionneur de turbocompresseur à géométrie variable (VGT) du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939.

Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 1 minute avant de poursuivre.
  • Débrancher le module de capteur de NH3 intermédiaire d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.
  • Déconnecter le module de capteur de température SCR diesel d'après-traitement du faisceau OEM.
  • Déconnecter le capteur de qualité DEF d'après-traitement de liaison de données du faisceau OEM.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939.

  • Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant endommagé ou en dysfonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Connecter tous les composants.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du module de capteur de température SCR.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 14 broches du faisceau moteur.
  • Connecter tous les composants.

Action

Mesurer la résistance de terminaison du faisceau OEM.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données data link SAE J1939 au niveau du connecteur à 14 broches du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT.

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4H - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le module de capteur de température SCR d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4151 actif ?
OUI NON

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4155 - Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4155 actif ?
ETAPE 2. | Contrôler le circuit et le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | La résistance est-elle comprise entre 17 et 25 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la batterie. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4155 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements de relais de réchauffeur d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais de réchauffeur d'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 85 du relais de réchauffeur d'unité de dosage DEF d'après-traitement et la broche 86 du relais de réchauffeur d'unité de dosage DEF d'après-traitement du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

La résistance est-elle comprise entre 17 et 25 ohms ?
OUI NON
Pas de réparation

Un dysfonctionnement du relais de réchauffeur d'unité de dosage de DEF d'après-traitement a été détecté.

Remplacer le relais de réchauffeur d'unité de dosage de DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de retour de relais de réchauffeur d'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et le fil positif (+) de la batterie.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit sur la batterie a été détecté dans le circuit de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DEFAUT 4156 - Circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension en dessous de la normale ou court-circuit à source basse

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4156 actif ?
ETAPE 2. | Contrôler le circuit et le relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | La résistance est-elle comprise entre 17 et 25 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4156 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter le relais de réchauffeur d'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau et les branchements de relais de réchauffeur d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais de réchauffeur d'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 85 du relais de réchauffeur d'unité de dosage DEF d'après-traitement et la broche 86 du relais de réchauffeur d'unité de dosage DEF d'après-traitement du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

La résistance est-elle comprise entre 17 et 25 ohms ?
OUI NON
Pas de réparation

Un dysfonctionnement du relais de réchauffeur d'unité de dosage de DEF d'après-traitement a été détecté.

Remplacer le relais de réchauffeur d'unité de dosage de DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de relais de réchauffeur et la broche de retour de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de RETOUR de relais de réchauffeur de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur ECM de faisceau OEM et la masse du bloc.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le circuit de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de l'unité de dosage de DEF d'après-traitement au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le circuit de retour de relais de réchauffeur d'unité de dosage de DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DEFAUT 4157 - Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4157 inactif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 3571, 3572, 3574, 3575, 3577, 3578, ou 3596 actif ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Inversion, détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Effectuer un cycle de purge de l'unité de dosage de DEF d'après-traitement. | Code de défaut 4157 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4157 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3571, 3572, 3574, 3575, 3577, 3578, ou 3596 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 3A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 2A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites DEF sur le système de dosage de réduction catalytique sélective (SCR) :

  • 1. La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'inspiration).
  • 2. La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression).
  • 3. La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour).

Inspecter les trois conduites DEF et les raccords ou connecteurs associés :

  • Vérifier que les connexions des conduites d'aspiration et de retour ne sont pas inversées au niveau des connexions de l'unité de dosage et du réservoir de DEF. L'inversion des connecteurs de conduite de DEF provoque l'échec de l'amorçage de l'unité de dosage.
  • Contrôler les connexions de réservoir de DEF (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres.
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Inversion, détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire.

Voir les informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Effectuer un cycle de purge de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Effectuer un cycle de purge de l'unité de dosage de DEF d'après-traitement.

  • Effectuer le test de fuite de système de DEF d'après-traitement de l'outil d'entretien électronique INSITE™ et laisser le système DEF d'après-traitement s'amorcer.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Laisser le système de DEF d'après-traitement se purger pendant 90 secondes.
  • Mettre le contact.

Code de défaut 4157 actif ?
OUI NON

Un dysfonctionnement de l'unité de dosage DEF d'après-traitement a été détecté. Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4158 - Module de capteur de température de filtre à particules diesel d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 4151, 4161, 4162, 4163, ou 4259 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4159 - Module de capteur de température de réduction catalytique sélective d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 4152, 4164, 4165, 4166, ou 4261 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement a été détecté.

Remplacer le module de capteur de température SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4168 - Réchauffeur 1 d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4168 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit de broche à broche dans le relais de réchauffeur de conduite de DEF. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher un court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4168 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de relais de réchauffeur d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit de broche à broche dans le relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre les broches 30 et 87 du relais de réchauffeur de conduite DEF d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un court-circuit de broche à la masse dans le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 86 du connecteur de relais de réchauffeur d'unité de dosage DEF d'après-traitement et la masse de châssis.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le côté commutateur du relais de réchauffeur d'unité de dosage de DEF d'après-traitement a été détecté.

Remplacer le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de relais de réchauffeur d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Rechercher un court-circuit de broche à broche dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre l'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et toutes les autres broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Un dysfonctionnement de l'unité de dosage DEF d'après-traitement a été détecté.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4169 - Circuit de réchauffeur 1 d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4169 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le circuit de relais de réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le relais de réchauffeur d'unité de dosage DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de DEF. | Tension à moins de 1 volt de courant continu (VCC) de la tension de batterie ?
ETAPE 3. | Contrôler le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement. |
 | ETAPE 3A. Inspecter le contrôleur de réchauffeur d'unité de dosage DEF d'après-traitement et les broches . | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de DEF. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un court-circuit de broche à la masse dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher une grande résistance dans le circuit de retour de réchauffeur d'unité de dosage DEF. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut actif ?
 | ETAPE . |

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4169 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2976, 4155 ou 4156 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et de relais de réchauffeur d'unité de dosage de DEF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans le relais de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF du faisceau OEM.

Action

Mettre le relais sous tension.

  • Placer un fil cavalier entre la broche (86) de signal de relais de réchauffeur d'unité de dosage de DEF et la borne positive (+) de la batterie.
  • Placer un fil cavalier entre la broche (85) de retour de relais de réchauffeur d'unité de dosage de DEF et la borne négative (-) de la batterie.

Contrôler la fonctionnalité du relais.

  • Mesurer la résistance entre la broche (30) d'ALIMENTATION de relais de réchauffeur d'unité de dosage DEF et la broche (87) d'ALIMENTATION de réchauffeur d'unité de dosage DEF.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté.

Remplacer le relais de réchauffeur d'unité de DEF.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Mesurer la tension entre la broche 30 du connecteur de relais de réchauffeur d'unité de dosage DEF d'après-traitement et la masse.

Pour les techniques de mesure de tension générale, utiliser la procédure suivante. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

Contrôler le fusible de réchauffeur d'unité de dosage DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

Etape guidée 3A - Inspecter le contrôleur de réchauffeur d'unité de dosage DEF d'après-traitement et les broches .

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter les branchements de faisceau OEM et d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ou le faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre la broche 87 du connecteur de relais de réchauffeur de conduite de dosage DEF d'après-traitement et l'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur de l'unité de dosage DEF d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit de broche à la masse dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher un court-circuit de broche à la masse dans le circuit d'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre l'alimentation de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la masse du châssis.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une grande résistance dans le circuit de retour de réchauffeur d'unité de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Rechercher une grande résistance du circuit de retour d'unité de dosage DEF d'après-traitement.

  • Mesurer la résistance entre le retour de réchauffeur d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la masse du châssis.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Un dysfonctionnement de l'unité de dosage DEF d'après-traitement a été détecté.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4171 - Réchauffeur 1 d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 249, 256, 2398, 2976, 4155, 4156, 4168, 4169, ou 4244 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 249, 256, 2398, 2976, 4155, 4156, 4168, 4169, ou 4244 actif ?
OUI NON
Pas de réparation

Un dysfonctionnement du réchauffeur d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4244 - Température de dosage de fluide d'échappement diesel 1 d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4244 actif ?
ETAPE 2. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4244 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la broche de signal d'unité de dosage DEF d'après-traitement du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur de l'unité de dosage DEF d'après-traitement et la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau OEM et toutes les autres broches du connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage DEF d'après-traitement du faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4245 - Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4245 actif ?
ETAPE 2. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la broche de signal d'unité de dosage DEF d'après-traitement du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur de l'unité de dosage DEF d'après-traitement et la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement du faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4249 - Température d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411265
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4249 actif ?
 | ETAPE 1B. Rechercher des codes de défauts de capteur de température d'air ambiant. | Code de défaut 249, 256, 2398, 3531, ou 3532 actif ?
ETAPE 2. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4249 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher des codes de défauts de capteur de température d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 249, 256, 2398, 3531, ou 3532 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la broche de signal d'unité de dosage DEF d'après-traitement du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur de l'unité de dosage DEF d'après-traitement et la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage DEF d'après-traitement du faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-NOV-2016


CODE DE DEFAUT 4251 - Température de réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B101 | 2883567
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L101 | 4310787
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4251 actif ?
 | ETAPE 1B. Rechercher des codes de défauts de capteur de température d'air ambiant. | Code de défaut 249, 256, 2398, 3531, ou 3532 actif ?
ETAPE 2. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM. | Plus de 100 Kohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4251 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 1B - Rechercher des codes de défauts de capteur de température d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 249, 256, 2398, 3531, ou 3532 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 2A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement au connecteur d'unité de dosage DEF d'après-traitement et la broche de signal d'unité de dosage DEF d'après-traitement du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur de l'unité de dosage DEF d'après-traitement et la broche de RETOUR d'unité de dosage DEF d'après-traitement au connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL d'unité de dosage DEF d'après-traitement du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de soupape de dosage DEF d'après-traitement du faisceau OEM et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à masse a été détecté dans le faisceau de contrôleur de OEM d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur OEM d'après-traitement. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4259 - Module de capteur de température de filtre à particules diesel d'après-traitement - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4259 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 4151 ou 4162 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température DPF d'après-traitement. | Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement. | Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4259 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4151 ou 4162 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température DPF d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température DPF d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température DPF d'après-traitement.

REMARQUE : Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?

OUI NON
Pas de réparation

Une connexion intermittente a été détectée dans le module de capteur de température DPF d'après-traitement.

Diagnostiquer le connecteur et le faisceau OEM à la recherche de courts-circuits et de circuits ouverts intermittents.

Réparer ou remplacer le composant endommagé.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température DPF d'après-traitement du faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température DPF du faisceau OEM et la masse du bloc-moteur.

Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?

OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température DPF d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température DPF d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AOUT-2016


CODE DE DEFAUT 4261 - Module de capteur de température de réduction catalytique sélective d'après-traitement - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4261 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 4152 ou 4165 actif ?
ETAPE 2. | Contrôler le circuit de module de capteur de température de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du module de capteur de température SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le module de capteur de température SCR d'après-traitement. | Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement. | Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4261 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4152 ou 4165 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de module de capteur de température de SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du module de capteur de température de SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de module de capteur de température SCR d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur le module de capteur de température SCR d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement et le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement au niveau du connecteur de faisceau de câblage du module de capteur de température SCR d'après-traitement.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?

OUI NON
Pas de réparation

Une connexion intermittente a été détectée dans le module de capteur de température SCR d'après-traitement.

Diagnostiquer le connecteur et le faisceau OEM à la recherche de courts-circuits et/ou de circuits ouverts intermittents.

Réparer ou remplacer le composant endommagé. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le module de capteur de température SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du module de capteur de température SCR du faisceau OEM et la masse du bloc-moteur.

Tension inférieure à 6 VCC (pour les systèmes de 12 volts) ou tension inférieure à 18 VCC (pour les systèmes de 24 volts) ?

OUI NON

Un circuit ouvert ou une grande résistance a été détecté dans le circuit d'alimentation de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Un circuit ouvert ou une grande résistance a été détecté dans le circuit de retour de tension de batterie du module de capteur de température SCR d'après-traitement.

Diagnostiquer le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le composant endommagé.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AOUT-2016


CODE DE DEFAUT 4485 - Dysfonctionnement de soupape EGR - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4485 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.
  • Rechercher d'autres codes de défauts actifs liés à la EGR dans l'ECM.

Code de défaut 4485 actif ?
OUI NON

C'est un code de défaut informationnel qui ne devient actif que si d'autres codes de défauts liés à la EGR sont actifs dans l'ECM.

Diagnostiquer tous les autres codes de défauts actifs liés à la EGR.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la EGR sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JUIL-2016


CODE DE DEFAUT 4486 - Dysfonctionnement de consommation de fluide d'échappement diesel - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4486 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défauts actifs liés à la réduction catalytique sélective (SCR) dans l'ECM.

Code de défaut 4486 actif ?
OUI NON

C'est un code de défaut informationnel qui ne devient actif que si d'autres codes de défauts liés à la SCR sont actifs dans l'ECM pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs liés à la SCR.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la SCR sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AOUT-2016


CODE DE DEFAUT 4487 - Dysfonctionnement de dosage de fluide d'échappement diesel - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4487 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défauts actifs liés à la réduction catalytique sélective (SCR) dans l'ECM.

Code de défaut 4487 actif ?
OUI NON

C'est un code de défaut informationnel qui ne devient actif que si d'autres codes de défauts liés à la SCR sont actifs dans l'ECM pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs de SCR qui affectent le dosage, c'est-à-dire les défauts de capteur/module de température SCR, d'unité de dosage, de soupape de dosage, de pression de DEF et de réchauffeur de réservoir.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la SCR sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AOUT-2016


CODE DE DEFAUT 4488 - Dysfonctionnement de qualité de fluide d'échappement diesel - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4488 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défauts actifs de qualité de fluide d'échappement diesel dans l'ECM.

Code de défaut 4488 actif ?
OUI NON

C'est un code de défaut purement informationnel qui ne devient actif que si d'autres codes de défauts liés à la qualité de fluide d'échappement diesel sont actifs dans l'ECM.

Diagnostiquer tous les autres codes de défauts actifs de qualité de fluide d'échappement diesel associés à du fluide d'échappement diesel dégradé, dilué, incorrect ou pas d'échappement diesel.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la qualité de fluide d'échappement diesel sont résolus.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AOUT-2016


CODE DE DEFAUT 4489 - Dysfonctionnement de système de surveillance SCR - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4489 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.
  • Rechercher d'autres codes de défauts actifs liés à la réduction catalytique sélective (SCR) dans l'ECM.

Code de défaut 4489 actif ?
OUI NON

C'est un code de défaut purement informationnel qui ne devient actif que si d'autres codes de défauts liés à la SCR sont actifs dans l'ECM pendant une période prolongée.

Diagnostiquer tous les autres défauts actifs de capteurs de niveau de réservoir de fluide d'échappement diesel, de température de réservoir DEF, de NOx de sortie, de pression barométrique, et de température d'air ambiant.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la SCR sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AOUT-2016


CODE DE DEFAUT 4517 - Numéro d'identification de véhicule - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4517 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM à la recherche d'un numéro d'identification de véhicule. |
 | ETAPE 2A. Rechercher un numéro d'identification de véhicule dans l'ECM. | Numéro d'identification de véhicule présent ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM à la recherche d'un numéro d'identification de véhicule. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4517 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM à la recherche d'un numéro d'identification de véhicule.

Etape guidée 2A - Rechercher un numéro d'identification de véhicule dans l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un numéro d'identification de véhicule dans les informations de véhicule/OEM dans la section Identifiant de système et plaque signalétique de Fonctions et paramètres de l'outil d'entretien électronique INSITE™.

Numéro d'identification de véhicule présent ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

  • Saisir le numéro d'identification de véhicule dans le champ approprié.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à ?B

Aller à ?B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4573 - Consommation moyenne de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISL9 CM2350 L111 | 4367223
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | L9 CM2350 L119B | 5411267
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB4.5 CM2350 B104 | 4332646
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B103 | 4332641
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISL9 CM2350 L111 | 4367223
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2350 B142 | 5411131
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B129B | 5411247
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B135B | 5411257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B4.5 CM2350 B147B | 5411252
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | B6.7 CM2350 B148B | 5411262
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | L9 CM2350 L119B | 5411267
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB4.5 CM2350 B104 | 4332646
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISL9 CM2350 L111 | 4367223
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B129B | 5411247
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B135B | 5411257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B147B | 5411252
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B148B | 5411262
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | L9 CM2350 L119B | 5411267
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISL9 CM2350 L111 | 4367223
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

AVERTISSEMENT

Si le véhicule n'est pas doté d'un voyant de haute température de système d'échappement, prendre ces précautions pour la régénération active lorsque le véhicule est en fonctionnement et ralentit ou s'arrête. La régénération active peut se dérouler à tout moment lorsque le véhicule est en déplacement, et la température d'échappement peut rester élevée après l'arrêt du véhicule. La température d'échappement peut atteindre 816°C [1500°F], ce qui est suffisamment élevé pour que des matériaux communs prennent feu ou fondent ou pour provoquer des brûlures corporelles.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 4573 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir de fluide d'échappement diesel (DEF). | Réservoir de DEF vide et/ou code de défaut 1671, 1673, 3497, ou 3498 actif ?
 | ETAPE 1C. Contrôler le réservoir de DEF. | Le réservoir de DEF et l'évent sont-ils propres et dépourvus de débris ?
 | ETAPE 1D. Contrôler les codes de défauts associés. | Codes de défauts 3574, 3575, 3569, ou 3596 actifs ou plus de 2 comptes inactifs ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Inversion, détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement. | Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
ETAPE 3. | Contrôler le filtre du réservoir DEF d'après-traitement. |
 | ETAPE 3. Inspecter le filtre du réservoir DEF à la recherche de tout blocage. | Filtre du réservoir DEF bloqué ?
ETAPE 4. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 4A. Rechercher tout blocage de la soupape de dosage de DEF. | La soupape de dosage de DEF présente-t-elle des signes de blocage ou de restriction ?
 | ETAPE 4B. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4573 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Vérifier si le niveau de réservoir de DEF n'est pas trop bas.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

S'assurer que le réservoir de DEF n'est pas vide et que la jauge de niveau de réservoir est précise.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

  • Rechercher le code de défaut actif suivant : 1671, 1673, 3497, ou 3498.

Réservoir de DEF vide et/ou code de défaut 1671, 1673, 3497, ou 3498 actif ?
OUI NON

Remplir le réservoir de DEF.

 Pas de réparation

Aller à 5A

Aller à 1C

Etape guidée 1C - Contrôler le réservoir de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réservoir de DEF.

  • Contrôler le réservoir de DEF à la recherche de débris ou de particules de corps étrangers.
  • Contrôler l'évent de réservoir de DEF à la recherche d'accumulation de cristallisation et d'obstruction.

Le réservoir de DEF et l'évent sont-ils propres et dépourvus de débris ?
OUI NON
Pas de réparation

Nettoyer le réservoir de DEF complètement et remplir de DEF certifié.

Aller à 1D

Aller à 1D

Etape guidée 1D - Contrôler les codes de défauts associés.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3569, ou 3596 actifs ou plus de deux comptes inactifs ?
OUI NON

Diagnostiquer les survenances d'autres codes de défauts avant de diagnostiquer le code de défaut 4573.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 2A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites DEF sur le système de dosage de réduction catalytique sélective (SCR) :

1. La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'inspiration).

2. La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression).

3. La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour).

Inspecter les trois conduites DEF et les raccords ou connecteurs associés :

  • Contrôler les connexions de réservoir de DEF (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres.
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Inversion, détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Voir les informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Inspecter les raccords de conduite de retour et de conduite d'alimentation d'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les raccords de la conduite d'alimentation de dosage de DEF et de la conduite de retour.

Action

Inspecter les raccords de conduites d'alimentation et de retour de l'unité de dosage de DEF d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
OUI NON

Remplacer le raccord bloqué.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4B

Aller à 3A

Etape guidée 3 - Contrôler le filtre du réservoir DEF d'après-traitement.

Etape guidée 3A - Inspecter le filtre du réservoir DEF à la recherche de tout blocage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir DEF.

Action

Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM.

Filtre du réservoir DEF bloqué ?
OUI NON

Nettoyer ou remplacer le filtre du réservoir DEF.

Purger, nettoyer, et remplir le réservoir de DEF. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 4A - Rechercher tout blocage de la soupape de dosage de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Action

Inspecter la soupape de dosage de DEF d'après-traitement à la recherche de tout signe d'accumulation, de blocage ou de restriction.

  • Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

La soupape de dosage de DEF présente-t-elle des signes de blocage ou de restriction ?
OUI NON

Nettoyer la soupape de dosage DEF.

  • Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Remplacer le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

REMARQUE : Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

  • Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer le test de prise de contrôle manuel de la pompe d'unité de dosage de fluide d'échappement diesel d'après-traitement à nouveau avec le nouveau filtre. Si le volume mesuré de fluide d'échappement diesel n'est toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 4586 - Statut de commande de rétroaction SCR d'après-traitement 1 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB4.5 CM2350 B104 | 4332646
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B103 | 4332641
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2350 B142 | 5411131
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B4.5 CM2350 B129B | 5411247
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B6.7 CM2350 B135B | 5411257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B4.5 CM2350 B147B | 5411252
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B103 | 4332641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129B | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB4.5 CM2350 B104 | 4332646
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B103 | 4332641
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2350 B142 | 5411131
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B129B | 5411247
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B135B | 5411257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B4.5 CM2350 B147B | 5411252
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | B6.7 CM2350 B148B | 5411131
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB4.5 CM2350 B104 | 5411262
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B103 | 4332641
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2350 B142 | 5411131
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B129B | 5411247
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B135B | 5411257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B4.5 CM2350 B147B | 5411252
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | B6.7 CM2350 B148B | 5411262
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB4.5 CM2350 B104 | 4332646
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B103 | 4332641
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B142 | 5411131
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B129B | 5411247
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B135B | 5411257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B4.5 CM2350 B147B | 5411252
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B148B | 5411262
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB4.5 CM2350 B104 | 4332646
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B103 | 4332641
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2350 B142 | 5411131
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B129B | 5411247
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B135B | 5411257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B4.5 CM2350 B147B | 5411252
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 4586 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Des défauts de capteur NOx ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Codes de défauts actifs liés au dosage de fluide d'échappement diesel (DEF) ?
ETAPE 2. | Contrôler le système de dosage de DEF. |
 | ETAPE 2A. Contrôler le DEF à la recherche de contaminations ou de débris. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
 | ETAPE 2B. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Effectuer le test de performance de réduction catalytique sélective (SCR) d'après-traitement. | Le test de performance SCR d'après-traitement est-il terminé ?
 | ETAPE 3B. Rechercher des dépôts dans le tube de décomposition. | Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
ETAPE 4. | Vérifier les résultats de test de performance SCR d'après-traitement. |
 | ETAPE 4A. Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement. | Le capteur NOx a-t-il réussi le test ?
 | ETAPE 4B. Contrôler le statut du test de pot catalytique SCR d'après-traitement. | Le test de pot catalytique SCR d'après-traitement est-il réussi ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4586 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Des défauts de capteur NOx ?
OUI NON

Diagnostiquer tous les codes de défauts liés au capteur de NOx avant de diagnostiquer le code de défaut 4586.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs liés au dosage de fluide d'échappement diesel (DEF) ?
OUI NON

Diagnostiquer tous les codes de défauts liés au dosage DEF avant de diagnostiquer le code de défaut 4586.

 Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler le système de dosage de DEF.

Etape guidée 2A - Contrôler le DEF à la recherche de contaminations ou de débris.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter visuellement le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination.
  • Utiliser l'outil d'entretien de réfractomètre de fluide d'échappement diesel Cummins® portant le numéro de pièce 4919554, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.
  • La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel. S'assurer que l'unité de dosage DEF n'est pas bouché et que le DEF s'écoule de tous les trous.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Remplacer le filtre d'unité de dosage de DEF d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être changé à sa dépose.) Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Effectuer à nouveau le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement avec le nouveau filtre. Si l'unité de dosage ne fonctionne toujours pas aux spécifications, remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Effectuer le test de performance SCR d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le système d'après-traitement.

  • Effectuer le test de performance SCR d'après-traitement.
  • Utiliser l'outil d'entretien électronique INSITE™.

Le test de performance SCR d'après-traitement est-il terminé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher des dépôts dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition.

Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Après le nettoyage des dépôts du tube de décomposition, il est nécessaire d'effectuer le test de performance SCR d'après-traitement à nouveau.

Effectuer le test de performance SCR d'après-traitement à nouveau.

Aller à 4A

Aller à 4A

Etape guidée 4 - Vérifier les résultats de test de performance SCR d'après-traitement.

Etape guidée 4A - Contrôler le statut du test de capteur NOx de sortie de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de capteur NOx de sortie de pot catalytique SCR d'après-traitement du test de performance SCR.

Le capteur NOx a-t-il réussi le test ?
OUI NON
Pas de réparation

Un dysfonctionnement en plage a été détecté dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler le statut du test de pot catalytique SCR d'après-traitement.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier les résultats du test de performance SCR d'après-traitement.

  • Contrôler le statut de la portion de test de pot catalytique SCR d'après-traitement du test de performance SCR

Le test de pot catalytique SCR d'après-traitement est-il réussi ?
OUI NON
Pas de réparation

Un dysfonctionnement du pot catalytique SCR d'après-traitement a été détecté.

Remplacer le pot catalytique SCR d'après-traitement.

Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JAN-2017


CODE DE DEFAUT 4612 - Moniteur de système de pression de collecteur d'admission du moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISB4.5 CM2350 B104 | 4332646
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B103 | 4332641
Post-refroidissement | Se reporter à la procédure 010-027 | ISL9 CM2350 L111 | 4367223
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B142 | 5411131
Post-refroidissement | Se reporter à la procédure 010-027 | B4.5 CM2350 B129B | 5411247
Post-refroidissement | Se reporter à la procédure 010-027 | B6.7 CM2350 B135B | 5411257
Post-refroidissement | Se reporter à la procédure 010-027 | B4.5 CM2350 B147B | 5411252
Post-refroidissement | Se reporter à la procédure 010-027 | B6.7 CM2350 B148B | 5411262
Post-refroidissement | Se reporter à la procédure 010-027 | L9 CM2350 L119B | 5411267
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5 CM2350 B104 | 4332646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B103 | 4332641
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L111 | 4367223
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B142 | 5411131
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B129B | 5411247
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B135B | 5411257
Restriction d'échappement | Se reporter à la procédure 011-009 | B4.5 CM2350 B147B | 5411252
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B148B | 5411262
Restriction d'échappement | Se reporter à la procédure 011-009 | L9 CM2350 L119B | 5411267

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs des codes de défaut 122, 123, 124, 125, 2973 ou 3361 ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs du code de défaut 153, 154, ou 436 ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs du code de défaut 221, 222, ou 295 ?
 | ETAPE 1D. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs du code de défaut 249, 256, ou 2398 ?
 | ETAPE 1E. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs du code de défaut 2373, 2374, ou 2554 ?
 | ETAPE 1F. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs des codes de défaut 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 ou 3724 ?
 | ETAPE 1G. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs du code de défaut 1898, 2198, 2387, 2449, 2634, 2635, ou 2636 ?
 | ETAPE 1H. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs des codes de défaut 175, 176, 177, 3539, 3541 ou 3542 ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
 | ETAPE 2C. Rechercher toute fuite ou restriction du système de recirculation de gaz d'échappement (EGR). | Fuite ou restriction dans le système EGR ?
ETAPE 3. | Vérifier la restriction de système d'échappement. |
 | ETAPE 3A. Vérifier la restriction de système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de pression de collecteur d'admission.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 122, 123, 124, 125, 2973 ou 3361 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de pression de collecteur d'admission.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 153, 154, ou 436 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de pression barométrique.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 221, 222, ou 295 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1D

Etape guidée 1D - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de température d'air ambiant.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 249, 256, ou 2398 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1E

Etape guidée 1E - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de pression de gaz d'échappement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 2373, 2374, ou 2554 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1F

Etape guidée 1F - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts associés à l'EGR.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 3382, 3383 ou 3724 ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1G

Etape guidée 1G - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT).

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1898, 2198, 2387, 2449, 2634, 2635, ou 2636 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1H

Etape guidée 1H - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts associés à l'accélérateur d'air d'admission du moteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 175, 176, 177, 3539, 3541 ou 3542 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire tourner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher des fuites et des restrictions du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fuites et des restrictions dans la raccorderie du système EGR.

  • Rechercher toute fuite et toute restriction du tube de passage EGR.
  • Rechercher toute fuite du capteur de pression différentielle EGR à la surface de montage. Il peut être nécessaire de déposer le capteur de pression différentielle EGR pour rechercher toute détérioration des joints toriques.
  • Des fuites peuvent se remarquer facilement par des traces de suie

Fuite ou restriction dans le système EGR ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Vérifier la restriction de système d'échappement.

Etape guidée 3A - Vérifier la restriction de système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Continuer de rechercher la cause de la forte restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 5173 - Activation de lancement de moteur de transmission - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 5173 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 5173 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse d'arbre de sortie de transmission ou la VECU OEM. Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DEFAUT 5174 - Activation de lancement de moteur de transmission - taux d'actualisation anormal

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 5174 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100 Kohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 5174 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 5174 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Utiliser le diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 5174 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-MAR-2013


CODE DE DEFAUT 5216 - limite maximum de vitesse du véhicule 1 - fréquence d'actualisation anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 5216 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 5216 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5216 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5216 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DEFAUT 5217 - limite maximum de vitesse du véhicule 1 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 5217 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5217 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DEFAUT 5218 - limite maximum de vitesse du véhicule 2 - fréquence d'actualisation anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 5218 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 5218 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5218 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5218 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2013


CODE DE DEFAUT 5219 - limite de vitesse de véhicule maximum 2 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 5219 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5219 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-AOUT-2016


CODE DE DEFAUT 5248 - Vitesse d'arbre de sortie de tachygraphe - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 5248 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5248 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-OCT-2016


CODE DE DEFAUT 5384 - masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 5384 actif ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 5384 est-il toujours actif ou la régénération immobile ne s'est-elle pas effectuée ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5384 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations sur la régénération immobile. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer les codes de défauts actifs.

Le code de défaut 5384 est-il toujours actif ou la régénération immobile ne s'est-elle pas effectuée ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - ne s'achève pas, au chapitre TS.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2017


CODE DE DEFAUT 5385 - masse relative de carburant non brûlé - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 5385 actif ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 5385 est-il toujours actif ou la régénération immobile ne s'est-elle pas effectuée ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5385 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations sur la régénération immobile. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer les codes de défauts actifs.

Le code de défaut 5385 est-il toujours actif ou la régénération immobile ne s'est-elle pas effectuée ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - ne s'achève pas, au chapitre TS.

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-NOV-2016


CODE DE DEFAUT 5616 - Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les défauts actifs. |
 | ETAPE 1A. Rechercher les défauts actifs. | Codes de défauts actifs autres que le code de défaut 5616 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs autres que le code de défaut 5616 ?

Après avoir diagnostiqué tous les autres codes de défaut actifs, effectuer un test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ (sauf s'il a été effectué pendant le diagnostic d'un autre code de défaut actif).

OUI NON
Pas de réparation

C'est un code de défaut uniquement informationnel qui indique que l'ECM demande une régénération active de l'après-traitement mais ne parvient pas à effectuer une régénération active du système d'après-traitement.

Il est possible d'effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ avec ce code de défaut actif.

Aucune réparation n'est nécessaire.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-OCT-2013


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau électrique OEM et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.
  • Contrôler les capteurs de batterie. Se reporter à la Procédure 013-009 au chapitre 13.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A est grillé.

Fusible fondu ?
OUI NON

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau électrique OEM et de module de commande de moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-JUIN-2016


CODE DE DÉFAUT 596 - Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter le câble de batterie, les capteurs de batterie et les raccordements d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter le câble de batterie, les capteurs de batterie et les raccordements d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le câble de batterie, les capteurs de batterie et les raccordements d'alternateur à la recherche de ce qui suit :

  • Corrosion.
  • Connexion desserrée.

Se reporter à la Procédure 013-009 au chapitre 13.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

La tension est-elle d'au moins +12 VCC dans des conditions normales et d'au moins +6,2 VCC au lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIN-2016


CODE DE DÉFAUT 597 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau, utiliser le fil de test pour prendre des mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter le câble de batterie, les capteurs de batterie et les raccordements d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6 VCC au lancement ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Des fils endommagés ?
 | ETAPE 2E. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter le câble de batterie, les capteurs de batterie et les raccordements d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le câble de batterie, les capteurs de batterie et les raccordements d'alternateur à la recherche de ce qui suit :

  • Corrosion
  • Connexion desserrée.

Se reporter à la Procédure 013-009 au chapitre 13.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au lancement ?

OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de batterie. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement ou toute erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JUIN-2016


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.
  • Contrôler les capteurs de batterie. Se reporter à la Procédure 013-009 au chapitre 13.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts] ;

Au démarrage : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur d'alimentation de batterie.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la masse du bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM du connecteur d'alimentation de batterie et la borne négative (-) du connecteur de batterie.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil de la clé de contact.

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 4A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JUIN-2016


CODE DE DEFAUT 3737 - Protection de surlancement de mode démarreur de moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Y a-t-il dix cas inactifs ou plus du code de défaut 3737 enregistrés dans le module de commande de moteur (ECM) ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Le pilote a-t-il subi une impossibilité de redémarrage à la suite d'un arrêt automatique ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Y a-t-il dix cas ou plus du code de défaut 3737 enregistrés dans l'ECM ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Y a-t-il dix cas inactifs ou plus du code de défaut 3737 enregistrés dans l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Interrogez le conducteur.

  • Le redémarrage du moteur est-il impossible à la suite d'un arrêt automatique ?

Le pilote a-t-il subi une impossibilité de redémarrage à la suite d'un arrêt automatique ?
OUI NON

Voir l'arborescence de diagnostic de symptôme Redémarrage du moteur impossible après un arrêt automatique, au chapitre TS du manuel d'entretien ISB6.7 CM2350 B142, Bulletin 5411131.

Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée au chapitre TS.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Y a-t-il dix cas inactifs ou plus du code de défaut 3737 enregistrés dans l'ECM ?
OUI NON

Voir les arborescences de diagnostic de symptôme Lancement du moteur (démarreur électrique) impossible et Lancement du moteur (démarreur électrique) lent au chapitre TS du manuel d'entretien ISB6.7 CM2350 B142, Bulletin 5411131.

Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-JUIN-2016


CODE DE DEFAUT 6595 - Régime moteur - cause de base inconnue

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 6595. | Cas actifs ou inactifs du code de défaut 6595 ?
 | ETAPE 1B. Vérifier si les positions des connecteurs de capteur sont inversées. | Connecteur de capteur aux positions inversées ?
 | ETAPE 1C. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1D. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 6595.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 6595 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Vérifier si les positions des connecteurs de capteur sont inversées.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler si les branchements de faisceau de capteur de vilebrequin et de capteur d'arbre à cames sont inversés.

Connecteur de capteur aux positions inversées ?
OUI NON

Echanger les connecteurs de capteur de position de moteur.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.
  • Contrôler les capteurs de batterie.

Se reporter à la Procédure 013-009 au chapitre 13.

Branchements serrés et sans corrosion ?
OUI NON

Echanger les connecteurs de capteur de position de moteur.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-OCT-2016


CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 323 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défauts actifs. |
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 323 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 5 et la broche RETOUR du cylindre N° 5 sur le solénoïde d'injecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-DEC-2016


CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Code de défaut 325 actif ?
 | ETAPE 1B. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur. |
 | ETAPE 2A. Inspecter les connexions de faisceau moteur. | Connecteurs correctement branchés ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 2 ohms ?
 | ETAPE 2C-1. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit. |
 | ETAPE 2D. Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur. | Le code de défaut suit-il l'injecteur ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler le dysfonctionnement d'ECM ou d'injecteur. |
 | ETAPE 4A. Rechercher les codes de défaut actifs. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 4A-1. Isolation d'injecteur. |
 | ETAPE 4A-2. Isolation d'injecteur. |
 | ETAPE 4A-3. Rechercher les codes de défaut actifs. |
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
 | ETAPE 5B. Effacer les codes de défaut inactifs. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 325 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Rechercher un circuit ouvert sur le circuit d'injecteur et l'injecteur.

Etape guidée 2A - Inspecter les connexions de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

S'assurer que les connexions de faisceau moteur suivantes sont correctement établies :

  • Faisceau moteur connecté à l'ECM.
  • Faisceau moteur sur connecté aux connecteurs traversant l'injecteur au niveau du boîtier de culbuteur.

Connecteurs correctement branchés ?
OUI NON
Pas de réparation

Installer correctement les connecteurs de faisceau moteur.

Aller à 2B

Aller à 5A

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le faisceau.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche PILOTE du cylindre N° 6 et la broche RETOUR du cylindre N° 6 sur le solénoïde d'injecteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 2 ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 2D - Rechercher une grande résistance ou un circuit ouvert dans le solénoïde d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau d'injecteur du solénoïde d'injecteur.

Action

Rechercher tout circuit ouvert.

  • Déposer l'injecteur et le remplacer par un injecteur d'une autre rangée. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (cylindres 1 et 2 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (cylindres 3 et 4 pour moteurs à 4 cylindres) sont sur la même rangée d'injecteurs.

Le code de défaut suit-il l'injecteur ?
OUI NON

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur traversant d'injecteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur
  • Déconnecter le faisceau d'injecteur de l'injecteur testé.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 4 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 5 et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL du cylindre N° 6 et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Diagnostiquer le faisceau de câblage moteur, le faisceau d'injecteur et le connecteur traversant à la recherche d'un court-circuit.

  • Réparer ou remplacer le composant endommagé.

Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4 - Isoler le dysfonctionnement d'ECM ou d'injecteur.

Etape guidée 4A - Rechercher les codes de défaut actifs.

Conditions

  • Connecter tous les composants.
  • Placer le couvercle de culbuteur sur la culasse et installer les vis sans les serrer (pour que le moteur puisse fonctionner au ralenti).
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts de rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331.
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 5A

Etape guidée 4A-1 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 5A

Etape guidée 4A-2 - Isolation d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-3

Aller à 5A

Etape guidée 4A-3 - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire fonctionner le moteur et observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • 3. En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Multiples codes de défauts d'injecteurs (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Codes de défauts actifs d'injecteurs identiques ou multiples (même rangée) ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Pas de réparation

Aller à 1B

Aller à 5B

Etape guidée 5B - Effacer les codes de défaut inactifs.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effacer les codes de défaut inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Tous les codes de défaut effacés ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée.

Etapes de diagnostic appropriées.

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 383 - Circuit de réchauffeur d'air d'admission moteur 1 - intensité au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 383 actif ?
ETAPE 2. | Contrôler le circuit d'alimentation de réchauffeur d'air d'admission. |
 | ETAPE 2A. Inspecter les connexions électriques de réchauffeur d'air d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Mesurer la tension au niveau du réchauffeur d'air d'admission. | Fusible fondu ?
 | ETAPE 2C. Mesurer la tension au niveau du réchauffeur d'air d'admission. | La tension à la connexion d'alimentation de batterie de réchauffeur d'air d'admission est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le relais de réchauffeur d'air d'admission et le faisceau. |
 | ETAPE 3A. Inspecter les connexions de relais de réchauffeur d'air d'admission. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la tension au niveau du relais de réchauffeur d'air d'admission. | La tension au relais de réchauffeur d'air d'admission est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 3C. Mesurer la tension au niveau du relais de réchauffeur d'air d'admission. | La tension au relais de réchauffeur d'air d'admission est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 383 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit d'alimentation de réchauffeur d'air d'admission.

Etape guidée 2A - Inspecter les connexions électriques de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connexions d'alimentation de batterie du réchauffeur d'air d'admission.

Action

Inspecter les broches de connecteur de réchauffeur d'air d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur d'air d'admission.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Mesurer la tension au niveau du réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher un fusible fondu du réchauffeur d'air d'admission.

Fusible fondu ?
OUI NON

Remplacer le fusible de réchauffeur d'air d'admission.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Mesurer la tension au niveau du réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la connexion d'alimentation de batterie de réchauffeur d'air d'admission au niveau du réchauffeur d'air d'admission.
  • Mettre le contact.

Action

Mesurer l'alimentation de tension au réchauffeur d'air d'admission.

  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de prise de contrôle manuel du réchauffeur d'air d'admission.
  • Mesurer la tension entre la connexion d'alimentation de batterie de réchauffeur d'air d'admission et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension à la connexion d'alimentation de batterie de réchauffeur d'air d'admission est-elle à moins de 1 VCC de la tension de batterie ?

OUI NON

Remplacer le collecteur d'admission d'air.

  • Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le relais de réchauffeur d'air d'admission et le faisceau.

Etape guidée 3A - Inspecter les connexions de relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les connexions de batterie du relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission.

Action

Inspecter les broches de connecteur de relais de réchauffeur d'air d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur d'air d'admission.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Mesurer la tension au niveau du réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la connexion d'alimentation de batterie de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.
  • Mettre le contact.

Action

Mesurer l'alimentation de tension au réchauffeur d'air d'admission.

  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de prise de contrôle manuel du réchauffeur d'air d'admission.
  • Mesurer la tension entre la broche 30 du relais de réchauffeur d'air d'admission et la broche 87 du relais de réchauffeur d'air d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension au relais de réchauffeur d'air d'admission est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Remplacer le relais de réchauffeur d'air d'admission.

Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Mesurer la tension au relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la connexion d'alimentation de batterie de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.
  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer l'alimentation de tension au réchauffeur d'air d'admission.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension au relais de réchauffeur d'air d'admission est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Réparer ou remplacer le connecteur d'alimentation de batterie OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-DEC-2016


CODE DE DEFAUT 1144 - Cylindre de pilote de solénoïde d'injecteur N° 5 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1144 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1144 présent avec des symptômes de moteur ?
 | ETAPE 2B. Procéder au test de diagnostic de coupure d'un cylindre unique. | Le symptôme peut-il être attribué au cylindre N° 5 ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1141, 1142, 1143, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 4B. Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression. | Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • Rechercher des codes de défauts de capteur de pression de carburant.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1144 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1144 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Procéder au test de diagnostic de coupure d'un cylindre unique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer un test de diagnostic de coupure de cylindre unique.

  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver un ou des injecteurs individuels.

Le symptôme peut-il être attribué au cylindre N° 5 ?
OUI NON

Remplacer l'injecteur de carburant N° 5.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défaut 1139, 1141, 1142, 1143, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

  • Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Moteur au ralenti.

Action

Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

  • Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant mesurée et recommandée pendant que le moteur est au ralenti.
  • Pendant la surveillance, noter si un organe secondaire entraîné par le moteur (compresseur de climatisation, compresseur d'air, embrayage de ventilateur, etc.) est en marche. Noter également si des organes secondaires placent une demande/charge sur l'alternateur (réchauffeur d'air d'admission, organes secondaires de véhicules, etc.). Ces éléments peuvent affecter le résultat de ce contrôle. La charge sur le moteur doit être constante.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Mesurer le débit de retour de rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
OUI NON

Remplacer la pompe d'alimentation de carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Action

Contrôler la restriction de la conduite de purge de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de purge est-elle supérieure aux spécifications ?
OUI NON

Au niveau du réservoir, contrôler les conduites de vidange de carburant du constructeur d'équipement d'origine (OEM) pour s'assurer qu'elles ont la taille appropriée et rechercher des fuites, coudes ou bouchons. Inspecter également les évents de réservoir de carburant à la recherche de toute obstruction.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Etalonner l'ECM à la plus récente révision d'étalonnage disponible, même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas ré-étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible, même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas ré-étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-DEC-2016


CODE DE DEFAUT 1145 - Cylindre de pilote de solénoïde d'injecteur N° 6 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | B6.7 CM2350 B148B | 5411262
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Injecteur | Se reporter à la procédure 006-026 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1145 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1145 présent avec des symptômes de moteur ?
 | ETAPE 2B. Procéder au test de diagnostic de coupure d'un cylindre unique. | Le symptôme peut-il être attribué au cylindre N° 6 ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1141, 1142, 1143, ou 1144 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 4B. Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression. | Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
 | ETAPE 4C. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • Rechercher des codes de défauts de capteur de pression de carburant.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1145 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1145 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Procéder au test de diagnostic de coupure d'un cylindre unique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer un test de diagnostic de coupure de cylindre unique.

  • Faire fonctionner le moteur dans les conditions dans lesquelles la plainte se produit.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de coupure de cylindre pour désactiver un ou des injecteurs individuels.

Le symptôme peut-il être attribué au cylindre N° 6 ?
OUI NON

Remplacer l'injecteur de carburant N° 6.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défaut 1139, 1141, 1142, 1143, ou 1144 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

  • Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

Conditions

  • Mettre le contact.
  • Brancher un outil d'entretien électronique.
  • Moteur au ralenti.

Action

Surveiller la pression de rail de carburant commandée et la pression de rail de carburant mesurée.

  • Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant mesurée et recommandée pendant que le moteur est au ralenti.
  • Pendant la surveillance, noter si un organe secondaire entraîné par le moteur (compresseur de climatisation, compresseur d'air, embrayage de ventilateur, etc.) est en marche. Noter également si des organes secondaires placent une demande/charge sur l'alternateur (réchauffeur d'air d'admission, organes secondaires de véhicules, etc.). Ces éléments peuvent affecter le résultat de ce contrôle. La charge sur le moteur doit être constante.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4B

Etape guidée 4B - Mesurer le débit de vidange de carburant de la pompe à carburant à haute pression.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Mesurer le débit de retour de rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le flux de vidange de carburant de pompe à carburant haute pression est-il supérieur aux spécifications ?
OUI NON

Remplacer la pompe d'alimentation de carburant à haute pression. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 4C

Etape guidée 4C - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Effectuer la procédure suivante. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Action

Contrôler la restriction de la conduite de purge de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de purge est-elle supérieure aux spécifications ?
OUI NON

Au niveau du réservoir, contrôler les conduites de vidange de carburant du constructeur d'équipement d'origine (OEM) pour s'assurer qu'elles ont la taille appropriée et rechercher des fuites, coudes ou bouchons. Inspecter également les évents de réservoir de carburant à la recherche de toute obstruction.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Etalonner l'ECM à la plus récente révision d'étalonnage disponible, même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas ré-étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible, même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. Ne pas ré-étalonner l'ECM peut engendrer des occurrences à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 3228 - Capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3228 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1885, 3232, 3649, 3682, ou 3748 actif ?
ETAPE 2. | Rechercher des fuites du système de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Rechercher toute fuite du système EGR. | Fuites détectées dans le système EGR ?
ETAPE 3. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Rechercher les codes de défauts actifs. | Code de défaut 3228 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3228 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1885, 3232, 3649, 3682, ou 3748 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de dépistage du code de défaut

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système EGR.

Etape guidée 2A - Rechercher toute fuite du système EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Rechercher toute fuite externe du système EGR.

  • Les fuites doivent se remarquer facilement par les traces de suie.
  • Si nécessaire, faire fonctionner le moteur au régime de ralenti pour faciliter la détection des fuites EGR.

Fuites détectées dans le système EGR ?
OUI NON

Réparer ou remplacer le composant du système EGR présentant une fuite.

Une détérioration du capteur d'oxydes d'azote (NOx) d'admission d'après-traitement a été détectée.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3228 actif ?
OUI NON

Une détérioration du capteur NOx d'admission d'après-traitement a été détectée.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Réparation terminée

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3361 - Pression de collecteur d'admission N° 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Système d'après-traitement | Se reporter à la procédure 011-050 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3361 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Sur la jauge d'engrenage de secteur, le mouvement de gicleur est-il conforme aux exigences ? Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.
 | ETAPE 2D. Contrôler le code défaut 3361. | Code de défaut 3361 actif ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3361 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3361 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 3361 est actif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur VGT déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Sur la jauge d'engrenage de secteur, le mouvement de gicleur est-il conforme aux exigences ? Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Un dysfonctionnement peut être provoqué par des débris sortant du moteur et engendrant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un code de défaut 3361 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher un code de défaut 3361 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3361 actif ?
OUI NON

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Faire tourner le moteur.

Action

Rechercher toute dégradation du système d'après-traitement.

  • Effectuer le test d'accélération instantanée d'après-traitement connecté. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés.

Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 5715 - Pression différentielle de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1879 et 1881. | Code de défaut 1879 ou 1881 actif ?
ETAPE 2. | Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
 | ETAPE 2B. Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement. | Relevé de tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications ? Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.
ETAPE 3. | Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement. |
 | ETAPE 3A. Inspecter l connecteur et le capteur de pression différentielle DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement. | Changement de valeur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1879 et 1881.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879 ou 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Etape guidée 2A - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d’après-traitement.

  • S'assurer que les tubes sont correctement installés (pas inversés).
  • S'assurer que les deux extrémités des tubes sont connectées en toute sécurité.
  • Rechercher toute fuite ou dégradation des tubes.
  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Surveiller la tension de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Laisser le moteur arrêté.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la tension de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique.

  • Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression différentielle. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression différentielle avec l'outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Relevé de tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications ? Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • Humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle DPF d'après-traitement et la broche de signal de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Code de défaut 1879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de valeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la tension du capteur de pression différentielle d'après-traitement.
  • Effectuer une accélération rapide.

Changement de valeur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2016


CODE DE DEFAUT 5716 - Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | B6.7 CM2350 B148B | 5411262
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3133 et 3134. | Code de défaut 3133 ou 3134 actif ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher tout blocage des tubes de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
 | ETAPE 2B. Surveiller la tension de capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique. | Relevé de tension de capteur de pression de sortie de DPF après-traitement aux spécifications de la procédure 019-443 avec le contact mis et le moteur à l'arrêt ?
 | ETAPE 2C. Rechercher des dépôts dans le tube de décomposition. | Y a-t-il des dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition ?
ETAPE 3. | Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3134 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la valeur de tension de capteur de pression de sortie d’après-traitement. | Changement de valeur ?
ETAPE 5. | Vérifier la restriction de système d'échappement. |
 | ETAPE 5A. Vérifier la restriction de système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3133 et 3134.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3133 ou 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes.
  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Surveiller la tension de capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Laisser le moteur arrêté.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la tension de capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

  • Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression de sortie. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression de sortie avec l'outil d'entretien électronique.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Relevé de tension de capteur de pression de sortie de DPF après-traitement aux spécifications de la procédure 019-443 avec le contact mis et le moteur à l'arrêt ?

OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher des dépôts dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition d'après-traitement du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de pression de sortie DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 1881 est également actif.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de sortie DPF d'après-traitement et la broche de signal de pression de sortie DPF d'après-traitement au niveau du connecteur du capteur de pression de sortie DPF d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Le code de défaut 1881 est également actif.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 6A

Etape guidée 4E - Contrôler la valeur de tension de capteur de pression de sortie d’après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de valeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la tension du capteur de pression de sortie d'après-traitement.
  • Effectuer une accélération rapide.

Changement de valeur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5 - Vérifier la restriction de système d'échappement.

Etape guidée 5A - Vérifier la restriction de système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON

Remplacer le capteur de pression différentielle DPF d’après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Continuer de rechercher la cause de la forte restriction d'échappement.

Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2016


INDEX
fr496-fc111.htm

fr00-t05-111.htm

fr496-fc122.htm

fr00-t05-122.htm

fr496-fc123.htm

fr00-t05-123.htm

fr496-fc124.htm

fr158-t05-124.htm

fr496-fc125.htm

fr158-t05-125.htm

fr496-fc131.htm

fr00-t05-131.htm

fr496-fc132.htm

fr00-t05-132.htm

fr496-fc133.htm

fr00-t05-133.htm

fr496-fc134.htm

fr00-t05-134.htm

fr496-fc135.htm

fr00-t05-135.htm

fr496-fc141.htm

fr00-t05-141.htm

fr496-fc143.htm

fr00-t05-143.htm

fr496-fc144.htm

fr00-t05-144.htm

fr496-fc145.htm

fr00-t05-145.htm

fr496-fc146.htm

fr00-t05-146.htm

fr496-fc151.htm

fr00-t05-151.htm

fr496-fc153.htm

fr00-t05-153.htm

fr496-fc154.htm

fr00-t05-154.htm

fr496-fc155.htm

fr00-t05-155.htm

fr496-fc187.htm

fr158-t05-187.htm

fr496-fc195.htm

fr496-fc195-2wire.htm

fr158-t05-195-2wire.htm

fr496-fc195-3wire.htm

fr158-t05-195-3wire.htm

fr496-fc196.htm

fr496-fc196-2wire.htm

fr158-t05-196-2wire.htm

fr496-fc196-3wire.htm

fr158-t05-196-3wire.htm

fr496-fc197.htm

fr00-t05-197.htm

fr496-fc221.htm

fr158-t05-221.htm

fr496-fc222.htm

fr158-t05-222.htm

fr496-fc227.htm

fr158-t05-227.htm

fr496-fc234.htm

fr00-t05-234.htm

fr496-fc238.htm

fr00-t05-238.htm

fr496-fc239.htm

fr00-t05-239.htm

fr496-fc241.htm

fr00-t05-241.htm

fr496-fc245.htm

fr00-t05-245.htm

fr496-fc249.htm

fr00-t05-249.htm

fr496-fc256.htm

fr00-t05-256.htm

fr496-fc269.htm

fr00-t05-269.htm

fr496-fc271.htm

fr00-t05-271.htm

fr496-fc272.htm

fr00-t05-272.htm

fr496-fc285.htm

fr00-t05-285.htm

fr496-fc286.htm

fr00-t05-286.htm

fr496-fc288.htm

fr00-t05-288.htm

fr496-fc291.htm

fr00-t05-291.htm

fr496-fc295.htm

fr158-t05-295.htm

fr496-fc319.htm

fr00-t05-319.htm

fr496-fc322.htm

fr158-t05-322.htm

fr496-fc323.htm

fr496-t05-323.htm

fr496-fc324.htm

fr158-t05-324.htm

fr496-fc325.htm

fr496-t05-325.htm

fr496-fc331.htm

fr158-t05-331.htm

fr496-fc332.htm

fr158-t05-332.htm

fr496-fc334.htm

fr00-t05-334.htm

fr496-fc343.htm

fr00-t05-343.htm

fr496-fc351.htm

fr00-t05-351.htm

fr496-fc352.htm

fr158-t05-352.htm

fr496-fc383.htm

fr496-t05-383.htm

fr496-fc386.htm

fr158-t05-386.htm

fr496-fc415.htm

fr00-t05-415.htm

fr496-fc418.htm

fr00-t05-418.htm

fr496-fc428.htm

fr00-t05-428.htm

fr496-fc429.htm

fr00-t05-429.htm

fr496-fc435.htm

fr496-fc435sensor.htm

fr158-t05-435sensor.htm

fr496-fc435switch.htm

fr158-t05-435switch.htm

fr496-fc436.htm

fr00-t05-436.htm

fr496-fc441.htm

fr494-t05-441.htm

fr496-fc442.htm

fr00-t05-442.htm

fr496-fc451.htm

fr00-t05-451.htm

fr496-fc452.htm

fr00-t05-452.htm

fr496-fc515.htm

fr00-t05-515.htm

fr496-fc516.htm

fr00-t05-516.htm

fr496-fc553.htm

fr00-t05-553.htm

fr496-fc555.htm

fr158-t05-555.htm

fr496-fc556.htm

fr158-t05-556.htm

fr496-fc559.htm

fr158-t05-559.htm

fr496-fc584.htm

fr00-t05-584.htm

fr496-fc585.htm

fr00-t05-585.htm

fr496-fc595.htm

fr158-t05-595.htm

fr496-fc596.htm

fr494-t05-596.htm

fr496-fc597.htm

fr494-t05-597.htm

fr496-fc649.htm

fr00-t05-649.htm

fr496-fc687.htm

fr00-t05-687.htm

fr496-fc689.htm

fr00-t05-689.htm

fr496-fc691.htm

fr00-t05-691.htm

fr496-fc692.htm

fr00-t05-692.htm

fr496-fc693.htm

fr00-t05-693.htm

fr496-fc731.htm

fr158-t05-731.htm

fr496-fc778.htm

fr00-t05-778.htm

fr496-fc1117.htm

fr494-t05-1117.htm

fr496-fc1139.htm

fr158-t05-1139.htm

fr496-fc1141.htm

fr158-t05-1141.htm

fr496-fc1142.htm

fr158-t05-1142.htm

fr496-fc1143.htm

fr158-t05-1143.htm

fr496-fc1144.htm

fr496-t05-1144.htm

fr496-fc1145.htm

fr496-t05-1145.htm

fr496-fc1228.htm

fr158-t05-1228.htm

fr496-fc1239.htm

fr00-t05-1239.htm

fr496-fc1241.htm

fr00-t05-1241.htm

fr496-fc1242.htm

fr00-t05-1242.htm

fr496-fc1515.htm

fr00-t05-1515.htm

fr496-fc1664.htm

fr00-t05-1664.htm

fr496-fc1668.htm

fr496-fc1668-2wire.htm

fr158-t05-1668-2wire.htm

fr496-fc1668-3wire.htm

fr158-t05-1668-3wire.htm

fr496-fc1669.htm

fr496-fc1669-2wire.htm

fr158-t05-1669-2wire.htm

fr496-fc1669-3wire.htm

fr158-t05-1669-3wire.htm

fr496-fc1673.htm

fr158-t05-1673.htm

fr496-fc1677.htm

fr158-t05-1677.htm

fr496-fc1678.htm

fr158-t05-1678.htm

fr496-fc1679.htm

fr158-t05-1679.htm

fr496-fc1682.htm

fr158-t05-1682.htm

fr496-fc1683.htm

fr158-t05-1683.htm

fr496-fc1684.htm

fr158-t05-1684.htm

fr496-fc1695.htm

fr158-t05-1695.htm

fr496-fc1696.htm

fr158-t05-1696.htm

fr496-fc1712.htm

fr158-t05-1712.htm

fr496-fc1713.htm

fr158-t05-1713.htm

fr496-fc1843.htm

fr00-t05-1843.htm

fr496-fc1844.htm

fr00-t05-1844.htm

fr496-fc1866.htm

fr00-t05-1866.htm

fr496-fc1867.htm

fr158-t05-1867.htm

fr496-fc1879.htm

fr00-t05-1879.htm

fr496-fc1881.htm

fr00-t05-1881.htm

fr496-fc1883.htm

fr00-t05-1883.htm

fr496-fc1885.htm

fr00-t05-1885.htm

fr496-fc1887.htm

fr158-t05-1887.htm

fr496-fc1894.htm

fr158-t05-1894.htm

fr496-fc1896.htm

fr158-t05-1896.htm

fr496-fc1897.htm

fr158-t05-1897.htm

fr496-fc1898.htm

fr158-t05-1898.htm

fr496-fc1921.htm

fr00-t05-1921.htm

fr496-fc1922.htm

fr00-t05-1922.htm

fr496-fc1938.htm

fr00-t05-1938.htm

fr496-fc1939.htm

fr158-t05-1939.htm

fr496-fc1941.htm

fr158-t05-1941.htm

fr496-fc1942.htm

fr00-t05-1942.htm

fr496-fc1961.htm

fr00-t05-1961.htm

fr496-fc1962.htm

fr00-t05-1962.htm

fr496-fc1993.htm

fr00-t05-1993.htm

fr496-fc2185.htm

fr00-t05-2185.htm

fr496-fc2186.htm

fr00-t05-2186.htm

fr496-fc2198.htm

fr00-t05-2198.htm

fr496-fc2272.htm

fr158-t05-2272.htm

fr496-fc2273.htm

fr00-t05-2273.htm

fr496-fc2274.htm

fr00-t05-2274.htm

fr496-fc2288.htm

fr00-t05-2288.htm

fr496-fc2311.htm

fr158-t05-2311.htm

fr496-fc2321.htm

fr00-t05-2321.htm

fr496-fc2322.htm

fr00-t05-2322.htm

fr496-fc2349.htm

fr158-t05-2349.htm

fr496-fc2353.htm

fr158-t05-2353.htm

fr496-fc2373.htm

fr00-t05-2373.htm

fr496-fc2374.htm

fr00-t05-2374.htm

fr496-fc2375.htm

fr00-t05-2375.htm

fr496-fc2376.htm

fr00-t05-2376.htm

fr496-fc2377.htm

fr00-t05-2377.htm

fr496-fc2387.htm

fr158-t05-2387.htm

fr496-fc2398.htm

fr158-t05-2398.htm

fr496-fc2448.htm

fr00-t05-2448.htm

fr496-fc2554.htm

fr00-t05-2554.htm

fr496-fc2555.htm

fr00-t05-2555.htm

fr496-fc2556.htm

fr00-t05-2556.htm

fr496-fc2638.htm

fr158-t05-2638.htm

fr496-fc2639.htm

fr00-t05-2639.htm

fr496-fc2646.htm

fr158-t05-2646.htm

fr496-fc2771.htm

fr158-t05-2771.htm

fr496-fc2777.htm

fr00-t05-2777.htm

fr496-fc2961.htm

fr158-t05-2961.htm

fr496-fc2962.htm

fr158-t05-2962.htm

fr496-fc2963.htm

fr00-t05-2963.htm

fr496-fc2964.htm

fr00-t05-2964.htm

fr496-fc2973.htm

fr158-t05-2973.htm

fr496-fc2976.htm

fr158-t05-2976.htm

fr496-fc3133.htm

fr00-t05-3133.htm

fr496-fc3134.htm

fr00-t05-3134.htm

fr496-fc3135.htm

fr158-t05-3135.htm

fr496-fc3142.htm

fr158-t05-3142.htm

fr496-fc3143.htm

fr158-t05-3143.htm

fr496-fc3144.htm

fr158-t05-3144.htm

fr496-fc3146.htm

fr158-t05-3146.htm

fr496-fc3147.htm

fr158-t05-3147.htm

fr496-fc3148.htm

fr158-t05-3148.htm

fr496-fc3151.htm

fr158-t05-3151.htm

fr496-fc3164.htm

fr158-t05-3164.htm

fr496-fc3165.htm

fr158-t05-3165.htm

fr496-fc3168.htm

fr158-t05-3168.htm

fr496-fc3186.htm

fr00-t05-3186.htm

fr496-fc3213.htm

fr00-t05-3213.htm

fr496-fc3228.htm

fr496-t05-3228.htm

fr496-fc3229.htm

fr158-t05-3229.htm

fr496-fc3231.htm

fr158-t05-3231.htm

fr496-fc3232.htm

fr158-t05-3232.htm

fr496-fc3235.htm

fr158-t05-3235.htm

fr496-fc3237.htm

fr158-t05-3237.htm

fr496-fc3238.htm

fr158-t05-3238.htm

fr496-fc3239.htm

fr158-t05-3239.htm

fr496-fc3241.htm

fr158-t05-3241.htm

fr496-fc3242.htm

fr158-t05-3242.htm

fr496-fc3243.htm

fr158-t05-3243.htm

fr496-fc3251.htm

fr158-t05-3251.htm

fr496-fc3253.htm

fr158-t05-3253.htm

fr496-fc3254.htm

fr158-t05-3254.htm

fr496-fc3255.htm

fr158-t05-3255.htm

fr496-fc3256.htm

fr158-t05-3256.htm

fr496-fc3258.htm

fr158-t05-3258.htm

fr496-fc3261.htm

fr158-t05-3261.htm

fr496-fc3311.htm

fr158-t05-3311.htm

fr496-fc3312.htm

fr158-t05-3312.htm

fr496-fc3313.htm

fr158-t05-3313.htm

fr496-fc3314.htm

fr158-t05-3314.htm

fr496-fc3315.htm

fr158-t05-3315.htm

fr496-fc3316.htm

fr158-t05-3316.htm

fr496-fc3317.htm

fr158-t05-3317.htm

fr496-fc3318.htm

fr158-t05-3318.htm

fr496-fc3319.htm

fr158-t05-3319.htm

fr496-fc3321.htm

fr158-t05-3321.htm

fr496-fc3322.htm

fr158-t05-3322.htm

fr496-fc3326.htm

fr00-t05-3326.htm

fr496-fc3328.htm

fr00-t05-3328.htm

fr496-fc3342.htm

fr158-t05-3342.htm

fr496-fc3343.htm

fr158-t05-3343.htm

fr496-fc3361.htm

fr496-t05-3361.htm

fr496-fc3366.htm

fr00-t05-3366.htm

fr496-fc3374.htm

fr00-t05-3374.htm

fr496-fc3375.htm

fr158-t05-3375.htm

fr496-fc3376.htm

fr158-t05-3376.htm

fr496-fc3382.htm

fr158-t05-3382.htm

fr496-fc3383.htm

fr158-t05-3383.htm

fr496-fc3396.htm

fr158-t05-3396.htm

fr496-fc3418.htm

fr00-t05-3418.htm

fr496-fc3422.htm

fr158-t05-3422.htm

fr496-fc3423.htm

fr158-t05-3423.htm

fr496-fc3425.htm

fr158-t05-3425.htm

fr496-fc3488.htm

fr00-t05-3488.htm

fr496-fc3492.htm

fr00-t05-3492.htm

fr496-fc3497.htm

fr00-t05-3497.htm

fr496-fc3498.htm

fr00-t05-3498.htm

fr496-fc3525.htm

fr00-t05-3525.htm

fr496-fc3526.htm

fr00-t05-3526.htm

fr496-fc3527.htm

fr00-t05-3527.htm

fr496-fc3528.htm

fr00-t05-3528.htm

fr496-fc3531.htm

fr00-t05-3531.htm

fr496-fc3532.htm

fr00-t05-3532.htm

fr496-fc3543.htm

fr158-t05-3543.htm

fr496-fc3545.htm

fr00-t05-3545.htm

fr496-fc3547.htm

fr158-t05-3547.htm

fr496-fc3558.htm

fr158-t05-3558.htm

fr496-fc3559.htm

fr158-t05-3559.htm

fr496-fc3562.htm

fr158-t05-3562.htm

fr496-fc3563.htm

fr158-t05-3563.htm

fr496-fc3567.htm

fr158-t05-3567.htm

fr496-fc3568.htm

fr158-t05-3568.htm

fr496-fc3571.htm

fr158-t05-3571.htm

fr496-fc3572.htm

fr158-t05-3572.htm

fr496-fc3574.htm

fr158-t05-3574.htm

fr496-fc3575.htm

fr158-t05-3575.htm

fr496-fc3577.htm

fr158-t05-3577.htm

fr496-fc3578.htm

fr158-t05-3578.htm

fr496-fc3582.htm

fr158-t05-3582.htm

fr496-fc3583.htm

fr00-t05-3583.htm

fr496-fc3596.htm

fr158-t05-3596.htm

fr496-fc3613.htm

fr158-t05-3613.htm

fr496-fc3614.htm

fr158-t05-3614.htm

fr496-fc3616.htm

fr00-t05-3616.htm

fr496-fc3641.htm

fr00-t05-3641.htm

fr496-fc3649.htm

fr00-t05-3649.htm

fr496-fc3681.htm

fr00-t05-3681.htm

fr496-fc3682.htm

fr00-t05-3682.htm

fr496-fc3697.htm

fr00-t05-3697.htm

fr496-fc3712.htm

fr00-t05-3712.htm

fr496-fc3714.htm

fr00-t05-3714.htm

fr496-fc3717.htm

fr00-t05-3717.htm

fr496-fc3718.htm

fr00-t05-3718.htm

fr496-fc3724.htm

fr00-t05-3724.htm

fr496-fc3725.htm

fr00-t05-3725.htm

fr496-fc3727.htm

fr00-t05-3727.htm

fr496-fc3737.htm

fr494-t05-3737.htm

fr496-fc3741.htm

fr158-t05-3741.htm

fr496-fc3748.htm

fr158-t05-3748.htm

fr496-fc3749.htm

fr158-t05-3749.htm

fr496-fc4151.htm

fr158-t05-4151.htm

fr496-fc4152.htm

fr158-t05-4152.htm

fr496-fc4155.htm

fr158-t05-4155.htm

fr496-fc4156.htm

fr158-t05-4156.htm

fr496-fc4157.htm

fr158-t05-4157.htm

fr496-fc4158.htm

fr158-t05-4158.htm

fr496-fc4159.htm

fr158-t05-4159.htm

fr496-fc4161.htm

fr00-t05-4161.htm

fr496-fc4162.htm

fr00-t05-4162.htm

fr496-fc4163.htm

fr00-t05-4163.htm

fr496-fc4164.htm

fr00-t05-4164.htm

fr496-fc4165.htm

fr00-t05-4165.htm

fr496-fc4166.htm

fr00-t05-4166.htm

fr496-fc4168.htm

fr158-t05-4168.htm

fr496-fc4169.htm

fr158-t05-4169.htm

fr496-fc4171.htm

fr158-t05-4171.htm

fr496-fc4213.htm

fr00-t05-4213.htm

fr496-fc4215.htm

fr00-t05-4215.htm

fr496-fc4244.htm

fr158-t05-4244.htm

fr496-fc4245.htm

fr158-t05-4245.htm

fr496-fc4249.htm

fr158-t05-4249.htm

fr496-fc4251.htm

fr158-t05-4251.htm

fr496-fc4259.htm

fr158-t05-4259.htm

fr496-fc4261.htm

fr158-t05-4261.htm

fr496-fc4284.htm

fr00-t05-4284.htm

fr496-fc4485.htm

fr158-t05-4485.htm

fr496-fc4486.htm

fr158-t05-4486.htm

fr496-fc4487.htm

fr158-t05-4487.htm

fr496-fc4488.htm

fr158-t05-4488.htm

fr496-fc4489.htm

fr158-t05-4489.htm

fr496-fc4517.htm

fr158-t05-4517.htm

fr496-fc4573.htm

fr158-t05-4573.htm

fr496-fc4586.htm

fr158-t05-4586.htm

fr496-fc4612.htm

fr158-t05-4612.htm

fr496-fc4731.htm

fr00-t05-4731.htm

fr496-fc4956.htm

fr00-t05-4956.htm

fr496-fc4957.htm

fr00-t05-4957.htm

fr496-fc5173.htm

fr158-t05-5173.htm

fr496-fc5174.htm

fr158-t05-5174.htm

fr496-fc5177.htm

fr00-t05-5177.htm

fr496-fc5216.htm

fr158-t05-5216.htm

fr496-fc5217.htm

fr158-t05-5217.htm

fr496-fc5218.htm

fr158-t05-5218.htm

fr496-fc5219.htm

fr158-t05-5219.htm

fr496-fc5248.htm

fr158-t05-5248.htm

fr496-fc5384.htm

fr158-t05-5384.htm

fr496-fc5385.htm

fr158-t05-5385.htm

fr496-fc5616.htm

fr158-t05-5616.htm

fr496-fc5715.htm

fr496-t05-5715.htm

fr496-fc5716.htm

fr496-t05-5716.htm

fr496-fc6127.htm

fr00-t05-6127.htm

fr496-fc6595.htm

fr494-t05-6595.htm

fr496-fc6712.htm

fr00-t05-6712.htm

fr496-fc6713.htm

fr00-t05-6713.htm